Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
Slackware / Format obrazu linuxa
« dnia: 2010-06-15, 08:59:33 »
hmm no to szanowni Koledzy mamy ciekawa sytuacje :) sprobowalem zainstalowac tego slacka na laptopie HP i co ciekawe za pierwszym razem byla kicha z LILO a za drugim razem siadl! i chodzi bez zarzutu! nawet Akonadi. a na stacjonarnym PC dalej lipa... jesli macie jakies wytlumaczenie na to to bede wdzieczny :) a sam dalej bede probowal i jak cos bedzie to napisze.

2
Slackware / Format obrazu linuxa
« dnia: 2010-06-13, 22:47:14 »
Zrobilem memory test i nie wykazalo bledow. Za to po raz kolejny przeinstalowalem tego linuxa tylko ze tym razem odznaczylem w instalatorze Akonadi server. Co sie okazalo ? wlacza sie bez zarzutow i nie tnie!!! az do czasu kiedy nie bede probowal zmienic tapety... ;/ Ludzie pomozcie bo juz nie wiem co z tym zrobic... tak nawiasem to w slackware 13.1 jest KDE4 ?? bo slyszalem ze ono jest jakies kiepskie... jesli tak to jak je zmienic na KDE 3.5 ? Pozdrawiam.

3
Slackware / Format obrazu linuxa
« dnia: 2010-06-13, 00:48:30 »
Witam! Przeinstalowalem Slackware'a juz chyba piaty raz i nic.. dalem swap na 1,5 gb a innym razem na 10 gb i nic... jak bym nie ustawil to zawsze gdy sie wlacza to zaczyna go zawieszac i nic sie nie da zrobic :( Prosze o pomoc bo juz sam nie wiem co jest grane. Pozdrawiam.

4
Slackware / Format obrazu linuxa
« dnia: 2010-06-12, 22:12:13 »
hmm... Dobra sprobuje i napisze co jest grane.

5
Slackware / Format obrazu linuxa
« dnia: 2010-06-12, 00:56:20 »
Witam Was!! Teraz juz wszystko dziala :) nagralem na dvd zainstalowalem wlacznie z LILO... i pojawil sie problem... za kazdym razem gdy wlaczam Slackware'a zalacza sie AKONADI SERVER. Wyczytalem w necie, ze do pliku mysql.conf pod linijka  [mysqld] musze dopisac user=root i wtedy bede go mogl wylaczyc pozniej dac ustawienia domyslne, reboot i powinno smigac... ale problem jest o tyle wiekszy ze bezwzgledu na to co wlacze czy menu K czy Korganizer to po 10-ciu sekundach komputer sie zawiesza i nic nie moge zrobic tylko ruszac myszka ktora tez sie zacina... system plikow wszedzie ext3 i swap o pojemnosci 518 MB. W czym jest problem ?? Dodam, ze mam 512 MB ramu ale to jest chyba wystarczajaco ?? Pozdrawiam.

6
Slackware / Format obrazu linuxa
« dnia: 2010-06-10, 16:28:44 »
ok :) zaryzykuje ;) Jak cos to bedzie na Ciebie flak :D
Pozdrawiam.

7
Slackware / Format obrazu linuxa
« dnia: 2010-06-10, 16:12:34 »
Witam!! Probuje ściągnąć linux slackware 13.1 ze strony:

http://ftp.belnet.be/packages/slackware/slackware-13.1-iso/?C=S;O=D

i ściągam pierwszy plik od gory a on zapisuje mi sie jak archiwum Winrara a nie jako Slackware*.iso.. i jak rozpakowuje to wszystkie pliki są osobno... katalogi, pliki tekstowe itd... czemu tak ??

8
Instalacja oprogramowania / Problem z instalacja K3B
« dnia: 2010-06-09, 11:06:37 »
No tak.. brasero spalił juz 3 płyty.. ściągne slackware'a na windowsie i tam go nagram. Dzięki wielkie za odpowiedzi :)
Pozdrawiam!

9
Instalacja oprogramowania / Problem z instalacja K3B
« dnia: 2010-06-08, 10:36:26 »
no tak siedze na bt4.. myslalem ze normalnie dam rade to zrobic bo chce nagrac slackware'a na plytke i dopiero jego zainstalowac.. uzywam jeszcze brasero do wypalania ale spalil mi plyte ;) moze nastepna sie nagra... W kazdym razie dziekuje i Pozdraiwam!

10
Instalacja oprogramowania / Problem z instalacja K3B
« dnia: 2010-06-08, 10:24:08 »
1. update przechodzi bezblednie a ilnstall k3b wywala brak bilbioteki o ktorej juz pisalem.. w /etc/apt/sources.list mam cos takiego:

deb http://archive.offensive-security.com pwnsauce main microverse macroverse restricted universe multiverse
#deb http://archive.offensive-security.com/repotest/ ./   # BackTrack Devel Repository


2.Czy konfiguracja przechodzi bezblednie ?? na koncu wywala cos takiego:

checking for X... configure: error: Can't find X libraries. Please check your installation and add the correct paths!

11
Instalacja oprogramowania / Problem z instalacja K3B
« dnia: 2010-06-07, 23:54:05 »
juz probowalem. Nic nie dalo.

@EDIT:

jak daje "make" to wyskakuje komunikat: make: *** No targets specified and no makefile found.  Stop.

dlaczego ?? bo nie ma pliku makefile ? jest Makefile.am i Makefile.in ale zadne nie dzialaja.. jestem w gl katalogu po rozpakowaniu K3B.

12
Instalacja oprogramowania / Problem z instalacja K3B
« dnia: 2010-06-07, 23:38:30 »
Witam !! probuje zainstalowac oprogramowanie do wypalania plyt zwane K3B. Pobralem je ze strony:

http://linux.softpedia.com/get/Utilities/K3b-2027.shtml

bo apt-get install k3b wywala jakis blad:

The following packages have unmet dependencies:
  k3b: Depends: kdelibs-data (>= 4:3.1.4-2)
E: Broken packages.

jak ktos wie skad wziasc ta biblioteke i gdzie ja wrzucic to bede wdzieczny :))

a wracajac do sprawy to rozpakowalem paczke sciagnieta z neta i daje:
./configure - dziala
make - nie dziala
make install - nie dziala..

Macie jakas rade na to ??

Pozdrawiam Jozeph.

13
Napędy CD/DVD / Nagrywanie plyt pod BT4
« dnia: 2010-06-07, 16:40:16 »
Witam !! mam linuxa bt4 live CD. Do komutera sa podlaczone dwie nagrywarki. W jednej znajduje sie linux bt4 a w drugiej czysta plyta DVD-R. Na dysku mam obraz plyty ze Slackwarem i chce go nagrac na czysta plyte. Probowalem przez program brasero ale tam nie ma wyboru cd-romu.. a moze drugi cd-rom musze jakos podmatowac ?? Poradzicie cos ?? pozdrawiam.

Strony: [1]