Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - tomek kwasnik

Strony: [1] 2 3 ... 8
1
2007-05-05 20:38:20 onmily23 napisał:

> czesc  posiadam  debian-40r0-i386  zainstalowalem z plytki cd    i mam problem z  stronkami  nie
 > ktore strony otwieraja mi sie  a nie ktore nie chca   np nie moge wyslac  z www.o2.pl
 > wiadomosci   prosil bym o opis jakie wtyczki zainstalowac na surowym debianie zeby  wszystkie
 > stronki mi chodzily
czy jak zainstaluje debiana z plytki dvd czy benda mi wszystkie stronki chodzic prosze o pomoc

2
czesc  posiadam  debian-40r0-i386  zainstalowalem z plytki cd    i mam problem z  stronkami  nie ktore strony otwieraja mi sie  a nie ktore nie chca   np nie moge wyslac  z www.o2.pl  wiadomosci   prosil bym o opis jakie wtyczki zainstalowac na surowym debianie zeby  wszystkie stronki mi chodzily

3
Inne urządzenia / problem z dyskiem usb pod ubuntu
« dnia: 2007-04-26, 00:12:58 »
czesc a potej komendzie to pokazuje tomasz@tomasz-desktop:~$ sudo fdisk -l
Password:

Disk /dev/hdc: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hdc1               1         127     1020096   82  Linux swap / Solaris
/dev/hdc2             128        2677    20482875   83  Linux
/dev/hdc3            2678       19457   134785350   83  Linux

Disk /dev/sda: 40.0 GB, 40007761920 bytes
255 heads, 63 sectors/track, 4864 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1        4864    39070048+   7  HPFS/NTFS
tylko co zrobic to   nie wiem  zebym mogl   kopiowac na ten dysk i usuwac z niego  jak narazie moge tylko z niego skopiowac i tyle  posze o pomoc

4
Inne urządzenia / problem z dyskiem usb pod ubuntu
« dnia: 2007-04-25, 19:48:07 »
czessc dmesg po tej komedzie to mi wyskoczylo Password:
su: Authentication failure
Wybacz.
tomasz@tomasz-desktop:~$ dmesg
[17179569.184000] Linux version 2.6.17-11-generic (root@terranova) (gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)) #2 SMP Tue Mar 13 23:32:38 UTC 2007 (Ubuntu 2.6.17-11.37-generic)
[17179569.184000] BIOS-provided physical RAM map:
[17179569.184000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[17179569.184000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[17179569.184000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[17179569.184000]  BIOS-e820: 0000000000100000 - 000000003fff0000 (usable)
[17179569.184000]  BIOS-e820: 000000003fff0000 - 000000003fff8000 (ACPI data)
[17179569.184000]  BIOS-e820: 000000003fff8000 - 0000000040000000 (ACPI NVS)
[17179569.184000]  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[17179569.184000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[17179569.184000]  BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
[17179569.184000] 127MB HIGHMEM available.
[17179569.184000] 896MB LOWMEM available.
[17179569.184000] On node 0 totalpages: 262128
[17179569.184000]   DMA zone: 4096 pages, LIFO batch:0
[17179569.184000]   Normal zone: 225280 pages, LIFO batch:31
[17179569.184000]   HighMem zone: 32752 pages, LIFO batch:7
[17179569.184000] DMI 2.3 present.
[17179569.184000] ACPI: RSDP (v000 AMI                                   ) @ 0x000fa910
[17179569.184000] ACPI: RSDT (v001 AMIINT VIA_K7   0x00000010 MSFT 0x00000097) @ 0x3fff0000
[17179569.184000] ACPI: FADT (v001 AMIINT VIA_K7   0x00000011 MSFT 0x00000097) @ 0x3fff0030
[17179569.184000] ACPI: MADT (v001 AMIINT VIA_K7   0x00000009 MSFT 0x00000097) @ 0x3fff00c0
[17179569.184000] ACPI: DSDT (v001    VIA    K7VT4 0x00001000 MSFT 0x0100000d) @ 0x00000000
[17179569.184000] ACPI: PM-Timer IO Port: 0x808
[17179569.184000] ACPI: Local APIC address 0xfee00000
[17179569.184000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[17179569.184000] Processor #0 6:8 APIC version 16
[17179569.184000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[17179569.184000] IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
[17179569.184000] ACPI: IRQ0 used by override.
[17179569.184000] ACPI: IRQ2 used by override.
[17179569.184000] ACPI: IRQ9 used by override.
[17179569.184000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[17179569.184000] Using ACPI (MADT) for SMP configuration information
[17179569.184000] Allocating PCI resources starting at 50000000 (gap: 40000000:bec00000)
[17179569.184000] Built 1 zonelists
[17179569.184000] Kernel command line: root=/dev/hdc2 ro quiet splash locale=pl_PL
[17179569.184000] mapped APIC to ffffd000 (fee00000)
[17179569.184000] mapped IOAPIC to ffffc000 (fec00000)
[17179569.184000] Enabling fast FPU save and restore... done.
[17179569.184000] Enabling unmasked SIMD FPU exception support... done.
[17179569.184000] Initializing CPU#0
[17179569.184000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[17179569.184000] Detected 2082.938 MHz processor.
[17179569.184000] Using pmtmr for high-res timesource
[17179569.184000] Console: colour VGA+ 80x25
[17179570.844000] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[17179570.844000] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[17179570.880000] Memory: 1029628k/1048512k available (1911k kernel code, 18104k reserved, 1073k data, 308k init, 131008k highmem)
[17179570.880000] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[17179570.960000] Calibrating delay using timer specific routine.. 4170.79 BogoMIPS (lpj=8341595)
[17179570.960000] Security Framework v1.0.0 initialized
[17179570.960000] SELinux:  Disabled at boot.
[17179570.960000] Mount-cache hash table entries: 512
[17179570.960000] CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
[17179570.960000] CPU: After vendor identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
[17179570.960000] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[17179570.960000] CPU: L2 Cache: 256K (64 bytes/line)
[17179570.960000] CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
[17179570.960000] Checking 'hlt' instruction... OK.
[17179570.976000] SMP alternatives: switching to UP code
[17179570.976000] Freeing SMP alternatives: 16k freed
[17179570.976000] checking if image is initramfs... it is
[17179571.420000] Freeing initrd memory: 5326k freed
[17179571.420000] ACPI: Core revision 20060707
[17179571.420000] ACPI: Looking for DSDT ... not found!
[17179571.424000] CPU0: AMD Athlon(tm) XP 2600+ stepping 01
[17179571.424000] Total of 1 processors activated (4170.79 BogoMIPS).
[17179571.424000] ENABLING IO-APIC IRQs
[17179571.424000] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[17179571.568000] Brought up 1 CPUs
[17179571.568000] migration_cost=0
[17179571.568000] NET: Registered protocol family 16
[17179571.568000] EISA bus registered
[17179571.568000] ACPI: bus type pci registered
[17179571.572000] PCI: PCI BIOS revision 2.10 entry at 0xfdae1, last bus=1
[17179571.572000] PCI: Using configuration type 1
[17179571.576000] Setting up standard PCI resources
[17179571.584000] ACPI: Interpreter enabled
[17179571.584000] ACPI: Using IOAPIC for interrupt routing
[17179571.584000] ACPI: PCI Root Bridge [PCI0] (0000:00)
[17179571.584000] PCI: Probing PCI hardware (bus 00)
[17179571.588000] PCI quirk: region 0800-087f claimed by vt8235 PM
[17179571.588000] PCI quirk: region 0400-040f claimed by vt8235 SMB
[17179571.588000] PCI: Ignoring BAR0-3 of IDE controller 0000:00:11.1
[17179571.588000] Boot video device is 0000:01:00.0
[17179571.588000] ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
[17179571.600000] ACPI: Power Resource [URP1] (off)
[17179571.600000] ACPI: Power Resource [URP2] (off)
[17179571.600000] ACPI: Power Resource [FDDP] (off)
[17179571.600000] ACPI: Power Resource [LPTP] (off)
[17179571.600000] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 10 *11 12 14 15)
[17179571.600000] ACPI: PCI Interrupt Link [LNKB] (IRQs *3 4 5 7 10 11 12 14 15)
[17179571.604000] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 7 10 11 12 14 15)
[17179571.604000] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 7 *10 11 12 14 15)
[17179571.604000] Linux Plug and Play Support v0.97 (c) Adam Belay
[17179571.604000] pnp: PnP ACPI init
[17179571.604000] pnp: PnP ACPI: found 12 devices
[17179571.604000] PnPBIOS: Disabled by ACPI PNP
[17179571.604000] PCI: Using ACPI for IRQ routing
[17179571.604000] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[17179571.608000] PCI: Bridge: 0000:00:01.0
[17179571.608000]   IO window: c000-cfff
[17179571.608000]   MEM window: dfe00000-dfefffff
[17179571.608000]   PREFETCH window: bfd00000-dfcfffff
[17179571.608000] PCI: Setting latency timer of device 0000:00:01.0 to 64
[17179571.608000] NET: Registered protocol family 2
[17179571.636000] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[17179571.636000] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[17179571.636000] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[17179571.636000] TCP: Hash tables configured (established 131072 bind 65536)
[17179571.636000] TCP reno registered
[17179571.640000] audit: initializing netlink socket (disabled)
[17179571.640000] audit(1177405980.640:1): initialized
[17179571.640000] highmem bounce pool size: 64 pages
[17179571.640000] VFS: Disk quotas dquot_6.5.1
[17179571.640000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[17179571.640000] Initializing Cryptographic API
[17179571.640000] io scheduler noop registered
[17179571.640000] io scheduler anticipatory registered
[17179571.640000] io scheduler deadline registered
[17179571.640000] io scheduler cfq registered (default)
[17179571.640000] isapnp: Scanning for PnP cards...
[17179571.992000] isapnp: No Plug & Play device found
[17179572.016000] Real Time Clock Driver v1.12ac
[17179572.016000] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[17179572.016000] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179572.016000] 00:02: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179572.016000] mice: PS/2 mouse device common for all mice
[17179572.016000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[17179572.016000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[17179572.016000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[17179572.016000] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[17179572.016000] serio: i8042 AUX port at 0x60,0x64 irq 12
[17179572.016000] serio: i8042 KBD port at 0x60,0x64 irq 1
[17179572.016000] EISA: Probing bus 0 at eisa.0
[17179572.016000] EISA: Detected 0 cards.
[17179572.016000] TCP bic registered
[17179572.016000] NET: Registered protocol family 1
[17179572.016000] NET: Registered protocol family 8
[17179572.016000] NET: Registered protocol family 20
[17179572.016000] Using IPI No-Shortcut mode
[17179572.016000] ACPI: (supports S0 S1 S4 S5)
[17179572.016000] Freeing unused kernel memory: 308k freed
[17179572.044000] input: AT Translated Set 2 keyboard as /class/input/input0
[17179573.156000] Capability LSM initialized
[17179573.672000] VP_IDE: IDE controller at PCI slot 0000:00:11.1
[17179573.672000] ACPI: Unable to derive IRQ for device 0000:00:11.1
[17179573.672000] ACPI: PCI Interrupt 0000:00:11.1[A]: no GSI
[17179573.672000] PCI: Via IRQ fixup for 0000:00:11.1, from 255 to 15
[17179573.672000] VP_IDE: chipset revision 6
[17179573.672000] VP_IDE: not 100% native mode: will probe irqs later
[17179573.672000] VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
[17179573.672000]     ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:DMA
[17179573.672000]     ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:pio
[17179573.672000] Probing IDE interface ide0...
[17179574.540000] hda: HL-DT-ST DVDRAM GSA-H42L, ATAPI CD/DVD-ROM drive
[17179575.324000] hdb: LITE-ON CD-RW SOHR-5238S, ATAPI CD/DVD-ROM drive
[17179575.384000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[17179575.388000] Probing IDE interface ide1...
[17179575.804000] hdc: WDC WD1600JB-00GVC0, ATA DISK drive
[17179576.480000] ide1 at 0x170-0x177,0x376 on irq 15
[17179576.512000] hda: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
[17179576.512000] Uniform CD-ROM driver Revision: 3.20
[17179576.520000] hdb: ATAPI 52X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
[17179576.524000] hdc: max request size: 512KiB
[17179576.532000] hdc: 312581808 sectors (160041 MB) w/8192KiB Cache, CHS=19457/255/63, UDMA(33)
[17179576.536000] hdc: cache flushes supported
[17179576.536000]  hdc: hdc1 hdc2 hdc3
[17179576.776000] usbcore: registered new driver usbfs
[17179576.776000] usbcore: registered new driver hub
[17179576.780000] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[17179576.780000] ACPI: PCI Interrupt 0000:00:0c.0[A] -> GSI 16 (level, low) -> IRQ 169
[17179576.780000] ohci_hcd 0000:00:0c.0: OHCI Host Controller
[17179576.780000] ohci_hcd 0000:00:0c.0: new USB bus registered, assigned bus number 1
[17179576.780000] ohci_hcd 0000:00:0c.0: irq 169, io mem 0xdffff000
[17179576.784000] USB Universal Host Controller Interface driver v3.0
[17179576.840000] usb usb1: configuration #1 chosen from 1 choice
[17179576.840000] hub 1-0:1.0: USB hub found
[17179576.840000] hub 1-0:1.0: 2 ports detected
[17179576.956000] ACPI: PCI Interrupt 0000:00:10.0[A] -> GSI 21 (level, low) -> IRQ 177
[17179576.956000] PCI: Via IRQ fixup for 0000:00:10.0, from 11 to 1
[17179576.956000] uhci_hcd 0000:00:10.0: UHCI Host Controller
[17179576.956000] uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
[17179576.956000] uhci_hcd 0000:00:10.0: irq 177, io base 0x0000e400
[17179576.956000] usb usb2: configuration #1 chosen from 1 choice
[17179576.956000] hub 2-0:1.0: USB hub found
[17179576.956000] hub 2-0:1.0: 2 ports detected
[17179577.060000] ACPI: PCI Interrupt 0000:00:10.1 -> GSI 21 (level, low) -> IRQ 177
[17179577.060000] PCI: Via IRQ fixup for 0000:00:10.1, from 3 to 1
[17179577.060000] uhci_hcd 0000:00:10.1: UHCI Host Controller
[17179577.060000] uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
[17179577.060000] uhci_hcd 0000:00:10.1: irq 177, io base 0x0000e800
[17179577.060000] usb usb3: configuration #1 chosen from 1 choice
[17179577.060000] hub 3-0:1.0: USB hub found
[17179577.060000] hub 3-0:1.0: 2 ports detected
[17179577.164000] ACPI: PCI Interrupt 0000:00:10.2[C] -> GSI 21 (level, low) -> IRQ 177
[17179577.164000] PCI: Via IRQ fixup for 0000:00:10.2, from 5 to 1
[17179577.164000] uhci_hcd 0000:00:10.2: UHCI Host Controller
[17179577.164000] uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
[17179577.164000] uhci_hcd 0000:00:10.2: irq 177, io base 0x0000ec00
[17179577.164000] usb usb4: configuration #1 chosen from 1 choice
[17179577.164000] hub 4-0:1.0: USB hub found
[17179577.164000] hub 4-0:1.0: 2 ports detected
[17179577.268000] ACPI: PCI Interrupt 0000:00:10.3[D] -> GSI 21 (level, low) -> IRQ 177
[17179577.268000] PCI: Via IRQ fixup for 0000:00:10.3, from 10 to 1
[17179577.268000] ehci_hcd 0000:00:10.3: EHCI Host Controller
[17179577.272000] ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 5
[17179577.272000] ehci_hcd 0000:00:10.3: irq 177, io mem 0xdfffef00
[17179577.272000] ehci_hcd 0000:00:10.3: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[17179577.272000] usb usb5: configuration #1 chosen from 1 choice
[17179577.272000] hub 5-0:1.0: USB hub found
[17179577.272000] hub 5-0:1.0: 6 ports detected
[17179577.300000] usb 2-1: new full speed USB device using uhci_hcd and address 2
[17179577.464000] Attempting manual resume
[17179577.500000] kjournald starting.  Commit interval 5 seconds
[17179577.500000] EXT3-fs: mounted filesystem with ordered data mode.
[17179578.248000] usb 5-1: new high speed USB device using ehci_hcd and address 2
[17179578.384000] usb 5-1: configuration #1 chosen from 1 choice
[17179586.412000] Floppy drive(s): fd0 is 1.44M, fd1 is 1.44M
[17179586.432000] FDC 0 is a post-1991 82077
[17179586.724000] input: PC Speaker as /class/input/input1
[17179586.808000] Linux agpgart interface v0.101 (c) Dave Jones
[17179586.840000] via-rhine.c:v1.10-LK1.2.0-2.6 June-10-2004 Written by Donald Becker
[17179586.840000] ACPI: PCI Interrupt 0000:00:12.0[A] -> GSI 23 (level, low) -> IRQ 185
[17179586.840000] PCI: Via IRQ fixup for 0000:00:12.0, from 11 to 9
[17179586.840000] eth0: VIA Rhine II at 0x1dc00, 00:0b:6a:7c:39:77, IRQ 185.
[17179586.840000] eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 41e1.
[17179586.872000] agpgart: Detected VIA KT400/KT400A/KT600 chipset
[17179586.876000] agpgart: AGP aperture is 64M @ 0xe0000000
[17179586.988000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[17179586.992000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[17179587.084000] parport: PnPBIOS parport detected.
[17179587.084000] parport0: PC-style at 0x378 (0x778), irq 7, dma 0 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
[17179587.320000] eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
[17179587.424000] irda_init()
[17179587.424000] NET: Registered protocol family 23
[17179587.584000] ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 22 (level, low) -> IRQ 193
[17179587.584000] PCI: Via IRQ fixup for 0000:00:11.5, from 5 to 1
[17179587.584000] PCI: Setting latency timer of device 0000:00:11.5 to 64
[17179587.616000] usbcore: registered new driver libusual
[17179587.652000] SCSI subsystem initialized
[17179587.672000] Initializing USB Mass Storage driver...
[17179587.672000] scsi0 : SCSI emulation for USB Mass Storage devices
[17179587.684000] usbcore: registered new driver usb-storage
[17179587.684000] USB Mass Storage support registered.
[17179587.684000] usb-storage: device found at 2
[17179587.684000] usb-storage: waiting for device to settle before scanning
[17179587.816000] input: ImPS/2 Generic Wheel Mouse as /class/input/input2
[17179587.832000] ts: Compaq touchscreen protocol output
[17179588.300000] lp0: using parport0 (interrupt-driven).
[17179588.336000] Adding 1020088k swap on /dev/disk/by-uuid/65eb5b8f-3b4b-466a-a5ff-892e3443218b.  Priority:-1 extents:1 across:1020088k
[17179588.404000] EXT3 FS on hdc2, internal journal
[17179588.452000] NET: Registered protocol family 17
[17179588.644000] kjournald starting.  Commit interval 5 seconds
[17179588.652000] EXT3 FS on hdc3, internal journal
[17179588.652000] EXT3-fs: mounted filesystem with ordered data mode.
[17179592.056000] NET: Registered protocol family 10
[17179592.056000] lo: Disabled Privacy Extensions
[17179592.056000] IPv6 over IPv4 tunneling driver
[17179592.684000] usb-storage: device scan complete
[17179592.684000]   Vendor: HTS54804  Model: 0M9AT00           Rev: MG2O
[17179592.684000]   Type:   Direct-Access                      ANSI SCSI revision: 00
[17179592.704000] SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
[17179592.704000] sda: Write Protect is off
[17179592.704000] sda: Mode Sense: 00 14 00 00
[17179592.704000] sda: assuming drive cache: write through
[17179592.704000] SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
[17179592.704000] sda: Write Protect is off
[17179592.704000] sda: Mode Sense: 00 14 00 00
[17179592.704000] sda: assuming drive cache: write through
[17179592.704000]  sda: sda1
[17179593.056000] sd 0:0:0:0: Attached scsi disk sda
[17179593.064000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[17179594.244000] ACPI: Power Button (FF) [PWRF]
[17179594.244000] ACPI: Power Button (CM) [PWRB]
[17179594.244000] ACPI: Sleep Button (CM) [SLPB]
[17179594.356000] ibm_acpi: ec object not found
[17179594.392000] pcc_acpi: loading...
[17179596.448000] [drm] Initialized drm 1.0.1 20051102
[17179596.460000] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 169
[17179596.464000] [drm] Initialized radeon 1.25.0 20060524 on minor 0
[17179597.116000] apm: BIOS not found.
[17179597.888000] agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
[17179597.888000] agpgart: Putting AGP V3 device at 0000:00:00.0 into 4x mode
[17179597.888000] agpgart: Putting AGP V3 device at 0000:01:00.0 into 4x mode
[17179601.780000] Bluetooth: Core ver 2.8
[17179601.780000] NET: Registered protocol family 31
[17179601.780000] Bluetooth: HCI device and connection manager initialized
[17179601.780000] Bluetooth: HCI socket layer initialized
[17179601.824000] Bluetooth: L2CAP ver 2.8
[17179601.824000] Bluetooth: L2CAP socket layer initialized
[17179601.840000] Bluetooth: RFCOMM socket layer initialized
[17179601.840000] Bluetooth: RFCOMM TTY layer initialized
[17179601.840000] Bluetooth: RFCOMM ver 1.7
[17179602.712000] eth0: no IPv6 routers present
[17179606.232000] [drm] Setting GART location based on new memory map
[17179606.232000] [drm] Loading R300 Microcode
[17179606.232000] [drm] writeback test succeeded in 1 usecs
[17179627.300000] NTFS driver 2.1.27 [Flags: R/O MODULE].
[17179627.448000] NTFS-fs warning (device sda1): parse_options(): Option iocharset is deprecated. Please use option nls= in the future.
[17179627.944000] NTFS volume version 3.1.
[17184056.536000] usb 5-1: USB disconnect, address 2
[17185678.440000] usb 5-1: new high speed USB device using ehci_hcd and address 3
[17185678.596000] usb 5-1: configuration #1 chosen from 1 choice
[17185678.596000] scsi1 : SCSI emulation for USB Mass Storage devices
[17185678.596000] usb-storage: device found at 3
[17185678.596000] usb-storage: waiting for device to settle before scanning
[17185683.596000] usb-storage: device scan complete
[17185683.596000]   Vendor: HTS54804  Model: 0M9AT00           Rev: MG2O
[17185683.596000]   Type:   Direct-Access                      ANSI SCSI revision: 00
[17185683.600000] SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
[17185683.600000] sda: Write Protect is off
[17185683.600000] sda: Mode Sense: 00 14 00 00
[17185683.600000] sda: assuming drive cache: write through
[17185683.600000] SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
[17185683.600000] sda: Write Protect is off
[17185683.600000] sda: Mode Sense: 00 14 00 00
[17185683.600000] sda: assuming drive cache: write through
[17185683.600000]  sda: sda1
[17185683.624000] sd 1:0:0:0: Attached scsi disk sda
[17185683.624000] sd 1:0:0:0: Attached scsi generic sg0 type 0
[17185684.156000] NTFS-fs warning (device sda1): parse_options(): Option iocharset is deprecated. Please use option nls= in the future.
[17185684.200000] NTFS volume version 3.1.
tomasz@tomasz-desktop:~$
i jak bys mugl napisz mi co jest  zle w tym  ze nie moge usuwac z tego dysku przenosnego  prosze o pomoc

5
Inne urządzenia / problem z dyskiem usb pod ubuntu
« dnia: 2007-04-23, 21:44:52 »
czesc posiadam dysk usb  wykrywa mi go  ale problem jest taki ze  nie moge nic z niego wyciac  ani usunac     tylko  moge  kopiowac  z niego  po wpiasaniu komendy w konsoli to mi pokazuje tomasz@tomasz-desktop:~$ lsusb
Bus 005 Device 004: ID 04cf:8818 Myson Century, Inc. Fast 3.5" External Storage
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
tomasz@tomasz-desktop:~$
prosze o pomoc bo nie wiem  jak sobie poradzic z tym

6
Sieć / ubuntu 6.10 problem z ktorrent
« dnia: 2007-04-20, 02:27:18 »
czesc gdy chce dodac pliki do sciagania  wyskakuje mi takie cos w ktorrent Cannot create /home/tomasz/ktorrent pliki zakonczone/HOT - Meine Ex Freundin heimlich beobachtet wie sie es sich macht.rar: No such file or directory prosze o pomoc  nie wiem o co chodzi z tym ??

7
Inne / super karamba problem
« dnia: 2007-03-25, 00:17:20 »
2007-03-24 23:27:10 roobal napisał:

> 2007-03-24 20:58:50 onmily23 napisał:
 >
 > > czesc  mam super karambe CPU 1 POKAZUJE  MI ta skale   A CPU2 NIE POKAZUJE TEJ WARTOSCI i
 > tez  
 >  > teperatury  procsora   nie pokazuje  mi prosze o pomoc  jak to zrobic  bo nie wiem
 > posiadam
 >  > suse 10.2 ?? a precesor moj to AMD 3000+ Sempron
 >
 > Tez tak mialem, ale nie bawilem sie z tym bo i tak mam teraz inny motyw karamby. Mysle, ze
 > powinienes pogrzebac w skrypcie motywu! W skrypcie masz wszystkie ustawienia motywu i tego co ci
 > sie wyswietla!
a gdzie znajduje sie ten skryp motywu ???

8
Inne / super karamba problem
« dnia: 2007-03-25, 00:14:28 »
2007-03-24 23:37:30 Kaka napisał:

> Zainteresuj się "lm-sensors".
co to  jest  jestem  jestem  poczatkujacy uzytkowniki linuxa "lm-sensors".

9
Inne / super karamba problem
« dnia: 2007-03-24, 20:58:50 »
czesc  mam super karambe CPU 1 POKAZUJE  MI ta skale   A CPU2 NIE POKAZUJE TEJ WARTOSCI i tez   teperatury  procsora   nie pokazuje  mi prosze o pomoc  jak to zrobic  bo nie wiem  posiadam suse 10.2 ?? a precesor moj to AMD 3000+ Sempron

10
2007-04-19 16:12:08 onmily23 napisał:

> 2007-03-29 22:00:09 Maciek_Rutecki napisał:
 >
 > > 2007-03-27 22:50:02 onmily23 napisał:
 >  >
 >  > > czesc takie  cos mi wyskakuje    jak  dam w konsoli  na root sensors-detect
 >  >  >  
 >  >
 >  > [...]
 >  >
 >  >  >
 >  >  > Do you want to overwrite /etc/sysconfig/lm_sensors? (YES/no):
 >  >  > linux-vumx:/home/Tomaszu #                               wiem  ze cos  brakuje    
 >      
 >  >  
 >  >
 >  > Co to ma wspólnego z wątkiem? Lubisz wystawiać na próbę cierpliwość odpowiadających...
 >  >
 >  >
 >  > --
 >  > Maciek
 > czesc dzieki za pomoc  ten wentylator musi chodzic  caly czas bo jak nie chodzi to sie laptop
 > grzeje jak wentylator nie chodzi teperatura roznie  i tak musi zostac ten wentylator musi chlodzic procesor

11
2007-03-29 22:00:09 Maciek_Rutecki napisał:

> 2007-03-27 22:50:02 onmily23 napisał:
 >
 > > czesc takie  cos mi wyskakuje    jak  dam w konsoli  na root sensors-detect
 >  >  
 >
 > [...]
 >
 >  >
 >  > Do you want to overwrite /etc/sysconfig/lm_sensors? (YES/no):
 >  > linux-vumx:/home/Tomaszu #                               wiem  ze cos  brakuje          
 >  
 >
 > Co to ma wspólnego z wątkiem? Lubisz wystawiać na próbę cierpliwość odpowiadających...
 >
 >
 > --
 > Maciek
czesc dzieki za pomoc  ten wentylator musi chodzic  caly czas bo jak nie chodzi to sie laptop greje i tak musi zostac

12
czesc takie  cos mi wyskakuje    jak  dam w konsoli  na root sensors-detect
 
linux-vumx:/home/Tomaszu # sensors-detect
# sensors-detect revision 4171 (2006-09-24 03:37:01 -0700)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

We can start with probing for (PCI) I2C or SMBus adapters.
Do you want to probe now? (YES/no):
Probing for PCI bus adapters...
Use driver `i2c-sis96x' for device 0000:00:02.1: Silicon Integrated Systems SMBus Controller

We will now try to load each adapter module in turn.
Module `i2c-sis96x' already loaded.
If you have undetectable or unsupported adapters, you can have them
scanned by manually loading the modules before running this script.

We are now going to do the I2C/SMBus adapter probings. Some chips may
be double detected; we choose the one with the highest confidence
value in that case.
If you found that the adapter hung after probing a certain address,
you can specify that address to remain unprobed.

Next adapter: SiS96x SMBus adapter at 0x0c00
Do you want to scan it? (YES/no/selectively):
Client found at address 0x08
Client found at address 0x10
Client found at address 0x50
Handled by driver `eeprom' (already loaded), chip type `eeprom'
Client found at address 0x51
Handled by driver `eeprom' (already loaded), chip type `eeprom'
Client found at address 0x69

Some chips are also accessible through the ISA I/O ports. We have to
write to arbitrary I/O ports to probe them. This is usually safe though.
Yes, you do have ISA I/O ports even if you do not have any ISA slots!
Do you want to scan the ISA I/O ports? (YES/no):
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM78-J' at 0x290...     No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No
Probing for `Winbond W83627HF' at 0x290...                  No
Probing for `Silicon Integrated Systems SIS5595'...         No
Probing for `VIA VT82C686 Integrated Sensors'...            No
Probing for `VIA VT8231 Integrated Sensors'...              No
Probing for `AMD K8 thermal sensors'...                     Success!
    (confidence 9, driver `k8temp')
Probing for `IPMI BMC KCS' at 0xca0...                      No
Probing for `IPMI BMC SMIC' at 0xca8...                     No

Some Super I/O chips may also contain sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no):
Probing for Super-I/O at 0x2e/0x2f
Trying family `ITE'...                                      No
Trying family `National Semiconductor'...                   No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Fintek'...                       No
Probing for Super-I/O at 0x4e/0x4f
Trying family `ITE'...                                      No
Trying family `National Semiconductor'...                   No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Fintek'...                       No

Now follows a summary of the probes I have just done.
Just press ENTER to continue:

Driver `eeprom' (should be inserted):
  Detects correctly:
  * Bus `SiS96x SMBus adapter at 0x0c00'
    Busdriver `i2c-sis96x', I2C address 0x50
    Chip `eeprom' (confidence: 6)
  * Bus `SiS96x SMBus adapter at 0x0c00'
    Busdriver `i2c-sis96x', I2C address 0x51
    Chip `eeprom' (confidence: 6)

  EEPROMs are *NOT* sensors! They are data storage chips commonly
  found on memory modules (SPD), in monitors (EDID), or in some
  laptops, for example.

Driver `k8temp' (should be inserted):
  Detects correctly:
  * ISA bus, undetermined address (Busdriver `i2c-isa')
    Chip `AMD K8 thermal sensors' (confidence: 9)

I will now generate the commands needed to load the required modules.
Just press ENTER to continue:

To make the sensors modules behave correctly, add these lines to
/etc/modprobe.conf:

#----cut here----
# I2C module options
alias char-major-89 i2c-dev
#----cut here----

To load everything that is needed, add this to some /etc/rc* file:

#----cut here----
# I2C adapter drivers
modprobe i2c-sis96x
# Chip drivers
modprobe eeprom
# Warning: the required module k8temp is not currently installed
# on your system. For status of 2.6 kernel ports check
# http://www.lm-sensors.org/wiki/Devices. If driver is built
# into the kernel, or unavailable, comment out the following line.
modprobe k8temp
# sleep 2 # optional
/usr/bin/sensors -s # recommended
#----cut here----

If you have some drivers built into your kernel, the list above will
contain too many modules. Skip the appropriate ones! You really
should try these commands right now to make sure everything is
working properly. Monitoring programs won't work until the needed
modules are loaded.

Do you want to overwrite /etc/sysconfig/lm_sensors? (YES/no):
linux-vumx:/home/Tomaszu #                               wiem  ze cos  brakuje

13
2007-03-25 20:41:13 Maciek_Rutecki napisał:

> 2007-03-25 17:11:23 onmily23 napisał:
 >
 >
 >  >  > Czyli gdzieś w skryptach startowych musisz dodać poniższe linijki:
 >  >  >
 >  >  > modprobe cpufreq_ondemand
 >  >  > echo ondemand > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
 >  >  >
 >  >  > powersaved powinien już być zbędny.
 >  >  >
 >  >  > --
 >  >  >tylko jest taka akcja  ze  wbijje ta  komen
 >  > de i zresetuje  to pokazyje   procesor tak  jak trzeba pod obciazenie sie podnosi jego
 > zegar
 >  > cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq   ale jak wylacze  laptopa  i
 > wlacze
 >  > od nowa  juz wtedy  nie juz  nie dziala tylko dalej jest 800MHz   dopiero  jak wbije ta
 > komende
 >  >                                       cat
 > /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq
 >  > i zresetuje kompa  jest ok  a jak wylacze  go i wlacze jest spowrotem to samo co na
 > poczatku  co
 >  > zrobic zeby te ustawienia sie zapisaly i po wylaczeniu laptopa  to dalej dzialalo ??
 >
 > Przeczytaj co napisałem w poprzednim poście; musisz dodać te polecenia do skryptów startowych.
 >
 > --
 > Maciek
 >
 > PS. Piszesz strasznie "nieczytelnie", źle się to czyta.
czesc moze o ten  modul ci chodzi  modprobe cpufreq_ondemand
echo ondemand > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor  MAM TEN MODUL DODAC  JAKO root wpisz 'sensors-detect' ODPISZ MI ???

14
2007-03-24 19:11:39 Maciek_Rutecki napisał:

> 2007-03-24 18:27:53 onmily23 napisał:
 >
 >  > to pokazuje linux-vumx:/home/Tomaszu #  cat
 >  > /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq
 >  > 1800000
 >  >   musialem  obciazyc  system    bo  bez obciazenia to pokazuje  linux-vumx:/home/Tomaszu
 > # cat
 >  > /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq
 >  > 800000
 >  > wydaje mi sie ze jest dobrze ??? mam ustawiona dynamiczna prace procesora dzieki wielkie
 >
 >  > maciek   :)
 >
 > Czyli gdzieś w skryptach startowych musisz dodać poniższe linijki:
 >
 > modprobe cpufreq_ondemand
 > echo ondemand > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
 >
 > powersaved powinien już być zbędny.
 >
 > --
 >tylko jest taka akcja  ze  wbijje ta  komen
de i zresetuje  to pokazyje   procesor tak  jak trzeba pod obciazenie sie podnosi jego zegar  cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq   ale jak wylacze  laptopa  i wlacze od nowa  juz wtedy  nie juz  nie dziala tylko dalej jest 800MHz   dopiero  jak wbije ta komende                                        cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq  i zresetuje kompa  jest ok  a jak wylacze  go i wlacze jest spowrotem to samo co na poczatku  co zrobic zeby te ustawienia sie zapisaly i po wylaczeniu laptopa  to dalej dzialalo ??

15
2007-03-22 18:07:14 opioom napisał:

> U mnie Athlona64 2800+ z zegarem 1,8 GHz wykrywa ciągle jako 1,0 GHz. I nie jest to laptop. Mam
 > jednak nadzieję że pracuje z normalną częstotliwością....ale jak to sprawdzić?
 >
po  wpisaniu na rocie tej komendy wyskoczy ci rzeczywisty zegar procesora       cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq

Strony: [1] 2 3 ... 8