Nowe posty

xx KDE Wallet (4)
Dzisiaj o 13:25:07
xx MacOS vs Linux (17)
Wczoraj o 21:20:08
xx [rozwiązane] Jak zainstalować Firefox'a 66 w Mint'cie 19.1? (15)
Wczoraj o 19:24:47
xx Dziwne zachowanie Firefoxa 65.0.1 (8)
Wczoraj o 11:49:13
xx Gdzie jest link do MOJE POSTY? (2)
Wczoraj o 07:34:45
xx HUMBLE BOOK BUNDLE: LINUX BY WILEY (0)
Wczoraj o 07:24:44
xx [ Gra Za Darmo on-line ] Albion Online (1)
Wczoraj o 07:21:33
xx Mint 19.1 - jest na wpół po polsku i angielsku, no szlag... (5)
2019-03-20, 10:49:16
xx brak uprawnień przy pobieraniu (3)
2019-03-20, 02:57:12
xx Reklamy (2)
2019-03-19, 14:58:34

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Damian Dudycz

Strony: [1] 2
1
Multimedia / FFServer dla Raspberry Pi 2
« dnia: 2017-03-07, 15:17:32 »
Chcę zrobić sobie dostęp do kamerki internetowej z jednoczesnym dostępem dla kilku osób. Dostęp do strumienia ma być dodatkowe specjalne oprogramowania, które wykorzystuje ffmpeg. Pomyślałem, że aby zapewnić jednoczesny dostęp mogę wykorzystać ffserver, a tamten drugi program będzie już łączył się z utworzonym przez ffserver strumieniem przez localhost. Chciałbym, o ile to możliwe, żeby enkodowanie odbywało się w ffserver, a już potem wszystkie instancje ffmpeg, które będą łączyły się z tym serwerem kopiowały strumienie zamiast ponownie enkodować.

I teraz tak - oprogramowanie końcowe (uruchamiające ffmpeg) wyświetla mi póki co taką konfigurację (i myślę, że taka lub bardzo zbliżona musi być ustawiona w ffserver):

-re -f v4l2 -framerate 15 -video_size 640x360 -i /dev/video0 -f alsa -i plughw:1,0 -threads 2 -vcodec h264_omx -an -pix_fmt yuv420p -r 15 -f h264_omx -vf scale=640:360 -b:v 132k -bufsize 132k -payload_type 99 -ssrc 1 -f rtp -srtp_out_suite AES_CM_128_HMAC_SHA1_80 -srtp_out_params 1krIQtzFFExN77k9V0zBmI/MHxuvgNGpod1g/IS9 srtp://192.168.3.15:56110?rtcpport=56110&localrtcpport=56110&pkt_size=1361 -c:a libfdk_aac -profile:a aac_eld -vn -ac 1 -ar 16000 -b:a 8000 -flags +global_header -payload_type 110 -ssrc 2 -f rtp -srtp_out_suite AES_CM_128_HMAC_SHA1_80 -srtp_out_params M6jACXDWp7gjTZwlhOERFJPnSiAzCOz3gTZD+Aci -rtsp_transport tcp srtp://192.168.3.15:62825?rtcpport=62825&localrtcpport=62825&pkt_size=188

1) W jaki sposób mam poustawiać plik konfiguracyjny ffserver, żeby otrzymać taki strumień oraz jaką dokładnie komendą uruchomić samo ffserver?

2) Jak zmienić konfigurację już samego ffmpeg, żeby używało tego co wyrzuca ffserver i kopiowało strumienie zamiast od nowa enkodować?

Nie znam się za bardzo na tych flagach używanych przez ffmpeg, więc nie wiem które i jak powinienem przenieść do ffserver oraz jak ustawić plik konfiguracyjny ffserver. Będę wdzięczny za wszelkie porady / pomysły.

2
Potrzebuję pomocy z zainstalowaniem kilku systemów operacyjnych na dysku USB w plikach vhd. Zacznę od początku:
Na dysku USB chcę mieć 2 partycje: (/Boot [ext4, albo dowolna inna], /Data [ExFAT]).
Na partycji /Data będę trzymał pliki vhd z zainstalowanymi różnymi systemami (Linux mint, Windows 8).
Na partycji /Boot chcę zainstalować jakiś bootloader, który umożliwia uruchomienie systemów z tych plików vhd na drugiej partycji.
Chciałem zapytać jaki bootloader daje taką możliwość oraz jak trzeba go skonfigurować.
Kolejna sprawa to jak poradzić sobie z instalacją Windows 8. Nie da się normalnie zainstalować go na vhd umieszczonym na usb. Wymyśliłem, że rozpocznę instalację przez VirtualBox i w taki sposób stworzę ten vhd, a potem użyję go w normalnym bootowaniu. Czy to w ogóle zadziała? Może jest lepszy sposób?
Najważniejsze to jak zainstalować i skonfigurować bootloader, żeby to działało. Mam do dyspozycji 2 laptopy, jeden bez dysku i systemu, ale mogę na nim uruchomić dowolnego linuksa i instalator z usb, to na tym komputerze chcę tak zainstalować te systemu. Drugi laptop z OS X, ale nie wiem czy się tu do czegoś przyda, poza pobieraniem plików.

3
Instalacja / Kompilacja Gentoo na innym komputerze
« dnia: 2010-07-09, 17:19:33 »
Chcialbym kompilowac Gentoo na jednym komputerze, zeby potem uzywac go na innym. Na komputerach jest troche inny sprzet (Intel Core 2 Duo na tym do kompilacji, Intel i5 na tym do uzywania, czyli obydwa x86_64). Z tego co wyczytalem, to dla i5 najlepiej ustawic -march=native, co automatycznie wykrywa ustawienia procesora, ale jesli bede kompilowal na core2 to nie beda one dopasowane do i5. Jest jakis sposob, zeby to obejsc? I da sie w ogole tak skompilowac system?

4
Sieć / VNC przez router, Gentoo
« dnia: 2010-03-02, 15:10:38 »
Jak ustawić serwer vnc (x11vnc albo tightvnc), żeby był do niego dostęp przez internet? Mogę się połączyć tylko z komputera w tej samej sieci, poprzez podanie wewnętrznego IP, ale chcę mieć dostęp przez internet. Serwer jest podłączony przez router.
Jeszcze do tego mam pytanie co zrobić, żeby x11vnc nie zamykał się po rozłączeniu (żeby można się było łączyć ponownie)

5
Bash, skrypty powłoki / Jak wyciagnac nazwe pliku z ls -l
« dnia: 2010-01-25, 18:07:07 »
czesc. Moze mi ktos pomoc w bashu? Musze wyciagnac do zmiennej nazwe pliku z ls -l. Doszedlem do tego, ze mam pojedyncza linie w postaci "drwxr-xr-x 9 dudyczdamian dudyczdamian 4096 01-14 19:20 Busta Rhymes". Za pomoca awk potrafie pobrac tylko Busta. Reszta nazwy pliku, ktora jest po spacji juz oczywiscie nie jest wpisywana. Jak pobrac do zmiennej calosc nazwy pliku? Narazie robie to tak: x=$(echo $wiersz | awk -F" " '{print $8}')

6
Inne / zaawansowana konwersja do jpg
« dnia: 2009-01-25, 17:14:31 »
No działa to, tagi są skopiowane, ale dalej aparat wyświetla tę informację "Plik nie zawiera żadnych danych o zdjęciu". Czemu tak jest?

7
Inne / zaawansowana konwersja do jpg
« dnia: 2009-01-25, 15:45:14 »
Witam. Chcę przerobić sobie książkę pdf, na pliki jpg żeby działały mi na aparacie. Doszedłem już do tego, że mam zrobione pliki jpg, ale nie działają na aparacie, wyświetla się "Plik nie zawiera żadnych danych o zdjęciu". Domyślam się, że trzeba ustawić odpowiednie tagi. Jak mogę skopiować wszystkie tagi z przykładowego zdjęcia zrobionego aparatem do wszystkich plików jpg które wykonałem?

8
Inne / System zwalnia po polaczeniu z internetem
« dnia: 2008-12-14, 13:29:42 »
Cytat: arctgx
czyli wszystkie wskaźniki w wierszu Cpu (prócz %id) trzymają się raczej zera"
tak. Jak wyłączę neta to działa dobrze. Dodam, że kde działa bez zarzutu

9
Inne / System zwalnia po polaczeniu z internetem
« dnia: 2008-12-13, 23:24:59 »
Sprawdzałem, nie jest tak

10
Inne / System zwalnia po polaczeniu z internetem
« dnia: 2008-12-13, 22:24:49 »
Zainstalowalem Gentoo (x86_64) i Gnome. Problem jest taki, ze jak jestem polaczony z internetem to wszystkie programy w gnome wlaczaja sie bardzo dlugo i samo gnome tez sie dlugo laduje. Pozatym jak sie zaladuje system, to w terminalu zanim sie bedzie mozna zalogowac mija chwila. Od czego system moze byc taki spowolniony? kernel - gentoo-sources-2.6.26-gentoo-r7

11
Multimedia / Elisa działa zbyt wolno
« dnia: 2008-04-11, 00:31:34 »
Zainstalowałem Elisa do odtwarzania filmów. Działa dobrze, ale zbyt wolno. Kiedy odtwarzam film w hd strasznie przycina. To pewnie przez to, że używa złego urządzenia. Da się jakoś to poprawić? Druga sprawa to polskie znaki - wie ktoś jak je w tym programie uzyskać?

12
Urządzenia sieciowe / Gentoo D-Link DWL-G520 rev C
« dnia: 2007-12-09, 19:42:15 »
Po załadowaniu modułu dmesg:
[ 4517.306737] RT61: Vendor = 0x1814, Product = 0x0302
To wszystko co nowego się pojawia. zgadza się, iwconfig widzi go, ale nie widzi, że to wifi:
# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

ra0       no wireless extensions.
Znalazłem gdzieś w necie, że trzeba zrobić dowiązanie:
ln -s net.lo net.ra0
To faktycznie pomogło, iwconfig już widzi kartę wifi. Czyli faktycznie trzeba było najpierw podnieść interfejs. Nie rozumiem czemu linkiem do lo, ale ważne, że działa. Dzięki za pomoc. Aha - rt61 z cvs też się nie skompilował, ale teraz to mało ważne

13
Urządzenia sieciowe / Gentoo D-Link DWL-G520 rev C
« dnia: 2007-12-09, 17:52:40 »
Próbuję zainstalować na Gentoo x86_64 sterowniki do karty d-link dwl-g520 c. W lspci prezentuje się ona tak:
05:01.0 Network controller: RaLink RT2561/RT61 rev B 802.11g
        Subsystem: D-Link System Inc DWL-G510 Rev C
        Flags: bus master, slow devsel, latency 32, IRQ 19
        Memory at fa100000 (32-bit, non-prefetchable) [size=32K]
        Capabilities: [40] Power Management version 2
Problem jest taki, że prawie żaden sterownik jaki próbuję zainstalować nie chce się skompilować. Jedyny jaki mi się udało to ralink-rt61, ale ten nie wykrywa, że jest to karta wifi w iwconfig. Inne sterowniki kończą się tak:
>>> Emerging (1 of 1) net-wireless/rt61-1.1.0_beta2 to /
 * rt61-1.1.0-b2.tar.gz MD5 RMD160 SHA1 SHA256 size ;-) ...               [ ok ]
 * checking ebuild checksums ;-) ...                                      [ ok ]
 * checking auxfile checksums ;-) ...                                     [ ok ]
 * checking miscfile checksums ;-) ...                                    [ ok ]
 * checking rt61-1.1.0-b2.tar.gz ;-) ...                                  [ ok ]
 * Determining the location of the kernel source code
 * Found kernel source directory:
 *     /usr/src/linux
 * Found kernel object directory:
 *     /lib/modules/2.6.23-gentoo-r3/build
 * Found sources for kernel version:
 *     2.6.23-gentoo-r3
 * Checking for suitable kernel configuration options...                  [ ok ]
>>> Unpacking source...
>>> Unpacking rt61-1.1.0-b2.tar.gz to /var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2 ...
 * Preparing rt61 module
make[1]: Entering directory `/usr/src/linux-2.6.23-gentoo-r3'
  CC [M]  /var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module/rtmp_main.o
/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module/rtmp_main.c: In function 'RT61_open':
/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module/rtmp_main.c:405: warning: 'deprecated_irq_flag' is deprecated (declared at include/linux/interrupt.h:64)
/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module/rtmp_main.c: In function 'rt61_init_module':
/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module/rtmp_main.c:1044: error: implicit declaration of function 'pci_module_init'
make[3]: *** [/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module/rtmp_main.o] Error 1
make[2]: *** [_module_/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/work/rt61-1.1.0-b2/Module] Error 2
make[1]: *** [modules] Error 2
make[1]: Leaving directory `/usr/src/linux-2.6.23-gentoo-r3'
rt61.ko failed to build!
make: *** [module] Error 1
 *
 * ERROR: net-wireless/rt61-1.1.0_beta2 failed.
 * Call stack:
 *                 ebuild.sh, line 1701:  Called dyn_compile
 *                 ebuild.sh, line 1039:  Called qa_call 'src_compile'
 *                 ebuild.sh, line   44:  Called src_compile
 *   rt61-1.1.0_beta2.ebuild, line   35:  Called linux-mod_src_compile
 *          linux-mod.eclass, line  518:  Called die
 * The specific snippet of code:
 *                      emake HOSTCC="$(tc-getBUILD_CC)" CC="$(get-KERNEL_CC)" LDFLAGS="$(get_abi_LDFLAGS)" \\
 *                                ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS} \\
 *                              || die "Unable to make ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS}."
 *  The die message:
 *   Unable to make  KERNDIR=/usr/src/linux KERNOUT=/lib/modules/2.6.23-gentoo-r3/build clean module.
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/temp/build.log'.
 *

 * Messages for package net-wireless/rt61-1.1.0_beta2:

 *
 * ERROR: net-wireless/rt61-1.1.0_beta2 failed.
 * Call stack:
 *                 ebuild.sh, line 1701:  Called dyn_compile
 *                 ebuild.sh, line 1039:  Called qa_call 'src_compile'
 *                 ebuild.sh, line   44:  Called src_compile
 *   rt61-1.1.0_beta2.ebuild, line   35:  Called linux-mod_src_compile
 *          linux-mod.eclass, line  518:  Called die
 * The specific snippet of code:
 *                      emake HOSTCC="$(tc-getBUILD_CC)" CC="$(get-KERNEL_CC)" LDFLAGS="$(get_abi_LDFLAGS)" \\
 *                                ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS} \\
 *                              || die "Unable to make ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS}."
 *  The die message:
 *   Unable to make  KERNDIR=/usr/src/linux KERNOUT=/lib/modules/2.6.23-gentoo-r3/build clean module.
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/net-wireless/rt61-1.1.0_beta2/temp/build.log'.
 *
>>> Emerging (1 of 1) net-wireless/rt2x00-9999 to /
 * checking ebuild checksums ;-) ...                                      [ ok ]
 * checking auxfile checksums ;-) ...                                     [ ok ]
 * checking miscfile checksums ;-) ...                                    [ ok ]
 * Determining the location of the kernel source code
 * Found kernel source directory:
 *     /usr/src/linux
 * Found kernel object directory:
 *     /lib/modules/2.6.23-gentoo-r3/build
 * Found sources for kernel version:
 *     2.6.23-gentoo-r3
 * Checking for suitable kernel configuration options...                  [ ok ]
>>> Unpacking source...
 * Fetching CVS module source/rt2x00 into /usr/portage/distfiles/cvs-src ...
 * Running  cvs -q -f -z1 -d ":pserver:anonymous:@rt2400.cvs.sourceforge.net:/cvsroot/rt2400" login
Logging in to :pserver:anonymous@rt2400.cvs.sourceforge.net:2401/cvsroot/rt2400
 * Running  cvs -q -f -z1 -d ":pserver:anonymous@rt2400.cvs.sourceforge.net:/cvsroot/rt2400" update -dP rt2x00-9999
 * Copying source/rt2x00 from /usr/portage/distfiles/cvs-src ...
 * CVS module source/rt2x00 is now in /var/tmp/portage/net-wireless/rt2x00-9999/work
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999 ...
 * Preparing 80211 module
  CC [M]  /var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.o
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c: In function 'rt61pci_fill_rxdone':
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:1686: error: 'RX_FLAG_FAILED_FCS_CRC' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:1686: error: (Each undeclared identifier is reported only once
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:1686: error: for each function it appears in.)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c: In function 'rt61pci_validate_eeprom':
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:1863: error: implicit declaration of function 'DECLARE_MAC_BUF'
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:1863: error: 'macbuf' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c: In function 'rt61pci_configure_filter':
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2319: error: 'FIF_ALLMULTI' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2320: error: 'FIF_FCSFAIL' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2321: error: 'FIF_PLCPFAIL' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2322: error: 'FIF_CONTROL' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2323: error: 'FIF_OTHER_BSS' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2324: error: 'FIF_PROMISC_IN_BSS' undeclared (first use in this function)
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c: At top level:
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2468: error: unknown field 'start' specified in initializer
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2469: warning: initialization from incompatible pointer type
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2474: error: unknown field 'configure_filter' specified in initializer
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2474: warning: initialization from incompatible pointer type
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2477: error: unknown field 'erp_ie_changed' specified in initializer
/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.c:2477: warning: initialization from incompatible pointer type
make[3]: *** [/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999/rt61pci.o] Error 1
make[2]: *** [_module_/var/tmp/portage/net-wireless/rt2x00-9999/work/rt2x00-9999] Error 2
make[1]: *** [modules] Error 2
make: *** [default] Error 2
 *
 * ERROR: net-wireless/rt2x00-9999 failed.
 * Call stack:
 *            ebuild.sh, line 1701:  Called dyn_compile
 *            ebuild.sh, line 1039:  Called qa_call 'src_compile'
 *            ebuild.sh, line   44:  Called src_compile
 *   rt2x00-9999.ebuild, line  134:  Called linux-mod_src_compile
 *     linux-mod.eclass, line  518:  Called die
 * The specific snippet of code:
 *                      emake HOSTCC="$(tc-getBUILD_CC)" CC="$(get-KERNEL_CC)" LDFLAGS="$(get_abi_LDFLAGS)" \\
 *                                ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS} \\
 *                              || die "Unable to make ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS}."
 *  The die message:
 *   Unable to make  KERNDIR=/usr/src/linux KERNOUT=/lib/modules/2.6.23-gentoo-r3/build  .
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/net-wireless/rt2x00-9999/temp/build.log'.
 *

 * Messages for package net-wireless/rt2x00-9999:

 *
 * ERROR: net-wireless/rt2x00-9999 failed.
 * Call stack:
 *            ebuild.sh, line 1701:  Called dyn_compile
 *            ebuild.sh, line 1039:  Called qa_call 'src_compile'
 *            ebuild.sh, line   44:  Called src_compile
 *   rt2x00-9999.ebuild, line  134:  Called linux-mod_src_compile
 *     linux-mod.eclass, line  518:  Called die
 * The specific snippet of code:
 *                      emake HOSTCC="$(tc-getBUILD_CC)" CC="$(get-KERNEL_CC)" LDFLAGS="$(get_abi_LDFLAGS)" \\
 *                                ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS} \\
 *                              || die "Unable to make ${BUILD_FIXES} ${BUILD_PARAMS} ${BUILD_TARGETS}."
 *  The die message:
 *   Unable to make  KERNDIR=/usr/src/linux KERNOUT=/lib/modules/2.6.23-gentoo-r3/build  .
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/net-wireless/rt2x00-9999/temp/build.log'.
 *
Czemu sterowniki nie działają? Coś z kernelem może? I czy ralink-rt61 nie powinien już być wystarczający?

14
Napędy CD/DVD / gentoo - brak cd-rom'u
« dnia: 2007-12-05, 20:32:37 »
a zobacz czy działa jak dopiszesz do grub all-generic-ide

15
Administracja / Jakiś problem z xcb
« dnia: 2007-11-13, 15:31:46 »
java: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
/usr/bin/limewire: line 4:  7812 Przerwane               java -cp .:collections.jar:xerces.jar:jl011.jar:MessagesBundles.jar:themes.jar:logicrypto.jar:GURL.jar:LimeWire.jar com.limegroup.gnutella.gui.Main
Taki komunikat pojawia mi się kiedy chcę włączyć limewire. Podobny do tego kiedy chciałem uruchomić najnowszą operę. Szukałem odpowiedzi, ale to co znalazłem nie pomagało. Od czego to się dzieje? System Gentoo 2007, x86_64.

Strony: [1] 2