Nowe posty

xx KDE Wallet (7)
Wczoraj o 08:51:55
xx MacOS vs Linux (17)
2019-03-22, 21:20:08
xx [rozwiązane] Jak zainstalować Firefox'a 66 w Mint'cie 19.1? (15)
2019-03-22, 19:24:47
xx Dziwne zachowanie Firefoxa 65.0.1 (8)
2019-03-22, 11:49:13
xx Gdzie jest link do MOJE POSTY? (2)
2019-03-22, 07:34:45
xx HUMBLE BOOK BUNDLE: LINUX BY WILEY (0)
2019-03-22, 07:24:44
xx [ Gra Za Darmo on-line ] Albion Online (1)
2019-03-22, 07:21:33
xx Mint 19.1 - jest na wpół po polsku i angielsku, no szlag... (5)
2019-03-20, 10:49:16
xx brak uprawnień przy pobieraniu (3)
2019-03-20, 02:57:12
xx Reklamy (2)
2019-03-19, 14:58:34

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
KDE / KDE - siatka i ikony na pulpicie
« dnia: 2006-01-11, 07:53:28 »
Mam dość dziwny problem, mianowicie w KDE nie działa opcja automatycznego wyrównywania ikon w rozdzielczości 1280x1024. Nadmieniam, że wcześniej działała ona bez problemu. Czy jest jakiś sposób, by temu zaradzić, czy to jakiś bug? Czasami jak z menu kontekstowego pulpitu pozmieniam wyrównywanie do siatki i z centrum KDE w "Zachowaniu" będę dawał "domyślne" to zaczyna działać, ale po restarcie znowu to samo... czy ktoś ma jakieś sugestie?

2
Witam.

Zainstalowałem niedawno jądro 2.6.12 i sterowniki NVIDII do niej. Wszystko chodziło w porządku, dopóki któregoś dnia XServer nie wywalił mi komunikatu "Cannon load module GRX" (wystąpiło to dokładnie po tym jak zresetowałem komputer po zainstalowaniu aktualizacji przez RHN). Postanowiłem nie kombinować i zainstalowałem na nowo sterowniki NVIDII. Aby to zrobić uruchomiłem program konfigurujący serwer x i nadpisałem stary plik /etc/xorg.conf nowym. Po tej operacji GNOME zaczął się krzaczyć:/ Ustawienia klawiatury serwera X nie zgadzały się z ustawieniami klawiatury GNOME i od tej pory w programach takich jak XMMS, aMule itp nie mam już polskich liter (dokładnie litery ł i Ł - zamiast nich wyświetlają się dwa nawiasy "(("). Problem zaczął się także z intergracją w tray'u - amule wyświetla swoją ikonkę w lewym górnym rogu ekranu. Przed instalacją wszystko było ok. Mój system to Fedora Core 3. Co mam zrobić? Jak zmienić ustawienia klawiatury X'a żeby tą jedną literkę wyświetlał prawidłowo i minimalizował do tray'a? Kadu ma normalną ikonę w trayu ale nie ma też polskich liter. Z góry dzięki za pomoc:)

3
Komunikatory / Problem z Kadu
« dnia: 2005-05-25, 16:50:24 »
2005-05-25 10:22:34 Xax79 napisał:

> Prawdopodobnie twoj GNOME proboje dwa razy uruchomic kadu, pytanie tylko dlaczego.

Próbuje:)

> Czy nie dodawales gdzies przypadkiem opcji uruchamiania kadu przy starcie X'ow ?

Yyy, nie:) Po prostu zainstalowałem Kadu, gdy je odinstalowałem przez RPM -e wszystko było ok. Po ponownym zainstalowaniu znowu 2 razy się uruchamia (nawet na panelu na którym wyświetlają się ikony uruchamianych aplikacji podczas startu ikona Kadu jest pokazana dwa razy).


> Moze masz gdzies wymuszone otwarcie kadu.

Tego niestety nie wiem, nigdzie takiej opcji nie włączałem:(


 > Co sie dzieje gdy przy pytaniu o ponowne uruchomienie kadu nie wybierzesz opcji uruchom tylko porzuc ?
>  U Ciebie moze sie pojawiac jakis wewnetrzny blad w systrayu, ktory przy dwukrotnym odpaleniu. kadu objawia sie tym, ze ikona kadu z znika, mimo, ze aplikacja jest aktywna (zreszta pisze, ze uruchomienie kolejnej sesji kadu jest niezalecane).
> Sproboj wylaczyc kadu i zrestartowac GNOMA, zobacz co sie stanie. Potem zrestartuj GNOMA przy wlaczonym kadu. Zobacz czy cos sie zmienilo.

No właśnie. Gdy wybieram porzuć, Kadu działa w tle (bez ikony w systray'u, pojawiają się jedynie dymki gdy ktoś napisze wiadomość). Jeśli wybiorę uruchomienie pojawia mi się na pasku zadań 2 razy uruchomione Kadu - Kadu(2). Dopiero gdy wyłączę oba i uruchomię recznie Kadu działa normalnie.
 
 > PS Gdy kadu jest wlaczone towrzy w katalogu domowym usera w podkatalogu .gg plik lock, ktory stanowi info ze jedna wersja kadu jest juz uruchomiona. Sprawdz czy po wylaczeniu kadu (X'ow) ten plik nadal istnieje. To powinno wykluczyc wine kadu, ze nie usuwa tego pliku przez co blokuje swoje ponowne uruchomienie (teoria, ale chyba wlasciwa :) ).

Tego pliku szukam już od dłuższego czasu ale nie mogę go znaleźć:) Szukałem opcją "Wyszkuaj" i nic:) Kadu jest włączone. Szuakełm w /usr/ i nie ma nic. W katalogu użytkownika też. Nie wiem co na to poradzić. Czy w GNOME nie ma czegoś takiego jak Autostart albo Run w rejestrze jak w Windows? To by sprawę uprościło chyba:)

4
Komunikatory / Problem z Kadu
« dnia: 2005-05-25, 01:43:58 »
Witam! Mam pewien problem z obsługą komunikatora Kadu. Używam Linuxa Fedora Core 3 z powłoką GNOME. Gdy uruchamiam GNOME'a ikonka ładowania Kadu wyświetla się 2 razy - po uruchomieniu wyskakuje okienko Kadu Lock z zapytaniem czy uruchomić Kadu. Jeśli uruchomię to komunikator działa w tle (pojawiają się "dymki" kiedy ktoś przyśle mi wiadomość), ale nie ma ikonki w tray'u. Dopiero ręczne odpalenie pomaga. Czy jest jakiś sposób by temu zaradzić?

5
Inne / FPC i grafika
« dnia: 2006-01-11, 07:53:28 »
Mam dość dziwny problem, mianowicie w KDE nie działa opcja automatycznego wyrównywania ikon w rozdzielczości 1280x1024. Nadmieniam, że wcześniej działała ona bez problemu. Czy jest jakiś sposób, by temu zaradzić, czy to jakiś bug? Czasami jak z menu kontekstowego pulpitu pozmieniam wyrównywanie do siatki i z centrum KDE w \\"Zachowaniu\\" będę dawał \\"domyślne\\" to zaczyna działać, ale po restarcie znowu to samo... czy ktoś ma jakieś sugestie?

6
Usługi / problem z kodowaniem - HALd
« dnia: 2005-08-20, 02:48:18 »
Witam.

Zainstalowałem niedawno jądro 2.6.12 i sterowniki NVIDII do niej. Wszystko chodziło w porządku, dopóki któregoś dnia XServer nie wywalił mi komunikatu \\"Cannon load module GRX\\" (wystąpiło to dokładnie po tym jak zresetowałem komputer po zainstalowaniu aktualizacji przez RHN). Postanowiłem nie kombinować i zainstalowałem na nowo sterowniki NVIDII. Aby to zrobić uruchomiłem program konfigurujący serwer x i nadpisałem stary plik /etc/xorg.conf nowym. Po tej operacji GNOME zaczął się krzaczyć:/ Ustawienia klawiatury serwera X nie zgadzały się z ustawieniami klawiatury GNOME i od tej pory w programach takich jak XMMS, aMule itp nie mam już polskich liter (dokładnie litery ł i Ł - zamiast nich wyświetlają się dwa nawiasy \\"((\\"). Problem zaczął się także z intergracją w tray\\'u - amule wyświetla swoją ikonkę w lewym górnym rogu ekranu. Przed instalacją wszystko było ok. Mój system to Fedora Core 3. Co mam zrobić? Jak zmienić ustawienia klawiatury X\\'a żeby tą jedną literkę wyświetlał prawidłowo i minimalizował do tray\\'a? Kadu ma normalną ikonę w trayu ale nie ma też polskich liter. Z góry dzięki za pomoc:)

7
Programy graficzne / PDF+jpeg
« dnia: 2005-05-25, 16:50:24 »
2005-05-25 10:22:34 Xax79 napisał:

> Prawdopodobnie twoj GNOME proboje dwa razy uruchomic kadu, pytanie tylko dlaczego.

Próbuje:)

> Czy nie dodawales gdzies przypadkiem opcji uruchamiania kadu przy starcie X\\'ow ?

Yyy, nie:) Po prostu zainstalowałem Kadu, gdy je odinstalowałem przez RPM -e wszystko było ok. Po ponownym zainstalowaniu znowu 2 razy się uruchamia (nawet na panelu na którym wyświetlają się ikony uruchamianych aplikacji podczas startu ikona Kadu jest pokazana dwa razy).


> Moze masz gdzies wymuszone otwarcie kadu.

Tego niestety nie wiem, nigdzie takiej opcji nie włączałem:(


 > Co sie dzieje gdy przy pytaniu o ponowne uruchomienie kadu nie wybierzesz opcji uruchom tylko porzuc ?
>  U Ciebie moze sie pojawiac jakis wewnetrzny blad w systrayu, ktory przy dwukrotnym odpaleniu. kadu objawia sie tym, ze ikona kadu z znika, mimo, ze aplikacja jest aktywna (zreszta pisze, ze uruchomienie kolejnej sesji kadu jest niezalecane).
> Sproboj wylaczyc kadu i zrestartowac GNOMA, zobacz co sie stanie. Potem zrestartuj GNOMA przy wlaczonym kadu. Zobacz czy cos sie zmienilo.

No właśnie. Gdy wybieram porzuć, Kadu działa w tle (bez ikony w systray\\'u, pojawiają się jedynie dymki gdy ktoś napisze wiadomość). Jeśli wybiorę uruchomienie pojawia mi się na pasku zadań 2 razy uruchomione Kadu - Kadu(2). Dopiero gdy wyłączę oba i uruchomię recznie Kadu działa normalnie.
 
 > PS Gdy kadu jest wlaczone towrzy w katalogu domowym usera w podkatalogu .gg plik lock, ktory stanowi info ze jedna wersja kadu jest juz uruchomiona. Sprawdz czy po wylaczeniu kadu (X\\'ow) ten plik nadal istnieje. To powinno wykluczyc wine kadu, ze nie usuwa tego pliku przez co blokuje swoje ponowne uruchomienie (teoria, ale chyba wlasciwa :) ).

Tego pliku szukam już od dłuższego czasu ale nie mogę go znaleźć:) Szukałem opcją \\"Wyszkuaj\\" i nic:) Kadu jest włączone. Szuakełm w /usr/ i nie ma nic. W katalogu użytkownika też. Nie wiem co na to poradzić. Czy w GNOME nie ma czegoś takiego jak Autostart albo Run w rejestrze jak w Windows? To by sprawę uprościło chyba:)

8
Programy graficzne / PDF+jpeg
« dnia: 2005-05-25, 01:43:58 »
Witam! Mam pewien problem z obsługą komunikatora Kadu. Używam Linuxa Fedora Core 3 z powłoką GNOME. Gdy uruchamiam GNOME\\'a ikonka ładowania Kadu wyświetla się 2 razy - po uruchomieniu wyskakuje okienko Kadu Lock z zapytaniem czy uruchomić Kadu. Jeśli uruchomię to komunikator działa w tle (pojawiają się \\"dymki\\" kiedy ktoś przyśle mi wiadomość), ale nie ma ikonki w tray\\'u. Dopiero ręczne odpalenie pomaga. Czy jest jakiś sposób by temu zaradzić?

Strony: [1]