Nowe posty

xx Framebuffer 640x5760 => 2560x1400. "pocięcie" pamięci framebuffer (2)
Wczoraj o 22:06:34
xx kontrola dostępu (1)
Wczoraj o 07:47:58
xx Użytkownicy należący do grupy (1)
Wczoraj o 07:44:46
xx Klawiatura nie działa po włączeniu Ubuntu (3)
2020-10-25, 19:23:34
xx Szkielet z getops (3)
2020-10-25, 15:06:20
xx 2 adresy na jednej sieciówce - brak pingu (1)
2020-10-22, 14:09:22
xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (5)
2020-10-20, 21:31:47
xx DNF autouzupełnianie (0)
2020-10-20, 18:18:23
xx Propozycja recenzji (11)
2020-10-19, 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Mariusz Jotek

Strony: [1] 2
1
Gry / xfree86-dri
« dnia: 2005-06-05, 17:30:11 »
2005-06-04 19:22:35 fazi2 napisał:

> gdy wlacząm steaminstall przez najowsza cedege na ustawieniach openGL , w pewnym momencie gdy
 > laduje sie mapa gra sie wylącza, w konsoli pishe cos takiego:
 >
 > Xlib: extension "XFree86-DRI" missing on display ":0.0".
 >
 > Wiem z enapewno chodzi o grafike, sterowniki mam chyba nowe bo linuksa mam Biblioteczki
 > Komputer Świata i jak waczam system wyskakuje mi tablica z napisam "nvidia". Jak
 > zainstalowac openGL??
N9ie da sie chyba opemGL zainstalowac... Cedega zmiania jakis tam moduł na OpenGL...

2
Emulacja / Cadega (wineCVS)
« dnia: 2005-06-05, 17:34:00 »
2005-06-02 18:57:05 pawel.jankiewicz napisał:

> 2005-06-02 18:33:54 pawel.jankiewicz napisał:
 >
 > > 2005-06-02 18:27:09 pawel.jankiewicz napisał:
 >  >
 >  > > Witam!
 >  >  > Mam problem z cadega mam instalacje wszystko ladnie ...
 >  >  > Aż patrze podaj hasło CVS. A ja niewiem co to jest hasło CVS!!!
 >  >  > Prosze o szybko i trafną odpowiedź.
 >  >  > Z poważaniem Paweł Jankiewicz.
 >  > Poszło samo jakoś ale można jakoś sprawdzić (shakować) haslo roota ?
 > Jeszcze coś, co wpisać żeby uruchomić Tibie tym programem ?
 > katalog to file:/mnt/windows/Program*/Tibia
 > plik to Tibia.exe
Zobacz artukuł na tej stronie gry.linux.pl tam jest albo na newbie.linux.pl albo wejdzi na gooogle i tam poszukaj o tym artykuł... Wydaje mi sie ze jest Tibia na linuksa wiec po co ja emulowac Cedega?? Tak ogólnie to CVS to jest do tyłka radze załatwić sobie pełną wersje cedegi...

3
Gry / Sterowniki Radeona
« dnia: 2005-05-24, 21:18:42 »
2005-05-24 20:56:43 arti040 napisał:

> zobacz artykuly na newbie.linux.pl - tam cos bylo na ten temat.
 >
Znalazłem artukuł o tych sterach na www.mandrake.pl i postepowałem zgodnie jak tam było napisane ale podczas ładowania kde pokazuje fatal error cos o frambufor czy cos takiego:/ kurde:(

4
Gry / Sterowniki Radeona
« dnia: 2005-05-23, 10:25:13 »
Ostatnio zakupiłem sobie Radeona 9550 128 mb i mam problem z linuxem. Niby Mandrake Linux 10.1 Power Pack wszystko ładnie zainstalował ale karte odczytywał 9600... I linux troche mi lagowal znaczy sie chodzilo pewnie o odswierzanie ale to mi nieprzeszkadzało.Wolf na linuksie działał pięknie ale włączyłem CS przez Cedege i sie załamałem strasznie bylo odswierzanie grafika tesz nienajlepsza, Zainstalowalem fldlx czy jakos tak ściągnite ze strony ATI i mi sie linux rąbnoł iedy to zainstalowałem. Zna ktos stronke gdzie sa dobre sterowniki i czy ktos mógłby mi wytluczacyc co w tej sprawie zrobic zeby wszystko działało??

5
Gry / Starcraft + wine, cedega
« dnia: 2005-05-16, 13:44:09 »
2005-05-16 12:26:04 xamil napisał:

> Wiem, wiem... to już było ale grzebie/szukam i znaleść nie moge:(
 >
 > A problem jest następujący... juz wszystko odpaliłem ładnie pięknie no ale jest problem bo gra
 > się wlllllleeeeeeeeeeeeeeeeecze:( Ja rozumiem emulator troche zasobów zjeść musi no ale bez
 > przesady gra której rozdzielczość to 640x480 i śmiga aż miło pod windowsami na naprawde słabych
 > prockach u mnie się tnie na AMD64 3000+ i Geforce4:(
 >
 > Próbowałem juz wszystkiego co taki zółtodziób jak ja może próbować... ściągąłem różne CVS,
 > kompilowałem, wgrywałem różne paczki, konfigurowałem i nic:(
 >
 > Korzystam z PLD i nalepiej by było jakby mmi chodziło pod paczką wine z PLD.
 >
 > Z góry dzięki za pomoc:]
 >
 > p.s. Ogólnie to wszystkie gry pod wine ślimaczą się niesamowicie... co mam zmienić? Pomocy;)
Że tak powiem GOSCIU a masz zainstalowane sterowniki od karty?? POdstawowy problem wszystke gry na linuksie beda ci lagowac bez sterół ;)
Pozdro

6
Instalacja oprogramowania / PoMOCY IRQ#18
« dnia: 2005-06-03, 19:58:57 »
2005-06-03 19:53:43 de_laurent napisał:

> Mnie sie natomiast wydaje, ze jest tylko 15 hym, co najwyzej 16 przerwan :)
 >

TO ŻLE CI SIE WYDAJE BO JA MAM DO 18 i tyle,  moze masz kompa przedwojennego i tylko tyle bo moj sprzet to :
P4 3,0@3,4
1024MB RAM 400
dysk (pod lin) 10gb (pod win32) 200GB
FX 5900Ultra
SB live5,1
WC i tyle i jakos mam 18

7
Instalacja oprogramowania / PoMOCY IRQ#18
« dnia: 2005-06-02, 20:21:51 »
2005-06-02 17:24:08 G_P napisał:

> Na moj gust to musisz sprawdzic co za sprzęt jest przypisany do tego IRQ.


Jak to mam uczynic ????

8
Instalacja oprogramowania / PoMOCY IRQ#18
« dnia: 2005-06-02, 16:55:16 »
Prosze o pomoc przy ladowaniu sie instalatora mandrake 10,1 wyskakuja blad ktory znika jego tresc jest nastepujaca :
Disable IRQ# 18  
a przy instalaci/ładowniu sie systemu nie da rady wiesza sie :( PROSZE O POMOC bede bardzo wdzieczny !!
dziki za użyczenie konta Mariusz :)

9
Administracja / Read-only file system
« dnia: 2005-05-29, 15:11:54 »
Niewiem co temu Linuksowi mojemu odbiło. Mam 3 partycje windowsowe. Postanowiłem że na jednej będe ściągać pliki. Wsadziłem tam edonkeya i od pewnego czasu jak n.p prubuje cos dodac do sciagania to pokazuje takie cos
Couldn't create Temp File Read-only file system
I niewiem co mu odbiło... tak jest na całej partycji. Niewiem co mu odbiło patrzyłem i partycja NIE jest ustawiona jako tylko do odczuty ( patrzyłem w Konfiguracji Komputera)
Co mam zrobic zeby przestał wkońcu to pokazywać?? Wielkie dzieki za odpowiedz
Pozdro

10
X Serwer / BŁAGAM O POMOC!!
« dnia: 2005-05-25, 19:06:31 »
2005-05-25 19:02:21 jk33 napisał:

> 2005-05-25 17:15:01 ^Dragon^ napisał:
 >
 >  > Cannot run in framebuffor mode.
 >
 > Nie mozna uruchomic wsparcia
 > 3D wlaczonym framebufferem.
 > Tak samo jest chyba w nvidii.
 >
 > Musisz w LILO wylaczyc
 > framebuffer opcja vga=normal.
Może bliższa lokalizacja gdzie jest ten plik LILO?? Adamar prosze odezwij sie do mnie!! 4837183

11
X Serwer / BŁAGAM O POMOC!!
« dnia: 2005-05-25, 18:52:56 »
2005-05-25 18:17:41 Adamar napisał:

> 2005-05-25 17:15:01 ^Dragon^ napisał:
 >
 > > Ostatnio zakupiłem sobie karte Radeon 9550 128 mb... Zainstalowałem sterowniki tak jak to
 > było
 >  > opisane w artykułach na różnych stronach ale... podczas startu X pokazuje mi nastepujacy
 > błąd:
 >  > Cannot run in framebuffor mode. Please specify busIDS
 >  > for all framebuffer devieces
 >  > Może gdzies pomyliłem jedna literke ale sie chyba skapniecie o co chodzi... BŁAGAM O
 > POMOC O CO
 >  > TYM X CHODZI??:(
 > 1. masz stare sterowniki bez wsparcia dla tej karty - sciagnij nowe z ati.com
 > 2. plik konfiguracyjny X-ow  w którym namieszłeś wkazuje nieprawidłowo karte graficzną, uruchom
 > jako root skrypt konfiguracyjny: flgrxconfig
 > 3.mam tą samą kartę i żadnego z nią problemu, w serwisie są 2 artykuły na temat instalacji
 > sterownikow ati wiec rzuc okiem
 > 4. z informacji ktore podales wynika że system nie moze uruchomic framebuffera, prosi o
 > dokladne określenie identyfikatora karty.
 > 5. ktora masz dystrybucje tzn. mandrake, suse ?

Po 1.Stery mam dobre
2. Uruchamiam za każdym razem fglrxconfig
3. Zaraz zobacze ten drugi artukuł;)

12
X Serwer / BŁAGAM O POMOC!!
« dnia: 2005-05-25, 17:15:01 »
Ostatnio zakupiłem sobie karte Radeon 9550 128 mb... Zainstalowałem sterowniki tak jak to było opisane w artykułach na różnych stronach ale... podczas startu X pokazuje mi nastepujacy błąd:
Cannot run in framebuffor mode. Please specify busIDS
for all framebuffer devieces
Może gdzies pomyliłem jedna literke ale sie chyba skapniecie o co chodzi... BŁAGAM O POMOC O CO TYM X CHODZI??:(

13
Instalacja oprogramowania / cdrtools, a dvdrtools
« dnia: 2005-06-03, 19:58:57 »
2005-06-03 19:53:43 de_laurent napisał:

> Mnie sie natomiast wydaje, ze jest tylko 15 hym, co najwyzej 16 przerwan :)
 >

TO ŻLE CI SIE WYDAJE BO JA MAM DO 18 i tyle,  moze masz kompa przedwojennego i tylko tyle bo moj sprzet to :
P4 3,0@3,4
1024MB RAM 400
dysk (pod lin) 10gb (pod win32) 200GB
FX 5900Ultra
SB live5,1
WC i tyle i jakos mam 18

14
Instalacja oprogramowania / cdrtools, a dvdrtools
« dnia: 2005-06-02, 20:21:51 »
2005-06-02 17:24:08 G_P napisał:

> Na moj gust to musisz sprawdzic co za sprzęt jest przypisany do tego IRQ.


Jak to mam uczynic ????

15
Instalacja oprogramowania / cdrtools, a dvdrtools
« dnia: 2005-06-02, 16:55:16 »
Prosze o pomoc przy ladowaniu sie instalatora mandrake 10,1 wyskakuja blad ktory znika jego tresc jest nastepujaca :
Disable IRQ# 18  
a przy instalaci/ładowniu sie systemu nie da rady wiesza sie :( PROSZE O POMOC bede bardzo wdzieczny !!
dziki za użyczenie konta Mariusz :)

Strony: [1] 2