Nowe posty

xx KDE Connect SMS (2)
Dzisiaj o 16:11:39
xx Barwa nocy (4)
Dzisiaj o 13:06:38
xx Gdańsk (2)
2020-09-21, 12:59:57
xx W Grubie nie pokazuje ubuntu (1)
2020-09-21, 09:31:29
question Połączenie się z OEL 8 >> MS SQL (0)
2020-09-16, 12:05:25
xx PORADNIK ! [Poszukiwanie bledow] (2)
2020-09-15, 08:24:56
xx Po instalacji minta i tak startuje windows ... (8)
2020-09-13, 00:48:13
xx DHCP i Virtualbox (2)
2020-09-08, 20:56:37
xx Brak macierzy RAID w Ubuntu (3)
2020-09-08, 19:10:24
xx Edycja plików w lokalizacji /sys/class/net/eth0/statistics (1)
2020-09-04, 08:43:34

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Artur Janicki

Strony: [1] 2 3
1
Sieć / SAMBA - PROBLEM
« dnia: 2005-08-11, 08:34:12 »
nie chodzi o problem z montowaniem, wiem jak zamontowac, wiec w katalogo /mnt/desk2 mam zawartośc tego co potrzebuje i ... tu jest problem, czasem nie moge wejsc do katalogu lub nie moge kopiowaz z tego katalogu (jakby sie wieszał (zobacz dokładniej wczesniejsze moje posty)

2
Sieć / SAMBA - PROBLEM
« dnia: 2005-08-02, 18:30:14 »
wiem ze mało mówi, ale i mało na ten temat wiem, jak powiesz gdzie są logi samby to zapodam

3
Sieć / SAMBA - PROBLEM
« dnia: 2005-08-02, 13:28:57 »
oki, problem rozwiazany, były 2x desk2, dlatego teraz ma swoją nazwe, ale pojawił sie kolejny problem a mianowicie ... zadek z kompró nie moze odczytac katalogu (win jest z FAT32)

[polcona@AeRJot polcona]$ su
Password:
[root@AeRJot polcona]# mount //office/infonet /mnt/infonet
Password:
[root@AeRJot polcona]# cd /mnt/infonet
[root@AeRJot infonet]# ls
ls: czytanie katalogu .: Input/output error
[root@AeRJot infonet]#


nie było problemu z zamontowaniem katalogu ale miedzy LS a komunikatem mija ... okolo 3 minut i tak jest na kazdym kompie.
POMOCY

4
Sieć / SAMBA - PROBLEM
« dnia: 2005-08-02, 00:19:11 »
mam 4 kompy w sieci, 3xMandrake i 1xWindows XP.
Windows słuzy do wprowadzania danych które potem maja byc kopiowane na pozostałe kompy, z dwoma nie ma problemu i poprzez punkty Samba dodałem do fstab interesujacy mnie katalog  ... ale na trzecim nie idzie, wywala mi np to:


[root@desk3 etc]# mount -t smbfs //desk2/infonet /mnt/infonet
Error connecting to 127.0.0.1 (Connection refused)
5936: Connection to desk2 failed
SMB connection failed

lub to:
[root@desk3 etc]# mount -t smbfs //desk2/infonet /mnt/infonet
Password:
6377: tree connect failed: ERRDOS - ERRnosuchshare (You specified an invalid share name)
SMB connection failed

router 10.0.0.10 kompy 10.0.0.1/4
HILFE

5
Sieć / SSH PROBLEM ....
« dnia: 2005-08-01, 00:11:29 »
hmm, mam i widze, wsio działa, wiec chyba klient, wielkie dizeki, choć zastanawiam sie jak to możliwe, jednen komplet płyt na jednym dziął na innych nie, no ale nie ważne,dzięki za pomoc.

6
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 23:43:40 »
no firewal !!!
a siec jest postawiona oki, i ping wysyła każdy do każdego !! a ssh nie działa

7
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 23:38:05 »
2005-07-31 22:19:14 chmooreck napisał:

> przede wszystkim napisz jak masz skonfigurowane interfejsy sieciowe (ip + maska)...

a) próbowałem na kilku potrach ... na 80 sie zawiesiły oba kompy
b) lan ....
10.0.0.10 rout
10.0.0.1-10.0.0.5 kompy (stale przypisanie IP)
maska 255.255.255.0

8
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 21:51:57 »
a) nie instalowałem firewalla
b) iptables i shorewall wyłaczyłem ... co moze byc jeszcze??

9
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 21:45:19 »
a wiec ... ja siedze przy 10.0.0.1
tu jes 10002
[polcona@desk1 polcona]$ nmap -sT -vvvv 10.0.0.2

Starting nmap 3.55 ( http://www.insecure.org/nmap/ ) at 2005-07-31 21:40 CEST
Host 10.0.0.2 appears to be down, skipping it.
Note: Host seems down. If it is really up, but blocking our ping probes, try -P0
Nmap run completed -- 1 IP address (0 hosts up) scanned in 10.008 seconds


a tu 10004 na któ¶y moge sie zalogowac
[polcona@desk1 polcona]$ nmap -sT -vvvv 10.0.0.4

Starting nmap 3.55 ( http://www.insecure.org/nmap/ ) at 2005-07-31 21:42 CEST
Host 10.0.0.4 appears to be up ... good.
Initiating Connect() Scan against 10.0.0.4 at 21:42
Adding open port 445/tcp
Adding open port 139/tcp
Adding open port 972/tcp
Adding open port 2049/tcp
Adding open port 988/tcp
Adding open port 6000/tcp
Adding open port 111/tcp
Adding open port 32787/tcp
Adding open port 22/tcp
Adding open port 631/tcp
The Connect() Scan took 0 seconds to scan 1660 ports.
Interesting ports on 10.0.0.4:
(The 1650 ports scanned but not shown below are in state: closed)
PORT      STATE SERVICE
22/tcp    open  ssh
111/tcp   open  rpcbind
139/tcp   open  netbios-ssn
445/tcp   open  microsoft-ds
631/tcp   open  ipp
972/tcp   open  unknown
988/tcp   open  unknown
2049/tcp  open  nfs
6000/tcp  open  X11
32787/tcp open  sometimes-rpc27

Nmap run completed -- 1 IP address (1 host up) scanned in 0.797 seconds


Sam an siebie moge sie zalogowac (czyli 10.0.0.2 na 10.0.0.2) ale juz niegdzie nie moge sie dalej zalogowac, ani do niego

10
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 21:34:11 »
[polcona@desk1 polcona]$ nmap -sT -vvvv 10.0.0.1

Starting nmap 3.55 ( http://www.insecure.org/nmap/ ) at 2005-07-31 21:31 CEST
Host 10.0.0.1 appears to be up ... good.
Initiating Connect() Scan against 10.0.0.1 at 21:31
Adding open port 882/tcp
Adding open port 873/tcp
Adding open port 139/tcp
Adding open port 2049/tcp
Adding open port 445/tcp
Adding open port 111/tcp
Adding open port 22/tcp
Adding open port 6000/tcp
The Connect() Scan took 0 seconds to scan 1660 ports.
Interesting ports on 10.0.0.1:
(The 1652 ports scanned but not shown below are in state: closed)
PORT     STATE SERVICE
22/tcp   open  ssh
111/tcp  open  rpcbind
139/tcp  open  netbios-ssn
445/tcp  open  microsoft-ds
873/tcp  open  rsync
882/tcp  open  unknown
2049/tcp open  nfs
6000/tcp open  X11

Nmap run completed -- 1 IP address (1 host up) scanned in 0.442 seconds

hmm, wiec jest otwarty.....

11
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 21:20:33 »
PS. własciwie to jestem na tyle początkująy, ze własciwie nei wiem jak sprawdzić który z portów jest otwarty a który nie.

12
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 21:18:11 »
wszystkie sa równorzędne, mam routa sprzetowego DI-604 a tam nic nie blokuje, wszystko otwarte, nie ma iptables anie shorewall (wyłaczone)

13
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 20:53:24 »
tak, uruchamiane przy starcie (na każdym)

14
Sieć / SSH PROBLEM ....
« dnia: 2005-07-31, 20:37:34 »
własnie postawiłem u siebie 3 kompy, wszystkie Mandrake 10.1 i mam problem z ssh, na jednym moge sie zalogowac na drugim nie (istalowane to samo oprogramowanie, zadnych rozniacych sie konfiguracji) wywala mi:
[xxxx@desk1 .wine]$ ssh 10.0.0.2
ssh: connect to host 10.0.0.2 port 22: No route to host
pomocy!!!!
PILNE

15
Przeglądarki internetowe / problem z Mozilla
« dnia: 2005-07-11, 12:41:36 »
mam taki problem, często (nie zawsze) mozilla resetuje mi X'y, czasem przy przeglądaniu poczty, czasem przy wpisywaniu adresu.

HILFE

Mandrake 10.1, Mozilla 1.7.7 PL

Strony: [1] 2 3