Nowe posty

clip Jaką dystrybucje polecacie pod mój sprzęt? (0)
Wczoraj o 21:45:38
clip Jaka dystrybucja pod mon sprzęt? (0)
Wczoraj o 21:43:55
xx BIOS nie widzi dysku z Linuxem (2)
2019-09-14, 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50
cheesy pozycjonowanie (0)
2019-09-03, 13:54:08
xx iptables (1)
2019-09-03, 12:29:53
xx Co najpierw - przeczytać książkę i później obejrzeć film czy odwrotnie (0)
2019-08-30, 10:34:44
xx Lubuntu 19.04 problem z wklejeniem tekstu do ssh (1)
2019-08-28, 18:10:20
xx Migracja GRUB2 (0)
2019-08-24, 12:30:46

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Michal Zajac

Strony: [1] 2
1
Konfiguracja / Nie wykrywa karty sieciowej
« dnia: 2007-06-18, 13:59:20 »
Mam taki problem -- na starym laptopie zainstalowałem linuxa z kartą sieciową Xircom, załadowalem moduły, aby się ładowały przy starcie, skonfigurowałem sieć, tzn wpisałem ręcznie adres ip, bramę, maskaradę, dns-y. Tylko jak próbuję "podnieść" sieć, to mi wyrezuca "bringing up interface... FAIL". I już nie wiem co robić.

2
X Serwer / problem ze startem Xów po upgradzie systemu
« dnia: 2007-06-13, 00:54:48 »
Zdażyła mi się taka mała przykra sytuacja -- dokonywałem upgrade'u systemu (damn small linux -- troche okrojony debina -- repozytoria są te same), Uaktualniałem moduł pcmcia-cs, wyskoczył mi komunikat, że powinienem wyłączyć pcmcia na czas dokonywania zmian, potwierdziłem, że chcę tak zrobić. Niestety wyskoczył error, mówiaący, że urządzenia nie dało się zamknąć i, że teraz część modułów może być nieuruchomiona.

Kiedy ponownie włączyłem komputer okazało się, że nie mam polecenia startx, a na komendę fluxbox, system reaguje komunikatem -- couldnt load X.

możecie pomóc?

3
Konfiguracja / Debianowate -- problem z locales
« dnia: 2007-06-08, 00:53:24 »
Zainstalowalem bylem Damn Small Linux'a. Chcialbym teraz miec w nim polskie znaki, jakby na to nie patrzec przydaja sie czasem. Jako ze DSL jest 'debianowaty' to wrzucilem radosnie apt-get install locales; wyskoczylo mi info, ze potrzebuje glibc w wersji 2.2.5-11.8; wrzucielem wiec apt-get install glibc-2*; ladnie sie zainstalowalo, tyle, ze teraz jak probuje znow zainstalowac locales, to wyrzuca mi blad, ze potrzebuje glibca dokladnie w wersji 2.25-11.8 i ogolnie to nie chce wspolpracowac, kiedy probowalem wrzucic apt-get install glibc-2.2.5-11.8 system zwrocil mi uwage, ze mam juz cos nowszego na dysku i on nie chce tego zmieniac. Kiedy to nowsze probowalem usunac, to do usuniecia zglosilo mi sie ponad 250MB pakietow, czyli caly DSL... Pomozcie prosze, bo bez ogonkow nie zdzierze dlugo:)

4
X Serwer / Damna Small Linux -- nie chce zmienić stylów
« dnia: 2007-06-07, 14:04:29 »
Witam, mam nastepujacy problem z DSL. Wrzucam mu do /usr/share/fluxbox/styles i ~/.fluxbox/styles katalogi ze stylami do fluxboxa sciagnietymi z roznych stron i żaden z nich nie chce sie pojawic w menu, ponadto jak zmieniam init'a aby dal inny styl domyslny, to tez nic sie nie zmienia; macie jakies pomysly? (ps. jak przegladalem plik 'menu' to znalazlem tam odnosniki do katalogow gdzie ma szukac stylio, pozmienialem, co trzeba, dodalem etc. i nadal nic)

5
Napędy CD/DVD / Damn Small Linux -- problemy z odczytem CD
« dnia: 2007-06-06, 21:10:06 »
Hej, mam taki prblem -- probuje zamountowac cdrom i wyswietla mi sie tylko komunikat (tu jest puste nie wiedizec czemu) or too many file systems mounted'

z gory dzieki

6
Sieć / Damn Small Linux -- nie potrafi podlaczyc sie do sieci
« dnia: 2007-06-08, 00:36:39 »
Problem sie rozwiazal jak uzylem netcardconfig w wersji manualnej:). Dzieki za pomoc.

7
Sieć / Damn Small Linux -- nie potrafi podlaczyc sie do sieci
« dnia: 2007-06-07, 12:38:25 »
2007-06-07 08:54:27 chmooreck napisał:

> serwer DHCP jest twój, czy od ISP ? Dowiedz się od ISP jaka jest domyślna brama dla twojego
 > laptopa...
 > jaki masz adres, maskę podsieci i bramę na twoim drugim komputerze ?
 > Czy z laptopa już się łączyłeś do internetu ?

od końca -- to laptop już działał w sieci, ale jak miał win95, ale to nie ja się łączyłem i sieć była inna (to nawet był chyba tylko modem z tego co mi wiadomo)

adres- 10,0,3,1 maska-255,255,255,0 brama-10,0,3,1

łączę się przez sieć osiedlową
"Dowiedz się od ISP jaka jest domyślna brama dla twojego"-- kontakt z adminem sieci?

8
Sieć / Damn Small Linux -- nie potrafi podlaczyc sie do sieci
« dnia: 2007-06-07, 00:24:35 »
2007-06-06 23:45:28 chmooreck napisał:

> 2007-06-06 22:39:37 alhaim napisał:
 >
 >  > route:
 >  > Kernel IP routing table
 >  > Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
 >  > 10.0.10.0       *               255.255.255.0   U     0      0        0 eth0
 >
 > serwer DHCP nie dostarczył informacji o domyślnej bramie...
 >
 > # route add default gw adres.ip.domyślnej.bramy
 >
 > i powinno fungować....

nie idzie, mam 2 kompy -- jeden z windą i z tego wlasnie spisalem domyslna brame, wrzucilem jak kazales i wypalilo mi:

Network is unreachable

:/

9
Sieć / Damn Small Linux -- nie potrafi podlaczyc sie do sieci
« dnia: 2007-06-06, 22:39:37 »
2007-06-06 21:51:44 chmooreck napisał:

> co mówią:
 > # ifconfig
 > # route
 > ?

ifconfig:
eth0      Link encap:Ethernet  HWaddr 00:10:A4:F5:B8:15  
          inet addr:10.0.10.130  Bcast:10.0.10.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:10367 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:868369 (848.0 KiB)  TX bytes:3044 (2.9 KiB)
          Interrupt:3 Base address:0x300

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:100 (100.0 B)  TX bytes:100 (100.0 B)

route:
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
10.0.10.0       *               255.255.255.0   U     0      0        0 eth0



10
Sieć / Damn Small Linux -- nie potrafi podlaczyc sie do sieci
« dnia: 2007-06-06, 21:08:02 »
Witam, mam nastepujacy problem. Zainstalowałem DSL w wersji 3.3; normalnie z netem łączę się przez LAN, tak też chciałem zrobić na laptopie z DSL, teoretycznie powinienem nie miec z tym problemów (ach to dhcp), tyle, że jak puszczam netconfig to owszem znajduje mi DHCP, wyswietla OK i... nic, odpalam firefoxa i ciągle 'brakl możliwości nawiązania połączenia'.

Poradzcie cos prosze, bo DSL bez polaczenia z netem nie jest bardzo dobrym systemem (nie wspominajac juz o tym, ze nie ma polskich znaczkow:))

A dodam jeszcze ze przy uruchamianiu systemu wykrywa mi karte na eth0

11
Administracja / zegar przyspiesza (bardzo bardzo)
« dnia: 2006-10-08, 21:40:10 »
mam dosc nowy komputer i takze dosc mocny (core 2 duo) i mam taki problem z linuxem -- przyspiesza mi bardzo zegar (ok. 15 minut /1 h) a i filmow ogladac sie nie da bo tez jakos rtwa do przodu. nie mam pojecia co to...

12
X Serwer / KXDocker
« dnia: 2006-10-08, 17:23:02 »
czy ktos wie jak to ustrojstwo (ladne bo ladne, ale ustrojstwo) skonfigurowac. interesuje mnie- jak pozbyc sie tych kilku bialych karteczek ktorre pojawiaja sie przy kazdym uruchomieniu oraz jak wrzucac do niego ikonki (jak patrzylem w menu konfiguracji to mam tam wymienionego np firefoxa, ale nie pojawia sie on na pasku:). z gory dzieki

13
problem rozwiazlem dopiero po podlaczeniu dysku do innego kompa, dzieki

14
2006-09-26 10:07:24 chmooreck napisał:

 > z jakimi opcjami jadra probowales uruchomic linuksa ?
 > jestes pewny, ze plyta/wersja biosu obsluguje core 2 duo ?
 > ja bym poszukal jakiegos live'a z jaknajswiezszym jajkiem...

ad1. bez zadnych szczegolnych
ad2. plyta jest intelowska i jest specjalnie wypuszczonq pod c

a probowalem odpalac z jadra 2.14 i 2.16

15
od wczoraj jestem 'szczesliwym' posiadaczem komputera z procesorem intel core2duo, na plycie glownej intela... wczesniej mialem durona650 i gdy probowalem na nim instalowac linuxa to wszystko l;adnie chodzilo (odpowiednio wolno oczywioscie), teraz gdy probuje zainstalowac linuxa to przy ladowaniu jadra weyskakuje mi error o zlej alokacji pamieci i adres do niej z literami PCI, lub tez (w zalaeznosci jakiego linuxa instaluje) komputer zawiesza sie przy ladowaniu "Mounting root filesystem" (czasem pojawia sie "Waiting for root filesystem")...

linuxy ktore probowalem odpalic - xubuntu, kubuntu, ubuntu w wersji 6.06. kubuntu 5.10; TeamML;

Bardzo prosze o pomoc, jest to naprawde pilna dla mnie sprawa.

Strony: [1] 2