Nowe posty

xx Zadania z uprawnień (1)
Wczoraj o 17:48:52
xx Przy uploadzie przerywane są wszystkie połączenia (9)
2020-06-01, 20:13:01
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Mroovkoyad

Strony: [1]
1
Instalacja / BIOS nie widzi dysku z Linuxem
« dnia: 2019-09-13, 23:34:20 »
Mam dwa dyski w laptopie. Jeden na Ubuntu 16.04, drugi na Win10. Ostatnio postanowiłem przeinstalować oba systemy.
Przeinstalowałem Win10 (przy okazji formatując dysk z Linuxem). Następnie wyciągnąłem dysk z Win10 i zainstalowałem Ubuntu, po czym znów zamontowałem dysk z Win 10.
Przystąpiłem do ustawiania świeżej instalacji Ubuntu. Wszystko szło dobrze, aż postanowiłem przełączyć sprzęt ze zintegrowanej karty graficznej, na kartę nVidia. W tym miejscu wyskoczyło jakieś okienko ostrzegające o wyłączeniu Secure Boot i proszące o hasło dla tej operacji. Uznałem, że zrobię to później i chciałem wyjść. Ale się nie dało i doszło do zawieszenia systemu. Tu zaczęły się problemy.

W efekcie po kolejnym restarcie BIOS nie widzi dysku z Ubuntu ani żadnego pędraka, a jedynie dysk z Windowsem, po wyciągnięciu którego przy uruchamianiu wyświetla się napis "no bootable device".
Po przełączeniu BIOSa z UEFI na Legacy widzi wszystkie dyski, ale w tym trybie chodzi dziwnie i Ubuntu się odpala, ale zawiesza przy kliknięciu w ustawienia lub próbie zamknięcia/restartu. Wcześniej, na UEFI, pomagało dodanie do gruba "nomodeset" od razu po instalacji. Teraz na Legacy nie pomaga.

Oczywiście próbowałem przywracać domyślne ustawienia BIOSU, a także z poziomu Windowsa zaktualizowałem BIOS, ale nic się nie zmieniło.

Bardzo proszę o pomoc.

2
Urządzenia sieciowe / Bluetooth nie widzi urządzeń
« dnia: 2016-12-12, 19:35:57 »
Chcę podłączyć do laptopa (Ubuntu 16.04) słuchawki bezprzewodowe, ale bluetooth ich nie widzi. Zresztą w ogóle żadnego urządzenia nie wykrywa.

W wielu źródłach podaje się jako rozwiązanie problemu edycję pliku /etc/bluetooth/main.conf. Zrobiłem to, ale nadal nic nie widzi.

Inne źródło sugeruje wyłączenie UEFI  - też nic.

Blueman również niczego nie wykrywa.

Jest na to jakaś rada?

3
Programy graficzne / Instalacja IrfanView (wine)
« dnia: 2016-10-21, 19:53:36 »
Cześć. Jestem zupełnym linuxowym laikiem i mam problem z instalacją programu IrfanView.

Postępuję zgodnie z instrukcją z tej strony: http://www.boekhoff.info/?pid=linux&tip=install-irfan-view-on-linux

Kiedy próbuję odpalić plik instalacyjny, to kursor przez chwilę kręci się jakby coś się działo, ale nic się nie uruchamia. Może problem jest w pliku mfc42.dll? Sciągnąłem jakiś z neta, ale są wersje starsze, nowsze, 32-bitowe, 64-bitowe. Czy ma to jakieś znaczenie?

Wine jest zainstalowany raczej poprawnie, bo udało mi się zainstalować i odpalić Heroes of Might & Magic 3.

Swoją drogą we łbie mi się nie mieści dlaczego nikt jeszcze nie stworzył linuxowego klona tego genialnego programu.

Strony: [1]