Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (7)
2019-04-24, 13:28:28
xx badblocks nie sprawdza dalej. (3)
2019-04-23, 20:44:36
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - lunar7

Strony: [1]
1
Witam, czy istnieje na Linux jakaś alternatywa programu windowsowego Rufus, który stworzy mi poprawnie bootujące się ISO USB z Windows 10, najlepiej jak by radziło sobie jeszcze z Uefi. Program Rufus od wersji 1.3.4 obsługuje już Uefi. Przerobiłem już kilka programów pod Linuksa, które niby tworzą ISO USB, czyli Unetbootin, Etcher, MultiWriter, WoeUSB, Fedora Media Writer. Żaden z nich nie stworzył mi poprawnego obrazu ISO USB z Windowsem. Oczywiście obrazy z dystrybucjami Linux tworzą prawidłowo.

2
Konfiguracja / Poszukuję pakietu chromium-codecs-ffmpeg-extra
« dnia: 2017-09-01, 02:17:12 »
Hej, poszukuję pakietu chromium-codecs-ffmpeg-extra najlepiej jako plik rpm w wersji dla przeglądarki Chromium 60.0.3112.101.
Coś jak te pakiety dla Opery, Vivaldi. Po wypakowaniu pliku i przekopiowaniu do /usr/lib64/opera. Filmy YouTube na operze zaczęły działać.
https://repo.herecura.eu/herecura/x86_64/opera-ffmpeg-codecs-60.0.3112.78-1-x86_64.pkg.tar.xz
https://repo.herecura.eu/herecura/x86_64/vivaldi-beta-ffmpeg-codecs-48.0.2564.109-1-x86_64.pkg.tar.xz

https://repo.herecura.eu/herecura/x86_64/

Muszę przekopiować ten plik libffmpeg.so do folderu /usr/lib64/chromium-browser
/usr/lib64/chromium-ffmpeg-extra, ale ten mi nie działa z wersji 59. Więc nie wyświetla mi wszystkich filmów na YouTube i nie otwiera niektórych filmików w wyższych rozdzielczościach. Z tym też nie działa inny numerek Chromium.
https://opensuse.pkgs.org/42.3/packman/chromium-ffmpeg-extra-59.0.3071.104-1.3.x86_64.rpm.html

3
Inne / Czy da się uruchomić program z Windowsa?
« dnia: 2017-08-27, 00:05:36 »
Witam, chciałem wejść na taki czat zamtalk który ma tylko plik instalacyjny w formacie exe. To jest mała aplikacja i sądziłem że będzie działać pod Wine jak AIMP. Niestety pomimo tego że się zainstalowała poprawnie to nie mogę wejść na ten czat. Ciągle się kręci kółeczko i nie może się załadować. Także czy istnieje jeszcze jakiś inny program, który pozwoli mi na poprawne uruchomienie tej aplikacji? Dowiedziałem się że na system Apple istnieje jakiś program, który przetwarza ten plik exe i mogą spokojnie sobie tam wejść z systemu MAC OSX.
https://www.zamtalk.com/download.php

4
Konfiguracja / Problemy z wyświetlaniem YouTube
« dnia: 2017-07-21, 23:29:52 »
Witam serdecznie, mam problem z wyświetlaniem wielu filmów na YouTube na przeglądarkach Firefox i Chromium. Mam zainstalowany najnowszy flash 26. Ale i tak pojawia mi się taki komunikat.
twoja przeglądarka nie rozpoznaje obecnie żadnego z dostępnych formatów wideo
Na Chromium jak by całkowicie flash nie działał, podobno potrzebny jest pakiet Pepper-Flash. Ale nie znalazłem go do Fedory 26, zainstalowałem tylko ten co był i każdy go instaluje.
su -c "rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-x86_64-1.0-1.noarch.rpm"
su -c "dnf install flash-plugin"

5
Sieć / Po aktualizacji Xubuntu nie działa wifi.
« dnia: 2017-05-18, 01:43:56 »
Witam serdecznie, po zaktualizowaniu Xubuntu 16.04 przestało działać mi wifi. Polecenia iwconfig i ifconfig są puste(lo   no wireless extensions), czy da się je jakoś odzyskać? Wgrałem łatkę kernela z tej strony, moduł załadowałem sudo modprobe brcmfmac i nadal to samo.
http://www.linuxium.com.au/how-tos

6
Konfiguracja / Evince na Linux Mint
« dnia: 2017-05-07, 14:53:25 »
Witajcie, mam pewien problem na Linux Mint 18.1 z programem Evince. Ponieważ nie zapamiętuje mi ostatniej czytanej strony pliku pdf, w poprzednich wersjach to działało. Posiadam Evince 3.18.2, mało tego zaobserwowałem pod Xreader te samą przypadłość. W innej wersji Linuksa ten program do odczytywania plików pdf poprawnie działa.

7
Konfiguracja / Atom konfiguracja na Linux
« dnia: 2017-05-03, 19:01:49 »
Cześć, mam pewien problem z konfiguracją Atom IDE na Linux Mint 18.1. Zainstalowałem w nim wtyczkę PHP-Server i gdy próbuję go uruchomić, otwiera mi się Chromium, tyle że nie wyświetla mi się wynik kodu PHP, a sama strona startowa przeglądarki. Mam zainstalowany w systemie PHP 7, serwer nginx wszystko dobrze skonfigurowane. Podobną konfigurację mam na drugim PC z Xubuntu i tu Atom otwiera poprawnie widok podglądu w przeglądarce. Na Brackets mi działa Live Preview.

8
Instalacja / Mini PC nie widzi obrazu ISO
« dnia: 2017-03-10, 14:11:14 »
Witam, chciałem zainstalować system Linux na urządzeniu Kiano SlimStick z Atomem i 2GB RAM. Jednak nie wykrył mi Fedory 25 64 bit, mimo że w Uefi wybrałem: uruchamiaj z pendrive. Fedora jest dobrze wgrana na pendrive, ponieważ na laptopie startuje bez problemu, też z uefi. Jeszcze takie pytanie jaka dystrybucja była by dobra na to urządzenie, czy musi być 32 bitowa?

9
Konfiguracja / Opera 38 i flash
« dnia: 2016-06-18, 17:25:46 »
Witam, czy na Operze 38 da się uruchomić flash w wersji 20? Dlatego że Chrome, Chromium nie wspiera już flasha w wersji wyżej niż 20 na systemach Linux. Mam Manjaro Linux 32 bit i nie jest wspierany już pepper-flash. Dlatego szukam jakiegoś obejścia do Opery, ponieważ na niej nie działa mi nawet ten stary flash w wersji 11. Może jest jakaś paczka  AUR z tym starym flashem 20 pod system 32 bitowy? Nie wiem też po co dodają do takich przeglądarek jak SlimJet wersja 32 bit flash 21 który nie działa pod Linuksem i wtyczka nie jest obsługiwana, nie mogli by już pod i686 umieścić na stałe flash 20? I tak ten 21 nie działa pod 32 bitową wersją Linux to po co go trzymać i wbudowywać w przeglądarkę. To Polska przeglądarka, to może ktoś ma  z nimi jakiś kontakt?  http://www.slimjet.com

10
Witam przy rozpakowaniu pliku zip czy to graficznie czy z konsoli za pomocą unrar x plik.zip czy unzip plik.zip wyskakuje mi ciągle po wpisaniu hasła password incorrect--reenter: . Plik jest dobry i hasło też, próbowałem też z opcjami  unzip -p "hasło" plik.zip i nadal pojawia się skipping:  plik.iso incorrect password. Czy da się pod Linuksem rozpakować ten plik, prawdopodobnie pakowany pod Windowsem.

11
Instalacja / Dodawanie nowej partycji ext4 do /etc/fstab
« dnia: 2016-05-09, 23:23:31 »
Witam, jak poprawnie dodać nową utworzoną partycje ext4 do /etc/fstab?
Jak na razie mam tak ustawione, czy dobrym jest zostawić dwa zera na końcu i to:  deafault 0 0 ?
Partycja którą chce dodać to /dev/sda3 /media/pliki
nano /etc/fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=6fe6d3ef-2688-4915-8ab1-a671322ba245 /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda6 during installation
UUID=694b5aad-d50a-4233-9309-b7a43933660e /home           ext4    defaults        0       2
# swap was on /dev/sda5 during installation
UUID=3f1cb0f8-7d0f-4e84-84f3-bfc337a3766e none            swap    sw              0       0
# multimedia was on /dev/sda3 /media/pliki
UUID=4b942257-f99f-43d9-a816-07eea737e59a /media/pliki    ext4    defaults        0       0
sudo fdisk -l
Urządzenie Rozruch   Początek      Koniec   Bloków   ID  System
/dev/sda1   *        2048    48971775    24484864   83  Linux
/dev/sda2        48973822   429830143   190428161    5  Rozszerzona
Partycja 2 nie zaczyna się na granicy bloku fizycznego.
/dev/sda3       429830144   625141759    97655808   83  Linux
/dev/sda5        48973824    56784895     3905536   82  Linux swap / Solaris
/dev/sda6        56786944   429830143   186521600   83  Linux

12
Konfiguracja / Conky-lua 1.10 i przezroczystość
« dnia: 2016-04-10, 09:47:37 »
Witam, po zainstalowaniu Conky-lua 1.10, przerobieniu swojej konfiguracji Conky na ten nowy w środowisku graficznym Cinnamon wszystko mi działało poprawnie. Jednak po przejściu na MATE nie mogę uzyskać przezroczystości Conky, tylko czarne tło wokół Conky. O to mój plik konfiguracyjny Conky, tam gdzie są nowe komentarze -- były próby zmiany różnych opcji konfiguracyjnych.
conky.config = {
background = true,
update_interval = 1,

cpu_avg_samples = 2,
net_avg_samples = 2,
temperature_unit = 'celsius',

double_buffer = true,
no_buffers = true,
text_buffer_size = 2048,

gap_x = 20,
gap_y = 20,
minimum_size = 450,
maximum_width = 190,
own_window = true,
own_window_type = 'desktop', --normal, desktop, override
own_window_transparent = true,
own_window_hints = 'undecorate,sticky,skip_taskbar,skip_pager, below',
own_window_argb_visual = true,
own_window_argb = 0,
--own_window_class 'conky-semi',
--own_window_argb_value 100,
border_inner_margin = 0,
border_outer_margin = 0,
alignment = 'top_right',

draw_shades = false,
draw_outline = false,
draw_borders = false,
draw_graph_borders = false,

override_utf8_locale = true,
--use_xft = true,
font = 'caviar dreams:size=6',
--font = 'Noto Sans:size=6',
xftalpha = 0.5,
uppercase = false,

default_color = 'FFFFFF',
color1 = 'DDDDDD',
color2 = 'AAAAAA',
color3 = '888888',
color4 = '666666',

lua_load = '~/.conky/conky_grey.lua',
lua_draw_hook_post = 'main_box',
--lua_draw_hook_post = 'main_rings',
}

conky.text = [[
${voffset 55}
${goto 95}${color4}${font ubuntu:size=20}${time %e}${color1}${offset -50}${font ubuntu:size=7}${time %A}
${goto 85}${color2}${voffset -2}${font ubuntu:size=6}${time %b}${voffset -2} ${color3}${font ubuntu:size=10}${time %Y}${font}

${voffset 85}
${goto 90}${font Ubuntu:size=6,weight:bold}${color}CPU
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${top name 1}${alignr}${top cpu 1}%
${goto 90}${font Ubuntu:size=6,weight:normal}${color2}${top name 2}${alignr}${top cpu 2}%
${goto 90}${font Ubuntu:size=6,weight:normal}${color3}${top name 3}${alignr}${top cpu 3}%
${goto 90}${cpugraph 10,100 666666 666666}
${goto 90}${voffset -10}${font Ubuntu:size=7,weight:normal}${color}${threads} process

${voffset 8}
${goto 90}${font Ubuntu:size=6,weight:bold}${color}MEM
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${top_mem name 1}${alignr}${top_mem mem 1}%
${goto 90}${font Ubuntu:size=6,weight:normal}${color2}${top_mem name 2}${alignr}${top_mem mem 2}%
${goto 90}${font Ubuntu:size=6,weight:normal}${color3}${top_mem name 3}${alignr}${top_mem mem 3}%

${voffset 0}
${goto 90}${font Ubuntu:size=6,weight:bold}${color}DISKS

${goto 90}${diskiograph 30,100 666666 666666}${voffset -30}
${goto 90}${font Ubuntu:size=6,weight:normal}${color}used: ${fs_used /home} /home
${goto 90}${font Ubuntu:size=6,weight:normal}${color}used: ${fs_used /} /
${goto 70}${font Ubuntu:size=8,weight:bold}${color3}CPU1: $alignr${color2}${font Ubuntu:size=7,weight:bold}${color1}${cpu cpu1}% ${exec awk '/cpu MHz/{i++}i==1{printf "%.f",$4; exit}' /proc/cpuinfo} MHz
${goto 70}${font Ubuntu:size=7,weight:bold}${color3}Temp Cpu1:$alignr${color2}${font Ubuntu:size=7,weight:bold}${color1}${exec sensors | grep ^temp1 | tail -n 1 |awk '{print $2}'}
${goto 70}${font Ubuntu:size=8,weight:bold}${color3}Kernel:$alignr${color2}${font Ubuntu:size=7,weight:bold}${color1}$kernel
${goto 70}${font Ubuntu:size=12,weight:bold}${color3}NET${alignr}${color2}${font Ubuntu:size=7,weight:bold}${color1}${if_up wlan00}eth ${addr wlan0} ${endif}${if_up wlan0}wifi ${addr wlan0}${endif}
${goto 90}${font Ubuntu:size=6,weight:bold}${color}open ports: ${alignr}${color2}${tcp_portmon 1 65535 count}
${goto 90}${font Ubuntu:size=6,weight:bold}${color}${offset 10}IP${alignr}DPORT
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  0}${alignr 1}${tcp_portmon 1 65535 rport  0}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  1}${alignr 1}${tcp_portmon 1 65535 rport  1}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  2}${alignr 1}${tcp_portmon 1 65535 rport  2}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  3}${alignr 1}${tcp_portmon 1 65535 rport  3}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  4}${alignr 1}${tcp_portmon 1 65535 rport  4}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  5}${alignr 1}${tcp_portmon 1 65535 rport  5}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  6}${alignr 1}${tcp_portmon 1 65535 rport  6}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  7}${alignr 1}${tcp_portmon 1 65535 rport  7}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  8}${alignr 1}${tcp_portmon 1 65535 rport  8}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip  9}${alignr 1}${tcp_portmon 1 65535 rport  9}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip 10}${alignr 1}${tcp_portmon 1 65535 rport 10}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip 11}${alignr 1}${tcp_portmon 1 65535 rport 11}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip 12}${alignr 1}${tcp_portmon 1 65535 rport 12}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip 13}${alignr 1}${tcp_portmon 1 65535 rport 13}
${goto 90}${font Ubuntu:size=6,weight:normal}${color1}${tcp_portmon 1 65535 rip 14}${alignr 1}${tcp_portmon 1 65535 rport 14}

]]


Strony: [1]