Nowe posty

xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (0)
Dzisiaj o 00:04:27
xx Propozycja recenzji (11)
Wczoraj o 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10
xx Reklamy w przeglądarkach (11)
2020-10-09, 15:31:36
xx SSL handshake failure (1)
2020-10-09, 07:44:05
xx System nie widzi Linuxa (5)
2020-10-06, 21:53:30
xx Sprzęt pod router (0)
2020-10-05, 21:22:23
xx Porty TCP/UDP (2)
2020-10-03, 03:21:47
xx Brother DCP-135 pod Ubuntu 20.04 (5)
2020-09-28, 23:31:07
xx [ServicesUI][Bonsole] Integracja z Packagekit. (1)
2020-09-28, 19:14:30

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Madzia_82

Strony: [1]
1
Sieć / router w trybie bridge i przekierowanie portów
« dnia: 2020-04-13, 22:04:57 »
Może ktoś mnie poratuję bo ja już sama nie wiem co mam zrobić...:(

Popsuł mi się router i musiałam nieco zmienić konfigurację sieci ale nie mogą sobie poradzić. Obecnie mam router z modemem ADSL, którego ustawiłam w trybie BRIDGE MODE. Router ten nie ma WIFI za to ma modem ADSL dlatego pomyślałem że będzie dobrze jeśli przekaże dane na Router z WIFI. Na routerze  z WIFI przekierowałam porty 80, 20, 21 żeby dostać się na serwery HTTP i FTP działające na komputerze. Niestety o ile łącze się normalnie z serwerami z komputera w sieci lokalnej (bez względu czy podaje adres wewnętrzny czy publiczny), to z poza sieci lokalnej połączyć się mogę. Otrzymuje informację, że witryna jest nieosiągalna. Żeby było śmieszniej to normalnie mogę wbić się na interfejs routera WIFI z zewnątrz. 

Ktoś może pomóc ?

2
Przeglądarki internetowe / chrome - urządzenie audio
« dnia: 2019-11-10, 09:18:07 »
Mam taki problem - używam dwóch kart muzycznych: zewnętrznej E-0404 USB i wbudowanej na płycie do której podpinam słuchawki. W KDE NEON ustawiłam jako domyślna kartę muzyczną EMU 0404 USB. Mimo tego Chrome jako domyślnej używa karty wewnętrznej (tej płyty głównej). Pozostałe przeglądarki Firefox oraz Vivaldi nie mają problemu - jako domyślnej używają karty EMU - zgodnie z ustawieniami systemowymi. Ktoś może pomóc ?

3
KDE / KDE Wallet
« dnia: 2019-03-08, 21:19:03 »
Pomyślałam żeby zacząć używać managera haseł. Na co dzień korzystam z Google Chrome. Chciałam zintegrować przeglądarkę z Kde Wallet. W KDE Wallet założyłam nowy portfel. Uruchamiam google chrome: /usr/bin/google-chrome-stable %U --password-store=kwallet. Wchodzę na jakieś forum i chyba przy logowaniu powinnam dostać informację czy chce zapisać hasło w KDE Wallet. jednak nic się nie dzieje. Mam włączoną integrację chrome z KDE (przez wtyczkę).

Może ja czegoś nie rozumiem. Jak korzystać z tego KDE Wallet ? 

4
Inne / GMail w KDE
« dnia: 2018-10-17, 21:51:14 »
Od niedawna korzystam z KDE NEON. Zrezygnowałam z Ubuntu na rzecz tej dystrybucji. Wszystko mi się podoba ale jednej rzeczy nie potrafię skonfigurować. W Ubuntu miałam zainstalowany GNOME Gmail (https://davesteele.github.io/gnome-gmail/), który rozwiązywał problem integracji Gmail z systemem. W KDE NEON nie mogę sobie z tym poradzić - chodzi mi przede wszystkim o to, żeby w razie kliknięcia na adres email (np. gdzieś na stronie www) otwierała się przeglądarka oknem Gmail z nową wiadomością na wybrany adres oraz o możliwość udostępnienia plików z Dolphin przez mail. W Dolphin jest opcja Udostępnij->wyślij pocztą ale nie potrafię tak tego skonfigurować aby otwierał się w przeglądarce nowa wiadomość w Gmail z udostępnionym plikiem jako załącznikiem.

Mam nadzieję, że w miarę precyzyjnie opisałam o co mi chodzi...

5
Urządzenia sieciowe / Wake on LAN - ALX
« dnia: 2015-12-14, 18:48:20 »
Pracuję na ubuntu. niestety jest problem ze sterownikiem ALX obsługującym moją kartę Qualcomm Atheros Killer E2201. Problem jest rozwiązany za pomocą patcha -  https://bugzilla.kernel.org/show_bug.cgi?id=61651#c12.
udało mi się prawidłowo skompilować go. podrzuciłam go do lib/modules/$(uname -r)/kernel/drivers/net/ethernet/atheros/alx/. Kiedy ręcznie usunę alx (modprobe -r alx), i później go dodam (modprobe alx) - wszystko działa. Po zamknięciu systemu mogę uruchomić system przez WOL. Niestety po przeładowaniu systemu nie ładuje się mój sterownik (alx.ko) podrzucony do w/w katalogu z modułami, tylko ten obarczony błędem. Znowu muszę ręcznie usunąć moduł alx i dodać - wtedy załaduje się ten mój. Może ktoś mi pomoże i powie jak temu zaradzić - tak żeby ładował się spatchowany moduł alx przy starcie ubuntu.

Próbowałam nawet dodać do alx do /etc/modprobe.d - blacklist.conf. myślałam, że wtedy w ogóle żaden sterownik alx się nie załaduje, ale ładuje się i to ten niewłaściwy ;/ po restarcie i wpisaniu lsmod nadal figuruje alx. Nic już z tego nie rozumiem....

Strony: [1]