Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1] 2
1
Inne urządzenia / ratowanie danych z telefonu
« dnia: 2016-10-04, 20:03:29 »
Witam.
Opis problemu: telefon sony ericsson experia (LT26I) podłączony do ładowarki samochodowej i natychmiastowy zgon. Mimo tego, że bateria się chyba ładowała bo tył obudowy się grzał.
Zaniosłem do dwóch serwisów. Coś tam mówili o wygrzewaniu ale w obu nie potrafili ani naprawić ani odzyskać danych. Na tym drugim bardziej mi zależy.
Wyciągnąłem baterię podłączyłem do kompa - nic
Włożyłem baterię i podłączyłem - dźwięk podłączenia jakiegoś urządzenia USB jest. Czyli jest nadzieja. Ale nic się nie dzieje.
Poniżej efekt lsusb oraz lsusb -s 001:010 -v I tyle. Skoro jakoś widzi telefon to może jest nadzieja na przegranie danych. Proszę o pomoc.
lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 8087:0a2a Intel Corp.
Bus 001 Device 004: ID 138a:0011 Validity Sensors, Inc. VFS5011 Fingerprint Reader
Bus 001 Device 003: ID 04f2:b50e Chicony Electronics Co., Ltd
Bus 001 Device 002: ID 0000:0538 
Bus 001 Device 010: ID 0fce:e169 Sony Ericsson Mobile Communications AB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
lsusb -s 001:010 -v

Bus 001 Device 010: ID 0fce:e169 Sony Ericsson Mobile Communications AB
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0
  bDeviceProtocol         0
  bMaxPacketSize0        64
  idVendor           0x0fce Sony Ericsson Mobile Communications AB
  idProduct          0xe169
  bcdDevice            2.33
  iManufacturer           2
  iProduct                3
  iSerial                 4
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0
    bmAttributes         0x80
      (Bus Powered)
    MaxPower              500mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass         8 Mass Storage
      bInterfaceSubClass      6 SCSI
      bInterfaceProtocol     80 Bulk-Only
      iInterface              1
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x01  EP 1 OUT
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               1


2
Instalacja / mint obok win 10-jakis koszmar
« dnia: 2016-05-22, 11:28:04 »
Witam zmieniłem laptopa na lenovo B51-80
Wgrałem win 10 na osobną (małą) partycję.

Pomijając koszmarne wynalazki lenovo z dostępem do biosu, to już drugi raz instaluję oba systemy i kicha.
Po udanej instalacji minta i tak włącza się win10.

Jakieś przestawianie w biosie pomiędzy uefi i legacy nic nie pomaga, bo ewentualnie pojawi się komunikat biosowski, że nie ma jak wystartować.

I co teraz.......???

Zainstalowałem EasyBCD. Ale jedyne co osiągnąłem to uzyskanie windowsowego menu w trakcie bootowania i to:


Linux nadal się nie ładuje.

Wcześniej miałem vistę i minta i mogłem wybierać co się uruchamia.


3
Multimedia / odtwarzanie .amr niemożliwe?
« dnia: 2014-05-29, 10:28:11 »
Witam, Często na swoim telefonie (Sony Erricson ELM) korzystam z dyktafonu. Pliki wyjściowe są w formacie .amr.
Okazało się, że kilka ostatnich notatek (dosyć dla mnie ważnych) nie da się odtworzyć mimo, że pliki są dosyć sporawe.
Pomyślałem sobie, że mint odtworzy wszystko.
Niby klapa bo przegrałem i każdy z odtwarzaczy gra ale z głośników leci cisza. Poserfowałem po necie, sprawdziłem pocztę itp. Odszedłem od kompa na 0,5h i nagle słyszę z głośników jedną z notatek która bez problemu się odtwarza.
Podszedłem do kompa, dźwięk leci ale żaden z odtwarzaczy nie jest włączony, a kursor myszy jest daleko od pliku. Nagranie się skończyło, ale próby ręcznego odtworzenia znów nic nie dały.

Pomijając to, że nie wiem co się stało, to proszę o poradę jak mogę te ważne dla mnie pliki odtworzyć?

Z góry dziękuję za odpowiedź

Dodam, że inne pliki (.amr) z tego samego telefonu linux (i mój telefon) odtwarza bez problemu. Jedynie ostatnie kilka notatek to problem

4
Inne / padnięta grafika-prosba o pomoc
« dnia: 2013-11-26, 08:25:23 »
Witam, zacząłem wątek pytaniem o podłączenie kompa do TV tutaj:

http://forum.linux.pl/viewtopic.php?pid=123932#p123932

Ale przekształcił się on w prośbę o pomoc, bo padła mi rozdzielczość (czytaj: spartoliłem i nie wiem co i jak).
Proszę o zajrzenie do powyższego wątku i pomoc.

Z góry dziękuję

5
Sieć / Mint 15 mate-dziwne zachowanie wifi
« dnia: 2013-11-24, 16:54:07 »
Od jakiegoś czasu mam nowego lapka i mint 15. Jednym z dziwnych zachowań jakie zauważyłem, jest to, że jeśli komputer ma włączone wifi to żadne inne urządzenie (komputer, telefon, tv) nie może uzyskać połączenia z wifi.
Wystarczy na lapku wyłączyć wifi i wszystko wraca do normy.

Co może być tego przyczyną i jak się tego problemu pozbyć?
Z góry dziękuję za pomoc.

6
Chciałem podłaczyć lapka do tv po HDMI, ale nie wykrywa mi innego monitora.

Mimo poszukiwania na google i reinstalacji sterowników Nvidia nadal wyskakuje mi:

You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.
Jakieś rady?

7
Konfiguracja / Linux Mint -problemy
« dnia: 2013-09-05, 11:04:13 »
Witam, kilka dni temu zainstalowałem Linux Mint 15 Cinnamonn na nowym lapku i przez ten czas konfigurowałem powoli to co potrzebuję.
Po uruchomieniu Wifiradar wyskoczyły komunikaty z terminala i musiałem restartować.
Od tego czasu system startuje i po pojawieniu się pulpitu wszystko jest zamrożone. Myszką można ruszać, dostęp do terminala jest ctr+alt+np:f1, klawisze Fn+... działają - i tyle.
Szukałem na necie różnych podpowiedzi ale z marnym skutkiem.

Gdzieś doczytałem, że cinnamonn ze względu na niedopracowanie sprawia problemy (niestety nie wyjaśniono jakie dokładnie). W związku z czym przeinstalowałem na LM 15 Mate.

Na razie mam następujące (irytujące) problemy:

1.Gdy zamykam system, wszystko się wyłącza poprawnie ale ekran nadal świeci (logo LM na środku), sprzęt chodzi, wiatraczek się kręci. Czekam 5,15, 30 minut i nic. I tak za każdym razem

2. Gdy mam włączone wifi (włączone i jeszcze nawet firefox nie odpalony) to komputerowi który stoi obok z Mint 11 nagle blokuje się dostęp do sieci -  ledwo, ledwo jakieś strony się mogą ładować

3.mimo ustawienia zarządzania zasilaniem i wygaszacza ekranu (nawet mimo późniejszego zainstalowania xscreensaver) nadal po kilku minutach włącza się wygaszacz z blokowaniem ekranu. Jak to usunąć?

Dodam, że na drugim laptopie od dwóch (może trzech) lat mam Minta 11 i żadnych większych problemów.
Z chęcią poużywałbym wersji Cinnamonn – ale jak się wiesza kilka uruchomień po instalacji….
Zauważyłem jeszcze, że nowy system LM 15 Mate (Cinnamonn również) ładuje się zauważalnie dłużej niż wersja 11.

Proszę o pomoc

Jeśli miałbym używać konsoli to prosiłbym o poradę typu "dla topornych": "wpisz to i to..."

Z góry dziękuję

8
Inne / jak skopiować nazwy plików?
« dnia: 2012-04-03, 13:20:19 »
Witam, mam nietypowy problem. Czy jest jakiś sposób na następującą rzecz:
Chciałbym za jednym zamachem skopiować wszystkie nazwy plików (pełne - również z rozszerzeniem) z danego katalogu tak, żeby móc je wkleić do arkusza kalkulacyjnego (jako następujące po sobie wiersze.
Np.: mam w katalogu 100 plików graficznych o równych nazwach i chciałbym mieć w arkuszu 100 rekordów z tymi nazwami.

Z góry dziękuję za pomoc.

===============================
Usunąłem literówkę z tematu

9
Inne / soft do administrowania hasłami
« dnia: 2012-01-30, 12:47:48 »
Proszę o info na następujący temat:
Korzystam w chwili obecnej z wiele usług które wymagają logowania się. Czy możecie mi polecić program do zarządzania hasłami i loginami? Wiem, że jest sporo takich pozycji, ale uzwyczajnienie mam czasu na testowanie kilkunastu.
Interesuje mnie żeby w programie była nazwa(lub adres WWW), login, hasło, ewentualnie pole na opis/notatki. Tak bym mógł się do programu logować jednym hasłem (lub dwoma – dwóch różnych użytkowników) a wszystko by było w miarę bezpieczne.

Może są programy oferujące coś więcej niż to co napisałem?

Z góry dziękuję za pomoc

10
Inne / linux Mint - kompleksowa kopia zapasowa
« dnia: 2012-01-19, 09:15:09 »
Witam. Używam Mint-a i system mi się sypie z niewiadomych powodów. Chciałbym zainstalować nowszą wersję (mam nadzieję, że stabilniejszą). Ponieważ mając mało doświadczenia z lunuxami miałem spore problemy z ustawieniami sieci bezprzewodowej, drukarki bezprzewodowej i kilku innych ważnych dla mnie rzeczy chciałbym zapytać czy możliwa jest następująca rzecz ( i jak ją przeprowadzić):

Zrobić kopię nie tylko swoich plików, ale również ustawień (np.: drukarki), ewentualnie również zainstalowanego prze ze mnie oprogramowania (komercyjny soft do prowadzenia działalności gospodarczej) i sterowników. W taki sposób, żeby po instalacji nowszej wersji Minta (może nawet po formacie) nie męczyć się ze wszystkim od początku.

Z góry dziękuję za pomoc

11
Inne / pliki xml problem z otwieraniem
« dnia: 2011-11-21, 21:11:34 »
Witam, mam Minta. Niedawno otrzymalem pliki xml z oferta handlową (zawierające cenniki, zdjęcia tabele) i nie wiem co jeszcze bo za chiny ludowe nie moge tego otworzyć. Szukałem, jakiegokolwiek programu który by mi to poprawnie otworzyl i nic.

Jakieś sugestie??

12
Witam, mam Minta na Lenovo G55 z kartą wi-fi. TV odbiera treści wideo z sieci za pomocą acces point-a, gdy w sieci pojawia się komputer teścia z windowsem, od razu jest możliwe wyświetlanie obrazu na tv. Moj laptop w oknie "sieci" widzi tv ale przy probie otwierania nie ma efektu.

Co zrobić, żeby móc wyswietlać obraz na tv?

13
Inne / k-mail i inne pytania
« dnia: 2011-11-10, 19:01:48 »
Witam, mam cztery pytania:
1. Jak w k-mail ustawić, żeby sprawdzalo pisownię w trakcie pisania
2. Czy można wysłać jednego maila do kilku odbiorców tak żeby, żaden z nich nie widział, że dany mail był rownież wyslany do kogoś innego?

3. W MINT zniknął mi przycisk w dolnym pasku który ukrywał wszystkie  okna i pojawiał sie pulpit. Jak go moge przywrócić?

4. W innych dystrybucjach jest mozliwe przechodzenie do innych obszarów roboczych (tak to się chyba nazywa) a w MINT tego nie ma. Można cos takiego sobie ustawic?

Z góry dziękuję za odpowiedź

14
Inne / LeftHand mała firma-wiedza praktyczna
« dnia: 2011-10-25, 15:43:03 »
Witam, założyłem działalność i zakupiłem sobie „LeftHand mała firma”. Mimo, że w miarę sobie daję radę (na razie testuję) to najlepiej przeszedłbym kurs praktyczny, albo porozmawiał sobie z użytkownikiem tego programu. LeftHand robi szkolenia indywidualne (ale drogo + dojazd do Warszawy).
Czy ktoś z was zna firmę na Śląsku użytkująca ten program, z którą mógłbym się dogadać so do takiego szkolenia praktycznego(oczywiście odpłatnie),

Z góry dziękuję za odpowiedź

15
Inne / Adobe reader nietypowy problem
« dnia: 2011-10-18, 21:22:13 »
Witam, Adobe Reader pod Mintem generuje mi nietypowy błąd. Niektóre dokumenty odczytuje z czcionką inną niż oryginalna (czasami nie mozna tego odczytać) dodatkowo wielkośc liter jest różna.
A zdarzyla mi sie równiez sytuacja taka, że zamiast liter pojawiły sie kropki i komunikat:
"cannot find or create the font 'arial,italic'. Some characters may not display or print correctly"

Jakieś sugestie? Na google nie znalazlem satysfakcjonującej odpowiedzi.

Z gory dziekuję za odpowiedź

Strony: [1] 2