Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (3)
Dzisiaj o 11:23:31
xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
KDE / KDE 4.8.4 Brak powidamiania systemu i programów
« dnia: 2012-08-04, 22:11:46 »
Witam!

Po aktualizacji systemu (aptosid) i tym samym KDE z 4.7.4 do wersji 4.8.4 zniknął obszar powiadamiania KDE, który wcześniej pojawiał się w prawym dolnym rogu ekranu np. kopiowanie pliku czy status połączenia z internetem. W tej chwili pojawiają się okienka z tymi informacjami, ale w różnym miejscu ekranu i mają różne style.

Proszę o pomoc.

2
X Serwer / aptosid - problem ze sterownikami nvidia
« dnia: 2011-06-30, 23:06:49 »
Witam,

po ostatniej aktualizacji aptosid mam problem z uruchomieniem X-ów.
Sterowniki z repozytoriów nie zostały automatycznie zainstalowane, z powodu konfliktu:
apt-get install nvidia-glx
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub używasz dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
 nvidia-glx : Wymaga: libgl1-nvidia-glx (= 275.09.07-1)
E: Pakiety są uszkodzone
Gdy próbuję zaistalować libgl1-nvidia-glx to apt-get to pokazuje ten sam błąd i żąda libgl1-nvidia-alternatives, z kolei gdy próbuję ten pakiet zainstalować to apt-get chce usunąć bardzo wiele pakietów związanych z KDE.

Próbowałem również zainstalować sterowniki ze strony producenta (wersja 275.09.07), ale też nic z tego. Po uruchomieniu instalatora i wciśnięciu Akcept instalator wysypuje się dając tylko komunikat:

 RECEIVED SIGNAL SIGTERM; aborting.
Mało tego otwarte sterowniki nouvae nie działają z jądrem 2.6.39-2 pod 2.6.37 na szczęście działa.

Proszę o pomoc

Strony: [1]