Nowe posty

xx 2 adresy na jednej sieciówce - brak pingu (1)
Wczoraj o 14:09:22
xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (5)
2020-10-20, 21:31:47
xx DNF autouzupełnianie (0)
2020-10-20, 18:18:23
xx Propozycja recenzji (11)
2020-10-19, 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10
xx Reklamy w przeglądarkach (11)
2020-10-09, 15:31:36
xx SSL handshake failure (1)
2020-10-09, 07:44:05
xx System nie widzi Linuxa (5)
2020-10-06, 21:53:30
xx Sprzęt pod router (0)
2020-10-05, 21:22:23
xx Porty TCP/UDP (2)
2020-10-03, 03:21:47

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Solaris / problem z załadowaniem solarisa
« dnia: 2008-08-19, 10:33:06 »
witam,
mam problem!!
zainstalowałem Solaris-a i wszystko było ok, wgrywał sie.
Następnie postawiłem win XP i teraz wgrywa mi sie tylko windows. w pliku boot.ini trochę sie pobawiłem i przy starcie systemów mam możliwość wyboru Solarisa lub win XP. Jednak po wyborze Sun-a komp mi sie resetuje. Nie mam w ogóle jak uruchomić Solarisa.
Prosze o pomoc w skonfigurowaniu pliku boot.ini pod win xp tak by po wyborze drugiego systemu czyli Solaris-a, wgrywał mi sie ten drugi.

solaris jest na partycji H
winda na c

wygląd pliku boot.ini:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
H:ootootsect.lin ="Sun Solaris"

nie wiem co mam zrobić dalej. proszę o pomoc (krok po kroju jak można bo jestem początkujący jeżeli chodzi o Linuxa,)

Strony: [1]