Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Rafi X

Strony: [1] 2 3 ... 7
1
Modemy / ZTE MF 821 [ok]
« dnia: 2012-11-03, 18:31:00 »
Działa, tylko że przed odpaleniem trzeba odmontować wirtualny CD i poczekać minutę. SD nie wiem czy działa, chwilowo nie mam pod ręką.

2
OFERTA NIEAKTUALNA - TELEFON SPRZEDANY


___________________________________________




Sprzedam telefon:
Apple iPhone 3GS 16 GB z systemem iOS 6.0 (zestaw, bez simlocka)

Aukcja - KLIK
Prezentacja - filmy na YouTube



DANE TELEFONU
» Marka: Apple
» Model: iPhone 3G S 16GB
» Stan: używany, uszkodzony (opis w aukcji)
» Blokada simlock: brak
» Wyświetlacz: TFT 3.5", rozdzielczość 320x480, pojemnościowy, multidotyk
» Procesor: ARM Cortex A8 833 MHz (@ 600MHz) + PowerVR SGX
» Pamięć wbudowana: 16GB
» System operacyjny: iOS 6.0 (aktualizacja z dnia 19.09.2012)
» Typ karty SIM: mini SIM

ZESTAW ZAWIERA:
» telefon
» ładowarka
» kabel do ładowania i transmisji danych do portu USB
» instrukcja obsługi
» oryginalne opakowanie

CENA:
Kwota jaka mnie zadowala to 360 zł, aukcja toczy się od 250 zł
PRZY PRZEDPŁACIE WYSYŁKA GRATIS

KONTAKT:
- PW
- email / iMessage: rafalh85 [małpa] gmail /kropka/ com
- GG: 9850762

Więcej w opisie:
http://allegro.pl/show_item.php?item=2665620254

3
OFERTA NIEAKTUALNA - TELEFON SPRZEDANY


___________________________________________



Sprzedam telefon:

Samsung Galaxy 3 i5800 (Apollo) - bez simlock-a, z gwarancją do lutego 2013




Dane techniczne:
GSM/2G (MHz): 850, 900, 1800, 1900
UMTS/3G (MHz): 900, 2100
Ekran: TFT 3.2" 240x400, pojemnościowy, multidotyk (od nowości jest folia ochronna, przez co ekran wygląda jak nowy)
CPU: 667 MHz
RAM: 256 MB
OS: Android 2.2 (oficjalna aktualizacja od producenta)
Pamięć: 170 MB wbudowana, dostępna, 2 GB na karcie microSD
Aparat: 3.2 Mpix z autofocusem, wideo QVGA 3GP (opcjonalnie MP4)
Dodatkowo: Bluetooth 3.0, USB 2.0, obsługa microSD(HC) do 32 GB, WiFI standard b/g/n, router WiFi
Bateria: Li-Ion 1500 mAh, wytrzymałość jak to na Androidzie, w zależności od użytkowania, u mnie trzyma zwykle 1.5 do 2 dni (rozmowy, SMS, MMS, mail, intenret 2G/3G czynny cały czas poza nocą)

Cena: 280 zł + przesyłka (DHL, Poczta Polska, odbiór osobisty, możliwość wystawienia na Allegro.pl)


Więcej zdjęć, prezentacja i szczegóły - KLIK


Kontakt:
GG: 9850762
Email: rafalh85 [małpa] gmail /kropka/ com
Opcjonalnie na PW mogę zostawić Skype, Tlen, Palringo, nr Telefonu

4
Mam oto taki dziwny problem z "interpretacją" obciążenia przez top.

Mam skrypt w PHP który robi wsad do bazy 2-etapowo
1. import z pliku do bazy danych
2. import z pliku nazw zdjęć, konwersja i aktualizacja w bazie danych

Zrzut - etap 1
Tu jest ok - obciązenie po ok 20-30% na rdzeń - obciąża proces mysql i cron.php (tak się nazywa skrypt wywoływany z konsoli)

Zrzut - etap 2
Tu obciążenie ogólne wzrasta do ok 70% na rdzeń - ale nigdzie nie widać procesu który go obciąża.

Gdzie sprawdzić jakie procesy w takim przypadku obciążają komputer?

5
Inne / Problem z gnome-open - wszystko otwiera w gedit
« dnia: 2012-01-19, 23:36:22 »
Mam problem z otwieraniem plików. W Nautilusie czy Krusadzerze jeśli zrobię 2-klik to otwierają się w normalnym programie.
Natomiast jeśli otwieram plik z pobranych plików  z przeglądarek  czy z menu GNOME z zakładki dokumenty wszystko otwiera mi się w gedit. Jak temu zaradzić?

6
Karta sieciowa USB jest widziana poprawnie, posiada tryb Soft AP. Chciałbym z niej udostępnić internet z modemu iPlus Androidowi (jak wiadomo nie łapie ad hoc).

Polecenie ifconfig
eth0      Link encap:Ethernet  HWaddr 6C:62:6D:87:EB:A2  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:43 Base address:0xe000

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:522 errors:0 dropped:0 overruns:0 frame:0
          TX packets:522 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:38892 (37.9 Kb)  TX bytes:38892 (37.9 Kb)

ppp0      Link encap:Point-to-Point Protocol  
          inet addr:87.251.243.163  P-t-P:10.64.64.64  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Metric:1
          RX packets:346 errors:9 dropped:0 overruns:0 frame:0
          TX packets:392 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:146510 (143.0 Kb)  TX bytes:60045 (58.6 Kb)

vboxnet0  Link encap:Ethernet  HWaddr 0A:00:27:00:00:00  
          inet6 addr: fe80::800:27ff:fe00:0/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:39 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:2866 (2.7 Kb)

wlan1     Link encap:Ethernet  HWaddr 00:D0:41:C9:B6:05  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
Próbowałem mostkować, ale na ppp0 się nie da.
Network Manager nie ma takiej funkcji.
Yast2 nie ma zarządzania siecią przez NM, dodatkowo nie wiem jakby w nim można było skonfigurować modemw Yast.
Czy wogóle możliwy jest soft AP w Linuksie?

7
Komórki, PDA / Nokia E50 - modem [OK] telefon [OK/NO]
« dnia: 2011-08-15, 12:37:23 »
Nokia E50 - działa modem, nie do końca działa zarządzanie SMS, nie działa książka adresowa.

8
Mam płytę  MSI K9N6PGM2-V2, chipset nForce MCP61 / 430 (wykrywany jako 630)

Teraz kolejno.
modprobe i2c-smbus 
modprobe i2c-nforcew
i2c-dev jest załadowany

lspci -v
(...)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
Subsystem: Micro-Star International Co., Ltd. Device 7309
Flags: 66MHz, fast devsel, IRQ 11
I/O ports at 4900 [size=64]
I/O ports at 4d00 [size=64]
I/O ports at 4e00 [size=64]
Capabilities: [44] Power Management version 2
Kernel driver in use: nForce2_smbus
(...)
sensors-detect
# sensors-detect revision 5861 (2010-09-21 17:21:05 +0200)
# System: MSI MS-7309
# Board: MSI K9N6PGM2-V2 (MS-7309)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no):
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
Intel digital thermal sensor...                             No
Intel AMB FB-DIMM thermal sensor...                         No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no):
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor'...                   No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor'...                   No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               Yes
Found `Fintek F71889E Super IO Sensors'                     Success!
    (address 0xa00, driver `to-be-written')

Some systems (mainly servers) implement IPMI, a set of common interfaces
through which system health data may be retrieved, amongst other things.
We first try to get the information from SMBIOS. If we don't find it
there, we have to read from arbitrary I/O ports to probe for such
interfaces. This is normally safe. Do you want to scan for IPMI
interfaces? (YES/no):
Probing for `IPMI BMC KCS' at 0xca0...                      No
Probing for `IPMI BMC SMIC' at 0xca8...                     No

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (yes/NO):

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no):
Using driver `i2c-nforce2' for device 0000:00:01.1: nVidia Corporation nForce SMBus (MCP61)
Module i2c-dev loaded successfully.

Next adapter: SMBus nForce2 adapter at 4d00 (i2c-0)
Do you want to scan it? (yes/NO/selectively):

Next adapter: SMBus nForce2 adapter at 4e00 (i2c-1)
Do you want to scan it? (yes/NO/selectively):

Next adapter: NVIDIA i2c adapter  (i2c-2)
Do you want to scan it? (YES/no/selectively):
Adapter cannot be probed, skipping.
Next adapter: NVIDIA i2c adapter  (i2c-3)
Do you want to scan it? (YES/no/selectively):
Adapter cannot be probed, skipping.
Next adapter: NVIDIA i2c adapter  (i2c-4)
Do you want to scan it? (YES/no/selectively):
Adapter cannot belinux-70u8:/home/rafalh # sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
linux-70u8:/home/rafalh # service lm_sensors restart
Shutting down sensors:                                                                                       done
Starting up sensors:                                                                                         failed
 probed, skipping.
Next adapter: NVIDIA i2c adapter  (i2c-5)
Do you want to scan it? (YES/no/selectively):
Adapter cannot be probed, skipping.
Now follows a summary of the probes I have just done.
Just press ENTER to continue:

Driver `to-be-written':
  * ISA bus, address 0xa00
    Chip `Fintek F71889E Super IO Sensors' (confidence: 9)

Note: there is no driver for Fintek F71889E Super IO Sensors yet.
Check http://www.lm-sensors.org/wiki/Devices for updates.

No modules to load, skipping modules configuration.

Unloading i2c-dev... OK
Unloading cpuid... OK
Niby coś wykrywa, ale
sensors
linux-70u8:/home/rafalh # 
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
service lm_sensors restart
Shutting down sensors:                                                                                       done
Starting up sensors:                                                                                         failed
I gdzie tu leży problem? Nie mogę odpalić modułu odpowiedzialnego za czujniki. W BIOSie widać je bez problemu - 2 temperatury, wentylator, 3 napięcia.

9
Konfiguracja / Apache2, memory_limit - coś tu nie gra.
« dnia: 2011-03-27, 00:21:52 »
Problem mam serwerem - nie mogę przestawić limitów pamięci.

Skryptem PHP jest odpalany z basha, zawsze widzę że ma narzut 128M mimo że w .htaccess ustawiam 200M. W PHP jeśli przestawię górny limit to też nie działa. Inne opcje (php_value) mogę przestawiać, ale tej nie. Już nie mam pomysłu co z tym zrobić.

10
Administracja / Czy Opera czy Avast zwiesił mojego kompa?
« dnia: 2011-02-24, 16:19:56 »
Zostawiłem sobie kompa włączonego, zablokowałem tylko ekran. W tle Avast jako root skanował wszystkie partycje i windowsowe i nie windowsowe. Potem przyszedłem i komputer wisiał - dioda od modemu zgasła, monitor był czarny (ale nie w trybie oszczędzania energii), na kombinacje z SysRq nie reagował (nawet Num Lock wisiał).

Teraz pytanie - czy to Asast jako root coś namieszał zwiesił komputer czy Opera działająca w tle z karta szybkiego wybierania?


Ostatni wpis z logów:
Feb 24 06:40:17 linux-2ecd kernel: [  591.145226] npviewer.bin[8034]: segfault at 0 ip (null) sp bfc760fc error 4 in npviewer.bin[8048000+2a000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.204614] npviewer.bin[8046]: segfault at 0 ip (null) sp bfc16abc error 4 in npviewer.bin[8048000+2a000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.215628] operapluginwrap[8056]: segfault at 0 ip (null) sp bfa4ffec error 4 in operapluginwrapper[8048000+35000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.327902] npviewer.bin[8071]: segfault at 0 ip (null) sp bf80d42c error 4 in npviewer.bin[8048000+2a000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.359545] operapluginwrap[8082]: segfault at 0 ip (null) sp bff761ac error 4 in operapluginwrapper[8048000+35000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.395592] npviewer.bin[8084]: segfault at 0 ip (null) sp bff5a88c error 4 in npviewer.bin[8048000+2a000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.510069] operapluginwrap[8117]: segfault at 0 ip (null) sp bf8ae02c error 4 in operapluginwrapper[8048000+35000]
Feb 24 06:40:17 linux-2ecd kernel: [  591.616308] operapluginwrap[8142]: segfault at 0 ip (null) sp bf9e716c error 4 in operapluginwrapper[8048000+35000]

11
linux-2ecd gnomesu-pam-backend: The gnome keyring socket is not owned with the same credentials as the user login: /tmp/keyring-96JJtG/control
linux-2ecd gnomesu-pam-backend: gkr-pam: couldn't unlock the login keyring.
linux-2ecd polkitd(authority=local): Unregistered Authentication Agent for session /org/freedesktop/ConsoleKit/Session1 (system bus name :1.30, object path /org/gnome/PolicyKit1/AuthenticationAgent, locale pl_PL.UTF-8) (disconnected from bus)
To co wyżej pojawia się po tym jak - tak jakby wygląd GNOME, ale nie motyw, tylko same czcionki zmieniały się z Liberation Sans na Dejavu. W trakcie tego czegoś mocno zmula kompa. Dzieje się to albo raz na parę godzin albo wcale.  Na Compizie i Metacity jest tak samo.

Jak odpalę
gnome-appearance-properties
killall nautilus
to przywraca wygląd czcionek najpierw w menusach, potem np. na puplicie.

Gdzie tak naprawdę usunąć problem?

OS: openSUSE 11.3, jądro raz aktualizowane, miesiąc po instalacji (nie robię tego ze względu na sterowniki z nvidia.com), system w miarę regularnie (po jednej z aktualizacji przestał się wylogowywać po wpisaniu gnome-appearance-properties czyli tak jakby wywołaniu opcji "Wygląd")

12
Humor, ciekawostki etc. / Ludzie posty piszą....
« dnia: 2011-02-14, 20:39:55 »
Z innego forum o programach

Cytuj
naprawa CPU

 przez El(...)fx » wczoraj, o 09:37
Witam
Chciałem przykleić radiator do CPU oczyściłem zarówno urządzenie chłodzące i CPU zmywaczem do paznokci, wysuszyłem, posmarowałem pastą termo-przewodzącą i dałem kilka kropli czegoś w rodzaju kropelki( tutaj chyba przesadziłem) po wyschnięciu oraz włączeniu wyskakuje na czarnym tle komunikat CPU has field.
Czy jest jakaś rada na to czy CPU nadaje się już do wymiany ?
Pytanie czy jemu chodziło naprawdę o kropelkę?

13
1. Nagrywarce podobał się nośnik zapewne przez brzydki kolor oczu (autor: ra-v)

2. WinXP Black Hole (Czarna Dziura) Theme - czyli ustawienie motywu środowiska (autor: ra-v)

3. Call 911 - (autor: nie ra-v)

4. Wycena forum.linux.pl - aby każdy użytkownik był zadowolony to musimy się podzielić - na wielbłądy jest nas za dużo (nawet przeliczając na kozy), wódki może nie starczyć, więc zostaje piwo. Czy inni użytkownicy się zgadzają.


PS. Gdyby linki były nie teges to warto poczekać z parę(naście) minut - wiadomo - darmowy serwer różnie chodzi.

14
Inne / Thunderbird - fake dla IMAP
« dnia: 2010-12-24, 10:51:27 »
Mam dostępny serwer pocztowy pod nazwą domeny pop3.xxxx.xx , który obsługuje również IMAP. W Thunderbirdzie jeśli wybiorą IMAP to i tak mi wraca do POP3, Jak to ominąć?

15
Multimedia / K3B uruchamiane w GNOME + compiz
« dnia: 2010-11-24, 16:52:25 »
Uruchomiłem K3B pod GNOME z włączonym Compizem no i nie widzę obramowania okien. W innych programach KDE uruchamianych pod GNOME jest ok. Jeśli odpalę K3B z wyłaczonym Compiz jest ok. Gdzie szukać problemu?

Strony: [1] 2 3 ... 7