Nowe posty

xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (0)
Dzisiaj o 00:04:27
xx Propozycja recenzji (11)
Wczoraj o 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10
xx Reklamy w przeglądarkach (11)
2020-10-09, 15:31:36
xx SSL handshake failure (1)
2020-10-09, 07:44:05
xx System nie widzi Linuxa (5)
2020-10-06, 21:53:30
xx Sprzęt pod router (0)
2020-10-05, 21:22:23
xx Porty TCP/UDP (2)
2020-10-03, 03:21:47
xx Brother DCP-135 pod Ubuntu 20.04 (5)
2020-09-28, 23:31:07
xx [ServicesUI][Bonsole] Integracja z Packagekit. (1)
2020-09-28, 19:14:30

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Laptopy / Asus F5gl-ap078 [ok]
« dnia: 2009-07-24, 18:08:52 »
Wszystko działa (Archlinux). Opisy uruchomienia urządzeń tu.

2
Modemy / Zte Mf636 [ok]
« dnia: 2009-07-22, 23:08:10 »
Oto link do opisu konfiguracji modemu ZTE MF636 w sieci Orange.

3
Inne / Kubuntu się nie wyłącza...
« dnia: 2008-03-16, 10:14:06 »
Witam!
Mam pewien problem który objawia się tym, że moje Kubuntu 7.10 nie zamyka się... Wyłącza się KDE potem znika kursor myszki i dalej nic sie nie dzieje... Jest czarny ekran, monitor włączony i może chodzić tak całymi godzinami... Próbowałem wielu metod zaczerpniętych z różnych miejsc... Edycja ustawień gruba, zmiana ustawień w menadżerze sesji, zmian w plikach... Po komendzie
 sudo modprobe apm
pokazuje sie błąd mniej więcej taki (ściągnąłem treść błędu z innego posta, u mnie różni się tylko wersją jajka)
FATAL: Error inserting apm (/lib/modules/2.6.20-16-generic/kernel/arch/i386/kernel/apm.ko): No such device
Próbowałem również tego i tego (pierwsze 2 posty)... NIC nie działa... Może ktoś jednak z na jakieś rozwiązanie tego problemu?!
Z góry dziękuje za pomoc i pozdrawiam!

EDIT:
Miałem też problem związany z pierwszym update'm... Wyskoczył jakiś błąd, a a potem okienko informujące o tym że dostępna jest nowa wersja systemu - nacisnąłem by się upgrade'ował.. Wyskoczył jakiś błąd i potem adept nie dawał się uruchomić do czasu wpisania w konsoli polecenia
sudo dpkg --configure -a
Niestety potem adept nie znalazł żadnych plików do aktualizacji pomimo tego że nie wszystkie zdążył przed tym błędem zaktualizować... Nie wiedziałem co z tym dalej zrobić, ale to chyba ma jakiś związek z tym nie wyłączaniem się systemu bo to zaczęło się dziać właśnie po tym problemie (wcześniej restartowałem system bez problemu co najmniej 2 razy).

EDIT:
Był też problem z bootsplashem (nie wyświetlał się) ale to rozwiązałem z pomocą tego posta.

EDIT:
Ależ się rozpisałem :) , ale jeszcze jedna informacja, która może w czymś pomóc... Mianowicie posiadam kartę graficzną ATI z zainstalowanymi przez envy najnowszymi (8.3) sterownikami producenta.

4
Emulacja / Wiedźmin - Minimalne wymagania gry nie spełnione.
« dnia: 2008-03-05, 16:44:05 »
Witam! Po rozwiązaniu problemu z instalacją natknąłem się na problem z uruchomieniem... Mianowicie po zainstalowaniu patcha i cracka no-cd, przy próbie uruchomienia gry pokazuje się komunikat wymagania gry nie spełnione... Pojawiają się tylko opcje "tak" lub "nie" i niezależnie od tego która wybiorę program kończy swoje działanie... Konsola wypluwa coś takiego:
marcin@marcin-desktop:~/.wine/drive_c/Programy/Wiedźmin/System$ wine witcher.exe
fixme:ntoskrnl:KeInitializeTimerEx 0x110ad8 0
Application tried to create a window, but no driver could be loaded.
Unknown error (998).
err:ole:CoGetClassObject class {9a5ea990-3034-4d6f-9128-01f3c61022bc} not registered
err:ole:CoGetClassObject no class object {9a5ea990-3034-4d6f-9128-01f3c61022bc} could be created for context 0x1
fixme:heap:HeapSetInformation 0x110000 0 0x1aaf874 4
fixme:win:EnumDisplayDevicesW ((null),0,0x1aaea08,0x00000000), stub!
Co ciekawe na windzie na moim kompie gra ta chodzi bez większych problemów...
Z góry dziękuję za pomoc i pozdrawiam!

5
Inne / DesktopBSD
« dnia: 2007-11-08, 11:56:10 »
Witam!
 Chciałbym poznać Wasze opinie na temat DesktopBSD. Dal zainteresowanych opis systemu znajduje się na naszym Wiki...
za wszelkie wypowiedzi będę bardzo wdzięczny!

6
Emulacja / Hmmm... kolejny problem z wine ;)
« dnia: 2007-05-26, 11:18:42 »
Witam ponownie... o ile poprzedni problem w końcu udało mi się rozwiązać samemu to z tym już jest większy problem... ;) podczas instalacji niektórych programów pokazuje się np. tylko okienko powitalne instalatora i po kliknięciu na przycisk dalej instalator wyłącza się... rzadko kiedy dochodzę z instalacją "aż" do okienka zatwierdzenia licencji... proszę o pomoc.

7
Witam! mama następujący problem... Podczas konfiguracji wine przez winecfg włączyłem wirtualny pulpit niestety przez pomyłkę wpisałem rozdzielczość 1024x68 zamiast 1024x768 i teraz nie wiem jak to zmienić bo nawet nie mogę ponownie uruchomić winecfg. Proszę o szybką pomoc...

Strony: [1]