Nowe posty

xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (1)
2019-10-11, 22:20:40
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - mariusz smaczyński

Strony: [1]
1
Gry / problem q3 - openGL
« dnia: 2005-09-16, 17:51:13 »
zainstalowanem q3 na linuxie ( stery i tak dlalej )
po wpisani uruchomieniu wyrzuciło mi błąd :

You are using software Mesa (no hardware acceleration)!
Driver DLL used: libGL.so.1
If this is intentional, add
"+set r_allowSoftwareGL 1"
to the command line when starting the game.
***********************************************************
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----

no to zgodnie z podanym komunikatem wpisalem
quake3 +set r_allowSoftwareGL 1
no i tu sie zaczał problem bo rzeczywiscie Q3 sie odpalil ale takie pokazu slajdów dawno nie widzialem
dodam że mam radeona 9600 i powinno chodzic płynnie :/
jeżeli ktoś wie ktoś umie prosze o pomoc
-- laik

Strony: [1]