Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Sprzęt / Radeon + GL + niby wszystko ok...
« dnia: 2005-09-18, 14:40:26 »
Ja wiem, ze radki i linux to temat rzeka i byl poruszany juz chyba wszedzie po 150 tysiecy razy, ale na tym forum znalazlem tylko jeden i nie rozwiazuje on mojego problem (zreszta jak wiele innych jakie do tej pory znalazlem). Od poczatku:
Dystrybucja Slackware 10.0
Kernel: 2.4.26 i.bare - standardowy nie przekompilowywany
X.org: 6.8.2
ATI fglrx: przeznaczony dla powyzszych X.orgow (8.16.20)
Wyciag z ATITools:
OpenGL vendor string ATI tech.
OpenGL render string RADON 9600 XT Generic
OpenGL version string 1.3.5272
Kart: ATI Radeon 9600
Problem: niedostepne niektore funkcje OpenGL (scislej  - wiekszosc)
Testowane: glxinfo: "direct rendering: yes"
                  glxgears 1700-2000fps
                  screensavery wykorzystujace GL - jedne dzialaja inne        mula i wyswietlaja komunikaty o braku implementacji niektorych funkcji GL'a
                   gry 3d: CUBE i WARSHOW (?) nie odpalaja sie, tzn wywalaja pokrzaczony ekran, w tle muzyka ale obrazu ani w ciup

Czy ktos ma pomysl co z tym fantem zrobic (zaznaczam, ze chcialbym mimo wszytsko uniknac rekompilacji jadra... o ile to mozliwe - nie czuje sie na silach poki co by dac sobie z tym rade)

2
Gry / tux racer instalacja
« dnia: 2005-09-16, 16:16:34 »
Witam, mam pewien problem z instalacja tux racera (ver. 0.61); otoz podczas ./configure wywala mi taki komunikat:
//---------------------------
checking whether glx.h defines glXGetProcAddressARB... no
configure: error: Your copy of glx.h is out of date.  You can get a more recent copy from the latest Mesa distribution (http://mesa3d.sourceforge.net).
//----------------------------

zainstalowalem najnowsze biblioteki mesa, jakie znalazlem na tej stronie (wersje stabilna - 6.3.2) i niestety nie dalo to nic... jak wywala ten blad tak wywala... Czy spotkal sie ktos z takim problemem ?

Strony: [1]