Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Mateusz

Strony: [1]
1
Sprzęt / Logitech MX310
« dnia: 2005-09-03, 11:11:12 »
Wie ktoś skąd wziąść sterowniki do myszki (6 przycisków) ? jak mam wymiatac w ET bez tych przycisków ? xD proszę o pomoc :) moja mysz Logitech MX310 (jak w opisie)

2
Sieć / 3 interfejsy sieciowe (2 internetowe)
« dnia: 2005-08-23, 10:09:42 »
jestem szczesliwym (jak szczesliwym) posiadaczem Mandrakelinux 10.1 Community wersja Download. Mam problem z zainstalowaniem sterowników do ATI. Moja karta graficzna to Radeon 9200 SE. Już sam fakt ze jak odpalam plik check.sh pisze mi: =====================================================================
 ATI Technologies
=====================================================================
You are either not running this script from the console
or simply do not have console ownership.  Requirement failed.
Unable to determine XFree86 Version. Stopping now.

ale zakładając że mam wersje xfree86 tą samą co pod Mandrakelinux 10.0 sciagnalem sobie plik o nazwie fglrx_4_2_0-8.16.20-1.i386.rpm. Po odpaleniu tego pliku wyskakuje mi napis:
błąd: cannot open lock file ///var/lib/rpm/RPMLOCK in exclusive mode
błąd: nie można otworzyć bazy danych Packages w /var/lib/rpm

a ściągając wersje 4.3.0 napis głosi że nie mozna zainstalowac gdyz ma konflik z jakąś biblioteką lib.Gl.so czy coś takiego :/ w każdym razie ma napis z gl. Jak zainstaluje tą wersje xfree to później pójdzie jak z płatka tylko prosze teraz o pomoc.

Strony: [1]