Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Sprzęt / Nie moge zainstalowac sterownikow ati
« dnia: 2006-08-22, 14:16:27 »
siedzialem ostatnio sobie na windowsie ale po dosc dlugiej przerwie znowu zainstalowalem mandrake 10.1 official ktorego mam na plycie
chcialem zainstalowac sobie najnowsze sterowniki ATI do mojego radeonax600pro ale daje mi taki wpis:
[gadzin@dominik1 gadzin]$ ./ati*
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.28.8.....(tutajduzokropek)
==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: unable to detect
Removing temporary directory: fglrx-install

rozumiem ze nie mam xServer ale nie mam pojecia jak go zainstalowac :/

2
Emulacja / Wine nie widzi stacji cdrom
« dnia: 2005-06-28, 10:37:00 »
Wine nie widzi mi stacji CDrom :( Zainstalowalem Morrowinda oraz Jedi Academy przez loki instaler a do uruchomienia potrzebny jest wine
gdy odpalam morrowinda mam komunikat:
CD-ROM DRIVE NOT FOUND
Unable to find a CD-ROM/DVD on this computer

moj cfg:
WINE REGISTRY Version 2
[Drive C]
 "Path" = "/home/gadzin/.wine/drive_c"
 "type" = "hd"
 "Label" = "/home/gadzin/.wine/drive_c"
 "Filesystem" = "win98"

[Drive D]
 "Path" = "/mnt/cdrom"
 "Type" = "cdrom"
 "Label" = "/mnt/cdrom"
 "Filesystem" = "win98"
 "Device" = "/dev/hda"
 
[Drive E]
 "Path" = "/tmp"
 "Type" = "hd"
 "Label" = "Tmp Drive"
 "Filesystem" = "win98"
 
[Drive F]
 "Path" = "/home/gadzin"
 "Type" = "hd"
 "Label" = "/home/gadzin"
 "Filesystem" = "win98"
 
[Drive Z]
 "Path" = "/"
 "Type" = "hd"
 "Label" = "Root"
 "Filesystem" = "win98"


[wine]
;"ShowDirSymlinks" = "1"
;"ShowDotFiles" = "1"

# [wineconf]

[Version]
; Windows version to imitate (win95,win98,winme,nt351,nt40,win2k,winxp,win2k3,win20,win30,win31)
;"Windows" = "win98"
; DOS version to imitate
;"DOS" = "6.22"

; Be careful here, wrong DllOverrides settings have the potential
; to pretty much kill your setup.
 
Pomozcie prosze! Mam mandrake 10.1 official
Dziekuje

3
Emulacja / robienie make wine z zrodel
« dnia: 2005-06-13, 22:47:01 »
Czesc
przy robieniu make (./configure i make depend wypadlo dobrze bez bledu)  wine 20050419 oraz
wine 20050524 mam blad oto ostatnie linijki z terminala:
make[2]: Entering directory `/home/gadzin/tools/wine-20050524/dlls/winmm/winealsa'
gcc -c -I. -I. -I../../../include -I../../../include  -D__WINESRC__   -D_REENTRANT -fPIC -Wall -pipe -mpreferred-stack-boundary=2 -fno-strict-aliasing -gstabs+ -Wpointer-arith  -g -O2 -o audio.o audio.c
In file included from /usr/include/alsa/asoundlib.h:48,
                 from alsa.h:23,
                 from audio.c:63:
/usr/include/alsa/conf.h:189: error: syntax error before "struct"
make[2]: *** [audio.o] Błąd 1
make[2]: Leaving directory `/home/gadzin/tools/wine-20050524/dlls/winmm/winealsa'
make[1]: *** [winmm/winealsa] Błąd 2
make[1]: Leaving directory `/home/gadzin/tools/wine-20050524/dlls'
make: *** [dlls] Błąd 2

Compilation failed, aborting install.
[gadzin@Dominik tools]$
probowalem raz robic wlasnorecznie a teraz robilem to przy pomocy ./wineinstall i efekt taki sam ;/
uzywam najnowszej lasy 1.0.9 (driver lib utils i alsaoss) (karta dzwiekowa aztech16-3d chipset ad1816a )
mam mandrake 10.1 official
Prosze o pomoc i dzieki za wypowiedzi

4
Inne urządzenia / Drukarki wielofunkcyjne
« dnia: 2006-08-25, 01:11:35 »
chcialem zainstalowac sobie kernela 2.6.17.11
wszystko niby poszlo ladnie pieknie bez errorow, ale odrazu przy uruchamianiu linuxa (mandrake 10.1official) monitor gasnie i komputer dostaje zwisa
w takiej sytuacji moge tylko zrobic restart :/
przy failsave tez to sie dzieje

5
Inne urządzenia / Problem z hd
« dnia: 2006-08-23, 21:59:05 »
mam linuxa 10.1official i radeona x600pro
kernel:  2.6.8.1-12mdk
i gdy chce zainstalowac sterowniki ATI mam takie cos:
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.28.8...(tutajduzokropek)
==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: unable to detect
Removing temporary directory: fglrx-install

Xserver? jak mozna to zainstalowac
gdy proboje zainstalowac fglrx mam:
Niektóre z wybranych pakietów nie mogą zostać zainstalowane:
fglrx_4_3_0-8.28.8-1.i386 (z powodu niesatysfakcjonującego pakietu libexpat.so.1)
czy się zgadzasz ?

niech ktos mi pomoze blagam

Strony: [1]