Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Inne / FPC i grafika
« dnia: 2006-01-11, 07:53:28 »
Mam dość dziwny problem, mianowicie w KDE nie działa opcja automatycznego wyrównywania ikon w rozdzielczości 1280x1024. Nadmieniam, że wcześniej działała ona bez problemu. Czy jest jakiś sposób, by temu zaradzić, czy to jakiś bug? Czasami jak z menu kontekstowego pulpitu pozmieniam wyrównywanie do siatki i z centrum KDE w \\"Zachowaniu\\" będę dawał \\"domyślne\\" to zaczyna działać, ale po restarcie znowu to samo... czy ktoś ma jakieś sugestie?

2
Usługi / problem z kodowaniem - HALd
« dnia: 2005-08-20, 02:48:18 »
Witam.

Zainstalowałem niedawno jądro 2.6.12 i sterowniki NVIDII do niej. Wszystko chodziło w porządku, dopóki któregoś dnia XServer nie wywalił mi komunikatu \\"Cannon load module GRX\\" (wystąpiło to dokładnie po tym jak zresetowałem komputer po zainstalowaniu aktualizacji przez RHN). Postanowiłem nie kombinować i zainstalowałem na nowo sterowniki NVIDII. Aby to zrobić uruchomiłem program konfigurujący serwer x i nadpisałem stary plik /etc/xorg.conf nowym. Po tej operacji GNOME zaczął się krzaczyć:/ Ustawienia klawiatury serwera X nie zgadzały się z ustawieniami klawiatury GNOME i od tej pory w programach takich jak XMMS, aMule itp nie mam już polskich liter (dokładnie litery ł i Ł - zamiast nich wyświetlają się dwa nawiasy \\"((\\"). Problem zaczął się także z intergracją w tray\\'u - amule wyświetla swoją ikonkę w lewym górnym rogu ekranu. Przed instalacją wszystko było ok. Mój system to Fedora Core 3. Co mam zrobić? Jak zmienić ustawienia klawiatury X\\'a żeby tą jedną literkę wyświetlał prawidłowo i minimalizował do tray\\'a? Kadu ma normalną ikonę w trayu ale nie ma też polskich liter. Z góry dzięki za pomoc:)

3
Programy graficzne / PDF+jpeg
« dnia: 2005-05-25, 01:43:58 »
Witam! Mam pewien problem z obsługą komunikatora Kadu. Używam Linuxa Fedora Core 3 z powłoką GNOME. Gdy uruchamiam GNOME\\'a ikonka ładowania Kadu wyświetla się 2 razy - po uruchomieniu wyskakuje okienko Kadu Lock z zapytaniem czy uruchomić Kadu. Jeśli uruchomię to komunikator działa w tle (pojawiają się \\"dymki\\" kiedy ktoś przyśle mi wiadomość), ale nie ma ikonki w tray\\'u. Dopiero ręczne odpalenie pomaga. Czy jest jakiś sposób by temu zaradzić?

Strony: [1]