Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Piotr Kopinski

Strony: [1] 2
1
Inne / OO Calc zawiesza się
« dnia: 2010-01-12, 10:07:27 »
Witam. Używam OO Calc w wersji 3.1.1 na windowsie i linuksie - pilot danych zawiesza mi OO na linuksie a na windzie idzie bez problemów. Wersja linuksowa OO zawsze miała z tym jakieś problemy - począwszy od 2.x do najnowszej. Co zrobić żeby mi się nie zawieszało.. bo nie chcę używać windy....

2
Sieć / Sieć LAN i udostępnianie połączenia przez wifi
« dnia: 2009-10-13, 08:45:42 »
Witam. Wczoraj zainstalowałem linuxa Mint. Używam połączenia internetowego iPlus i chciałem go udostępnić przez sieć ad-hoc. Połączenie jest zestawiane (na 2 kompie pod windowsem też się wifi łączy) ale nie przesyła żadnych danych. Korzystam z firestartera do ustawienia neta... na ubuntu nie miałem problemów a w mincie nie przesyłaq danych... dodam że chcąc przeglądać sieć przez sambę też nic nie wyświetla.
Jak wybiorę udostępnianie przez eth0 - necik śmiga jak marzenie..... ale chcę przez wlan0 :(

3
Inne / Lazarus - problemy z kompilacją
« dnia: 2008-10-02, 08:35:53 »
Witam. Chciałem rozszerzyć swoje wiadomości na temat programowania a tu na samym początku schody... Do nauki wybrałem program Lazarus z kompilatorem Free Pascal. Po uruchomieniu programu domyślnie tworzy on formatkę, której nie da się skompilować
i wyskakuje błąd:
 project1.lpr(1,1) Fatal: Can't find unit Interfaces used by project1
Nie wiem jakich jeszcze może brakować bibliotek lub jak skonfigurować Lazarusa :( Dodam że pod windowsem Lazarus kompiluje bez problemu..... Pozdrawiam

4
Instalacja / HP OmniBook - instalacja linuxa
« dnia: 2008-09-08, 09:23:30 »
Witam. Dostałem od kolegi starego lapka HP OmniBook 4150 z prośbą o zainstalowanie linuxa.... Ze względu na słaby procek (300MHz) i 128MB RAM wybrałem xubuntu i linux Mint (XFCE). Problem pojawia się od razu na początku uruchamiania Live CD a mianowicie: botuję z CD-Romu ale jest on podpięty razem z HDD i w biosie wykrywa go jako dysk twardy a instalator cały czas szuka cd-romu..... W linux Mint od razu wywala Kernell Panic, a w xubuntu znajduje cd-rom jako urządzenie scsi z błędam, ograniczeniem prędkości odczytu i innymi błędami, potem niby się ładuje system ale po wyświetleniu X-ów laptop nie odpowiada (mimo że cd cały czas czyta z CD - całą noc czytał :( ) Spróbowałem Knoppixa - ten też wykrywa CD-Rom jako HDD  i szuka cd-romu....
Nie wiem jak zmusić linuxa żeby ustawił sobie że CD-ROM podłączony jest do tasiemki na IDE-1.... Już brakuje mi pomysłów.... a co najgorsze to windows instaluje się normalnie :(

5
KDE / KDE 4.1 - foldery i wdgety na pulpicie
« dnia: 2008-09-04, 11:45:59 »
Witam. Używam openSuse 11 z Gnome a chciałbym się przesiąść na KDE 4.1 (kiedyś używałem KDE 3.xx) lecz denerwuje mnie z kilku powodów:
1) nie mogę utworzyć folderu na pulpicie z menu kontekstowego (prawy klik myszy) - jedynie w menedżerze okien tworzę folder, który pojawia się na pulpicie
2) ramki widgetów (i folderów) na pulpicie pojawiają się po każdorazowy przejechaniu przez nie myszką.
I moje pytanie - jak tworzyć foldery na pulpicie bez uruchamiania menedżera plików oraz jak pozbyć się tych wyskakujących ramek.... a może lepiej wrócić do KDE 3.xx (nie wiem która wersja jest najnowsza)

6
Sieć / Wolne uruchamianie systemu..... po właczeniu sieci...
« dnia: 2008-05-06, 13:31:31 »
Witam. Mam zainstalowanego Mint-a i korzystam z internetu iPlus. Chciałem sobie połączyć komputer stacjonarny z laptopem z XP-kiem i udostępnić internet. Jednak po ustawieniu IP sieci lokalnej na 192.168.0.1 i włączeniu sieciówki start systemu trwa kilkakrotnie dłużej... Nie wiem też jak dokładnie ustawić maskaradę żeby udostępniało internet z ppp0 bo większość opisów jest dla dwóch sieciówek.

7
Drukarki / EPSON Stylus Photo 1200 [OK]
« dnia: 2007-11-26, 10:45:16 »
Drukarka działa idealnie.

8
Inne urządzenia / OpenSuse 10.3 + dysk ATA-66
« dnia: 2007-11-14, 08:59:25 »
Witam. Od pewnego czasu bawię się dystrybucjąOpensuse 10.3 - powstał jednak problem, który nie występował w suse 10.2, a mianowicie wersja 10.3 nie wykrywa dysku ATA-66 - mam ten dysk jako przenośny, tymczasowy. Z tego co wyczytałem w necie to sprawa leży w kernelu i module libata. Kernel domyślnie instalowany w suse 10.3 to 2.6.22 a tu właśnei występuje problem ze starymi dyskami. Wczoraj robiłem Aktualizację systemu i teoretycznie powinno mi wgrać nowy kernel 2.6.23 (prawdopodobnie pozbawiony tego błędu) ale po zakończeniu aktualizacji i restarcie mam do wyboru tylko stare jądro. Powiedzcie mi czy muszę sam kompilować jądro czy da się to szybciej zrobić?

9
Narzędzia administracyjne / Licznik transferu danych
« dnia: 2007-07-17, 14:01:48 »
Witam. Mam internet przez usługę iPlus no i niestety limit transferu do 1GB. Wiadomo że linuxa należy aktualizować z różnych powodów co wiąże się niejednokrotnie z dużą ilością ściąganych danych a po przekroczeniu 1GB transfer spada do nieszczęsnych 3kB/s. i z tąd moje pytanie:

Jaki licznik transferu danych działa pod linuxem który posiada możliwość wpisania okresu rozliczeniowego.

Chodzi mi o taki żeby po restarcie komputera nie liczył od nowa ściągniętych danych w danej sesji tylko zliczał całość zużytego transferu. Dobre by było gdyby zliczał dane z dwóch użytkowników, a jak nie ma takiego to już mogę sobie w pamięci zsumować :)

Z góry dziękuję za odpowiedź.

10
Multimedia / Odtwarzanie mp3 ze strony www
« dnia: 2007-06-02, 01:27:59 »
Witam. Mam pytanie odnośnie odtwarzania piosenki w formacie mp3 bezpośrednio ze strony www. Zrobiłem sobie testową stronę korzystając z Joomla + JoGadgets (umożliwia on wstawienie odtwarzacza mp3 do strony www). Pierwsze testy robiłem w pracy na windowsie i wszystko ładnie grało, jednak rozczarowałem się jak przyszedłem do domu i włączyłem moją Mandrivę i co?? - I NIE GRA :( a pozatym strasznie spowalnia firefoxa. Proszę o podpowiedź jak to odtworzyć wykorzystując możliwości JoGadgets'a.
Link do mojej stronki (a raczej zaczątków) http://www.virband.underkom.xon.pl

11
Sieć / Problem z NAT
« dnia: 2006-06-21, 00:04:35 »
Witam. Moj problem dotyczy usługi Net24 z modemem SpeedTouch 330 na dystrybucji SuSe 10.1. Przeczytałem wiele postów na różnych forach i wypróbowałem już chyba wszystkie możliwe chwyty instalacji internetu. Niestety usługę Net24 udało mi się uruchomićjedynie na Mandrivie. Przy skorzystaniu ze skryptu instalacyjnego dostępnego na stronie pomoc.x.pl otrzymuję co następuje:

Konfiguracja                                              [   OK   ]
***********************************************************************
cd src && make
make[1]: Entering directory `/usr/src/speedtouch-1.3.1/src\\'
gcc -Wall -I. -I/usr/local/include -I/usr/include -O2 -DVERSION=\\"\\"1.3.1\\"\\" -c firmware.c
gcc -Wall -I. -I/usr/local/include -I/usr/include -O2 -DVERSION=\\"\\"1.3.1\\"\\" -D_REENTRANT -D_THREAD_SAFE -o pusb.o -c pusb-linux.c
gcc -Wall -I. -I/usr/local/include -I/usr/include -O2 -DUSE_SYSLOG -DVERSION=\\"\\"1.3.1\\"\\" -c modem_run.c
modem_run.c:94: error: static declaration of ‘verbose’ follows non-static declaration
modem.h:42: error: previous declaration of ‘verbose’ was here
modem_run.c: In function ‘get_reference’:
modem_run.c:788: warning: pointer targets in passing argument 6 of ‘pusb_control_msg’ differ in signedness
modem_run.c: In function ‘report’:
modem_run.c:1222: warning: pointer targets in passing argument 1 of ‘dump’ differ in signedness
modem_run.c: In function ‘dump’:
modem_run.c:1283: warning: pointer targets in passing argument 1 of ‘sprintf’ differ in signedness
modem_run.c:1292: warning: pointer targets in passing argument 1 of ‘sprintf’ differ in signedness
modem_run.c:1301: warning: pointer targets in passing argument 1 of ‘sprintf’ differ in signedness
make[1]: *** [modem_run.o] Błąd 1
make[1]: Leaving directory `/usr/src/speedtouch-1.3.1/src\\'
make: *** [modem] Błąd 2

 
No i oczywiście nie instaluje się:( dodam jeszcze że wcześniej wyświetliło jeszcze że brak jest pliku konfiguracyjnego .config, a na samym końcu instalacji zabrakło jeszcze usbdevfs. Proszę o pomoc!!!

12
Inne / 1% podaku dochodowego
« dnia: 2006-02-07, 13:47:40 »
Witam ponownie. Minęło już sporo czasu jak kupiłem drukarkę Lexmark X5250, ale nadal musze używac windowsa do drukowania. Powód- brak sterowników. Może wie ktoś czy już wyszły jakieś sterowniki do tej drukarki czy nadal pozostaje ona winsprzętem:(

13
Sieć / Problem z siecia
« dnia: 2005-09-13, 22:16:01 »
Witam. Uzywam juz linuxa od pewnego czasu ale mam wgranego windowsa. No ale czas kiedys sie rozstac z winda, jednak na to nie pozwala mi moja drukarka Lexmark X5250, której w żaden sposób nie umiem zainstalować. Mój system to Aurox 11. Niestety sterowniki są tylko do drukarek z serii 5000 i 5700 a do serii 5200 nigdzie nie mogę znaleźć. Co prawda na sterownikach z 5000 to pobiera papier ale na tym się kończy. Proszę o pomoc.

14
Inne / serwer
« dnia: 2005-06-22, 00:23:44 »
Witam. W programie audacity nie mogę wybrać menu podręcznego danej ścieżki audio. Inne menu rozwijan wyświetlają się. Co ja robię nie tak?? Dzięki za odp.

15
Inne / Xlib co do...
« dnia: 2005-06-20, 00:34:21 »
Witam. Mam problem z kopiowaniem folderów z dużą ilością plików z sieci lokalnej poprzez sambę. Jak folder ma 50 - 80 plików to kopiuje normalne, natomiast jak jest powyzej 100 plików to coś dysk zaczyna mielić, system zwalnia no a rezultatów kopiwania BRAK :(
Z góry dziękuję za pomoc.

Strony: [1] 2