Nowe posty

xx [rozwiązane] Jak zainstalować Firefox'a 66 w Mint'cie 19.1? (14)
Dzisiaj o 14:03:06
xx MacOS vs Linux (13)
Dzisiaj o 13:34:20
xx Dziwne zachowanie Firefoxa 65.0.1 (8)
Dzisiaj o 11:49:13
xx Gdzie jest link do MOJE POSTY? (2)
Dzisiaj o 07:34:45
xx HUMBLE BOOK BUNDLE: LINUX BY WILEY (0)
Dzisiaj o 07:24:44
xx [ Gra Za Darmo on-line ] Albion Online (1)
Dzisiaj o 07:21:33
xx Mint 19.1 - jest na wpół po polsku i angielsku, no szlag... (5)
2019-03-20, 10:49:16
xx brak uprawnień przy pobieraniu (3)
2019-03-20, 02:57:12
xx Reklamy (2)
2019-03-19, 14:58:34
xx HP 8470P w stanie idealnym (kpl.) z Mintem 19.1 (0)
2019-03-19, 11:22:04

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - michu seishin

Strony: [1]
1
Inne urządzenia / ALT CTRL DEL + Mandriva 2006 + SAGEM
« dnia: 2006-04-08, 22:08:15 »
dziendobrywieczor,
mam karte sieciowa intel pro/100; uzywam do niej modulu e100 i calosc dziala tak ze max predkosc po lanie przez ta karte to ok 50kb/s!!!
gdy odpalam skrypty startowe network (rc.inet1 bo mam slck) to w logu mam ze uznano karte za istniejaca, zaladowano modul, i dopisuje ze karta pracuje jako full-duplex 100Mbps...
i czy ktos moze wie dlaczego tylko takie zawrotne predkosci jak 50kb/s osagam?

z gory dziekuje za wszelka pomoc

2
Sieć / Serwer www za routerem
« dnia: 2006-04-06, 19:21:01 »
jestem (prawie %_%...) szczesliwym posiadaczem plytki msi neo2 platinium, ktora ma na sobie 2 zintegrowane sieciowki (gigowe):
1. realtek 8110s
2. marvell 88E1111

realtek chodzi jak maly motorek na module r8169, ale nie moge wlaczyc drugiej karty => marvella

obecnie mam slamd64-current na 2.6.16.1

blagam o jakies instrukcje
z gory dziekuje za wszelka pomoc ^_^

3
Urządzenia sieciowe / problem mandriva i karta sieciowa na nf3
« dnia: 2006-02-26, 11:03:00 »
mam durkarke panafax uf-585 i nie wiem jak ja zainstalowac ;]

szukalem drivera do niej ale jak podaje producent::
http://panasonic.co.jp/pcc/products/en/bfax/download/

sa tylko drivery na winde, a nigdzie nie moge znalezc jakiegos na linuxa

prosze o jakies instrukcje

4
Administracja / samba
« dnia: 2006-02-17, 09:58:53 »
dziendobrywieczor,

ze wzgledu na wbudowane lenistwo, zamiast kompilowac, pobralem sobie firefoxa-1.5 z oficjalnej stronki, rozpakowalem w /opt [rownie dobre miejsce jak gdzie indziej...] zrobilem link w /usr/bin, wrocilem do x\\'ow,
alt+f2 [mam kde] firefox....... i nic,
odpalilem w konsoli

/opt/firefox$ ./firefox
./firefox-bin: error while loading shared libraries: libgobject-2.0.so.0: cannot open shared object file: No such file or directory
/opt/firefox$

co jest grane? ll /usr/lib64/libgo*
/usr/lib64/libgobject-2.0.la*
/usr/lib64/libgobject-2.0.so -> libgobject-2.0.so.0.902.4*
/usr/lib64/libgobject-2.0.so.0 -> libgobject-2.0.so.0.902.4*
/usr/lib64/libgobject-2.0.so.0.902.4*

czyli niby wszystko jest... przy kompilacji, configure wykrywa bezproblemowo glib2...

no to moze ze zrodel sobie skompilowac liska; i tez nie idzie bo w ktoryms momecie ma error\\'y - niezdeklarowane funkcje we wlasnych zrodlach...

mam slamd64-current [bi-arch czy cos takiego ;]

z gory dziekuje za wszelka pomoc

5
Inne / Jak skompresowac ramdisk pod........
« dnia: 2005-08-27, 21:04:08 »
po dodaniu nowego torrenta do listy i nakazaniu azuresowi sciagniecia go w statusie dostaje komunikat

\\"Bład: Brak danych [sciezka zapisu na dysku/plik ] not found.\\"

no i co mu chodzi?
tej sciezki ani pliku, ktory wyrzuca wczesniej nie moglo byc poniewz dopiero co rozpoczynam sciaganie!

czasami tez wyrzuca \\"Bład: Operacja niedozwolona, setLenght fails (sciezka/plik)\\"

czy ktos wie moze co sie dzieje?
czy te bledy moga wynikac z tego ze odpalam azureusa jako user, a nie root?

6
Sieć / VPN
« dnia: 2005-08-25, 12:49:13 »
mam siec od astera, ale przy probie wlaczenia sieciowki do ktorej jest ten aster podpiety dhcpd wyrzuca mi blad o tresci::
device eth0 is not Ethernet or 802.2 Toker Ring

i o co tu chodzi?
bardzo prosze o jakakolwiek pomoc

7
X Serwer / X-org w debianie
« dnia: 2005-08-25, 00:24:49 »
posiadam lacze astera, oraz plytke goiwna msi neo2 platinum, na ktorej sa dwie gigowe karty:
r8169 oraz jakis marver (dla windy karta nv-nforce) na module sk98lin
do marvela jest podpiety aster, a do realteka siec lokalna;
linux jakiego mam to \\'slackware current\\';

problem polega na tym ze totalnie nie wiem jak skonfigurowac siec!!

czy ktos jest mi stanie to krok po kroczku objasnic?



ps.:zadne podreczniki ktore widzialem dziale artykulow nic,a nic nie pomogly

8
Inne / Lilo, Chroot i problem
« dnia: 2005-08-18, 00:33:15 »
sciagnolem z sunsite\\'u cale drzewko slackware-current i chcialbym to nagrac na plyte (mozliwie dvd)

i tu pojawia sie problem pt::

jak z tego stworzyc boot\\'owalną plyte dvd?

ps: wiem, ze mozna zassac obrazki cd dystro 10.1, i sie nie glowic nad robieniem boot\\'owalnego dvd, ale to mnie nie o to chodzi
ps2. jak narazie dysponuje m$ winda, sprawna nagrywarka dvd i miare potrzeb jestem w stanie sobie skompletowac wszelki portrzebne oprogramowanie

czy ktos jest mi w stanie podac jakas instrukcje jak takie dvd nagrac?

9
Inne urządzenia / Minolta Dimage z3
« dnia: 2005-06-17, 13:19:48 »
jak zawlaczyc kontroler ide na linuxie?

mam slacka10.1 na jajku 2.6.11.12, a kontroler to \\"umc um8672\\"

10
Inne / Linux na laptopie
« dnia: 2005-06-16, 10:01:59 »
mam kontroler ide umc, model um8672,
i chcialbym sie dowiedziec jak takie urzadzenie zainstalowac na linuxie
(mam slcka10 po mocnych przerobkach, na jajku 2.6.11.12)
czy ktos juz robil cos takiego?

11
Konfiguracja / Problem z Grubem i drugim dyskiem
« dnia: 2005-05-29, 01:10:20 »
nie mam tak naprawde problemow z xinerama, bo uzywam jej i chodzi bosko, ale chcielem wyczytac co tak naprawde da sie z nia zrobic,  jakie sa mozliwosci konfiguracji itp, a tu lol, bo w manie do x\\'ow prawie nic nie ma....

gdzie mozna znalezc pelna dokumentacje do xineramy?

12
Konfiguracja / dyiki i komunikat - GRUB
« dnia: 2005-05-20, 13:26:49 »
czy ktos ma moze pomysl jak sprytnie zawlaczyc windowsa przez wine na x\\'ach?

mam slacka10.1 po przerobkach, x.org-6.8.2, wine200504(?) na hdb i windowsa xp na hda

pomietam ze kiedys ktos opisywal gdzies mozliwosc wlaczenia windy na win4lin, ale to bylo kupe czasu temu, a poza tym win4lin niezle kosztuje

z gory dziekuje za wszelka pomoc

Strony: [1]