Nowe posty

xx Debian 9 Stretch, linuxcnc i restart przy uruchamianiu (2)
2019-10-19, 21:54:36
xx Zakup sprzętu bez preinstalowanego windowsa (8)
2019-10-17, 16:50:51
xx Problem z pocztą Dovecot+Postfix+MySQL (3)
2019-10-16, 14:43:41
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
2019-10-15, 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - grzegorz s

Strony: [1]
1
X Serwer / Przesunięty obraz na ekranie
« dnia: 2006-12-12, 23:07:48 »
Witam.
Na początek conieco o systemie:
SuSE 10.1, Xorg 6.9
karta nvidia GF6200 (sterowniki nvidia-9631), monitor ASUS VX192S (LCD panorama)

No i sam problem
Wygląda to tak, zmieniłem monitor ze starego CRT`ka na nowy panel LCD. Podłączyłem go do komputera, uruchomiłem system. Obraz wyglądał znakomicie - ostry itp itd, wszystko ok. uruchomiłem yasta, skonfigurowałem rozdzielczość (1440x900 i niższe). Wszystko działało pięknie przez kwadrans. Aż zachciało mi się spróbować zagrać. Gra się uruchomiła, chwilę pograłem, ale problemy zaczęły się po wyjściu z gry, mianowicie, połowa ekranu uciekła z pola widzenia. Wygląda to w ten sposób, że ekran jest do połowy czarny, od połowy zaczyna się normalny obraz i to co się nie zmieściło jest gdzieś poza zasięgiem wzroku, za monitorem ;-)
pomyślałem sobie, że to może wina złych ustawień wartości odświeżania, ale żadne ustawienia nie pomagają. Problem pojawia się tylko przy rozdzielczościach "panoramicznych" (WXGA), jak włącze 1280x1024 obraz łądnie się rozciąga na cały ekran i nie ma żadnych problemów.
Myślałem, że to problem ze sprzętem, więc na wszelki wypadek odpaliłem SuSE 10.1 w wersji live. Po szybkiej konfiguracji xorg.conf za pomocą Sax tam obraz wyświetla się normalnie i bez problemów. Wykluczałoby to w takim razie uszkodzenie monitora.

Zauażyłem jeszcze jedną rzecz, czasem przy zmianach rozdzielczości pojawia się na monitorze okienko OSD z komunikatem "Auto adjust". Co ciekawe po jego zniknięciu, obraz "ucieka" z monitora (ale nie na suse live)

Zastanawiam się, czy problem nie wiąże się ze sterownikami nvidii, lub samym Xorg`iem, bo mimo wszytsko problem z samym monitorem muszę wykluczyć. Na innych systemach (SuSE 10.1 Live, ReactOS 0.3 alpha, czy DOS ;-) ) problemów nie ma.

Ma ktoś jakies pomysły?

poniżej zawartość pliku xorg.conf



# /.../
# SaX generated X11 config file
# Created on: 2006-12-12T01:09:29+0100.
#
# Version: 7.1
# Contact: Marcus Schaefer , 2005
# Contact: SaX-User list
#
# Automatically generated by [ISaX] (7.1)
# PLEASE DO NOT EDIT THIS FILE!
#
Section "Files"
  FontPath     "/usr/X11R6/lib/X11/fonts/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/local"
  FontPath     "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/Type1"
  FontPath     "/usr/X11R6/lib/X11/fonts/URW"
  FontPath     "/usr/X11R6/lib/X11/fonts/Speedo"
  FontPath     "/usr/X11R6/lib/X11/fonts/PEX"
  FontPath     "/usr/X11R6/lib/X11/fonts/cyrillic"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/Type1"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/kwintv"
  FontPath     "/usr/X11R6/lib/X11/fonts/truetype"
  FontPath     "/usr/X11R6/lib/X11/fonts/uni:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/CID"
  FontPath     "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/Type1"
  FontPath     "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/xtest"
  FontPath     "/opt/kde3/share/fonts"
  InputDevices "/dev/gpmdata"
  InputDevices "/dev/input/mice"
EndSection

Section "ServerFlags"
  Option       "AllowMouseOpenFail" "on"
EndSection

Section "Module"
  Load         "extmod"
  Load         "type1"
  Load         "glx"
  Load         "freetype"
  Load         "dbe"
  Load         "v4l"
EndSection

Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "pl"
  Option       "XkbModel" "pc104"
  Option       "XkbRules" "xfree86"
EndSection

Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[1]"
  Option       "Buttons" "7"
  Option       "Device" "/dev/input/mice"
  Option       "Name" "ImExPS/2 Generic Explorer Mouse"
  Option       "Protocol" "explorerps/2"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
  DisplaySize  410 260
  HorizSync    30-82
  Identifier   "Monitor[0]"
  ModelName    "ASUS VW192S"
  VendorName   "ACI"
  VertRefresh  50-75
  UseModes     "Modes[0]"
EndSection

Section "Modes"
  Identifier   "Modes[0]"
  Modeline    "1440x900" 132.71 1440 1536 1688 1936 900 901 904 939
  Modeline    "1440x900" 130.75 1440 1536 1688 1936 900 901 904 938
  Modeline    "1440x900" 128.93 1440 1536 1688 1936 900 901 904 938
  Modeline    "1366x768" 106.19 1368 1448 1592 1816 768 769 772 801
  Modeline    "1366x768" 104.73 1368 1448 1592 1816 768 769 772 801
  Modeline    "1366x768" 103.15 1368 1448 1592 1816 768 769 772 800
  Modeline    "1280x800" 104.35 1280 1360 1496 1712 800 801 804 835
  Modeline    "1280x800" 102.80 1280 1360 1496 1712 800 801 804 834
  Modeline    "1280x800" 101.37 1280 1360 1496 1712 800 801 804 834
  Modeline    "1152x864" 102.08 1152 1224 1352 1552 864 865 868 901
  Modeline    "1152x864" 99.64 1152 1224 1344 1536 864 865 868 901
  Modeline    "1152x864" 98.15 1152 1224 1344 1536 864 865 868 900
  Modeline    "1280x768" 99.17 1280 1352 1488 1696 768 769 772 801
  Modeline    "1280x768" 97.81 1280 1352 1488 1696 768 769 772 801
  Modeline    "1280x768" 96.33 1280 1352 1488 1696 768 769 772 800
  Modeline    "1024x768" 79.52 1024 1080 1192 1360 768 769 772 801
  Modeline    "1024x768" 78.43 1024 1080 1192 1360 768 769 772 801
  Modeline    "1024x768" 77.25 1024 1080 1192 1360 768 769 772 800
  Modeline    "1280x600" 76.04 1280 1336 1472 1664 600 601 604 626
  Modeline    "1280x600" 75.00 1280 1336 1472 1664 600 601 604 626
  Modeline    "1280x600" 73.84 1280 1336 1472 1664 600 601 604 625
  Modeline    "1024x600" 61.42 1024 1080 1184 1344 600 601 604 626
  Modeline    "1024x600" 59.86 1024 1072 1176 1328 600 601 604 626
  Modeline    "1024x600" 58.93 1024 1072 1176 1328 600 601 604 625
  Modeline    "800x600" 47.53 800 840 920 1040 600 601 604 626
  Modeline    "800x600" 46.87 800 840 920 1040 600 601 604 626
  Modeline    "800x600" 46.15 800 840 920 1040 600 601 604 625
  Modeline    "768x576" 43.52 768 800 880 992 576 577 580 601
  Modeline    "768x576" 42.93 768 800 880 992 576 577 580 601
  Modeline    "768x576" 42.26 768 800 880 992 576 577 580 600
  Modeline    "640x480" 29.84 640 664 728 816 480 481 484 501
  Modeline    "640x480" 29.43 640 664 728 816 480 481 484 501
  Modeline    "640x480" 29.03 640 664 728 816 480 481 484 501
EndSection

Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "1440x900" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "1440x900" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      24
    Modes      "1440x900" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "1440x900" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection

Section "Device"
  BoardName    "GeForce 6200 (0x0221)"
  BusID        "1:0:0"
  Driver       "nvidia"
  Identifier   "Device[0]"
  Option       "CIOverlay"
  Option       "HWcursor"
  Option       "AllowDFPStereo"
  Option       "CursorShadow"
  Option       "VertRefresh" "60"
  Screen       0
  VendorName   "NVidia"
EndSection

Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  Option       "Clone" "off"
  Option       "Xinerama" "off"
  Screen       "Screen[0]"
EndSection

Section "DRI"
    Group      "video"
    Mode       0660
EndSection

Section "Extensions"
EndSection

2
Instalacja / Problem ze startem systemu (SuSE 10.1)
« dnia: 2006-11-13, 09:58:09 »
Witam!
Mam następujący problem. Instalowałem sobie wczoraj obok w pełni sprawnego i ładnie 'dopieszczonego' SuSE drugi system, pewnej bardzo znanej dużej firmy (Win98). Przygotowałem partycję FAT32, wszystko ładnie wind zaczął się instalował, nagle 'kaboom' - wystąpił bład i koniec. Po restarcie okazało się, że debil wyczyścił tablice partycji. Ok, nie to jest najgorsze, po całym dniu i zabawie fdiskiem, gpartem i testdiskiem, w koncu udało się odzyskać stare partycje - przede wszystkim /home z całością danych. po paryucji 'root'  niewiele zostało (kilka tysięcy plików w 'lost+found'). Więc pousuwałem 3 pierwsze partycje, zostawiłem tylko /home w rozszerzonej. Odpaliłem instalator SuSE, przeszedł instalacje bez większych problemów, zrobił nowe partycje (hda1 - SuSE root, hda2 - przygotowana na Debiana, hda3 - swap). Problem zaczął się przy pierwszym restarcie instalatora, bo okazało się, że nie został zapisany (?) GRUB) i system nie chce wystartować. No ale nic, odpaliłem go z kernelem z płyty instalacyjnej, dokończyłem wszystko instalować, konfigurować, niestety problem sięp owtórzył. Więc ręcznie przygotowałem GRUBa (ręcznie, czyli przez YaST ;-)),  restart - i znów to samo.
Włączam komputer i dostaje komunikat, że nie znaleziono żadnego systemu operacyjnego, odpalam płytę instalacyjną SuSE 10.1 i startuje system z jądrem z płyty - startuje bez problemu.
Wnioskuje stąd, że ciągle są problemy z tablicą partycji. Pytanie jak to rozwiązać? czy wystarczy zarchiwizować pliki /home na dv, czy innym kompie, pousuwać wszystkie partycje i budowac od nowa, czy jakoś inaczej? Jak to rozwiązać? Proszę o pomoc.

System: SuSE 10.1
dysk Seagate Barracuda (ATA) 250GB
4 partycje:
Primary 1( hda1) Suse root
Primary 2 (hda2) Debian root (na razie pusta)
Primary 3 (hda3) swap
Extended/Logical (hda5) - /home

3
Monitory / zbyt mała rozdzielczość
« dnia: 2006-08-16, 23:12:51 »
zaopatrzylem sie w nagrywarke NEC z obsluga technologii LabelFlash. Zrobilem to nieco pochopnie (w koncu to bylo tyklo 5zl wiecej w porownaniu z wypalarka bez LF). Teraz zastanawiam sie czy jest mozliwosc korzystania z dobrodziejstw LabelFlash pod linuksem?
NeroLINUX chyba nie wspiera tego, w każdym razie ani słowa o tym nie znalazlem w dokumentacji (chociaz przejrzalem ja pobieznie). Na stronie k3b też milczą. Czyżby to był stricte windowsowy bonus?

nagrywarka: NEC-4571A
system: SuSE 9.3

4
Inne / Linux dla serwera 4-procesorowego
« dnia: 2006-07-29, 00:06:16 »
Witam.
Mam dość nietypowy problem. Do korzystania z sieci soulseek dotychczas korzystałem z programu Nicotine. Wszystko ładnie grało, aż pewnego dnia nastąpił krach (zabrakło prądu na osiedlu, cóż zdaża się). Od tego momentu Nicotine przestał działać.
kiedy uruchamiam go spod konsoli dostaje taki ciąg komunikatów:

ubique@linux:~/> nicotine
Nicotine supports \\"psyco\\", an inline optimizer for python
code, you can get it at http://sourceforge.net/projects/psyco/
Nicotine wspomaga blokowanie kodu kraju ale ta funkcja
wymaga biblioteki (licencja GPL) zwanej GeoIP. Znajdziesz ją tu:
Biblioteka C:     http://www.maxmind.com/app/c
Moduły Pythona:   http://www.maxmind.com/app/python
(moduły Pythona wymagają zainstalowanej biblioteki C)

/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:10: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  if create:
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:21: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.vbox1 = gtk.VBox(gtk.FALSE, 0)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:66: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.show_debug_info1.set_active(gtk.FALSE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:78: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.hide_log_window1.set_active(gtk.FALSE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:86: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.hide_room_list1.set_active(gtk.FALSE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:94: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.hide_tickers1.set_active(gtk.FALSE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:199: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.vbox1.pack_start(self.menubar1, gtk.FALSE, gtk.FALSE, 0)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:207: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.notebook1.set_scrollable(gtk.TRUE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/utils.py:187: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.set_scrollable(gtk.TRUE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:216: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.hpaned1.pack1(self.ChatNotebook, gtk.TRUE, gtk.TRUE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/utils.py:150: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.pack_start(self.label, gtk.TRUE, gtk.TRUE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/utils.py:155: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.pack_start(self.image, gtk.FALSE, gtk.FALSE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:240: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.DownloadList.set_headers_visible(gtk.TRUE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:256: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.UploadList.set_headers_visible(gtk.TRUE)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:261: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.vbox3 = gtk.VBox(gtk.FALSE, 0)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:265: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
  self.hbox2 = gtk.HBox(gtk.FALSE, 0)
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:269: DeprecationWarning: use gtk.ComboBoxEntry
  self.combo1 = gtk.Combo()
/usr/lib/python2.4/site-packages/pynicotine/gtkgui/nicotine_glade.py:274: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.SearchEntry.set_editable(gtk.TRUE)


tego typu komunikaty ciągną się jeszcze długo, więc nie wiem czy jest sens wklejać tego więcej ;-)
na ekranie pojawia mi się okno programu i dodatkowo wywala mi okno \\"Preferencje\\". Po ich zatwierdzeniu (wszytsko mam ustawione ok) okienko znika a na pasku stanu, na dole głównego okna programu wyświetla się komunikat:
\\"Nasłuchuję na porcie 2234\\"

Co ciekawe nasłuchiwanie trwa w nieskończoność a program nie chce się połaczyć z serwerem slsk.

szukałem róznych rozwiązań - usunąłem katalog .nicotine z /home`a, przeinstalowałem i samo nicotine i pytona i pythona-gtk, nawet gtk. Cóż, bez zmian.

OS, którego używam to SuSE 9.3 + KDE 3.5.3. Jajo \\"by suse\\", żadnych eksperymentów z oprogramowaniem.

Ktoś może ma jakis pomysł w czym jest błąd i jak go naprawić?

Acha, taka ciekawostka, pySLSK tez nie działa, zawiesza się w trakcie uruchamiania (nie mam już go na dysku, więc nie powiem czemu nie działa), a museek ma dość dziwne zaleźności ;-)

5
Konfiguracja / Jądro 2.6.12.5 w Knopppix'ie 3.8
« dnia: 2005-08-22, 19:03:59 »
Mam dziwny problem z systemem
zainstalowałem sterownik do ATi (fglrx) według tego jak uczą na stronie novell/suse. wszystko sie ładnie zainstalowało, skonfigurowało, 3d działa aż miło. Wszystko byloby wspaniale, gdyby nie to, ze po jakims czasie pracy system w trakcie np. zaznaczanie grupy ikon myszą, albo ruchu kółkiem zawiesza całe X`y. Jedyny ratunek to albo zrestartować X`y logując się przez SSH (od sąsiada) albo reset całego systemu. Jest to na pewno związane z fglrx`em gdyz na sterach MESA tego problemu po prostu nie ma.
Acha - istotne jest to, że X`y zwisają w momencie gdu uzywam myszki (jak juz pisałem, gdy np. zaznaczam ikony do skopiowania, daję głośniej kółkiem, czy przesuwam zaznaczony plik)
czyżby był błąd w konfigu myszy? czy może to jakiś rzadko spotykany błąd w fglrx?

System - Suse 9.3, kernel 2.6.11, radeon 9000

6
Konfiguracja / brak znakow +debian
« dnia: 2005-08-18, 08:16:45 »
witam.
niedawno zaktualizowałem GNOME do wersji 2.11 (dostepne na suse.com w dziale supplementary). w trakcie aktualizacji YaST zaktualizował m.in. GTK2 do wersji 2.7.5 i od tego czasu zaczęły sie dziac dziwne rzeczy z aplikacjami opartymi o GTK2. Przykładowo próba otwarcia jakiegokolwiek menu w RealPlayerze, czy Beep Media Playerze kończy się crashem aplikacji. Poza tym zwariowało GNOME, które ma problemy z rysowaniem desktopu - uzyskuje na nim wielce ciekawe przesunięcia.Ktoś ma pomysł jak z tego wybrnąć i nie chodzi mi o powrót do GNOME 2.10?
aha. system to 9.3 wersja DVD-FTP

--------------------
przykładowe zwroty z konsoli:
Beep Media Player

(beep-media-player:6936): Gdk-WARNING **: Using Cairo rendering requires the drawable argument to
have a specified colormap. All windows have a colormap,
however, pixmaps only have colormap by default if they
were created with a non-NULL window argument. Otherwise
a colormap must be set on them with gdk_drawable_set_colormap

Received SIGSEGV

This could be a bug in BMP. If you don\\'t know why this happened, send a mail to us at beepmp-devel@lists.sourceforge.net

Real Player
(realplay.bin:6977): Gdk-WARNING **: Using Cairo rendering requires the drawable argument to
have a specified colormap. All windows have a colormap,
however, pixmaps only have colormap by default if they
were created with a non-NULL window argument. Otherwise
a colormap must be set on them with gdk_drawable_set_colormap
/usr/bin/realplay: line 75: 6977 Naruszenie ochrony pamięci $REALPLAYBIN \\"$@\\"
------------------------------

Strony: [1]