Nowe posty

xx Migracja GRUB2 (0)
Dzisiaj o 12:30:46
xx Przydatne Linki (4)
Wczoraj o 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Dawid Kaźmierski

Strony: [1] 2 3 ... 9
1
Inne urządzenia / winfast 2000RM pilot gpio
« dnia: 2008-08-10, 16:49:39 »
Witam
staram się uruchomić pilocik CoolCommand  Leadtek Winfast 2000RM tuner mi śmiga  ustawiony na

modprobe bttv tuner=38 card=34 radio=0 lumafilter=1 combfilter=1 chroma_agc=1

dodałem z urpmi lirca lirc-gpio itd

po wpisaniu modprobe lirc_gpio mam cos takiego

FATAL: Error inserting lirc_gpio (/lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/input/misc/lirc_gpio.ko.gz): Unknown symbol in module, or unknown parameter (see dmesg)

wiec dmesg i

Linux version 2.6.22.9-desktop-1mdv (lcapitulino@n5.mandriva.com) (gcc version 4.2.2 20070909 (prerelease) (4.2.2-0.RC.1mdv2008.0)) #1 SMP Thu Sep 27 04:07:04 CEST 2007
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
 BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000000fff0000 (usable)
 BIOS-e820: 000000000fff0000 - 000000000fff3000 (ACPI NVS)
 BIOS-e820: 000000000fff3000 - 0000000010000000 (ACPI data)
 BIOS-e820: 00000000f0000000 - 00000000f4000000 (reserved)
 BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
255MB LOWMEM available.
found SMP MP-table at 000f4c90
Entering add_active_range(0, 0, 65520) 0 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  Normal       4096 ->    65520
  HighMem     65520 ->    65520
early_node_map[1] active PFN ranges
    0:        0 ->    65520
On node 0 totalpages: 65520
  DMA zone: 32 pages used for memmap
  DMA zone: 0 pages reserved
  DMA zone: 4064 pages, LIFO batch:0
  Normal zone: 479 pages used for memmap
  Normal zone: 60945 pages, LIFO batch:15
  HighMem zone: 0 pages used for memmap
DMI 2.4 present.
ACPI: RSDP 000F65C0, 0014 (r0 GBT   )
ACPI: RSDT 0FFF3040, 0034 (r1 GBT    GBTUACPI 42302E31 GBTU  1010101)
ACPI: FACP 0FFF30C0, 0074 (r1 GBT    GBTUACPI 42302E31 GBTU  1010101)
ACPI: DSDT 0FFF3180, 3AAF (r1 GBT    GBTUACPI     1000 MSFT  100000C)
ACPI: FACS 0FFF0000, 0040
ACPI: HPET 0FFF6D40, 0038 (r1 GBT    GBTUACPI 42302E31 GBTU       98)
ACPI: MCFG 0FFF6DC0, 003C (r1 GBT    GBTUACPI 42302E31 GBTU  1010101)
ACPI: APIC 0FFF6C80, 0068 (r1 GBT    GBTUACPI 42302E31 GBTU  1010101)
ACPI: PM-Timer IO Port: 0x408
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 15:4 APIC version 20
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
ACPI: LAPIC_NMI (acpi_id[0x00] dfl dfl lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x01] dfl dfl lint[0x1])
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
ACPI: HPET id: 0x8086a201 base: 0xfed00000
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 20000000 (gap: 10000000:e0000000)
swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000f0000
swsusp: Registered nosave memory region: 00000000000f0000 - 0000000000100000
Built 1 zonelists.  Total pages: 65009
Kernel command line: BOOT_IMAGE=linux root=/dev/hda6  resume=/dev/hda5 splash=silent vga=788
bootsplash: silent mode.
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 1024 (order: 10, 4096 bytes)
Detected 2813.836 MHz processor.
Console: colour dummy device 80x25
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 254996k/262080k available (2139k kernel code, 6380k reserved, 691k data, 280k init, 0k highmem, 0k BadRAM)
virtual kernel memory layout:
    fixmap  : 0xffe16000 - 0xfffff000   (1956 kB)
    pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    vmalloc : 0xd0800000 - 0xff7fe000   ( 751 MB)
    lowmem  : 0xc0000000 - 0xcfff0000   ( 255 MB)
      .init : 0xc03ca000 - 0xc0410000   ( 280 kB)
      .data : 0xc0316d67 - 0xc03c3c84   ( 691 kB)
      .text : 0xc0100000 - 0xc0316d67   (2139 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
hpet0: 3 64-bit timers, 14318180 Hz
Calibrating delay using timer specific routine.. 5631.52 BogoMIPS (lpj=2815763)
Security Framework v1.0.0 initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000 0000651d 00000000 00000001
monitor/mwait feature present.
using mwait in idle threads.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 256K
CPU: Hyper-Threading is disabled
CPU: After all inits, caps: bfebfbff 20100000 00000000 0000b180 0000651d 00000000 00000001
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (24) available
CPU0: Thermal monitoring enabled
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 12k freed
Early unpacking initramfs... done
Freeing initrd memory: 500k freed
ACPI: Core revision 20070126
ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
CPU0: Intel(R) Celeron(R) CPU 2.80GHz stepping 09
Total of 1 processors activated (5631.52 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
Brought up 1 CPUs
Booting paravirtualized kernel on bare hardware
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Found Intel Corporation 945G/GZ/P/PL Express Memory Controller Hub without MMCONFIG support.
PCI: PCI BIOS revision 3.00 entry at 0xfaab0, last bus=3
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: EC: Look up EC in DSDT
ACPI: Interpreter enabled
ACPI: (supports S0 S1 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI quirk: region 0400-047f claimed by ICH6 ACPI/GPIO/TCO
PCI quirk: region 0480-04bf claimed by ICH6 GPIO
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\\_SB_.PCI0.PEX0._PRT]
ACPI: PCI Interrupt Routing Table [\\_SB_.PCI0.HUB0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKC] (IRQs *3 4 5 6 7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 *7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNK1] (IRQs 3 *4 5 6 7 9 10 11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 10 devices
ACPI: ACPI bus type pnp unregistered
PnPBIOS: Disabled
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
ACPI: RTC can wake from S4
pnp: 00:06: ioport range 0x400-0x4bf could not be reserved
pnp: 00:07: iomem range 0xf0000000-0xf3ffffff could not be reserved
pnp: 00:08: iomem range 0xf0000-0xf3fff could not be reserved
pnp: 00:08: iomem range 0xf4000-0xf7fff could not be reserved
pnp: 00:08: iomem range 0xf8000-0xfbfff could not be reserved
pnp: 00:08: iomem range 0xfc000-0xfffff could not be reserved
Time: tsc clocksource has been installed.
PCI: Bridge: 0000:00:01.0
  IO window: a000-afff
  MEM window: disabled.
  PREFETCH window: disabled.
PCI: Bridge: 0000:00:1c.0
  IO window: disabled.
  MEM window: c0000000-c2ffffff
  PREFETCH window: a0000000-bfffffff
PCI: Bridge: 0000:00:1e.0
  IO window: b000-bfff
  MEM window: c3000000-c30fffff
  PREFETCH window: c3100000-c31fffff
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.0 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
TCP established hash table entries: 8192 (order: 4, 98304 bytes)
TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 8192 bind 8192)
TCP reno registered
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1218374638.168:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
Boot video device is 0000:02:00.0
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:01.0:pcie00]
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.0:pcie00]
Allocate Port Service[0000:00:1c.0:pcie02]
vesafb: framebuffer at 0xa0000000, mapped to 0xd0880000, using 3750k, total 262144k
vesafb: mode is 800x600x16, linelength=1600, pages=2
vesafb: protected mode interface info at c000:d2b0
vesafb: pmi: set display start = c00cd2e6, set palette = c00cd350
vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 48810 bytes,<6>...found (800x600, 48762 bytes, v3).
Console: switching to colour frame buffer device 93x31
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
Switched to high resolution mode on CPU 0
isapnp: No Plug & Play device found
Generic RTC Driver v1.07
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
PNP: No PS/2 controller found. Probing ports directly.
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
TCP cubic registered
NET: Registered protocol family 1
Using IPI No-Shortcut mode
BIOS EDD facility v0.16 2004-Jun-25, 2 devices found
Freeing unused kernel memory: 280k freed
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH7: IDE controller at PCI slot 0000:00:1f.1
ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 17
ICH7: chipset revision 1
ICH7: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:pio, hdd:pio
Probing IDE interface ide0...
hda: WDC WD800JB-00JJC0, ATA DISK drive
hdb: TSSTcorpCD/DVDW SH-S162A, ATAPI CD/DVD-ROM drive
hda: host side 80-wire cable detection failed, limiting max speed to UDMA33
hda: selected mode 0x42
hdb: selected mode 0x42
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hda: max request size: 128KiB
hda: Host Protected Area detected.
        current capacity is 156299375 sectors (80025 MB)
        native  capacity is 156301488 sectors (80026 MB)
hda: Host Protected Area disabled.
hda: 156301488 sectors (80026 MB) w/8192KiB Cache, CHS=65535/16/63, UDMA(33)
hda: cache flushes supported
 hda: hda1 hda2 < hda5 hda6 hda7 >
swsusp: Marking nosave pages: 000000000009f000 - 0000000000100000
swsusp: Basic memory bitmaps created
swsusp: Basic memory bitmaps freed
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
iTCO_vendor_support: vendor-support=0
iTCO_wdt: Intel TCO WatchDog Timer Driver v1.01 (21-Jan-2007)
iTCO_wdt: Found a ICH7 or ICH7R TCO device (Version=2, TCOBASE=0x0460)
iTCO_wdt: initialized. heartbeat=30 sec (nowayout=1)
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
PCI: cache line size of 128 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 18, io mem 0xc3200000
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
Linux agpgart interface v0.102 (c) Dave Jones
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
USB Universal Host Controller Interface driver v3.0
hdb: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ACPI: PCI Interrupt 0000:00:1f.3 -> GSI 19 (level, low) -> IRQ 19
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.0: irq 18, io base 0x0000cc00
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.1 -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000c000
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
usb 1-1: new high speed USB device using ehci_hcd and address 2
usb 1-1: configuration #1 chosen from 1 choice
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.2: irq 17, io base 0x0000c400
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1d.3: irq 16, io base 0x0000c800
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
Linux video capture interface: v2.00
8139cp 0000:03:00.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
8139cp 0000:03:00.0: Try the "8139too" driver instead.
gameport: EMU10K1 is pci0000:03:02.1/gameport0, io 0xb800, speed 438kHz
bttv: driver version 0.9.17 loaded
bttv: using 8 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
ACPI: PCI Interrupt 0000:03:01.0[A] -> GSI 19 (level, low) -> IRQ 19
bttv0: Bt878 (rev 17) at 0000:03:01.0, irq: 19, latency: 96, mmio: 0xc3100000
bttv0: detected: Leadtek TV 2000 XP [card=34], PCI subsystem ID is 107d:6609
bttv0: using: Leadtek WinFast 2000/ WinFast 2000 XP [card=34,insmod option]
bttv0: gpio: en=00000000, out=00000000 in=003ff502 [init]
bttv0: using tuner=38
bttv0: i2c: checking for MSP34xx @ 0x80... <6>8139too Fast Ethernet driver 0.9.28
not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c: checking for TDA9887 @ 0x86... not found
usb 4-1: new low speed USB device using uhci_hcd and address 2
tuner 1-0061: chip found @ 0xc2 (bt878 #0 [sw])
tuner 1-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
tuner 1-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
usb 4-1: configuration #1 chosen from 1 choice
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0
bttv0: PLL: 28636363 => 35468950 .. ok
input: bttv IR (card=34) as /class/input/input0
ACPI: PCI Interrupt 0000:03:00.0[A] -> GSI 20 (level, low) -> IRQ 20
eth0: RealTek RTL8139 at 0xd085a000, 4c:00:10:54:18:21, IRQ 20
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
ACPI: PCI Interrupt 0000:03:02.0[A] -> GSI 18 (level, low) -> IRQ 17
usbcore: registered new interface driver hiddev
input: Logitech USB Receiver as /class/input/input1
input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:1d.2-1
input: Logitech USB Receiver as /class/input/input2
input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:1d.2-1
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
SCSI subsystem initialized
Initializing USB Mass Storage driver...
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 2
usb-storage: waiting for device to settle before scanning
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
usbcore: registered new interface driver usbkbd
drivers/hid/usbhid/usbkbd.c: :USB HID Boot Protocol keyboard driver
usbcore: registered new interface driver usbmouse
drivers/hid/usbhid/usbmouse.c: v1.6:USB HID Boot Protocol mouse driver
bt878: AUDIO driver version 0.0.0 loaded
bt878: Bt878 AUDIO function found (0).
ACPI: PCI Interrupt 0000:03:01.1[A] -> GSI 19 (level, low) -> IRQ 19
bt878_probe: card id=[0x6609107d], Unknown card.
Exiting..
ACPI: PCI interrupt for device 0000:03:01.1 disabled
bt878: probe of 0000:03:01.1 failed with error -22
p4-clockmod: P4/Xeon(TM) CPU On-Demand Clock Modulation available
floppy0: no floppy controllers found
scsi 0:0:0:0: Direct-Access     USB 2.0  Flash Disk       2.10 PQ: 0 ANSI: 2
usb-storage: device scan complete
sd 0:0:0:0: [sda] 2054136 512-byte hardware sectors (1052 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 0b 00 00 08
sd 0:0:0:0: [sda] Assuming drive cache: write through
sd 0:0:0:0: [sda] 2054136 512-byte hardware sectors (1052 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 0b 00 00 08
sd 0:0:0:0: [sda] Assuming drive cache: write through
 sda: sda1
sd 0:0:0:0: [sda] Attached SCSI removable disk
sd 0:0:0:0: Attached scsi generic sg0 type 0
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
EXT3 FS on hda6, internal journal
Adding 2441840k swap on /dev/hda5.  Priority:-1 extents:1 across:2441840k
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda1, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda7, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
loop: module loaded
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (2047 buckets, 16376 max)
Removing netfilter NETLINK layer.
No dock devices found.
input: Power Button (FF) as /class/input/input3
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /class/input/input4
ACPI: Power Button (CM) [PWRB]
ACPI: Processor [CPU0] (supports 2 throttling states)
ACPI Exception (processor_core-0781): AE_NOT_FOUND, Processor Device is not present [20070126]
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
Mobile IPv6
NET: Registered protocol family 17
eth0: link up, 10Mbps, half-duplex, lpa 0x0000
eth0: link up, 10Mbps, half-duplex, lpa 0x0000
fuse init (API version 7.8)
ip_tables: (C) 2000-2006 Netfilter Core Team
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (2047 buckets, 16376 max)
ip6_tables: (C) 2000-2006 Netfilter Core Team
ctnetlink v0.93: registering with nfnetlink.
ClusterIP Version 0.8 loaded successfully
eth0: no IPv6 routers present
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 21830 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 21830 bytes, v3).
bootsplash: status on console 1 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 21830 bytes, v3).
bootsplash: status on console 2 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 21830 bytes, v3).
bootsplash: status on console 3 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 21830 bytes, v3).
bootsplash: status on console 4 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 21830 bytes, v3).
bootsplash: status on console 5 changed to on
nvidia: module license 'NVIDIA' taints kernel.
ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:02:00.0 to 64
NVRM: loading NVIDIA UNIX x86 Kernel Module  100.14.19  Wed Sep 12 14:12:24 PDT 2007
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
floppy0: no floppy controllers found
floppy0: no floppy controllers found
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
lirc_dev: IR Remote Control driver registered, at major 61
lirc_gpio: Unknown symbol bttv_get_cardinfo
lirc_gpio: Unknown symbol bttv_get_gpio_queue
lirc_gpio: Unknown symbol bttv_get_cardinfo
lirc_gpio: Unknown symbol bttv_get_gpio_queue



a pooleconko cat /proc/bus/input/devices
I: Bus=0001 Vendor=107d Product=6609 Version=0001
N: Name="bttv IR (card=34)"
P: Phys=pci-0000:03:01.0/ir0
S: Sysfs=/class/input/input0
U: Uniq=
H: Handlers=kbd event0
B: EV=100003
B: KEY=10afc336 2150a48 0 0 0 404 80010000 190 4801 1e0000 4400 100000 10000ffc

Proszę o pomoc i z góry dzięki za wszystko

2
Inne urządzenia / gamepad sterowanie w xach
« dnia: 2008-01-12, 15:38:11 »
Witam
Mam pytanko czy wie ktoś jak skonfigurować gamepada na USB tak aby wolant w górę odpowiadał naciśnięciu strzałki na klawiaturze itp.

Z góry dzięki za pomoc

Pozdrawiam

3
Witam
mam mały problem zainstalwałem sobie osuse i po wykompilowaniu madwifi ze źródeł moduł jest załadowany widze sieci ale nie moge sie podłączyć. wydaje mi sie ze jest to spowodowane tym dziadoskim włącznikiem. acha nie widac mnie na innych kopach wiec nie wiem co jest 3 prosze o pomoc i z góry dzięki :) Pozdrawiam

4
Ja dla motoroli v360 robiłem to tak;
kilka plików gprs, gprs-chat-down, gprs-chat-up, gprs-options, pap-secrets, resolv.conf
skrypt gprs wrzucic do bin "/usr/bin" skrypt wygląda tak

#---poczatek-gprs--

#!/bin/bash

echo "*******************************"
echo "*       ZATRZYMANIE KART      *"
echo "*       ETHERNET I WIRELES    *"
echo "*******************************"
sleep 2
/sbin/ifconfig eth0 down
/sbin/ifconfig lo down

cp -f /etc/resolv.conf /etc/resolv.conf.lan
cp -f /etc/ppp/resolv.conf /etc/resolv.conf

PPPD="/usr/sbin/pppd"

WORKDIR="/etc/ppp"

PPPDOPTIONS="gprs-options"

clear

echo "********************************"
echo "* NAWIAZYWANIE POLACZENIA GPRS *"
echo "********************************"

sleep 1

echo ""

echo "Uruchamiam pppd..."

$PPPD file ${WORKDIR}/${PPPDOPTIONS}

echo "Polaczenie GPRS zostalo nawiazane"

echo "********************************"
echo "*    ETHERNET UP WIRELES UP    *"
echo "********************************"
echo "BYE, BYE ....."

/sbin/ifconfig eth0 up
/sbin/ifconfig lo up

cp -f /etc/resolv.conf.lan /etc/resolv.conf

sleep 4

#---koniec-gprs--

 Później plik gprs-chat-down

#---poczatek-gprs-char-dn--


ABORT "NO CARRIER"

ABORT "NO DIALTONE"

ABORT "ERROR"

ABORT "NO ANSWER"

ABORT "BUSY"

"" "K"

"" "+++ath"



#---koniec-gprs-char-dn--

następnie gprs-chat-up

#---poczatek-gprs-char-up--

TIMEOUT 10
ECHO ON
ABORT "NO CARRIER"
ABORT "NO DIALTONE"
ABORT "ERROR"
ABORT "NO ANSWER"
ABORT "BUSY"
'' 'rATZ'
OK AT+CGDCONT=1,"IP","www.idea.pl"
OK ATD*99***1#
CONNECT ``

#---koniec-gprs-char-up--



plik gprs-option

#---poczatek-gprs-options--

/dev/ttyACM0

230400

modem

nocrtscts

show-password

user ppp

nodetach

connect '/usr/sbin/chat -v -f /etc/ppp/gprs-chat-up'

noipdefault

ipcp-accept-local

ipcp-accept-remote

novj

novjccomp

disconnect '/usr/sbin/chat -v -f /etc/ppp/gprs-chat-dn'

defaultroute


#---koniec-gprs-options--


pap-secret

# Secrets for authentication using PAP
# client   server   secret         IP addresses

# OUTBOUND CONNECTIONS
# Here you should add your PPP Login and PPP password to connect to your
# provider via pap. The * means that the entry(login and passoword may be
# used for ANY host you connect to.
# Thus you do not have to worry about the foreign machine name. Just
# replace password with your password.
#hostname   *   password

# PREDIFINED CONNECTIONS
# These are user and password entries for publically accessible call-by-call
# Internet providers in Germany. If they confict with your config, remove them.
# READ_IN_CALLBYCALL_SECRETS

# INBOUND CONNECTIONS
#client      hostname      192.168.1.1

# If you add "auth login -chap +pap" to /etc/mgetty+sendfax/login.config,
# all users in /etc/passwd can use their password for pap-authentication.
#
# Every regular user can use PPP and has to use passwords from /etc/passwd
#*   hostname   ""
# UserIDs that cannot use PPP at all. Check your /etc/passwd and add any
# other accounts that should not be able to use pppd! Replace hostname
# with your local hostname.
#guest      hostname   "*"   -
#master      hostname   "*"   -
#root      hostname   "*"   -
#support   hostname   "*"   -
#stats      hostname   "*"   -

"idea" * "idea"


resolv.conf

nameserver 194.9.223.79
nameserver 194.204.159.1


pliki gprs wrzucamy do /usr/bin/ a plik resolv do /etc/ppp/resolv.conf, reszta a reszta do etc/ppp

skonfigurujcie te skrypty tak dla plusa i befdzi smigac czyli dnsy hasla apn i bezie grać

5
Urządzenia sieciowe / MADWIFI mandriwa 2008 rc1
« dnia: 2007-09-16, 20:52:54 »
Problem rozwiązany reboot systemu i jest ok tylko kolejny problem niby widzi mi sieci ale nie mogę się podłączyć :( IP ustawione nawet gdy siec nie jest zablokowana :(

6
Urządzenia sieciowe / MADWIFI mandriwa 2008 rc1
« dnia: 2007-09-15, 14:14:04 »
Witam
Mam mały problem w nowej mandriwce są dziwne źródełka dla laptopa i normalne wiec zainstalowałem obie paczki. wszystko fajnie przebiegło następnie pobrałem sobie źródełka madwifi ze stronki domowej. Rozpakowałem wydaje polecenie make clean  pózniej make KERNELPATH=/usr/src/2.6.22.5-laptop-1mdv no niby przeszło, pozniej make install no super są moduły w /lib/modules/2.6.22.5-laptop-1mdv/net. Byłoby wszystko ok gdyby nie fakt że jak wydaje polecenie modprobe ath_pci to wywala się taki komunikat FATAL: Error inserting ath_pci (/lib/modules/2.6.22.5-laptop-1mdv/net/ath_pci.ko) No such device

moze ma ktos pomysł co z tym fantem da się zrobić z góry dzięki za pomoc :)

7
Emulacja / CDEGA
« dnia: 2006-03-28, 21:00:42 »
mozliwe ze nie ma tego pakietu engine ale poprzednik mowil ze jest zintegrowana z tamtym pakietem. no ale poszukam bo po instalacji była jakas konfiguracja cos sobie zassało jakies fonty rozwalilo mi cale fonty w systemie i mam jakies dziwne kwadraciki zamiast śćźż. ale to juz tam luz jakos sobie poradze. cedega robi test grafiki audio itd

8
Emulacja / CDEGA
« dnia: 2006-03-28, 12:26:22 »
Zainstalowalem Cedege z RPM jest to wersja 5.1 ale po wcisnieciu przycisku montuj nic.przy starcie programu pokazuje sie cos takiego "Aby grac w gry musze zainstalowac cedege" ? tzn ze mam same gui ale chyba zeleznosci miedzy pakietami by nie pozwolily instalowac tego pakietu. Pomocy

9
Urządzenia sieciowe / GPRS z telefonu + siec lokalna + wlan
« dnia: 2007-07-06, 12:34:31 »
obra dalem rade wylaczylem start sieciowki podczas wpinania kabla ustawilem eth0 na reczne startowanie

----------------------------------------
EDIT (roca)
jeśli problem jest rozwiązany to proszę, abyś nie zapomniał oznaczyc go w ten sposób wstawiająć "ptaszka" w odpowiedni kwadracik

10
Urządzenia sieciowe / GPRS z telefonu + siec lokalna + wlan
« dnia: 2007-07-06, 02:56:33 »
Witam
Mam problem z konfiguracją sieci i modemu. Kontrola przez ifup. Mam internet dostarczany przez ethernet w domu, w skole uzywam wlana, w innych miejscach modemu edga z motoroli v360. Wszystko fajnie ale dhcp z sieci lokalnej rozwala całosc. taki skrypt napisałem posiłkując sie srtykulem z tej stronki do edga

#---poczatek-gprs--

#!/bin/bash

echo "*******************************"
echo "*       ZATRZYMANIE KART      *"
echo "*       ETHERNET I WIRLES     *"
echo "*******************************"
sleep 2

ifconfig eth0 down
ifconfig lo down

cp -f /etc/resolv.conf /etc/resolv.conf.lan
cp -f /etc/ppp/resolv.conf /etc/resolv.conf

PPPD="/usr/sbin/pppd"

WORKDIR="/etc/ppp"

PPPDOPTIONS="gprs-options"

clear

echo "********************************"
echo "* NAWIAZYWANIE POLACZENIA GPRS *"
echo "********************************"

sleep 1

echo ""

echo "Uruchamiam pppd..."

$PPPD file ${WORKDIR}/${PPPDOPTIONS}

echo "Polaczenie GPRS zostalo nawiazane"

echo "********************************"
echo "*    ETHERNET UP WIRLWS UP     *"
echo "********************************"
echo "BYE, BYE ....."

ifconfig eth0 up
ifconfig lo up

cp -f /etc/resolv.conf.lan /etc/resolv.conf

sleep 4

#---koniec-gprs--

 
Dzialalo to jakos w miare jak byl knetmenager ale musialem ustawiac jakies fikcyjne połaczenie wdzwaniane zeby wylączylo mi siec. Najciekawsze jest to ze gdy wydam polecenie ifconfig eth0 down to ono sie nie wyłaczy :(
Prosze o pomoc i z góry dzięki za pomoc.

Pozdrawiam

11
Witam
Mam mały problem używam aktualnie opensuse 10.2 Wszystko było by fajnie gdyby nie dzwięk wykryty na module snd_hda_intel działa muzyka gra tylko ze jak podpinam sluchawki to gra na sluchawkach i w glosnikach zintegrowanych. Jest niby suwak w mikserze od suchawek ale nie działa. jak wycisze glosniki to wycisza tez sluchawki. Moze ma ktos sposob na rozwiazanie problemu.
Z gory dzięki za zainteresowanie i pozdrawiam zgromadzonych

12
Inne urządzenia / Marvell Yukon 88E8038 i linux
« dnia: 2007-04-04, 19:45:04 »
A masz marwela? jaki moduł uzywasz aktualnie podaj nazwe wytestuje.

13
Inne urządzenia / Marvell Yukon 88E8038 i linux
« dnia: 2007-04-03, 22:16:21 »
dobra lsmod pokazuje ze mam sky2 uzywane

14
Inne urządzenia / Marvell Yukon 88E8038 i linux
« dnia: 2007-04-03, 22:00:26 »
W /etc/modprobe.d/blacklist mam dodane sk98lin

15
Inne urządzenia / Marvell Yukon 88E8038 i linux
« dnia: 2007-04-03, 21:47:53 »
obawiam sie ze nie mam w modprobe ani jednego z tych ktróe podałeś nie wiem suse jest dziwne kilka modprbów nie wiem który jest używany. powiedz jakim poleceniem mogę to sprawdzić

Strony: [1] 2 3 ... 9