Nowe posty

xx petla while (10)
Dzisiaj o 21:57:14
xx Repozytoria Archa (7)
Dzisiaj o 21:43:06
xx Ktoś zna datę przejścia Minta 19.3 z bety do oficjala? (47)
Dzisiaj o 14:28:28
xx Jak,Zrobić kopię całego dysku? (3)
Dzisiaj o 08:39:41
xx Jaki linux na laptop/tablet hybrydowy? (11)
Dzisiaj o 08:16:56
xx Brak rozdzielczości 16:9 ubuntu 19.04 (1)
Dzisiaj o 01:46:25
xx Dziwne połączenia sieciowe! Co to jest? (14)
Wczoraj o 22:59:42
xx Conky - obraz z kamerki (11)
Wczoraj o 19:09:59
xx Jak w Mint 19.3 zmienić etykietę woluminu PENDRIVEA? (11)
Wczoraj o 17:26:28
xx Lenovo Legion Y540 (40)
Wczoraj o 10:33:05

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
Instalacja oprogramowania / ALD (Assembly Language Debugger)
« dnia: 2008-03-14, 19:06:26 »
chyba znalazlem ze chodzilo o katalog ix86 wiec w makefile do zmiennej arch_flag przypisalem ten folder (wczesniej byl unknown) ale potem wyskakuje cos takiego:
 *** Brak reguł do zrobienia obiektu `os-x86.o', wymaganego przez `libDebug_arch.a'. Stop.

???

2
Instalacja oprogramowania / ALD (Assembly Language Debugger)
« dnia: 2008-03-14, 18:35:06 »
Tak ./ configure konczy sie:
ald is now configured for your system. You can run make here.
i po make wyskakuje powyzszy blad..

3
Instalacja oprogramowania / ALD (Assembly Language Debugger)
« dnia: 2008-03-14, 15:16:15 »
no dobra.. bardzo zielony
???

4
Inne / Assembler
« dnia: 2008-03-14, 14:45:49 »
Dzieki. Problem rozwiazany za pomoca nowej wersji nasm:
nasm -f elf64 hello.asm
ld hello.o -o hello
Dziala

5
Instalacja oprogramowania / ALD (Assembly Language Debugger)
« dnia: 2008-03-14, 14:41:24 »
Po wykonaniu ./configure a nastepnie make wyskakuje:
make[2]: Wejście do katalogu `/usr/src/ald-0.1.7/libDebug/arch'
Making all in unknown
/bin/bash: line 11: cd: unknown: No such file or directory
make[2]: *** [all-recursive] Błąd 1
make[2]: Opuszczenie katalogu `/usr/src/ald-0.1.7/libDebug/arch'
make[1]: *** [all-recursive] Błąd 1
make[1]: Opuszczenie katalogu `/usr/src/ald-0.1.7/libDebug'
make: *** [all-recursive] Błąd 1
Co mozna z tym zrobic?
Mam ubuntu 7.10 i jestem lekko zielony

6
Inne / Assembler
« dnia: 2008-03-13, 18:13:20 »
Stawiam pierwsze kroki w assemblerze. Problem zaczął się na sammym początku. Po napisaniu pierwszego programu hello.asm i wykonaniu
 nasm -f elf ./hello.asm
a nastepnie
ld hello.o -o hello
wyskakuje
Cytuj
ld: i386 architecture of input file `hello.o' is incompatible with i386:x86-64 output
Używam Ubuntu 7.10 64-bit, moj cpu: intel e6750

7
Bash, skrypty powłoki / Shell - materiały dydaktyczne
« dnia: 2008-03-10, 22:07:44 »
Witam, poszukuję jakiejś fachowej literatury na temat powłok. Mam do opracowania taki temat: "Przegląd i porównanie powłok Linux'owych oraz przedstawienie ich wewnętrznej architektury". Od niedawna rozpocząłem moją przygodę z linuxem i nie jestem w tej dziedzinie zbytnio obeznany.. Zależy mi głównie na wersjach polskojęzycznych. Jeśli ktoś mógłby polecić jakieś ciekawe pozycje, ksiązki, prasa, linki, cokolwiek będę bardzo wdzięczny.

Strony: [1]