Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1] 2
1
Multimedia / Pełna obsługa multimediów w ubuntu 7.10
« dnia: 2008-01-15, 22:51:49 »
Po wpisaniu kodu pokazuje się komunikat:
sudo apt-get install gstreamer0.10-ffmpeg gestreamer0.10-plugins-bad gstreamer0.10-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse libxine-main1 libxine-extracodecs totem-xine mozilla-mplayer libdvdread3 sun-java5-plugin libstdc++ gsfonts-x11 -y --force-yes && wget -c http://mirror.ubuntulinux.nl/pool/gu...1-0.0_i386.deb && wget -c http://archive.canonical.com/ubuntu/...untu1_i386.deb && wget -c http://seveas.theplayboymansion.net/...gutsy1_i386.deb && sudo dpkg -i w32codecs 20060611-0.0_i386.deb && sudo dpkg -i realplay_10.0.8-0ubuntu1_i386.deb && sudo dpkg -i flashplugin-nonfree_9.0.2.78~ubuntu1~gutsy1_i386.deb && sudo /usr/share/doc/libdvdread3/install-css.sh && sudo update-java-alternatives -s java-1.5.0-sun
E: Nie udało się uzyskać blokady /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

2
Multimedia / MPlayer nie uruchamia się
« dnia: 2008-01-05, 23:18:41 »
W dalszym ciągu nie mogę uruchomić mplayera:
sudo mplayer -v -vcd://2
MPlayer 1.0rc2-4.1.3 (C) 2000-2007 MPlayer Team
CPU: AMD Sempron(tm) 2600+ (Family: 6, Model: 8, Stepping: 1)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Compiled with runtime CPU detection.
Unknown option on the command line: -vcd://2
Error parsing option on the command line: -vcd://2
get_path('codecs.conf') -> '/home/wiesiek/.mplayer/codecs.conf'
Reading /home/wiesiek/.mplayer/codecs.conf: Can't open '/home/wiesiek/.mplayer/codecs.conf': No such file or directory
Reading /etc/mplayer/codecs.conf: Can't open '/etc/mplayer/codecs.conf': No such file or directory
Using built-in default codecs.conf.
vo: x11 uninit called but X11 not inited..
Pomocy!!!

3
Na windowsie port Irda działał

4
W biosie nie znalazłem takiej opcji, ewentualnie nie wiem która to jest opcja. Mam płytę MSI KT4A-V

5
System nie wykrywa go

6
Mam port podczerwieni Irda na usb, system ubuntu 7.10 nie widzi go. Proszę o pomoc!

7
Multimedia / MPlayer nie uruchamia się
« dnia: 2008-01-04, 22:48:21 »
MPlayer uruchamia się na komendę sudo gmplayer, potem wygląda to tak:

MPlayer 1.0rc2-4.1.3 (C) 2000-2007 MPlayer Team
CPU: AMD Sempron(tm) 2600+ (Family: 6, Model: 8, Stepping: 1)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Skompilowane z wykrywaniem procesora przy starcie.
Nie mogę otworzyć dźojstika /dev/input/js0: No such file or directory
Nie mogę zainicjować dżojstika
mplayer: could not connect to socket
mplayer: No such file or directory
Nie udało się uruchomić obsługi LIRC. Nie będziesz mogł używać swojego pilota.

Odtwarzam vcd://2.
track 01:  adr=1  ctrl=4  format=2  00:02:00  mode: 7
track 02:  adr=1  ctrl=4  format=2  01:22:00  mode: 7
track 03:  adr=1  ctrl=4  format=2  01:39:45  mode: 7
ioctl dif1: Invalid argument
ioctl dif1: Invalid argument
Wykryto format pliku MPEG-PS.
VIDEO:  MPEG1  352x288  (aspect 8)  25.000 fps  1150.0 kbps (143.8 kbyte/s)
==========================================================================
Otwieram dekoder video: [mpegpes] MPEG 1/2 Video passthrough
VDec: wymagana konfiguracja vo - 352 x 288 (preferowana przestrzeń kolorów: Mpeg PES)
Nie mogłem odnaleźć pasującej przestrzeni kolorów - próbuję ponownie z opcją -vf scale...
Otwieram filtr video: [scale]
Wybrane urządzenie wyjścia video jest niekompatybilne z tym kodekiem.
Spróbuj dodac filtr scale, np. -vf spp,scale zamiast -vf spp.
Nie udało się zainicjowac VDecoder'a :(
Otwieram dekoder video: [libmpeg2] MPEG 1/2 Video decoder libmpeg2-v0.4.0b
Wybrany kodek video: [mpeg12] vfm: libmpeg2 (MPEG-1 or 2 (libmpeg2))
==========================================================================
==========================================================================
Otwieram dekoder audio: [mp3lib] MPEG layer-2, layer-3
AUDIO: 44100 Hz, 2 ch, s16le, 224.0 kbit/15.87% (ratio: 28000->176400)
Wybrany kodek audio: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
AO: [alsa] 44100Hz 2ch s16le (2 bytes per sample)
Odtwarzam...
VDec: wymagana konfiguracja vo - 352 x 288 (preferowana przestrzeń kolorów: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Format filmu to 1.30:1 - zmieniam do poprawnego formatu filmu.
VO: [xv] 352x288 => 376x288 Planar YV12
A:  14.7 V:  14.6 A-V:  0.103 ct:  0.032 359/359  2%  3% 16.2% 0 0

8
Multimedia / MPlayer nie uruchamia się
« dnia: 2008-01-04, 21:43:20 »
Przy próbie uruchomienia MPlayera pojawia się komunikat:
ioctI dif1:invalid argument

9
Instalacja / Problem z uruchomieniem aktualizacji i synaptica
« dnia: 2008-01-03, 19:21:59 »
Nie mogę włączyć aktualizacji ani synaptica, pojawia się komunikat:

An error occured

The following details are provided
E: Nieprawidłowa linia 82 w liście źródeł /etc/apt/sources.list (analiza dystrybucji)
E: The list of sources could not be read.
Go to the repositore dialog to correct the problem
E:_cache open() failed, please report

10
Kontrolery / Problem z zapisem plików na pendrive
« dnia: 2007-12-31, 23:20:44 »
Po wstawieniu # na początku linii fstab działa, jest ok, dziękuję i polecam się na przyszłość. Jestem nowicjuszem i proszę moderatora o wyrozumiałość.

11
Kontrolery / Problem z zapisem plików na pendrive
« dnia: 2007-12-31, 13:17:19 »
U mnie wpis w fstab jest następujący:
/dev/sda1       /media/sda1     vfat    defaults,utf8,umask=007,gid=46       0       1

Podczas mount'owania pojawia się komunikat:
 sudo mount /dev/sda1 /media/sda1
mount: block device /dev/sda1 is write-protected, mounting read-only

Pendrive jest odbezpieczony przed zapisem.

12
Kontrolery / Problem z zapisem plików na pendrive
« dnia: 2007-12-31, 07:54:43 »
Na pendrivie jest wolna przestrzeń, jednak nie można nic zapisać, pojawia się komunikat:
You do not have permissions to write to this folder.

13
Kontrolery / Problem z Pendrivem RAmos RunDisk
« dnia: 2007-12-30, 23:35:31 »
Dzięki działa.

14
Kontrolery / Problem z Pendrivem RAmos RunDisk
« dnia: 2007-12-30, 23:18:18 »
Nie mogę go otworzy. Przy próbie otwarcia pojawia się komunikat:
mount: only root can mount /dev/sda1 on /media/sda1

15
Napędy CD/DVD / Problem z napędem liteon combo na ubuntu 6.06
« dnia: 2007-12-27, 22:05:56 »
Plik /etc/fstab wygląda tak:
# /etc/fstab: static file system information.
# none /proc/bus/usb usbfs auto.devmode=0666 0 0

#            
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/sda1       /media/sda1     vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/hda2       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9man,fstab666,user,noauto     0       0

Próba uruchomienia cdrom-u, pojawia się komunikat:
mount: only root can mount /dev/hdc on /media/cdrom0,
Dodatkowy problem to pendrive, też ten sam komunikat:
mount: only root can mount /dev/hdc on /media/cdrom0,
Co ciekawe to to, że czasami i cdrom i pendrive są widoczne na pulpicie i udało mi się nawet nagrać na płytce CD-RW obraz iso ubuntu 7.10, pendrive cały czas był widoczny dopiero ostatnio zniknął z pulpitu.

Strony: [1] 2