Nowe posty

xx Przy uploadzie przerywane są wszystkie połączenia (9)
2020-06-01, 20:13:01
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
dolnośląskie / WROCŁAW, openSUSE-11.2-KDE4, xubuntu-9.10
« dnia: 2009-11-20, 19:46:29 »
A więc posiadam:
openSUSE-11.2-KDE4-LiveCD-x86_64.iso
xubuntu-9.10-desktop-i386.iso
kontakt glewik@gmail.com, mieszkam na Brochowie.

2
Owa karta dziła bardzo dobrze pod openSUSE 10.3 ze sterownikami instalowanymi w YAST (taki panel sterowania tego systemu), a nawet ostatnio AMD na swojej stronie pisze o wspieraniu tej karty przez ich sterowniki.
Moja karta jest wbudowana w płyte główną GIGABYTE GA-MA69VM-S2.
Opis instalacji sterowników jaki sprawdza się u mnie to:
1. dodać repozytorium http://www2.ati.com/suse/10.3 w Yast "Repozytoria oprogramowania"
2. reset kompa
3. podczas włączania kompa i wyboru systemu wpisać komendę "init 3" (można to samo zrobić w x-ach)
4. uruchomienie w konsoli "yast" wejście do zarządzania oprogramowaniem odnalezienie repozytorium ATI i zaznaczenie pakietów  ati-fglrxG01-kmp-default oraz x11-video-fglrxG01, zatwierdzamy i czekamy na pobranie pakietów.
5. teraz komenda "aticonfig --initial --input=/etc/x11/xorg.conf"
6. następnie komenda "sax2 -r -m 0=fglrx" i tutaj wybór zmiany ustawień i następnie zatwierdzenia zmian.

Strony: [1]