Nowe posty

xx W Grubie nie pokazuje ubuntu (0)
2020-09-18, 15:49:34
question Połączenie się z OEL 8 >> MS SQL (0)
2020-09-16, 12:05:25
xx PORADNIK ! [Poszukiwanie bledow] (2)
2020-09-15, 08:24:56
xx Po instalacji minta i tak startuje windows ... (8)
2020-09-13, 00:48:13
xx DHCP i Virtualbox (2)
2020-09-08, 20:56:37
xx Brak macierzy RAID w Ubuntu (3)
2020-09-08, 19:10:24
xx Edycja plików w lokalizacji /sys/class/net/eth0/statistics (1)
2020-09-04, 08:43:34
xx ikona uruchamiająca (chyba) skrypt w ubuntu 16 (4)
2020-09-02, 22:57:36
xx Postfix (2)
2020-09-01, 18:58:16
xx Nie mogę naprawić dzwięku w Ubuntu 18.04 LTS (15)
2020-08-31, 22:48:26

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
Inne / [Flash] Strona
« dnia: 2007-09-04, 18:10:48 »
Chciałbym zrobić przejście we flashu kilku obrazków, lecz każdy podlinkowany pod jakąś stronę. Powiecie jak to zrobić?

2
Instalacja / debian na athlon 2000+ xp
« dnia: 2007-08-28, 10:46:00 »
A powiedz mi czy CD wypalasz poprzez "Wypal obraz płyty" czy normalnie wypalasz dane?

3
Problem rozwiązałem sam, napiszę jak, może się to komuś przyda.

Przechodzisz do folderu z instalatorem,

chmod +x NVI*
*Gdzie NVI jest nazwą instalatora.

Potrzebne pakiety:

aptitude update && aptitude install linux-headers-`uname -r` gcc gcc-4.1 gcc-4.1-base gcc-3.4-base libgcc1 g++ g++-4.1 build-essential
Zamykasz wszystkie programy i wpisujesz jako root:

init 1
Przechodzisz do katalogu, gdzie znajdują się sterowniki i wpisujesz:

sh NVI*
I to wszystko :).

4
Cytat: chmooreck
Nie masz zainstalowanych skonfigurowanych źródeł aktualnie używanego jądra (instalator ich nie znalazł), zainstaluj sobie odpowiedni pakiet z Twojej dystrybucji.
Właściwie to nie wiem jak.. :( W artykule zrobiłem wszystko jak pisali i wywala mi błędy, po czym nie chce tego zainstalować.

5
Szukałem.. nie ma czegoś takiego jak "no". Jest tylko "ok" i kończy instalację...

6
Witam, posiadam dwa problemy, z którymi męczę się od wczoraj, mianowicie:

1. Pierwszy problem polega na tym, iż chciałem zainstalować sterowniki NVIDIA i zmieniłem sesję podczas logowania w GNOME na tryb awaryjny.. Wszystko pięknie, lecz jak ten tryb awaryjny wyłączyć? Próbowałem startx, ./xserssion itp.
2. Sterowniki NVIDIA.. był taki temat (http://forum.linux.pl/viewtopic.php?id=8184) lecz jak widzę nikt nie raczył odpowiedzieć koledze. Wygląda to tak:

-> No precompiled kernel interface was found to match your kernel; would you li
   ke the installer to attempt to download a kernel interface for your kernel f
   rom the NVIDIA ftp site (ftp://download.nvidia.com)? (Answer: Yes)
-> No matching precompiled kernel interface was found on the NVIDIA ftp site;
   this means that the installer will need to compile a kernel interface for
   your kernel.

I tutaj wywala błąd, że kończy instalację.. Mam wszystkie biblioteki (libc6-dev, gcc itp.) ale i tak krzyczy :).

7
GNOME / Gnome i wyłączanie kompa
« dnia: 2007-02-06, 11:25:25 »
Miałem taki sam problem, wystarczy, że zmienisz motyw, to powinna się właśnie wyświetlić taka opcja, przynajmniej ja tak miałem...

8
Debian / [Debian] Zmiana Gnome na KDE
« dnia: 2007-02-05, 16:39:54 »
Dobra udało mi się, ale zrobiłem to inaczej :
1. Wywaliłem pakiety GNOME
2. Włączyłem KDE...
3. Teraz nie działa mi przez to internet :(
Pomocy ;(

9
Debian / [Debian] Zmiana Gnome na KDE
« dnia: 2007-02-05, 10:52:25 »
Witam, używam linuxa od niecałych 3 dni. Standardowo w moim Debianie miałem środowisko graficzne "GNOME". Potem zainstalowałem KDE, które wydaję się lepsze... Teraz proszę o pomoc, jak odinstalować GNOME i ustawić KDE na domyślne środowisko graficzne...? Z góry dzięki.

[EDIT xis: zmieniłem tytuł wątku]

Strony: [1]