Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Krzysztof Karczewski

Strony: [1] 2
1
GNOME / Czarne `themes` i Firefox.
« dnia: 2008-04-05, 10:50:33 »
Witam. Bardzo lubię mieć wszystko na czarno!! Lecz niestety gdy zaimplementuje sobie jakiś fajny czarny wygląd systemu, to wywiera on często dziwny wpływ na Firefox`a np. bez względu na ustawienia w Firefox`ie zawsze czegoś nie widać albo widać słabo, albo w najlepszym przypadku powstaje swoisty rodzaj kłującej w oczy brzydoty. Kombinowanie z ustawieniami w Firefox`ie nic nie daje, bo jak ustawie żeby było w miarę ok na jednej stronce, to jak wchodzę na inną znów muszę zmieniać ustawienia, żeby wszystko było widoczne i normalnie wyglądało. Jak sprawić aby Firefox posługiwał się innym tematem systemowym, albo aby temat systemowy w ogóle nie wywierał wpływu na Firefox`a??????
P.S. To samo pytanie tyczy się też pośrednio OpenOffice, choć tam można ręcznie sobie poustawiać każdy kolor, więc nie jest aż tak źle.

2
A sorki nie zauważyłem... niestety mój angielski jest dość słaby. Raczej nie sądzę aby był to problem sprzętowy, to problem raczej systemowy. Wszak wcześniej było wszystko normalnie, założę się, że jakbym zainstalował cały system od nowa to by było już normalnie. :)
Próbuję wgrać świeży sterownik, podaje mu lokalizacje jak na tacy, a system marudzi, że nie może znaleźć sterownika odpowiedniejszego niż ten który jest już zainstalowany, czyli tego nowego nie akceptuje. :/
P.S. Przez tego Linuksa się leniwy zrobiłem i nie chce mi się już grzebać w różnych rzeczach za bardzo. Wgrywam i wszystko działa i nic nie muszę kombinować... oczywiście nie porywałem się na jakieś takie cuda jak Gentoo ani nawet nie konfigurowałem ręcznie np. Debiana. :P

3
Jakie sterowniki masz na myśli? To pytanie dotyczące zwieszek czy braku netu?
Z netem sobie poradziłem częściowo i działa już wszystko, no tyle, że muszę sobie ręcznie go aktywować za każdym razem. :)

4
Siedzę na Fedorze bo to jedyna wśród testowanych przeze mnie dystrybucji która mi się nie zawiesza (testowali mi w serwisie kompa przez 2 tygodnie i nie znaleźli żadnych błędów w sprzęcie, wiec nie wiem czemu mi się Linuksy wieszają). A Windows potrzebny mi jest, gdyż niektórzy domownicy nie chcą patrzeć na Linuksa.

5
Niom, pewnie tak, choć dziwne jest to trochę, że mimo braku jakichkolwiek działań z mojej strony sieć nagle zaczęła pracować na innych zasadach. Samo się przestawiło? Dziwne to wszystko jest jak Jozin z Bazin. :)

6
Na livecd normalnie wykrywa kartę sieciową. Nie ma żadnych problemów z wykrywaniem ani Windows ani Linux, bez względu na to czy komp wcześniej był wyłączony jakiś czas czy nie.
Zauważyłem, że sieciówkę wyłącza mi NetworkManager, gdy go wywalę to mi nie wyłącza już jej przy wyłączaniu Fedory i mam net na Windowsie potem, ale z drugiej strony przez to muszę teraz aktywować sieciówkę ręcznie przy każdym włączeniu Fedory, bo sama z siebie nie startuje, a uzależnić jej od NetworkManagera nie mogę bo rozłącza mi on net przy wychodzeniu z Fedory. Błędne koło!!

7
Mam Fedorę; nie wiem gdzie można wyłączyć `wyłączanie interfejsu sieciowego`.

8
Mam dziwny problem z netem pod windą. Mam net z kablówki i dzielę go na dwa kompy przez router (D-Link Dl604). I zrobiło się jakoś tak dziwnie, że net działa na Linuksie a na Windowsie nie. Lampka w routerze sygnalizująca podłączenie kabla (powinna się świecić nawet przy wyłączonym kompie) pali się tylko gdy jestem na Linuksie, a gdy Linuksa wyłączam od razu gaśnie, a po odpaleniu Windowsa dalej jest zgaszona i jest komunikat, że kabel jest odłączony. Wcześniej mi normalnie wsio działało, a nic nie zmieniałem nic nie kombinowałem... Po prostu nie kumam o co tu może chodzić.

9
Skanery / Plustek OpticPro ST12 [NO]
« dnia: 2007-10-12, 23:06:16 »
Skaner "Plustek OpticPro ST12" nie działa.

10
Inne / ACPI: Invalid PBLK length[5]
« dnia: 2007-01-12, 13:37:21 »
Przy bootowaniu wyświetla mi taki oto komunikat:

ACPI: Invalid PBLK length[5]
ACPI: Getting cpuindex fot acppiid 0x1

a w logach wyskakują jakieś takie dziwne rzeczy jeśli chodzi o ACPI:

Jan 11 13:49:08 lordd-desktop kernel: [17179587.088000] ACPI: PCI Interrupt 0000:00:1f.5 -> GSI 17 (level, low) -> IRQ 209

Jan 11 13:49:08 lordd-desktop kernel: [17179570.848000] ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
Jan 11 13:49:08 lordd-desktop kernel: [17179570.912000] ACPI: PCI Interrupt Routing Table [_SB_.PCI0.PCI1._PRT]
Jan 11 13:49:08 lordd-desktop kernel: [17179570.912000] ACPI: PCI Interrupt Routing Table [_SB_.PCI0.PCI2._PRT]

Nie jestem pewien, ale wcześniej chyba tak nie było. Nic nie grzebałem przed tym zdarzeniem, więc to nie ja zepsułem raczej. :)

11
Inne / Totalna zawiecha! [Mandriva 2007 Free]
« dnia: 2006-12-22, 22:46:08 »
Wypróbowałem trzy różne dystrybucje linuxa (mandriva, ubuntu, kateos) i wszystkie bez wyjątku się wieszają! Być może po prostu specyficzny sposób funkcjonowania linuxa obnaża pewne defekty mojego komputera. Póki nie uda mi się zdobyć lepszej i przede wszystkim stabilniejszej maszyny daję sobie na luz, bo nie mam już ani siły na to, ani czasu - wracam na Windę!! Niestety! :(

12
Inne / Totalna zawiecha! [Mandriva 2007 Free]
« dnia: 2006-12-19, 14:10:27 »
Info zdobyte dzięki uprzejmości http://cws-telkomp.eu/ Link do oryginalnego tematu na cws-telekomp.eu: http://cws-telkomp.eu/forum/viewtopic.php?p=723&sid=53855670b5ebdd91db13f5118ac514a3#723)

Cytuj
Dec 17 22:39:14 localhost avahi-daemon[2680] : WARNING: No NSS support for mDNS detected, consider installing nss-mdns!
Dec 17 22:39:14 localhost avahi-daemon[2680]: Failed to read /etc/avahi/services.
Brakuje pakietu nss-mdns.

Uruchamianie demona aktualizacji Clam AntiVirus: ERROR: Problem with internal logger.
ERROR: Can't open /var/log/clamav/freshclam.log in append mode (check permissions!).
Coś masz żle tego Clama wgranego bo też wali błędy.

Dec 19 11:40:36 localhost kdm_config[3039] : Invalid option value 'All' at /usr/share/config/kdm/kdmrc:359

Errors from xkbcomp are not fatal to the X server
kio (KSycoca): ERROR: No database available!

QSettings: error creating /tmp/1502857168/.qt
Warning: kbuildsycoca is unable to register with DCOP.
kbuildsycoca running...
shell-init: error retrieving current directory: getcwd: cannot access parent directories: Nie ma takiego pliku ani katalogu

13
Inne / Totalna zawiecha! [Mandriva 2007 Free]
« dnia: 2006-12-19, 11:18:15 »
http://rapidshare.com/files/8109223/log.tar.gz - moje logi z dnia zawiech...

http://forums.gentoo.org/viewtopic-t-310915.html - tu znalazłem ciekawy podobny temat, choć dotyczy innej dystrybucji. Niestety wciąż ów problem pozostaje zagadką! :/

14
Inne / Totalna zawiecha! [Mandriva 2007 Free]
« dnia: 2006-12-15, 09:12:27 »
KERNEL/WARNINGS

Dec 15 08:13:49 localhost kernel: Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
Dec 15 08:13:49 localhost kernel: Built 1 zonelists
Dec 15 08:13:49 localhost kernel: PID hash table entries: 2048 (order: 11, 8192 bytes)
Dec 15 08:13:49 localhost kernel: Detected 2626.354 MHz processor.
Dec 15 08:13:49 localhost kernel: Console: colour dummy device 80x25
Dec 15 08:13:49 localhost kernel: Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Dec 15 08:13:49 localhost kernel: Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Dec 15 08:13:49 localhost kernel: Checking if this processor honours the WP bit even in supervisor mode... Ok.
Dec 15 08:13:49 localhost kernel: Calibrating delay using timer specific routine.. 5260.20 BogoMIPS (lpj=10520403)
Dec 15 08:13:49 localhost kernel: Mount-cache hash table entries: 512
Dec 15 08:13:49 localhost kernel: CPU0: Intel(R) Celeron(R) CPU 2.60GHz stepping 09
Dec 15 08:13:49 localhost kernel: migration_cost=0
Dec 15 08:13:49 localhost kernel: Setting up standard PCI resources
Dec 15 08:13:49 localhost kernel: PCI: Probing PCI hardware
Dec 15 08:13:49 localhost kernel: PCI quirk: region e400-e47f claimed by ICH4 ACPI/GPIO/TCO
Dec 15 08:13:49 localhost kernel: PCI quirk: region ec00-ec3f claimed by ICH4 GPIO
Dec 15 08:13:49 localhost kernel: IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
Dec 15 08:13:49 localhost kernel: TCP established hash table entries: 16384 (order: 5, 131072 bytes)
Dec 15 08:13:49 localhost kernel: TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
Dec 15 08:13:49 localhost kernel: Total HugeTLB memory allocated, 0
Dec 15 08:13:49 localhost kernel: Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Dec 15 08:13:49 localhost kernel: Console: switching to colour frame buffer device 93x31
Dec 15 08:13:49 localhost kernel: RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
Dec 15 08:13:49 localhost kernel: hda: WDC WD800BB-00JHC0, ATA DISK drive
Dec 15 08:13:49 localhost kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Dec 15 08:13:49 localhost kernel: hdc: TSSTcorpCD/DVDW TS-H552U, ATAPI CD/DVD-ROM drive
Dec 15 08:13:49 localhost kernel: hdd: LTN526S, ATAPI CD/DVD-ROM drive
Dec 15 08:13:49 localhost kernel: ide1 at 0x170-0x177,0x376 on irq 15
Dec 15 08:13:49 localhost kernel: Using IPI No-Shortcut mode
Dec 15 08:13:49 localhost kernel: logips2pp: Detected unknown logitech mouse model 0
Dec 15 08:13:49 localhost kernel: PCI: Enabling device 0000:00:1d.7 (0004 -> 0006)
Dec 15 08:13:51 localhost kernel: end_request: I/O error, dev fd0, sector 0
Dec 15 08:13:53 localhost kernel: PCI: Enabling device 0000:00:1f.5 (0004 -> 0007)
Dec 15 08:13:54 localhost kernel: PCI: Enabling device 0000:02:05.0 (0004 -> 0006)
Dec 15 08:16:00 localhost kernel: end_request: I/O error, dev fd0, sector 0
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 0000000000100000 - 000000001ffec000 (usable)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 000000001ffec000 - 000000001ffef000 (ACPI data)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 000000001ffef000 - 000000001ffff000 (reserved)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 000000001ffff000 - 0000000020000000 (ACPI NVS)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
Dec 15 08:53:36 localhost kernel:  BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
Dec 15 08:53:36 localhost kernel: Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
Dec 15 08:53:36 localhost kernel: Built 1 zonelists
Dec 15 08:53:36 localhost kernel: PID hash table entries: 2048 (order: 11, 8192 bytes)
Dec 15 08:53:36 localhost kernel: Detected 2626.335 MHz processor.
Dec 15 08:53:36 localhost kernel: Console: colour dummy device 80x25
Dec 15 08:53:36 localhost kernel: Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Dec 15 08:53:36 localhost kernel: Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Dec 15 08:53:36 localhost kernel: Checking if this processor honours the WP bit even in supervisor mode... Ok.
Dec 15 08:53:36 localhost kernel: Calibrating delay using timer specific routine.. 5260.19 BogoMIPS (lpj=10520395)
Dec 15 08:53:36 localhost kernel: Mount-cache hash table entries: 512
Dec 15 08:53:36 localhost kernel: CPU0: Intel(R) Celeron(R) CPU 2.60GHz stepping 09
Dec 15 08:53:36 localhost kernel: migration_cost=0
Dec 15 08:53:36 localhost kernel: Setting up standard PCI resources
Dec 15 08:53:36 localhost kernel: PCI: Probing PCI hardware
Dec 15 08:53:36 localhost kernel: PCI quirk: region e400-e47f claimed by ICH4 ACPI/GPIO/TCO
Dec 15 08:53:36 localhost kernel: PCI quirk: region ec00-ec3f claimed by ICH4 GPIO
Dec 15 08:53:36 localhost kernel: IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
Dec 15 08:53:36 localhost kernel: TCP established hash table entries: 16384 (order: 5, 131072 bytes)
Dec 15 08:53:36 localhost kernel: TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
Dec 15 08:53:36 localhost kernel: Total HugeTLB memory allocated, 0
Dec 15 08:53:36 localhost kernel: Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Dec 15 08:53:36 localhost kernel: Console: switching to colour frame buffer device 93x31
Dec 15 08:53:36 localhost kernel: RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
Dec 15 08:53:36 localhost kernel: hda: WDC WD800BB-00JHC0, ATA DISK drive
Dec 15 08:53:36 localhost kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Dec 15 08:53:36 localhost kernel: hdc: TSSTcorpCD/DVDW TS-H552U, ATAPI CD/DVD-ROM drive
Dec 15 08:53:36 localhost kernel: hdd: LTN526S, ATAPI CD/DVD-ROM drive
Dec 15 08:53:36 localhost kernel: ide1 at 0x170-0x177,0x376 on irq 15
Dec 15 08:53:36 localhost kernel: Using IPI No-Shortcut mode
Dec 15 08:53:36 localhost kernel: logips2pp: Detected unknown logitech mouse model 0
Dec 15 08:53:36 localhost kernel: PCI: Enabling device 0000:00:1d.7 (0004 -> 0006)
Dec 15 08:53:38 localhost kernel: end_request: I/O error, dev fd0, sector 0
Dec 15 08:53:40 localhost kernel: PCI: Enabling device 0000:00:1f.5 (0004 -> 0007)
Dec 15 08:53:41 localhost kernel: PCI: Enabling device 0000:02:05.0 (0004 -> 0006)

15
Inne / Totalna zawiecha! [Mandriva 2007 Free]
« dnia: 2006-12-15, 09:10:08 »
USER.LOG

Dec 15 08:19:06 localhost gconfd (lordd-3437): uruchamianie (wersja 2.14.0), pid 3437, użytkownik "lordd"
Dec 15 08:19:06 localhost gconfd (lordd-3437): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.mandatory" do źród�202a konfiguracji tylko do odczytu na pozycji 0
Dec 15 08:19:06 localhost gconfd (lordd-3437): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.local-mandatory" do źród�202a konfiguracji tylko do odczytu na pozycji 1
Dec 15 08:19:06 localhost gconfd (lordd-3437): Uzyskano adres "xml:readwrite:/home/lordd/.gconf" do zapisywalnego źród�202a konfiguracji na pozycji 2
Dec 15 08:19:06 localhost gconfd (lordd-3437): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.local-defaults" do źród�202a konfiguracji tylko do odczytu na pozycji 3
Dec 15 08:19:06 localhost gconfd (lordd-3437): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.defaults" do źród�202a konfiguracji tylko do odczytu na pozycji 4
Dec 15 08:56:06 localhost urpmi: called with: krusader
Dec 15 08:56:54 localhost urpmi: transaction on / (remove=0, install=1, upgrade=0)
Dec 15 08:57:05 localhost perl: [RPM] krusader-1.70.1-1mdv2007.0 installed
Dec 15 09:02:31 localhost gconfd (lordd-3669): uruchamianie (wersja 2.14.0), pid 3669, użytkownik "lordd"
Dec 15 09:02:31 localhost gconfd (lordd-3669): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.mandatory" do źród�202a konfiguracji tylko do odczytu na pozycji 0
Dec 15 09:02:31 localhost gconfd (lordd-3669): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.local-mandatory" do źród�202a konfiguracji tylko do odczytu na pozycji 1
Dec 15 09:02:31 localhost gconfd (lordd-3669): Uzyskano adres "xml:readwrite:/home/lordd/.gconf" do zapisywalnego źród�202a konfiguracji na pozycji 2
Dec 15 09:02:31 localhost gconfd (lordd-3669): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.local-defaults" do źród�202a konfiguracji tylko do odczytu na pozycji 3
Dec 15 09:02:31 localhost gconfd (lordd-3669): Uzyskano adres "xml:readonly:/etc/gconf/gconf.xml.defaults" do źród�202a konfiguracji tylko do odczytu na pozycji 4

Strony: [1] 2