Nowe posty

xx KDE Wallet (7)
Wczoraj o 08:51:55
xx MacOS vs Linux (17)
2019-03-22, 21:20:08
xx [rozwiązane] Jak zainstalować Firefox'a 66 w Mint'cie 19.1? (15)
2019-03-22, 19:24:47
xx Dziwne zachowanie Firefoxa 65.0.1 (8)
2019-03-22, 11:49:13
xx Gdzie jest link do MOJE POSTY? (2)
2019-03-22, 07:34:45
xx HUMBLE BOOK BUNDLE: LINUX BY WILEY (0)
2019-03-22, 07:24:44
xx [ Gra Za Darmo on-line ] Albion Online (1)
2019-03-22, 07:21:33
xx Mint 19.1 - jest na wpół po polsku i angielsku, no szlag... (5)
2019-03-20, 10:49:16
xx brak uprawnień przy pobieraniu (3)
2019-03-20, 02:57:12
xx Reklamy (2)
2019-03-19, 14:58:34

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
Sprzęt / Radeon + GL + niby wszystko ok...
« dnia: 2005-09-18, 17:16:42 »
hmmm no w sumie to fglrxinfo wyrzuca jeszcze informacje o screen i monitor, ale to jest ustawienie wewn. x-ow. Jesli chodzi natomiast o glxinfo to wyrzuca duzo duzo wiecej, miedzy innymi obslugiwane rozszerzenia (extensions). Problemy z GLem/sterownikami/karta (?) widac dobrze w jednym ze standardowych screensaverow gdzie co jakas klatke wykorzystywane sa instrukcje z ktorymi cos sobie nie radzi (cos w stylu FGLTexMap (?)) i wtedy wyrzuca blad i przechodzi do renderowania nastepnej klatki. Dziwne to nieludzko. No bede jednak probowal kompilowac kernel 2.6 z DRM wylaczonym (lub modulowanym) zobaczymy wtedy, jednak jesli ktos ma jeszcze jakies sugestie to sa one mile widziane. Znajomy instalowal rowniez te same sterowniki na tej samej karcie, tylko ze w Mandrivie 2005 (nie znam sie na tej dystrybucji wiec moglem cos przekrecic z nazwa/numerem) i u niego takie problemy nie wystepuja...

2
Sprzęt / Radeon + GL + niby wszystko ok...
« dnia: 2005-09-18, 15:46:10 »
fglrxconfig oczywiscie byl zrobiony; fglrxinfo wypisuje to co ati tool, wylaczenie opcji z agpgartem nic nie dalo... obraz dostaje "krzakow" tak jak dostawal... nadal zima. Jest jeszcze jedna sprawa... gdzies w konfiguracji (fglrxconfig) byla mowa o wspoldzielonej pamieci przez karte i system (uwspolniona przestrzen adresowa),  moj kernal ma to wylaczone, totez obsluge tego czegos tez wylaczylem w konfiguracji karty, ale wydaje mi sie ze to nie od tego karta glupieje. W problemach zwiazanych z kartami ATI czesto pojawia sie mowa o WYLACZONYM DRM w kernelu... o co w tym dokladnie chodzi, co do za funkcja i jak to dziala z kartami ATI ? No zapomnialem jeszcze dodac jedna rzecz, bledy po wszystkich wspomnianych zabiegach sa ciagle te same - pewne funkcjie open gl niezaimplementowane...

3
Sprzęt / Radeon + GL + niby wszystko ok...
« dnia: 2005-09-18, 14:40:26 »
Ja wiem, ze radki i linux to temat rzeka i byl poruszany juz chyba wszedzie po 150 tysiecy razy, ale na tym forum znalazlem tylko jeden i nie rozwiazuje on mojego problem (zreszta jak wiele innych jakie do tej pory znalazlem). Od poczatku:
Dystrybucja Slackware 10.0
Kernel: 2.4.26 i.bare - standardowy nie przekompilowywany
X.org: 6.8.2
ATI fglrx: przeznaczony dla powyzszych X.orgow (8.16.20)
Wyciag z ATITools:
OpenGL vendor string ATI tech.
OpenGL render string RADON 9600 XT Generic
OpenGL version string 1.3.5272
Kart: ATI Radeon 9600
Problem: niedostepne niektore funkcje OpenGL (scislej  - wiekszosc)
Testowane: glxinfo: "direct rendering: yes"
                  glxgears 1700-2000fps
                  screensavery wykorzystujace GL - jedne dzialaja inne        mula i wyswietlaja komunikaty o braku implementacji niektorych funkcji GL'a
                   gry 3d: CUBE i WARSHOW (?) nie odpalaja sie, tzn wywalaja pokrzaczony ekran, w tle muzyka ale obrazu ani w ciup

Czy ktos ma pomysl co z tym fantem zrobic (zaznaczam, ze chcialbym mimo wszytsko uniknac rekompilacji jadra... o ile to mozliwe - nie czuje sie na silach poki co by dac sobie z tym rade)

4
Gry / tux racer instalacja
« dnia: 2005-09-18, 13:58:02 »
Sterowniki do karty graficznej mam zainstalowane i sprawdzone, tzn glxinfo twierdzi ze "direct rendering : yes"; a glxgears daja wyniki rzedu 2000fps. Przeszukalem FAQ tuxracera, przekopalem help configa, ale niestety nic. Jedyne na co sie natknalem to sugestia, ze powinienem zainstalowac najswiezsze sterowniki Mesa, co juz zrobilem... choc TR twierdzi inaczej. Malo tego podawalem mu dokladne sciezki dostepu do plikow, o ktore pyta, nadal twierdzi ze nie ta wersja (choc jak juz wspomnialem zainstalowalem najswiezsze stabilne) Byc moze mam zle zainstalowane sterowniki Mesa, ale  ich sie chyba nie da zle zainstalowac, bo maja samo-instalujace binaria. Nadal problem pozostaje bez rozwiazania...

5
Gry / tux racer instalacja
« dnia: 2005-09-16, 16:16:34 »
Witam, mam pewien problem z instalacja tux racera (ver. 0.61); otoz podczas ./configure wywala mi taki komunikat:
//---------------------------
checking whether glx.h defines glXGetProcAddressARB... no
configure: error: Your copy of glx.h is out of date.  You can get a more recent copy from the latest Mesa distribution (http://mesa3d.sourceforge.net).
//----------------------------

zainstalowalem najnowsze biblioteki mesa, jakie znalazlem na tej stronie (wersje stabilna - 6.3.2) i niestety nie dalo to nic... jak wywala ten blad tak wywala... Czy spotkal sie ktos z takim problemem ?

Strony: [1]