Nowe posty

xx Debian 9 Stretch, linuxcnc i restart przy uruchamianiu (1)
Wczoraj o 11:09:50
xx Zakup sprzętu bez preinstalowanego windowsa (8)
2019-10-17, 16:50:51
xx Problem z pocztą Dovecot+Postfix+MySQL (3)
2019-10-16, 14:43:41
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
2019-10-15, 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1] 2 3 ... 13
1
Instalacja / windows i ubuntu na osobnych dyskach
« dnia: 2015-07-26, 08:41:32 »
A chodzi o to, żeby była możliwość wyboru systemu z menu gruba.

2
Instalacja / windows i ubuntu na osobnych dyskach
« dnia: 2015-07-25, 22:34:36 »
A bootloader prawidłowo powinien być na /sda czy /sdb? Bo zacząłem się zastanawiać czy dobrze zrobiłem.

3
Instalacja / windows i ubuntu na osobnych dyskach
« dnia: 2015-07-25, 20:37:36 »
Na jednym dysku ssd (/sda) zainstalowany był Windows 7. Dołożyłem drugi dysk ssd (/sdb) i zainstalowałem na nim Ubuntu. Podczas instalacji wybrałem aby sektor rozruchowy został zainstalowany na /sdb. Po ponownym uruchomieniu przez chwilę pojawia się "ładowanie plików windows" po czym w ogóle nie wyświetla się menu grub i od razu ładuje się Ubuntu. Czy powinienem jednak zainstalować bootloadera na /sda? Jak zainstalować Ubuntu aby pojawiało się menu Grub i była możliwość wyboru między windows i linux?

4
PHP, *SQL / kopiowanie strony w joomli
« dnia: 2013-01-17, 17:57:30 »
Czy można przenieść stronę z jednego serwera na drugi kopiując tylko pliki z jednego serwera na drugi? Czy taka strona wykonana w joomli i z bazą danych będzie działać? Podejrzewam, że nie ale jeśli już się ma tylko skopiowaną stronę i plik bazy danych w formacie .sql to czy można to jakoś prosto przywrócić?

5
Konfiguracja / Sierra Wireless USB 307 i Ubuntu
« dnia: 2011-08-05, 08:39:45 »
Zamierzam kupić taki modem:
http://www.komputronik.pl/product/86371/Sprzet_komputerowy/Sieci_i_komunikacja/Sierra_Wireless_USB_307_modem_USB_HSDPA_21_6-5_76_Mbps.html
Oficjalnie nie jest on wspierany przez linuxa ale podobna sytuacja jest z moim obecnym huawei e153, oficjalnie nie jest wspierany przez linuxa ale po podłączeniu do usb, ubuntu od razu go wykrył i poprawnie zainstalował. Czy Sierra też mi się tak zainstaluje czy będzie z tym problem?

6
Inne urządzenia / laptop Samsung R580 - problem z włączeniem
« dnia: 2011-04-01, 10:04:04 »
Chyba go rozgryzłem. Otóż z akumulatorem laptopa można włączyć tylko poprzez kombinację z klawiszem windows, ale kiedy chcę go włączyć  bez baterii i jedynie z podłączonym zasilaczem to włącza się od razu bezpośrednio z przycisku. Pytanie tylko dlaczego tak się dzieje?

7
Inne urządzenia / laptop Samsung R580 - problem z włączeniem
« dnia: 2011-03-31, 17:01:29 »
No niestety nie ma takiej możliwości sprawdzenia przy mnie, gdyż mieszkam na pomorzu a serwis jest w Warszawie, w obie strony był zamawiany kurier. A jak już mówiłem, bez zasilacza również źle działa. Podobnie po samej naprawie pierwsze odpalenie bez zasilacza wyłącznie na baterii i również nie działał.

Aha jeszcze jedno pytanie, podejrzewam, że tak na prawdę serwis nie naprawił w ogóle laptopa. Sądzę tak na podstawie, że powiedziano mi, że była wymieniona płyta główna, natomiast dysk nie został sformatowany i przywrócony do fabrycznej postaci. Czy po wymianie płyty głównej, nie przeinstalowany system działałby nadal poprawnie? Zarówno windows7 jak i ubuntu?

8
Inne urządzenia / laptop Samsung R580 - problem z włączeniem
« dnia: 2011-03-31, 15:46:47 »
Tak ale problem objawia się zarówno z podłączonym zasilaczem jak i na pracy na baterii. Poza tym jakie ma znaczenie tutaj zasilacz kiedy komp się włącza i działa ale tylko z przyciskiem windows.

9
Inne urządzenia / laptop Samsung R580 - problem z włączeniem
« dnia: 2011-03-31, 14:58:50 »
Problem co prawda nie jest ściśle związany z konfiguracją linuxa ale jako użytkownik Ubuntu pozwolę sobie zadać pytanie. Kilka dni temu zepsuł mi się laptop Samsung R580. Problem objawiał się tym, że nagle zawiesił się, wygasł ekran i zaczęło coś trzeszczeć w głośnikach. Po wyjęciu baterii i jej ponownym włożeniu oraz próbie włączenia, nie zapalał się ekran ani dioda dysku twardego, jedynie dioda zasilania oraz chodził wentylator procesora. Sprzęt był wysłany do naprawy do centrum serwisowego Regenersis i została wymieniona płyta główna (przynajmniej tak twierdzi serwis). Sprawdzając po powrocie stwierdziłem, że nadal nie działa i wtedy znajomy podpowiedział mi abym spróbował go włączyć przytrzymując jednocześnie klawisz "windows". O dziwo komputer włączył się normalnie. Od razu wszedłem do biosa i przywróciłem ustawienia fabryczne. Na chwilę pomogło bo mogłem go wyłączyć i włączyć ponownie normalnie. Niestety jeśli komputer jest wyłączony kilka godzin to znów pojawia się problem, chodzi jedynie wentylator procesora i można go włączyć jedynie z klawiszem "windows". Podejrzewam jakiś błąd biosu, próbowałem nawet go zaktualizować oprogramowaniem dostępnym na stronie Samsunga, ale wyskoczył tylko komunikat, że posiadam najnowszą wersję biosu. Czy komuś zdarzył się już podobny przypadek? Co można z tym zrobić?

10
Inne urządzenia / iPlus na Ubuntu 9.04
« dnia: 2009-05-25, 14:52:19 »
Dzieki za linka tego nie widzialem na pewno skorzystam ;) Zastanawiam sie tylko czy lepiej wziąć ten na USB czy PCMCIA?

11
Inne urządzenia / iPlus na Ubuntu 9.04
« dnia: 2009-05-22, 11:46:09 »
Chcę kupić iPlusa ale nie jestem pewien czy modem będzie poprawnie współpracował z Ubuntu 9.04. Czy ktoś już to sprawdzał i jest mi w stanie powiedzieć który i czy wogole modem iPlusa będzie najlepiej działał na linuxie?

12
Monitory / Samsung 953BW - obraz miga lub brak obrazu
« dnia: 2008-12-08, 14:47:54 »
Galaxy Geforce 9600GT - ale wczesniej na tej samej karcie i ze starym monitorem nie bylo problemow.

13
Monitory / Samsung 953BW - obraz miga lub brak obrazu
« dnia: 2008-12-08, 14:17:34 »
Niedawno zmienilem monitor na ten z tematu watku. Jest to panorama 19", podlaczona do karty graficznej przez DVI (wczesniej mialem monitor D-Sub dlatego o tym pisze bo moze miec to jakies znaczenie). Problem polega na tym, ze czasem podczas uruchamiania systemu i zaladowaniu Ubuntu obraz miga z czestotliwoscia mniej wiecej co 2 sekundy lub wogole nic nie wyswietla. Nie dzieje sie to zawsze ale dosyc czesto i zdarza sie ze musze zrestartowac kmpa kika razy pod rzad aby monitor zaskoczyl. Jaka moze byc tego przyczyna i jak to rozwiazac?

14
Instalacja / reinstalacja windowsa a dzialanie linuxa
« dnia: 2008-11-27, 16:28:38 »
Witam. Mam na pierwszej partycji win vista a na drugiej ubuntu. Jezeli teraz zrobie reinstalke visty to komp zgubi gruba i nie bedzie boot menu tak? Czy da sie potem to w prosty sposob przywrocic?

15
Karty graficzne / Galaxy Geforce 9600GT [OK]
« dnia: 2008-10-11, 15:35:01 »
Miałem problemy z poprawną instalacją sterownika na Ubuntu 8.04, ale już się z nią uporałem i daję opis instalacji.

Przede wszystkim pobieramy odpowiedni sterownik ze strony producenta http://www.nvidia.pl.

Następnie musimy zaktualizować system:
sudo apt-get update
sudo apt-get upgrade
Instalujemy potrzebne pakiety (uname -r wpisujemy najpierw w konsoli dla sprawdzenia wersji posiadanego kernela):
sudo apt-get install build-essential linux-headers-'uname -r' pkg-config xserver-xorg-dev
Usuwamy:
sudo apt-get remove --purge nvidia-glx
Oraz:
sudo rm /etc/init.d/nvidia-glx /etc/init.d/nvidia-kernel
Teraz edytujemy jeden z plików (w zależności czy i który z nich posiadamy):
sudo gedit /etc/default/linux-restricted-modules
sudo gedit /etc/default/linux-restricted-modules-common
Odnajdujemy linijkę DISABLED_MODULES i zmieniamy na:
DISABLED_MODULES="nv mvidia_new"
Przechodzimy na pierwszy ekran kombinacją klawiszy CTR+ALT+F1 i w trybie tesktowym wyłączamy Xy:
sudo killall gdm
sudo killall Xorg
Teraz możemy sprawdzić czy nie pozostał aktywny jakis proces:
ps -A|grep gdm
ps -A|grep Xorg
Przechodzimy do katalogu, w którym zapisaliśmy sterownik i wydajemy polecenie:
sudo sh NVIDIA-Linux-x86-'dalsza część nazwy pliku'.run
Dalej postępujemy zgodnie z instrukcjami. Instalator sam przekompiluje sobie jądro oraz wyedytuje xorg.conf. Teraz wystarczy wydać polecenie
sudo reboot
w celu zrestartowania komputera i możemy się cieszyć pełną akceleracją grafiki.

Strony: [1] 2 3 ... 13