Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Krzysztof Jasieniecki

Strony: [1]
1
Sieć / lan na WiFi
« dnia: 2005-10-13, 11:50:34 »
 > ----------- na początek powiem że właśnie dzisiaj po meczu (POLSKA!!!!!) będę konfigurował sieć
 > przez WiFi - więc podziele się swoimi doświadczeniami. Ale najpierw proszę napisz dokładniej co
 > żeś zrobił, bo narazie to zbyt ogólnikowo napisałeś - nie wiadomo w sumie nic. Napisz po kolei
 > jak konfigurowałeś Win i Linuxa. OK?
 > pozdr
>------------
no wiec tak:
zaczne od windowsa:
- ustawilem adres IP na 192.168.0.1(dodam tylko iz nie mam internetu w domu)
- maska 255.255.255.0
i to wszystko a i polaczenie nie jest szyfrowane i nie wymaga hasla tak to ustawilem
teraz SUSE 9.3:
odpalilem yasta wybralem sprzet i dalej karty sieciowe.
pokazal mi dwie zwykla sieciowke i WiFi
obie sysytem wykryl
nastepnie wcisnolem edit wybralem z listy karte WiFi i zaczalem konfigurowac postepowalem podobnie jak w przypadku windowsa czyli adres IP recznie wprowadzany 192.168.0.2
maska 255.255.255.0
grupa robocza home zarowno na winxp jak i SUSE
i zapisalem te ustawienia.
Teraz wazne po w/w czynosciach komp z winXP wykryl polaczenie na WiFi a ten z SUSE pokazal iz jest brak jakiego kolwiek polaczenia. Nastepnie przystapilem do konfiguracji SAMB-y po skonfigurowaniu samby zresetowaly mi sie ustawienia karty sieciowej, i tak sie robi za kazdym razem. Niestety nie mam teraz kompa ze soba wiec nic wiecej do gglowy mi nie przychodzi. Mam nadzieje iz powysze informacje wystarcza abym uzyskal pomoc w rozwiklaniu mojego problemu.

2
Sieć / lan na WiFi
« dnia: 2005-10-12, 13:59:58 »
Mam nadzieje ze ktos bedzie mi w stanie pomuc. Mam SUSE 9.3 na komputerze DELL c610 latitud (laptop) z zainstalowana karte sieciowa WiFi i chcialem polaczyc sie z drugim komputerem na ktorym jest winXP. Niestety cos mi nie wychodzi. Skonfigurowalem wszystko wiem ze do polacznia dwoch kompow przez WiFi musze ustawic opcje a-hoc czy ad-hoc niepamietam jak to dokladnie sie nazywalo. Po skonfigurowaniu n akomputerze z winXP wykrywa aktywne polaczenie a SUSE pokazuej iz niema polaczenia. Jak ten problem rozwiazac?
Jak przegladalem opcje konfiguracji WiFi rzucilo mi sie w oczy iz sa dwa adresy IP jeden local 127.0.1.1
i drugi ktory sam wprowadzilem 192.168.0.1. Jeszcze nigdy nie konfigurowalem sieci pod linuxem wiec prosze o wyrozumialosc i udzielenie wyczerpujacej odpowiedzi. Na koniec nadmienie i karta sieciowa jest zainstalowana. Prosze o pomoc.

3
Sieć / Problem z połączeniem z Internetem
« dnia: 2005-10-13, 11:50:34 »
 > ----------- na początek powiem że właśnie dzisiaj po meczu (POLSKA!!!!!) będę konfigurował sieć
 > przez WiFi - więc podziele się swoimi doświadczeniami. Ale najpierw proszę napisz dokładniej co
 > żeś zrobił, bo narazie to zbyt ogólnikowo napisałeś - nie wiadomo w sumie nic. Napisz po kolei
 > jak konfigurowałeś Win i Linuxa. OK?
 > pozdr
>------------
no wiec tak:
zaczne od windowsa:
- ustawilem adres IP na 192.168.0.1(dodam tylko iz nie mam internetu w domu)
- maska 255.255.255.0
i to wszystko a i polaczenie nie jest szyfrowane i nie wymaga hasla tak to ustawilem
teraz SUSE 9.3:
odpalilem yasta wybralem sprzet i dalej karty sieciowe.
pokazal mi dwie zwykla sieciowke i WiFi
obie sysytem wykryl
nastepnie wcisnolem edit wybralem z listy karte WiFi i zaczalem konfigurowac postepowalem podobnie jak w przypadku windowsa czyli adres IP recznie wprowadzany 192.168.0.2
maska 255.255.255.0
grupa robocza home zarowno na winxp jak i SUSE
i zapisalem te ustawienia.
Teraz wazne po w/w czynosciach komp z winXP wykryl polaczenie na WiFi a ten z SUSE pokazal iz jest brak jakiego kolwiek polaczenia. Nastepnie przystapilem do konfiguracji SAMB-y po skonfigurowaniu samby zresetowaly mi sie ustawienia karty sieciowej, i tak sie robi za kazdym razem. Niestety nie mam teraz kompa ze soba wiec nic wiecej do gglowy mi nie przychodzi. Mam nadzieje iz powysze informacje wystarcza abym uzyskal pomoc w rozwiklaniu mojego problemu.

4
Sieć / Problem z połączeniem z Internetem
« dnia: 2005-10-12, 13:59:58 »
Mam nadzieje ze ktos bedzie mi w stanie pomuc. Mam SUSE 9.3 na komputerze DELL c610 latitud (laptop) z zainstalowana karte sieciowa WiFi i chcialem polaczyc sie z drugim komputerem na ktorym jest winXP. Niestety cos mi nie wychodzi. Skonfigurowalem wszystko wiem ze do polacznia dwoch kompow przez WiFi musze ustawic opcje a-hoc czy ad-hoc niepamietam jak to dokladnie sie nazywalo. Po skonfigurowaniu n akomputerze z winXP wykrywa aktywne polaczenie a SUSE pokazuej iz niema polaczenia. Jak ten problem rozwiazac?
Jak przegladalem opcje konfiguracji WiFi rzucilo mi sie w oczy iz sa dwa adresy IP jeden local 127.0.1.1
i drugi ktory sam wprowadzilem 192.168.0.1. Jeszcze nigdy nie konfigurowalem sieci pod linuxem wiec prosze o wyrozumialosc i udzielenie wyczerpujacej odpowiedzi. Na koniec nadmienie i karta sieciowa jest zainstalowana. Prosze o pomoc.

Strony: [1]