Nowe posty

xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33
xx grafika w jadrze (1)
2020-05-10, 08:18:46

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - robert grubba

Strony: [1] 2 3 ... 9
1
Witam!

Ostatnio napisałem sobie prosty skrypt który niestety nie zawsze sobie radzi z danymi wejściowymi. Problem pojawia się wtedy gdy nazwa folderu z plikiem składa się z kilku wyrazów oddzielonych spacjami. Proszę pomóżcie mi go tak przerobić aby działał zawsze.

oto kod:

for file in $(find -name "*.tiff")
do
  cp -v $file /media/Elements/tiff/
done

2
Inne / pasek zniknął?
« dnia: 2008-02-09, 10:10:43 »
Cześć!

ostatnio ustawiłem sobie w pasku autoukrywanie.... wszystko działało tak jak trzeba, ale teraz zniknął na zawsze :/ wie ktoś jak go przywócić?

Pozdrawiam,
Robert

3
Sieć / Problem - internet przez wifi...
« dnia: 2008-01-03, 16:07:25 »
dzięki za linki, dzięki nim przejrzałem plik /etc/network/interfaces i okazało się że zrobiłem literówkę przy wpisywaniu WEP keya :)


dzięki za odopowiedzi!

4
Sieć / Problem - internet przez wifi...
« dnia: 2008-01-03, 15:19:07 »
Dlink dwlg520

5
Sieć / Problem - internet przez wifi...
« dnia: 2008-01-03, 14:54:01 »
Cytat: donmarianno
Poproszę jeszcze: ip a
Masz bardzo słaby sygnał: Quality=12/94 nie wiem czy to nie jest problemem.

M.
raczej to nie wina słabego sygnału... pod windosem sieć działała (i nadal działa).

artur@artur-desktop:~$ ip a
1: lo: mtu 16436 qdisc noqueue
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether 00:0e:a6:7e:10:c8 brd ff:ff:ff:ff:ff:ff
3: wifi0: mtu 1500 qdisc pfifo_fast qlen 199
    link/ieee802.11 00:17:9a:b1:dc:1f brd ff:ff:ff:ff:ff:ff
4: ath0: mtu 1500 qdisc noqueue
    link/ether 00:17:9a:b1:dc:1f brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.2/24 brd 192.168.1.255 scope global ath0
    inet6 fe80::217:9aff:feb1:dc1f/64 scope link
       valid_lft forever preferred_lft forever
5: sit0: mtu 1480 qdisc noop
    link/sit 0.0.0.0 brd 0.0.0.0
artur@artur-desktop:~$ iwlist ath0 scanning
ath0      Scan completed :
          Cell 01 - Address: 00:50:7F:B0:8C:40
                    ESSID:"KGB"
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Quality=15/94  Signal level=-80 dBm  Noise level=-95 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
                    Extra:bcn_int=100
                    Extra:wme_ie=dd180050f2020101000003a4000027a4000042435e0062322f00
          Cell 02 - Address: 00:50:7F:B0:8C:40
                    ESSID:""
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Quality=19/94  Signal level=-76 dBm  Noise level=-95 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
                    Extra:bcn_int=100
                    Extra:wme_ie=dd180050f2020101000003a4000027a4000042435e0062322f00

6
Sieć / Problem - internet przez wifi...
« dnia: 2008-01-02, 16:04:27 »
root@artur-desktop:/home/artur# iwconfig ath0
ath0      IEEE 802.11g  ESSID:"KGB"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:50:7F:B0:8C:40  
          Bit Rate:11 Mb/s   Tx-Power:18 dBm   Sensitivity=0/3  
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:XXXX-ZZZZ-YYYY-XXXX-YYYY-XXXX-YYYY   Security mode:restricted
          Power Management:off
          Link Quality=12/94  Signal level=-83 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

root@artur-desktop:/home/artur# ethtool ath0
Settings for ath0:
No data available
root@artur-desktop:/home/artur# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
From 192.168.1.2 icmp_seq=1 Destination Host Unreachable
From 192.168.1.2 icmp_seq=2 Destination Host Unreachable
From 192.168.1.2 icmp_seq=3 Destination Host Unreachable

--- 192.168.1.1 ping statistics ---
5 packets transmitted, 0 received, +3 errors, 100% packet loss, time 4011ms
, pipe 3

7
Sieć / Problem - internet przez wifi...
« dnia: 2008-01-02, 14:18:46 »
Witam!

Mam problem z internetem w ubuntu.

Skonfigurowałem sieć, tzn ustawiłem ip, netmask, essid, wep key'a, nameserver... ale co jeszcze ustawić? Karta chodzi... tzn wszystko się ładuje i karta zachowuje się jakby widziała sieć (diody kontrolne), niestety nie wychodzi pingowanie googli, routera, czy innych komputerów w sieci.

Pozdrawiam,
Robert

8
Multimedia / Jak zgrać obraz z monitora?
« dnia: 2007-07-29, 07:41:20 »
Witam!

Szukam programu którym mógłbym pod linuksem zgrać do pliku avi/mpg obraz z mojego monitora (ruchy myszą itp). Wszelkie sugestie mile widziane.

Pozdrawiam,
Robert

9
Programy graficzne / Czym edytować EXIF/iptc/metatagi?
« dnia: 2007-04-24, 19:56:33 »
Witam!

Czy może ktoś polecić jakiś program do modyfikacji danych exif/IPTC - slowa kluczowe etc pracujacy pod linuxem?

Pozdr

10
Urządzenia sieciowe / system nie widzi mojej karty pcmcia
« dnia: 2007-02-16, 12:43:22 »
2007-02-16 12:33:29 wom6at napisał:

> co za chip jest do tej karty??

atheros.  ale czy chip z karty wplywa na wykrywanie urzadzenia pcmcia? podczas uruchamaiania kismet jakos potrafi skonfigurowac moja karte i spowodowac ze system ja widzi... tylko pytanie jak to robi...

pozdr.

11
Urządzenia sieciowe / system nie widzi mojej karty pcmcia
« dnia: 2007-02-15, 15:34:41 »
Witam!

Mam distro slackware [back track], moj problem polega na tym ze system nie chce zaladowac mojej karty pcmcia, tzn jesli uruchamiam kismeta to on sam jakos ją ustawia w systemie i wszystko dziala... ale jak nie uruchomie kismeta to system nie widzi mojej karty [orinoco gold 8470WD], polecenie 'ifconfig ath0 up' daje msg ze nie ma takiego interfejsu. zabawa z cardctl mi nie pomaga :/ kwirelessmanager/wirelessasistant tez nie potrafia nic wyczarowac. Pomozcie prosze, bo za kazdym razem uruchamiac kismeta - fakt ze nie potrafie tego ustawic zaczyna mnie coraz bardziej irytowac.

Pozdr.
Robert

12
Sieć / wpa-psk pod linuxem?
« dnia: 2007-02-13, 18:01:40 »
witam!

czy moglby ktoś napisać mi krok po kroku jak ustawić dostęp do sieci z kluczem wpa-psk pod slackiem?

probowalem manualnie, tzn z konsoli, potem przez kwifimanager [tam jest tylko opcja uzycia wep]. moje próby zakonczone niepowodzeniem ;-


Dzieki.

13
Multimedia / jak zgrać muze nadawaną w internetowym radiu?
« dnia: 2007-02-09, 00:40:32 »
Witam!

Pytanie tak jak w temacie. Jakie programy polecacie?

Pozdr.

14
Konfiguracja / jak bezpiecznie odpalić kadu z konta roota?
« dnia: 2007-02-09, 00:38:35 »
2007-02-09 00:23:48 roca napisał:

> 2007-02-08 23:56:51 ^robert^ napisał:
>
> > Cześć!
> >
> > Pytanie tak jak w temacie.
> >
> > pozdr.
>
> Jak bezpiecznie przejść na czerwonym świetle?
>
> P.S.
> U mnie kadu odpala sie bez problemu na zwykłym uzytkowniku.

czasem jest potrzeba odpalenia z roota. nie chce mi ladowac xow z innego usera
---
BT ~ # su robert
BT root $ kadu
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

kadu: cannot connect to X server :0.0
BT root $
---

[EDIT xis: drobna pomyłka :)]

15
Konfiguracja / jak bezpiecznie odpalić kadu z konta roota?
« dnia: 2007-02-08, 23:56:51 »
Cześć!

Pytanie tak jak w temacie.

pozdr.

Strony: [1] 2 3 ... 9