Forum Linux.pl

System => Sieć => Wątek zaczęty przez: Kuba Bogusławski w 2005-05-21, 15:48:39

Tytuł: Problem z Apache 2 - mysql
Wiadomość wysłana przez: Kuba Bogusławski w 2005-05-21, 15:48:39
Witam
Nie moge zainstalować sterowników do drukarki. Kiedy wydaje polecenie: sh lexmarkz55-CUPS-1.0-1.gz.sh
Otrzymuje coś takiego:
Verifying archive integrity...OK
Uncompressing Lexmark Printer Drivertrap: usage: trap [-lp] [arg signal_spec ...]
Nic sie nie dzieje, nie instaluje sie ani nic.

Z góry dziękuje za pomoc.
Tytuł: Problem z Apache 2 - mysql
Wiadomość wysłana przez: Mateusz Frąckowiak w 2005-05-21, 15:04:32
Mam ubuntu 5.04 hoary.Z apta ściągnąłem wszystko co polecali na www.przewodnik.ubuntu.pl .Apacz mi chodzi , ale dzieje się dziwna rzecz związana z mysql.Otóz gdy otwieram instalcje dowolnego skryptu który juz znajduje sie w katalogu aliasowanym to instalator (np.Mambo) mówi że jest obsługa php , ale brakuje mysql. Mam zainstalowany phpmyadmin i chodzi on bez problemów. Mam usera i hasło , ale nie wiem co zrobić ,żeby skrypty widziały mysql.Jeśli napisałem coś niezrozumiale to moge rozszerzyć.Proszę o pomoc