Forum Linux.pl

Dystrybucje Linuksa => Slackware => Wątek zaczęty przez: w 2010-04-30, 14:48:25

Tytuł: Konfiguracja KPPP dla Option Icon 225
Wiadomość wysłana przez: w 2010-04-30, 14:48:25
Mam Slackware 13.0. Chciałbym skonfigurować połączenie dial-up dla modemu Option Icon 225, lecz za każdym razem jak próbuję się połączyć z modemem program wyświetla wiadomość, że modem jest zajęty (tak na prawdę nie jest). Próbowałem na urządzeniach /dev/ttyHS0,1,2 lecz tak samo jest.

Jak mogę to rozwiązać ten problem?

P.S. Nie mogę się w ogól e połączyć na moim koncie drugim, które nie ma uprawnień administratorskich. A jednak chciałbym móc z niego się połączyć

Czy muszę dodać te konto do tej samej grupy co root? Czy można jakoś to inaczej zrobić
Tytuł: Konfiguracja KPPP dla Option Icon 225
Wiadomość wysłana przez: Robert w 2010-04-30, 17:23:45
Spróbuj dodać swoje konto do tej samej grupy co plik modemu w katalogu /dev.
Tytuł: Konfiguracja KPPP dla Option Icon 225
Wiadomość wysłana przez: Rafi X w 2010-04-30, 18:12:35
Option iCON 225 HSDPA ?

Jeśli to co wyżej nie pomoże to czytaj dalej. Powiem że jak nie masz uprawnień to w configu UDEV możesz ustawić coś takiego
KERNEL=="ttyHS[0-9]", MODE+="0666"
http://www.draisberghof.de/usb_modeswitch/ - to narzędzie przełącza w tryb modemowy z trybu emulacji CD. Na ZTE miałem tak samo.

Kiedyś skrobnąłem takie manuale Linux - modem ZTE MF636 na USB (http://linux-manuals.vooa.pl/internet-pppd-auto.modem.html).

A mam taką dziwną propozycję, bo u mnie tak odpalam na skróty z Network Managerem. Włóz najpierw pendrive, zamontuj jeśli trzeba a po chwili potem włóż modem i sprawdź czy w ciągu minuty się nie przełączy (zgaśnie dioda potem znowu się zapali). Potem sprawdź KPPP.

__________________

Wiem że post ma miesiac, ale gdybyś mogł spojrzeć na TO (http://linux-manuals.vooa.pl/internet-kppp.modem.html)

__________________

[EDIT] - aktualizacja linków, dodanie dopisku