Forum Linux.pl

System => Instalacja => Wątek zaczęty przez: w 2005-09-30, 18:12:58

Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-09-30, 18:12:58
POMOCY!!!!!!!!!!!!!!

Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa... :( Co mam robić??? Prosze o szybką pomoc!!!

Athlon XP 2400+; GeForce 6600GT; ram: 768
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: Jan Kowalski w 2005-09-30, 18:20:08
podczas jazdy samochodem slysze wyrazne stuki w tylnej czesci pojazdu.

prosze o szybka pomoc!
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: pppp mmmm w 2005-09-30, 18:47:02
2005-09-30 18:20:08 amdfanatyk napisał:

> podczas jazdy samochodem slysze wyrazne stuki w tylnej czesci pojazdu.
 >
 > prosze o szybka pomoc!
 >

porzycz od kogos grafike matroxa i zainstaluj jeszcze raz bo podejrzewam ze masz domyslnie autostart x i cos jest z grafika rzecz jasna
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: heniek m. w 2005-09-30, 19:08:31
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
Po piersze to nie krzycz. Po drugie to być może masz całkiem sprawnego linuxa, tylko go nie widzisz!
Napisz kiedy dokładnie znika czytelnośc ekranu. Odpalasz. Bios się ładuje i co dalej?
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: Krzysztof Kwiatkowski w 2005-09-30, 19:26:22
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 >
 > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za
 > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na
 > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa...
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 >
 > Athlon XP 2400+; GeForce 6600GT; ram: 768


Właśnie GeForce to problem..... reszta jest ok
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: Jan Kowalski w 2005-09-30, 20:16:46
2005-09-30 19:26:22 krisp napisał:

> 2005-09-30 18:12:58 Sandman696 napisał:
 >
 > > POMOCY!!!!!!!!!!!!!!
 >  >
 >  > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać
 > to za
 >  > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają
 > się na
 >  > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie
 > działa...
 >  > :( Co mam robić??? Prosze o szybką pomoc!!!
 >  >
 >  > Athlon XP 2400+; GeForce 6600GT; ram: 768
 >
 >
 > Właśnie GeForce to problem..... reszta jest ok
 >

jak lubisz ati to sobie uzywaj i shut up!
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-10-01, 17:35:04
2005-09-30 20:16:46 amdfanatyk napisał:
 >  > Właśnie GeForce to problem..... reszta jest ok
 >  >
 >
 > jak lubisz ati to sobie uzywaj i shut up!


Chyba chodziło to, że w przypadku nvidii i sterowników ze strony producenta nie będzie dzialać żadna wysoka rozdzielczość trybu tekstowego.
Zakładając, że tonący miał ustawienia w bootloaderze vga=791, to po zainstalowaniu sterownika, podczas uruchamiania widzi pasy, albo jakiekolwiek zniekształcenia. Dodając do tego brak cierpliwości restartował maszynę zanim ta zdążyła uruchomić xy.
To założenia:)
Ja osobiście uważam, że nvidia najbardziej się nadaje do linuksa, przynajmniej sterowniki bardziej dopracowane...
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-10-01, 17:42:53
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 
Jak to pewien żart traktował:
Zanieść do sklepu komputer i poprosić, by więcej matołowi nie sprzedawali komputera.
A poważnie, to się zastanów jak zadajesz pytania, bo raczej żadna, tym bardziej szybka pomoc nie jest Ci potrzebna, skoro leniwcze zapomniałeś podać więcej szczegułów...


kolorowe pasy:) jakby były 3, to podejrzewałbym ingerencję jakiegoś dreso-hackera:P
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: Remigiusz Witkowski w 2005-10-01, 23:04:09
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 >
 > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za
 > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na
 > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa...
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 >
 > Athlon XP 2400+; GeForce 6600GT; ram: 768
  Zainstalować trzeciego linuksa może będzie lepszy i zadziała :D
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-09-30, 11:49:07
Hej!
Mam na dysku XP, ale chcialem sprobowac linuxa. Padlo na SuSe 9.3 Prof. Wszystko bylo OK - SuSe krecil sie na d:, XP na c:, grub byl w MBR dysku razem z XP loaderem, ale mialem przymusowa reinstalke XP (z czyszczeniem partycji) i teraz nie moge uruchomic linuxa. Kts poradzil, aby skopiowac grub do MBR ale nie nie wiem jak i nie za bardzo potrafie go znalezc. Czy moglby ktos lopatologicznie poczatkujacemu wyjasnic jak z powrotem odpalic (bez reinstalacji) linuxa, ktory utracil loader?
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: Łukasz Sierżęga w 2005-09-30, 13:18:57
2005-09-30 11:49:07 bionick napisał:

> Hej!
 > Mam na dysku XP, ale chcialem sprobowac linuxa. Padlo na SuSe 9.3 Prof. Wszystko bylo OK - SuSe
 > krecil sie na d:, XP na c:, grub byl w MBR dysku razem z XP loaderem, ale mialem przymusowa
 > reinstalke XP (z czyszczeniem partycji) i teraz nie moge uruchomic linuxa. Kts poradzil, aby
 > skopiowac grub do MBR ale nie nie wiem jak i nie za bardzo potrafie go znalezc. Czy moglby ktos
 > lopatologicznie poczatkujacemu wyjasnic jak z powrotem odpalic (bez reinstalacji) linuxa, ktory
 > utracil loader?

Bootujesz płyte SuSE dajesz tryb ratunkowy. Pojawia się konsola. Teraz Najtrudniejsza (dla ciebie część). Musisz podmontować dysk z suse.

/dev/hd* - to oznaczenia dysków np /dev/hda1 to 1 partycja podst na dusku w 1 kontrolerze primary hdb secendary itd. hada2 druga. Natomiast partyche rozszerzone to np hda5 (pierwsza cyfry ponad 4).
Jka masz problem z określeniem jej nazwy to uruchom najpierw płytke przejdź do menadzera partycji zanotuj która i zresetuj.

No więc montujesz np
$ mount /dev/hdg6 /mnt
teraz
$ chroot /mnt /bin/sh
wyskoczy taki śmieszny prompt
a w nim
$ yast
teraz systemmenader logowania tam zaznacz opcje reinstalki bootloadera potem dalej -> zakończ.
$ exit
i
$ reboot
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-09-30, 14:38:33
2005-09-30 13:18:57 Xarafaxz napisał:
 > Bootujesz płyte SuSE dajesz tryb ratunkowy. Pojawia się konsola. Teraz Najtrudniejsza (dla
 > ciebie część). Musisz podmontować dysk z suse.
 >
 > /dev/hd* - to oznaczenia dysków np /dev/hda1 to 1 partycja podst na dusku w 1 kontrolerze
 > primary hdb secendary itd. hada2 druga. Natomiast partyche rozszerzone to np hda5 (pierwsza
 > cyfry ponad 4).
 > Jka masz problem z określeniem jej nazwy to uruchom najpierw płytke przejdź do menadzera
 > partycji zanotuj która i zresetuj.
 >
 > No więc montujesz np
 > $ mount /dev/hdg6 /mnt
 > teraz
 > $ chroot /mnt /bin/sh
 > wyskoczy taki śmieszny prompt
 > a w nim
 > $ yast
 > teraz systemmenader logowania tam zaznacz opcje reinstalki bootloadera potem dalej ->
 > zakończ.
 > $ exit
 > i
 > $ reboot

Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: Łukasz Sierżęga w 2005-09-30, 23:00:20
>
 > Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
 >

Jeżeli cie to rozkłada to nie wróży nic dobrego. naciskasz [enter] albo piszesz root jeżeli o hasło spyta to enter. Trzeba kombinować i sobie radzić a nie bać sie że komputer wybuchnie.
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-10-04, 10:38:53
2005-09-30 23:00:20 Xarafaxz napisał:

>  >
 >  > Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
 >  >
 >
 > Jeżeli cie to rozkłada to nie wróży nic dobrego. naciskasz [enter] albo piszesz root jeżeli o
 > hasło spyta to enter. Trzeba kombinować i sobie radzić a nie bać sie że komputer wybuchnie.
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-10-04, 10:43:51
2005-09-30 23:00:20 Xarafaxz napisał:

>  >
 >  > Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
 >  >
 >
 > Jeżeli cie to rozkłada to nie wróży nic dobrego. naciskasz [enter] albo piszesz root jeżeli o
 > hasło spyta to enter. Trzeba kombinować i sobie radzić a nie bać sie że komputer wybuchnie.


A da sie poprowadzic instalke loadera z trybu graficznego? Po wlozeniu plytki i nieznacznych kombinacjach uruchamia sie zainstalowany SuSe i dziala. Szukalem jakiejs opcji, ale nie potrafilem znalezc. Uwierzcie - nigdy nie mialem do czynienia z unixem i linuxem - nie znam komend i konsola w linuxie to na razie dla mnie czarna magia, szczegolnie ze system mialem zaledwie 2 dni zanim sie wsio spieprzylo.
Tytuł: SuSe - problem z uruchomieniem
Wiadomość wysłana przez: w 2005-10-04, 14:05:16
Uruchom komputer z plytki SuSE. Wybierz instalacje i w pewnym momencie instalator wykryje na twoim dysku juz zainstalowane SuSE. Wybierz wtedy opcje uruchomienia systemu, zaloguj sie na roota i mozesz zmienic bootloadera. Ja uzywam LILO wiec wystarczy tylko wpisac lilo w konsoli i kod w mbr zostanie poprawiony i bedzie mozna wystartowac oba systemy ponownie. W grubie bedzie to na pewno jakos podobnie - polecam man grub.