Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - pavbaranov

Strony: [1] 2 3 ... 56
1
No comments.
Oprócz jednego - jakiego języka miałby polski rząd używać? Rosyjskiego?
I jak dla mnie: EOT. Już się nie włączę i przepraszam. Zwłaszcza adminów i moderatorów.

2
Sorry, ale Rosja jest w stanie wojny z całym światem. Można przymykać na to oko. Wówczas najlepiej przenieść się za wschodnio-północną granicę.
I to nie ma nic wspólnego z polityką. Z przyzwoitością dużo.
I sorry, że odpowiadam za adminów.

3
A proszę Cię bardzo - pierwsze lepsze, sforkowane repo: https://github.com/Sixline/FireDM

4
*Ubuntu / Odp: Repozytorium z czcionkami M$
« dnia: 2022-05-24, 17:08:27 »
Nie wiem jakie masz DE, ale po prostu pobierz czcionki MS (jeśli nie masz Win, to jest to... nielegalne!) i zainstaluj czcionki przez ich menedżera.

5
Rozważ sobie Plasma Mobile: https://plasma-mobile.org/get/ - sekcja Desktop Device i zasadniczo ten Neon. Plasma Mobile ma dość skromne wymagania, bo to na smartfony jest i generalnie urządzenia mobilne, ale dobrze działa również na stacjonarnych. Przede wszystkim jest pod dotyk. Być może znajdziesz w sieci jeszcze jakieś inne repozytoria z nią, albo jeszcze lepiej ISO. W sumie świetny byłby Arch (postawić bazowy, na innym komputerze zbudować paczki z AUR i zainstalować), ale obawiam się, że może to być nazbyt skomplikowane. Kiedyś robił to Blue System, ale zaprzestał dawno temu. Może ktoś przejął projekt.

6
Być może trzeba jeszcze motyw wybrać w xfce :)

7
sudo cp temat /usr/share/themes/
Jeśli jednak się nie mylę, można po prostu - jeśli takiego katalogu nie ma, to go utworzyć w ~/.local/share ewentualnie do ~/.themes/ (niestety nie wiem, które widzi xfce) i tam skopiować temat. Będzie działać dla danego użytkownika.

8
Karty graficzne / Odp: instalacja amdgpu dla RS880
« dnia: 2022-05-13, 14:14:11 »
Przecież tam masz GPU, które nie jest obsługiwane przez amdgpu (to jest GPU z rodziny R600, długo przed pierwszymi GPU, które w ogóle są w stanie być nawet eksperymentalnie obsługiwane przez ten sterownik). Dla Ciebie właściwym sterownikiem jest radeon lub ati (w zależności od dystrybucji różnie jest to nazywane, ale na to samo wychodzi).

10
Gwoli ścisłości. MM-GUI jest wyłącznie graficzną nakładką na MM. To ta ostatnia aplikacja odpowiada za to, że modem jest obsługiwany, nawiązuje połączenie itd. itp. Innymi słowy - jeśli coś na MM nie działa, to na MM-GUI nie zadziała.
Czy określona usługa jest uruchomiona sprawadzisz po:
systemctl status <nazwa_usługi>
W tym przypadku <nazwa_usługi> to ModemManager
Jeśli nie działa (nie jest aktywna), to otrzymasz coś w tym rodzaju:
ModemManager.service - Modem Manager
     Loaded: loaded (/usr/lib/systemd/system/ModemManager.service; disabled; vendor preset: >
     Active: inactive (dead)
Po krótce mówi to nam, że jest podniesiona, ale nieaktywna.
W przypadku usługi działającej otrzymasz coś mniej więcej takiego:
NetworkManager.service - Network Manager
     Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset:>
    Drop-In: /usr/lib/systemd/system/NetworkManager.service.d
             └─NetworkManager-ovs.conf
     Active: active (running) since Tue 2022-05-10 13:18:05 CEST; 1h 50min ago
       Docs: man:NetworkManager(8)
   Main PID: 353 (NetworkManager)
      Tasks: 3 (limit: 19045)
     Memory: 17.3M
        CPU: 3.513s
     CGroup: /system.slice/NetworkManager.service
             └─353 /usr/bin/NetworkManager --no-daemon
(to oczywiście jest NetworkManager, który jak widać - działa.
Zasadniczo MM winien sobie obecnie poradzić z Twoim modemem. Zanim jeszcze podam ewentualny pomysł na zdiagnozowanie problemu, to spróbuj nagrać sobie na pendrive np. jakieś aktualne (22.04) Ubuntu ewentualnie Manjaro (dowolne, aktualne) i zobacz czy potrafią rozpoznać ten modem. Ich oprogramowanie jest sporo młodsze niż w Mint 20.x. Zobaczymy też, czy problem jest wyłącznie w Mint i czy nowsze oprogramowanie coś tu pomaga.

11
Uwagi i propozycje / Odp: Zbanowany?
« dnia: 2022-05-08, 20:16:41 »
Nie pytaj się mnie, albowiem nie jestem tam nawet moderatorem. Pomijając już inne sprawy, za które jesteś dla mnie zbanowany na zawsze.

12
Jeśli dobrze pamiętam, to zrób:
eject sr1
Odczekaj kilka chwil i urządzenie winno przejść w stan modemu.

13
To nawet nie chodzi o to, czy masz tam włożoną kartę, ale jak jest urządzenie w pierwszej kolejności rozpoznawane przez system. Strasznie dawno tego nie robiłem, ale jest gdzieś w sieci opis co należy zrobić. Może uda mi się znaleźć wolną chwilę to postaram się znaleźć i podrzucę. 

14
Podam przykład: KDE jest najbardziej konfigurowalne, ale nie zdarzyło mi się, żeby poprawnie uruchomił się dany theme. Zawsze coś nawali w wyglądzie. Dlatego KDE jest kłopotliwe i niestabilne.
Co znaczy że nie uruchomi się "dany theme"? Na wszystkich dostępnych wraz z tym środowiskiem pracuje ono doskonale. Jeśli natomiast pobierzesz jakieś zewnętrzne, to miej pretensje do twórców owego "theme". Jest kilka dobrych, ale jest sporo złych. Nadto pamiętać należy, że nie wszystkie są dla określonej wersji Plazmy i z nowszą, bądź starszą, będą współpracować wadliwie i robić problemy.
KDE używam gdzieś od wersji 3.2 i jest to na pewno mało kłopotliwe i stabilne DE. Inna sprawa, że są dystrybucje, które je wspierają po macoszemu.
Natomiast odpowiadając na Twoje pytanie: niemal wszystkie współczesne DE - przynajmniej we wzorcowych dla nich dystrybucjach - są stabilne przy domyślnych ustawieniach. Jeśli pobierzesz coś z sieci i próbujesz to tuningować - robisz to na własne ryzyko. To w jakim się czujesz dobrze - to już indywidualna Twoja sprawa. Ja czuję się świetnie w KDE, ktoś inny w Xfce, czy w GNOME.

15
Z ciekawości to jest modem z napędem (tj. działa też jako pamięć masowa)? Jeśli tak, to sprawdź, czy nie pojawia Ci się na liście dostępnych napędów, a wóczas należy wybrać jakieś "wysuń" lub równoważne (nie mam Minta, ani też żadnego środowiska, które w Mincie jest). Masz zainstalowaną paczkę usb_modeswitch? Jeśli nie, to zainstaluj. Problem winien zniknąć.
Nadto zerknij też na: https://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?t=2196
Jeśli pomimo instalacji usb_modeswitch modem nie jest obsługiwany, to przeszukaj plik:
/usr/lib/udev/rules.d/40-usb_modeswitch.rules
czy zawiera taki wpis: # MediaTek MT6276M and others, MediaTek/Medion S4222 and probably others
ATTR{idVendor}=="0e8d", ATTR{idProduct}=="0002", RUN+="usb_modeswitch '%b/%k'"

W przypadku braku - po prostu dopisz. Tutaj: https://gist.github.com/jeremyb31/8b32e2752012898d6b8d894dad7fa341 masz powyższy plik, który winien obsługiwać ten modem. Możesz też ściągnąć stąd: https://raw.githubusercontent.com/lixiantai/usb-modeswitch-data/master/40-usb_modeswitch.rules

Tutaj masz też garść informacji nt. obsługi modemów pod linem (w zasadzie dowolnym, wykorzystującym systemd): https://wiki.archlinux.org/title/Mobile_broadband_modem

Strony: [1] 2 3 ... 56