Nowe posty

xx Ocena odpowiedzi - włączenie funkcji forum (1)
2022-01-18, 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29
xx Jak w Manjaro uniemożliwić montowanie innych dysków? (5)
2022-01-06, 05:25:25
xx Problem z prawami dostępu (2)
2022-01-04, 14:40:03

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - mackeire

Strony: [1] 2
1
Chodzi o panel 'Miejsca' który domyślnie jest po lewej stronie.
Jest taki sprytny przycisk którym można go włączyć i wyłączyć.



Ale jak to zrobić komendą w konsoli ?

2
KDE / KDE Connect SMS
« dnia: 2020-09-24, 13:05:20 »


Czy komuś działa przycisk 'New'  który to ma podobno inicjować nowego SMSa ?

3
Inne / [Rozwiązany] Moduł kernela nie ładuje sie na starcie
« dnia: 2020-08-23, 14:30:12 »
Potrzebuję załadować moduł przy starcie systemu
dell_smm_hwmon ignore_dmi=1

w /etc/modprobe.d  zrobiłem pliczek dell.conf o zawartości
options dell_smm_hwmon ignore_dmi=1

i dupa, nie ładuje

Ręczne załadowanie przez
sudo modprobe dell_smm_hwmon ignore_dmi=1

działa bez zarzut, WTF?



4
Karty graficzne / TLP grzeje nvidię
« dnia: 2020-08-20, 11:53:40 »
Po upgadzie Neona do 20.04 system przeskoczył z kernela 4.15 na 5.4 i laptop zaczął się grzać i kręcić wiatrakiem.
Mimo że komp korzysta z karty intela to nvidia ma temperaturę i wygląda jak by podgrzewała całą resztę.

Kombinowałem rozmaicie w końcu odinstalowałem TLP i problem zniknął. 
Wywaliłem konfigi i zainstalowałem TLP ponownie i znowu grzeje (na ustawieniach domyślnych).
Co jest grane ? Czy wiadomo coś jakoby TLP 'nie lubiło się' z nowszymi kernelami ?

z zainstalowanym TLP



bez TLP


Jeszcze jedna uwaga, z działającym TLP po przełączeniu na
sudo tlp bat
nvidia przestaje grzać i laptop robi się coraz chłodniejszy.

Nie używam własnościowych sterów od nvidii.



5
*Ubuntu / Synaptic , pozostałości po konfiguratorze
« dnia: 2020-07-30, 18:39:05 »
Witam, zwykle usuwam to z palca w Synapticu ale chciałbym się dowiedzieć jak to zrobić w trybie tekstowym w konsoli ?

KDE Neon




6
Tips & Tricks / KDE Plasma BigScreen
« dnia: 2020-04-05, 12:17:44 »
Nowe distro na bazie KDE dla telewizorów ,kontrolowane pilotem albo poleceniami głosowymi.

https://plasma-bigscreen.org/#download-jumpto

https://www.youtube.com/watch?v=ZAiQf9CLD4Y

7
Inne / Dostęp do plików na kompie z windowsem z linuxa live
« dnia: 2020-04-04, 12:27:07 »
Uruchamiając linuxa live z pendriva można przeglądać pliki na komputerze z windowsem, nawet kiedy windows jest 'na hasło' . Teraz pytanie :
 Czy zostaje po tym jakiś ślad widoczny z poziomu windowsa , a jeśli tak to gdzie ?

8
KDE / Powiadomienia o urządzeniach
« dnia: 2020-01-31, 18:52:44 »
A dokładnie  chodzi o to :



Co zrobić żeby konkretne urządzenie nie pokazywało się w tych powiadomieniach ?
Np karta SD która cały czas siedzi sobie w laptopie i robi za pamięć masową.

9
Konfiguracja / systemd problem z ExecStart
« dnia: 2020-01-16, 22:51:19 »
Chcę uruchomić takie polecenie w systemd service

TOUCH_DEVICE_BLACKLIST="Synaptics T Pad V 01.31 Touchpad" /home/dell/.ppm/evdev-rce

W konsoli działa , natomiast systemd nie chce uruchomić usługi

plik ppm.service

[Unit]
Description=ppm

[Service]
Type=simple
ExecStart=TOUCH_DEVICE_BLACKLIST="Synaptics T Pad V 01.31 Touchpad" /home/dell/.ppm/evdev-rce

[Install]
WantedBy=multi-user.target

 manual systemd mi niewiele mówi.


$ sudo systemctl status ppm.service
[sudo] hasło użytkownika dell:
● ppm.service - ppm
   Loaded: error (Reason: Exec format error)
   Active: inactive (dead)

10
Chciałem zainstalować programik : https://github.com/PeterCxy/evdev-right-click-emulation

Doinstalowałem zależności , uruchomiłem make all tak jak jest opisane ale coś idzie nie tak

$ make all
gcc -Wall -std=c11 -D_POSIX_C_SOURCE=199309L -levdev -I/usr/include/libevdev-1.0 -c uinput.c -o out/uinput.o
gcc -Wall -std=c11 -D_POSIX_C_SOURCE=199309L -levdev -I/usr/include/libevdev-1.0 -c input.c -o out/input.o
gcc -Wall -std=c11 -D_POSIX_C_SOURCE=199309L -levdev -I/usr/include/libevdev-1.0 -c rce.c -o out/rce.o
gcc -Wall -std=c11 -D_POSIX_C_SOURCE=199309L -levdev -I/usr/include/libevdev-1.0 out/uinput.o out/input.o out/rce.o -o out/evdev-rce
out/uinput.o: In function `uinput_initialize':
uinput.c:(.text+0x18): undefined reference to `libevdev_new'
uinput.c:(.text+0x2f): undefined reference to `libevdev_set_name'
uinput.c:(.text+0x40): undefined reference to `libevdev_enable_event_type'
uinput.c:(.text+0x5b): undefined reference to `libevdev_enable_event_code'
uinput.c:(.text+0x78): undefined reference to `libevdev_uinput_create_from_device'
uinput.c:(.text+0x90): undefined reference to `libevdev_free'
out/uinput.o: In function `uinput_send_right_click':
uinput.c:(.text+0xd1): undefined reference to `libevdev_uinput_write_event'
uinput.c:(.text+0xec): undefined reference to `libevdev_uinput_write_event'
uinput.c:(.text+0x107): undefined reference to `libevdev_uinput_write_event'
uinput.c:(.text+0x122): undefined reference to `libevdev_uinput_write_event'
out/input.o: In function `free_evdev':
input.c:(.text+0x14): undefined reference to `libevdev_get_fd'
input.c:(.text+0x23): undefined reference to `libevdev_free'
out/input.o: In function `build_fd_set':
input.c:(.text+0xdf): undefined reference to `libevdev_get_fd'
out/input.o: In function `process_evdev_input':
input.c:(.text+0x52b): undefined reference to `libevdev_get_fd'
input.c:(.text+0x563): undefined reference to `libevdev_get_fd'
input.c:(.text+0x5db): undefined reference to `libevdev_next_event'
input.c:(.text+0x66b): undefined reference to `libevdev_uinput_destroy'
out/rce.o: In function `find_evdev':
rce.c:(.text+0x1bd): undefined reference to `libevdev_new_from_fd'
rce.c:(.text+0x20a): undefined reference to `libevdev_has_event_type'
rce.c:(.text+0x223): undefined reference to `libevdev_has_event_type'
rce.c:(.text+0x241): undefined reference to `libevdev_has_event_code'
rce.c:(.text+0x25f): undefined reference to `libevdev_has_event_code'
rce.c:(.text+0x273): undefined reference to `libevdev_get_name'
rce.c:(.text+0x356): undefined reference to `libevdev_free'
collect2: error: ld returned 1 exit status
Makefile:19: recipe for target 'out/evdev-rce' failed
make: *** [out/evdev-rce] Error 1

11
Inne / Dostęp do katalogu z innej maszyny po USB OTG
« dnia: 2019-12-18, 12:36:56 »
Co zrobić z  linuchem żeby po  podpięciu kablem usb  do innego kompa udawał pendriva i udostępnił wcześniej zdefiniowany folder ?

12
KDE / Barwa nocy
« dnia: 2019-11-23, 09:32:36 »
Czy jest jakieś polecenie do włączania i wyłączania funkcji Barwa Nocy  ??
 Chcę dopisać do aktywatora żeby się samo wyłączało kiedy uruchomię odtwarzacz filmów :)

13
Advocacy / Firefuckx
« dnia: 2019-05-04, 20:54:15 »
Podobno Firefox się zepsuł i to tak globalnie  :) Wtyczki nie działają . U mnie padły koło południa wszystkie z wyjątkiem gadu gadu . Co robić , jak żyć ?

14
Nawigacja Pure Maps https://flathub.org/apps/details/io.github.rinigus.PureMaps  zainstalowana przez Flathub po aktualizacji przestała działać, cierpliwie czekałem na następną ale nie przyniosła poprawy.
 Czy jest możliwość powrotu do wersji 1.17.0  a jeżeli tak to jak to zrobić ?
 

15
C/C++ - KDE/Qt / Prośba o kawałek kodu
« dnia: 2019-03-09, 00:30:48 »
function action_openInbox() {
        Qt.openUrlExternally("https://mail.google.com")
    }

Nie jestem programistą , ale sądzę że ten kawałek kodu po kliknięciu otwiera mi domyślną przeglądarkę z zapodanym adresem.

Pytanie: Co zmienić żeby gmail otworzył się np w chromie zamiast domyślnym firefoxie ?
Albo uruchomić  jakiś zewnętrzny skrypt ?

Z góry dzięki za gotowca ;)

Strony: [1] 2