Nowe posty

xx Jak poprawić polecenie wyszukujące największe pliki? (3)
2021-06-13, 20:00:52
xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
2021-06-12, 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
2021-06-11, 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Piotr

Strony: [1]
1
Cześć. Potrzebowałem sprzętowej obsługi OpenCL więc zainstalowałem sterowniki AMD-Pro ze strony AMD. Wszystko działało ok, do momentu gdy postanowiłem je odinstalować i wrócić do opensourcowych (nie potrzebowałem już obsługi OpenCL a zaczęły się pojawiać problemy z obsługą OpenGL i Vulkan z czasem gdy zainstalowane stery producenta stały się outdated). No i wtedy pojawił się problem. Mianowicie Linux przestał uruchamiać się na kernelu 5.0. W końcu udało mi się doprowadzić do jako takiego uruchamiania się, ale nie startują mi do końca X-y (czarny ekran z kursorem myszki) oraz nie działają inne urządzenia jak sieć, dźwiękówka... Na kernelu 4.x wszystko działa i uruchamia się normalnie, ale sam Linux jest na nim dość wolny. Może ma ktoś jakiś pomysł, jak zmusić go do działania na kernelu 5?

Pozdrawiam

Strony: [1]