Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: 1 2 3 [4]
46
Multimedia / Odtwarzacz VLC problem z dźwiękiem
« dnia: 2009-09-10, 08:12:48 »
Próbuję odtworzyć w VLC plik m2ts (z płyty blu ray)
Obraz jest. Dźwięku nie ma :( Prawdopodobnie brakuje mi jakiegoś kodeka.

W mplayer jest obraz i dźwięk. Niestety wykrzacza się on po kilkunastu sekundach ale podaje następujące dane o dźwięku

Trying to force audio codec driver family libmad...
Opening audio decoder: [libdca] DTS decoding with libdca
Stream with high frequencies VQ coding
AUDIO: 48000 Hz, 2 ch, s16le, 1536.0 kbit/100.00% (ratio: 192000->192000)
Selected audio codec: [dts] afm: libdca (DTS-libdca)
Czy da się coś zrobić, żeby działał dźwięk w VLC?

Jeśli to ma jakieś znaczenie to:

1. Mandriva 2009.1 64bit free
2. KDE 4.3.1
3.
[gienek@stacjonarny ~]$ rpm -qa | grep vlc
lib64vlccore0-0.9.8a-5plf2009.1
lib64vlc2-1.0.1-1mdv2009.1
vlc-0.9.8a-5plf2009.1
[gienek@stacjonarny ~]$
Jak rozwiązać ten problem? Oczywiście filmy w innych formatach VLC odtwarza prawidłowo z dźwiękiem

47
Inne / Problem z Vuze
« dnia: 2009-09-06, 07:53:39 »
Po zainstalowaniu i wstępnej konfiguracji przy pobieranym torrencie mam żółte słoneczko



oznacza, że tracker działa, jesteś z kimś połączony, ale nie posiadasz zdalnego połączenia. Możesz mieć problem z NATem, jeśli twoje torrenty mają cały czas status żółty.
W konfiguracji vuze mam ustawione



W konfiguracji zapory mam ustawione



W routerze mam ustawione przekazywanie portów



Gdy puściłem testowanie połączenie w Vuze to mi wywaliło

Test starting
Default public address is 83.X.XXX.XXX
Testing routing for the following interfaces:
    eth0/eth0: 10.x.x.x
Can't run ping test as not supported
Can't run trace route test as not supported
0 NAT devices found
No SOCKS proxy found
No HTTP proxy found
No explicit bind address set
Testing HTTP outbound
    Test successful
Testing TCP outbound
    Test successful
Testing UDP outbound
    Test successful
Testing TCP port 55555 inbound
    Test successful
Testing UDP port 55555 inbound
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending completion event
    Test successful
Testing HTTP port 55554 inbound
    Test successful
1 public/external addresses found
    83.X.XXX.XXX
    AS details: as=5617,asn=TPNET Polish Telecom_s commercial IP network, bgp_prefx=83.0.0.0/13[/83.0.0.0-/83.7.255.255]
Distributed protocol test
  Incoming routing established for BAC2470A1E9772710EC8B51E7E313921AD50205F
  Searching 32 contacts for 8 test targets
  Making outbound connection to /83.153.223.184:14850
  (LL 1) Outbound connect start
  Making outbound connection to /62.215.157.59:48980
  Making outbound connection to /79.92.204.179:59894
  (LS 2) Outbound connect start
  (LL 3) Outbound connect start
  Making outbound connection to /217.164.67.125:64182
  (LS 4) Outbound connect start
  Making outbound connection to /211.109.130.49:34305
  (LL 5) Outbound connect start
  Making outbound connection to /84.112.194.14:11394
  (LS 6) Outbound connect start
  Making outbound connection to /92.149.85.32:13207
  Got incoming connection from /83.153.223.184:54308
  (RL 8) Inbound connect start
  (RL 8) Inbound connect success
  (LL 1) Outbound connect success
  (LL 7) Outbound connect start
  (LL 1) Outgoing message sent: BT_HANDSHAKE
  (RL 8) Incoming message received: BT_HANDSHAKE
  Making outbound connection to /121.243.136.29:45885
  Making outbound connection to /75.51.198.193:11576
  (RL 8) Outgoing message sent: BT_HANDSHAKE
  (RL 8) Outgoing message sent: BT_BITFIELD
  (LS 10) Outbound connect start
  (LL 9) Outbound connect start
  (LS 2) Outbound connect success
  (LS 2) Outgoing message sent: BT_HANDSHAKE
  (LL 1) Incoming message received: BT_HANDSHAKE
  (LL 1) Incoming message received: BT_BITFIELD
  Making outbound connection to /92.224.136.95:65041
  Making outbound connection to /78.82.69.34:62308
  (LL 1) Outgoing message sent: BT_BITFIELD
  (LL 11) Outbound connect start
  (LS 12) Outbound connect start
  Making outbound connection to /76.66.204.26:46933
  (RL 8) Incoming message received: BT_BITFIELD
  (LL 13) Outbound connect start
  Got incoming connection from /62.215.157.59:51278
  (RL 14) Inbound connect start
  (RL 14) Inbound connect success
  (LS 6) Outbound connect success
  (LS 6) Outgoing message sent: BT_HANDSHAKE
  (RL 14) Incoming message received: BT_HANDSHAKE
  (RL 14) Outgoing message sent: BT_HANDSHAKE
  (RL 14) Outgoing message sent: BT_BITFIELD
  Got incoming connection from /84.112.194.14:62703
  (RL 15) Inbound connect start
  (RL 15) Inbound connect success
  (RL 15) Incoming message received: BT_HANDSHAKE
  (RL 15) Outgoing message sent: BT_HANDSHAKE
  (RL 15) Outgoing message sent: BT_BITFIELD
  Got incoming connection from /92.224.136.95:1662
  (RL 16) Inbound connect start
  (RL 16) Inbound connect success
  (RL 16) Incoming message received: BT_HANDSHAKE
  (RL 16) Outgoing message sent: BT_HANDSHAKE
  (RL 16) Outgoing message sent: BT_BITFIELD
  Got incoming connection from /79.92.204.179:62727
  (RL 17) Inbound connect start
  (RL 17) Inbound connect success
  (LS 4) Outbound connect success
  (RL 17) Incoming message received: BT_HANDSHAKE
  (RL 17) Outgoing message sent: BT_HANDSHAKE
  (RL 17) Outgoing message sent: BT_BITFIELD
  (LS 4) Outgoing message sent: BT_HANDSHAKE
  (LS 6) Incoming message received: BT_HANDSHAKE
  (LS 2) Incoming message received: BT_HANDSHAKE
  (LS 6) Incoming message received: BT_BITFIELD
  (LS 2) Incoming message received: BT_BITFIELD
  (LS 6) Outgoing message sent: BT_BITFIELD
  (LS 2) Outgoing message sent: BT_BITFIELD
  Got incoming connection from /217.164.67.125:60667
  (RL 18) Inbound connect start
  (RL 18) Inbound connect success
  (RL 15) Incoming message received: BT_BITFIELD
  (RL 18) Incoming message received: BT_HANDSHAKE
  (LL 11) Outbound connect success
  (RL 18) Outgoing message sent: BT_HANDSHAKE
  (RL 18) Outgoing message sent: BT_BITFIELD
  (LL 11) Outgoing message sent: BT_HANDSHAKE
  Got incoming connection from /78.82.69.34:64969
  (RL 19) Inbound connect start
  (RL 19) Inbound connect success
  (RL 19) Incoming message received: BT_HANDSHAKE
  (LS 10) Outbound connect success
  Got incoming connection from /75.51.198.193:1355
  (RL 20) Inbound connect start
  (RL 20) Inbound connect success
  (LL 7) Outbound connect success
  (RL 19) Outgoing message sent: BT_HANDSHAKE
  (RL 19) Outgoing message sent: BT_BITFIELD
  (LS 10) Outgoing message sent: BT_HANDSHAKE
  (LL 7) Outgoing message sent: BT_HANDSHAKE
  (RL 20) Incoming message received: BT_HANDSHAKE
  (LS 12) Outbound connect success
  (RL 20) Outgoing message sent: BT_HANDSHAKE
  (RL 20) Outgoing message sent: BT_BITFIELD
  (LS 12) Outgoing message sent: BT_HANDSHAKE
  Got incoming connection from /92.149.85.32:3907
  (RL 21) Inbound connect start
  (RL 21) Inbound connect success
  (RL 21) Incoming message received: BT_HANDSHAKE
  (RL 21) Outgoing message sent: BT_HANDSHAKE
  (RL 21) Outgoing message sent: BT_BITFIELD
  (LL 3) Outbound connect success
  (LL 3) Outgoing message sent: BT_HANDSHAKE
  (RL 16) Incoming message received: BT_BITFIELD
  (RL 14) Incoming message received: BT_BITFIELD
  (LS 12) Incoming message received: BT_HANDSHAKE
  (LL 7) Incoming message received: BT_HANDSHAKE
  (LS 10) Incoming message received: BT_HANDSHAKE
  (LL 11) Incoming message received: BT_HANDSHAKE
  (LS 4) Incoming message received: BT_HANDSHAKE
  (LS 12) Incoming message received: BT_BITFIELD
  (LL 7) Incoming message received: BT_BITFIELD
  (LS 10) Incoming message received: BT_BITFIELD
  (LL 11) Incoming message received: BT_BITFIELD
  (LS 4) Incoming message received: BT_BITFIELD
  (LS 12) Outgoing message sent: BT_BITFIELD
  (LL 7) Outgoing message sent: BT_BITFIELD
  (LS 10) Outgoing message sent: BT_BITFIELD
  (LL 11) Outgoing message sent: BT_BITFIELD
  (LS 4) Outgoing message sent: BT_BITFIELD
  (RL 20) Incoming message received: BT_BITFIELD
  (RL 21) Incoming message received: BT_BITFIELD
  (RL 19) Incoming message received: BT_BITFIELD
  (RL 18) Incoming message received: BT_BITFIELD
  (LL 3) Incoming message received: BT_HANDSHAKE
  (RL 17) Incoming message received: BT_BITFIELD
  (LL 3) Incoming message received: BT_BITFIELD
  (LL 3) Outgoing message sent: BT_BITFIELD
  Got incoming connection from /211.109.130.49:1132
  (RL 22) Inbound connect start
  (RL 22) Inbound connect success
  (RL 22) Incoming message received: BT_HANDSHAKE
  (RL 22) Outgoing message sent: BT_HANDSHAKE
  (RL 22) Outgoing message sent: BT_BITFIELD
  (LL 5) Outbound connect success
  (LL 5) Outgoing message sent: BT_HANDSHAKE
  (RL 22) Incoming message received: BT_BITFIELD
  (LL 5) Incoming message received: BT_HANDSHAKE
  (LL 5) Incoming message received: BT_BITFIELD
  (LL 5) Outgoing message sent: BT_BITFIELD
  (LL 9) Outbound connect success
  (LL 9) Outgoing message sent: BT_HANDSHAKE
  (LL 13) Outbound connect success
  (LL 13) Outgoing message sent: BT_HANDSHAKE
  (LL 9) Incoming message received: BT_HANDSHAKE
  (LL 9) Outgoing message sent: BT_BITFIELD
  (LL 9) Incoming message received: BT_BITFIELD
  (LL 13) Incoming message received: BT_HANDSHAKE
  (LL 13) Incoming message received: BT_BITFIELD
  (LL 13) Outgoing message sent: BT_BITFIELD
  Searching complete, 12 targets found
  Got incoming connection from /76.66.204.26:1533
  (RL 23) Inbound connect start
  (RL 23) Inbound connect success
  (RL 23) Incoming message received: BT_HANDSHAKE
  (RL 23) Outgoing message sent: BT_HANDSHAKE
  (RL 23) Outgoing message sent: BT_BITFIELD
    Status: sessions=23, out_attempts=12, out_connect=12, in_connect=11
  (RL 23) Incoming message received: BT_BITFIELD
  Got incoming connection from /121.243.136.29:30114
  (RL 24) Inbound connect start
  (RL 24) Inbound connect success
  (RL 24) Incoming message received: BT_HANDSHAKE
  (RL 24) Outgoing message sent: BT_HANDSHAKE
  (RL 24) Outgoing message sent: BT_BITFIELD
  (RL 24) Incoming message received: BT_BITFIELD
    Status: sessions=24, out_attempts=12, out_connect=12, in_connect=12
  Destroying tester
  Results
Test complete
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Inbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
  Incoming routing destroyed for BAC2470A1E9772710EC8B51E7E313921AD50205F
  (LL 1) Outgoing message sent: BT_HAVE
  (LS 2) Outgoing message sent: BT_HAVE
  (LL 3) Outgoing message sent: BT_HAVE
  (LS 4) Outgoing message sent: BT_HAVE
  (LL 5) Outgoing message sent: BT_HAVE
  (LS 6) Outgoing message sent: BT_HAVE
  (LL 7) Outgoing message sent: BT_HAVE
  (RL 8) Outgoing message sent: BT_HAVE
  (LL 9) Outgoing message sent: BT_HAVE
  (LS 10) Outgoing message sent: BT_HAVE
  (LL 11) Outgoing message sent: BT_HAVE
  (LS 12) Outgoing message sent: BT_HAVE
  (LL 13) Outgoing message sent: BT_HAVE
  (RL 14) Outgoing message sent: BT_HAVE
  (RL 15) Outgoing message sent: BT_HAVE
  (RL 16) Outgoing message sent: BT_HAVE
  (RL 17) Outgoing message sent: BT_HAVE
  (RL 18) Outgoing message sent: BT_HAVE
  (RL 19) Outgoing message sent: BT_HAVE
  (RL 20) Outgoing message sent: BT_HAVE
  (RL 21) Outgoing message sent: BT_HAVE
  (RL 22) Outgoing message sent: BT_HAVE
  (RL 23) Outgoing message sent: BT_HAVE
  (RL 24) Outgoing message sent: BT_HAVE
  (RL 15) Closing connection
  (LS 6) Closing connection
  (RL 24) Closing connection
  (LL 9) Closing connection
  (LL 5) Closing connection
  (RL 22) Closing connection
  (RL 18) Closing connection
  (RL 19) Closing connection
  (RL 21) Closing connection
  (LS 4) Closing connection
  (LL 11) Closing connection
  (LL 7) Closing connection
  (LS 12) Closing connection
  (RL 14) Closing connection
  (RL 16) Closing connection
  (LS 2) Closing connection
  (RL 23) Closing connection
  (LL 13) Closing connection
  (LL 3) Closing connection
  (RL 17) Closing connection
  (LS 10) Closing connection
  (RL 8) Closing connection
  (LL 1) Closing connection
  (RL 20) Closing connection
Brakuje mi już pomysłów. Co jest nie tak? :(

48
Multimedia / Problem z odtwarzaniem filmów DVD
« dnia: 2009-09-04, 09:43:15 »
Witam.

Jak odtworzyć film DVD który jest przeniesiony całkowicie z płyty DVD na dysk twardy?

Gdy odtwarzam film z płyty to w ustawieniach odtwarzacza SMplayer wskazuję tylko urządzenie w którym znajduje się płyta i wszystko ładnie się odtwarza. Jak mam wskazać katalog zamiast urządzenia w którym znajduje się film żywcem przekopiowany z DVD?

49
Inne / Miejsca w którym pojawiają się okienka
« dnia: 2009-08-24, 21:32:12 »
Korzystam z KDE 4.2.4 Mandriva 2009.1 Mam kartę graficzną GForce GTX 285 sterowniki 185.18.36 a do niej podłączone dwa monitory w układzie TwinView. Gdy uruchamiam jakiś program to okienko pojawia się losowo to na jednym monitorze to na drugim monitorze.

Czy da się jakoś zrobić tak, żeby okienka uruchomiały się na określonym monitorze?

50
Multimedia / Mencoder. Problem z kompresją kodekiem x.264
« dnia: 2009-06-30, 22:45:50 »
Najpierw za pomocą mencodera zgrałem film z kamery Video8mm. Napisałem skrypt który koduje kodekiem bezstratnym. Jakość jest wyśmienita jak na tak marne źródło sygnału.

Rozmiar pliku 35,50GB

Zawartość skryptu:
mencoder tv:// -tv driver=v4l2:device=/dev/video0:normid=5:input=1:width=768:height=576:brightness=-2:contrast=1:hue=0:saturation=10: -endpos 01:33:45 -oac twolame -twolameopts br=160 -ovc lavc -lavcopts vcodec=ffv1 -o /multimedia/Torrent/test.avi -ofps 25 -idx
Teraz chcę zmniejszyć rozmiar pliku i skompresować nagrany film kodekiem x.264 pass3
W tym celu skonstruowałem trzy skrypty o takiej zawartości

pass1
mencoder -nosound "/multimedia/Torrent/test.avi" -endpos 00:00:45 -passlogfile "/multimedia/Torrent/srilanka.log" -ovc x264 -of rawvideo -x264encopts pass=1:bitrate=1200:subq=6:partitions=all:8x8dct:me=umh:frameref=5:bframes=3:b_pyramid:weight_b -o NUL
pass2
mencoder -nosound "/multimedia/Torrent/test.avi" -endpos 00:00:45 -passlogfile "/multimedia/Torrent/srilanka.log" -ovc x264 -of rawvideo -x264encopts pass=2:bitrate=1200:subq=6:partitions=all:8x8dct:me=umh:frameref=5:bframes=3:b_pyramid:weight_b -o NUL1
pass3
mencoder "/multimedia/Torrent/test.avi" -endpos 00:00:45 -passlogfile "/multimedia/Torrent/srilanka.log" -oac lavc -lavcopts acodec=mp2:abitrate=64 -ovc x264 -of rawvideo -x264encopts pass=3:bitrate=1200:subq=6:partitions=all:8x8dct:me=umh:frameref=5:bframes=3:b_pyramid:weight_b -o "/multimedia/Torrent/SriLanka 2008.avi"
Mencoder kompresuje wszystko bardzo powoli niestety wynik jest nie do przyjęcia. Skompresowany w ten sposób film jest odtwarzany przez SMPlayer w przyśpieszonym tempie. Wszystko bardzo szybko rusza się. Co robię nie tak?

51
Multimedia / Kompresja za pomocą Avidemux
« dnia: 2009-06-26, 08:47:10 »
Próbuję kompresować przechwycony za pomocą mencodera ze źródła analogowego film. Podczas przechwytywania był on kompresowany bezstratnym kodekiem ffv1. Jakość obrazu jak na nagranie z kamery Video8 jest bardzo dobra. Teraz chcę poddać go obróbce ponieważ zajmuje on ponad 35GB

Zapisany film ma następujące parametry (pokazywane przez smplayer)

Ogólne
Plik /home/gienek/Pulpit/multimedia/Torrent/test.avi
Rozmiar 37173222 KB (36301 MB)
Długość 01:35:15
Demuxer avi

Info o klipie
Oprogramowanie MEncoder SVN-1.rc2.23.r28791.2plf2009.1-4.3.2

Wideo
Rozdzielczość 768 x 576
Współczynnik proporcji 1.33333
Format FFV1
Bitrate 53148 kbps
Ramek na sekundę 25.000
Użyty dekoder ffv1

Początkowy strumień audio
Format 80
Bitrate 128 kbps
Tempo 44100 Hz
Kanały 1
Użyty dekoder mad
Próbuję skompresować go kodekiem x.264 za pomocą Avidemux i zapisać w formacie MKV. Po skompresowaniu wygląd jest straszny. Są straszne kwadraty pomimo iż ustawiłem końcowy rozmiar pliku na 1700MB. Może ktoś może ma doświadczenia w kompresowaniu Avidemux i pomoże mi ustawić ten program?

Chciałbym, żeby program usunął przelot, skompresował H.264 i zapisał w formacie matroska czyli rozszerzenie mkv. Najlepiej, żeby rozmiar finalnego pliku nie przekraczał 2GB

52
Inne urządzenia / Dysk twardy nie przestaje pracować.
« dnia: 2009-06-25, 07:45:22 »
W komputerze mam dwa dyski. Od kilkunastu godzin nie przestaje się palić kontrolka sygnalizująca pracę dysku zarazem słychać cichutką pracę dysku niesystemowego. Czyli tego na którym nie ma zainstalowanego linuxa. System plików na dodatkowym dysku to EXT4. Co może korzystać z dysku? Można to jakoś sprawdzić? Nie włączałem żadnego programu korzystającego z dysku a przynajmniej nie świadomie. Jak zrobię restart komputera to lampka od dysku zapala się od razu po uruchomieniu komputera.

EDIT

Niestety to systemowy dysk coś cały czas robi. Niesystemowy odłączyłem i dalej to samo. Gdzie szukać przyczyny?

53
Multimedia / Przechwytywanie z karty telewizyjnej
« dnia: 2009-06-22, 21:33:43 »
Moje eksperymenty z przechwytywaniem z karty telewizyjnej

Próbuję zapisać film jako nieskompresowane klatki. Niestety podczas nagrywania idzie bardzo skokami naprzód. Da się to jakoś zrobić żeby szło płynnie?

Nagrywam to w ten sposób

mencoder tv:// -tv channel=0:driver=v4l2:device=/dev/video0:normid=5:input=1:width=768:height=576: -oac pcm -ovc raw -o /multimedia/Torrent/test.avi
Nie wiem czy to do czegoś może się przydać
Specyfikacja komputera

Procesor Intel Core i7 920
Dysk twardy Maxtor® DiamondMax® 23 1TB (STM31000528AS)
RAM 3GB DDR3
Karta telewizyjna Aver Media 303 (czy jakoś tak) Na chipsecie cx8800
OS Mandriva 2009.1 64bit

Czy da się na tym sprzęcie nagrać w sposób płynny nieskompresowane klatki?

54
Inne urządzenia / Problem z pilotem
« dnia: 2009-06-08, 22:30:17 »
Przeanalizowałem chyba wszystkie polskie wątki (angielskiego nie znam) na temat pilota i pc w linuxie i nie potrafię sobie poradzić.

A więc pokolei

Kupiłem sobie pilot radiowy do komputera podłączany pod USB wewnętrzne
typu Medion DIGITAINER. Mój system operacyjny Mandriva 2009.1 64bit

lsusb
Bus 002 Device 002: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless
Transceiver (ACPI-compliant)
Google podpowiedziało mi, że do obsługi tego pilota najlepiej użyć lirc

Mam zainstalowane:
[root@stacjonarny atiusb]# rpm -qa | grep lirc
lirc-remotes-0.8.3-0.20080704.3mdv2009.0
lirc-0.8.5-0.20090320.1mdv2009.1
pulseaudio-module-lirc-0.9.15-2mdv2009.1
lib64lirc0-0.8.5-0.20090320.1mdv2009.1
lib64lirc-devel-0.8.5-0.20090320.1mdv2009.1
python-lirc-0.0.5-2mdv2009.1
dkms-lirc-0.8.5-0.20090320.1mdv2009.1
dkms-lirc-gpio-0.8.5-0.20090320.1mdv2009.1
dkms-lirc-parallel-0.8.5-0.20090320.1mdv2009.1
oraz

rpm -qa | grep kernel
kernel-desktop-2.6.29.3-1mnb-1-1mnb2
kernel-headers-2.6.29-1mnb2
kernel-desktop-devel-2.6.29.3-1mnb-1-1mnb2
kernel-desktop-devel-latest-2.6.29.3-1mnb2
kernel-firmware-20090111-3mnb2
kernel-desktop-latest-2.6.29.3-1mnb2
kernel-source-2.6.29.3-1mnb-1-1mnb2
uname -r
2.6.29.3-desktop-1mnb
Dodałem moduł ati_remote do black listy

cat /etc/modprobe.d/blacklist-compat
.
.
.
# ISDN - see bugs 154799, 159068
blacklist hisax
blacklist hisax_fcpcipnp
blacklist ati_remote
Pomimo iż w sprzęcie pokazuje iż mam załadowany moduł lirc_atiusb to
niestety pilot nie działa



Mam załadowany moduł lirc
[root@stacjonarny gienek]# lsmod | grep lirc
lirc_dev               14952  0
[root@stacjonarny gienek]#
Lirc uruchamia się i stopuje prawidłowo (chyba)
[root@stacjonarny gienek]# /etc/init.d/lircd stop
Stopping Linux Infrared Remote Control daemon:              [    OK    ]

[root@stacjonarny gienek]# /etc/init.d/lircd start
Starting Linux Infrared Remote Control daemon:              [    OK    ]
Niestety gdy daję w konsoli irw to przyciskanie przycisków w pilocie nic nie daje.

Zawartość pliku

cat /etc/lircd.conf
# This is a placeholder for your configuration file.
# See /usr/share/lirc-remotes for some examples.
# You might need to install lirc-remotes package.
#
Nie znam ani trochę angielskiego ale odsyła mnie on do katalogu See /usr/share/lirc-remotes

Mam tam chyba pliki konfiguracyjne do wszystkich możliwych pilotów wraz z kodami przycisków. Tylko jak je wykorzystać.

Na koniec pozostaje mi tylko napisać

POMOCY jak uruchomić ten cholerny pilot bo mi już brakuje pomysłów

55
Emulacja / CEDEGA+ATI mam problem
« dnia: 2006-09-29, 09:58:49 »
Zainstalowałem sobie najnowsze sterowniki do ATI skonfigurowałem na ile potrafiłem i zainstalowałem cedegę z rpm.

Grafika jest niby w porządku choć mam trochę mało fps przy glxgears, ale gra linuxowa Chromium wykorzystująca grafikę 3d chodzi bardzo płynnie na pełnym ekranie w rozdzielczości 1024x768

Niestety cedega nie przechodzi testu grafiki :(. i otrzymuję takie wyniki jak na linkach poniżej.

http://republika.pl/nikt30/cedega10.png
http://republika.pl/nikt30/cedega11.png

Czy ktoś z szanownych grupowiczów może wie w czym może być problem? Z góry dziękuję za wszelką pomoc

Mam następującą konfigurację:
1. Mandriva 2006 free
2. ATI Radeon 9600
3. Sterowniki ATI w wersji 8.29.6
4. Mój xorg to:
                      rpm -qa | grep xorg
                      libxorg_MesaGL1-6.5.0-54.mdk2006.0.mde
                      xorg-x11-6.9.0-54.mdk2006.0.mde
                      libxorg_Mesaglut3-6.5.0-54.mdk2006.0.mde
                      libxorg_MesaGLU1-devel-6.5.0-54.mdk2006.0.mde
                      libxorg-x11-6.9.0-54.mdk2006.0.mde
                      xorg-x11-xfs-6.9.0-54.mdk2006.0.mde
                      xorg-x11-xauth-6.9.0-54.mdk2006.0.mde
                      xorg-x11-75dpi-fonts-6.9.0-54.mdk2006.0.mde
                      libxorg_MesaGLU1-6.5.0-54.mdk2006.0.mde
                      ati-xorg-8.29.6-1.mdk2006.0.mde
                      libxorg_Mesaglut3-devel-6.5.0-54.mdk2006.0.mde
                      xorg-x11-Mesa-6.5.0-54.mdk2006.0.mde
                      xorg-x11-server-6.9.0-54.mdk2006.0.mde
5. bash-3.00$ glxinfo | grep rendering
                      direct rendering: Yes


56
GNOME / splashscreen i gnome
« dnia: 2005-10-30, 11:03:07 »
Chcę zainstaować z sieci. od czego zacząć

1 pobrałem mały obraz iso
2 uruchomiłem komp z wypalonej płytki

No i nic mi nie wyszło  Wybieram instalacja z ftp potem łącze ADSL. Potem
wpisuję User name i password. Pozostaje jeszcze pole AC name i co tu
wpisać? Pozostawiłem to pole wolne Klikam OK i nie chce się łączyć z
neostradą. Co robię nie tak? Jak uzyskać połączenie z internetem?

Włączyłem loga i zobaczyłem takie coś:

* needs slhc
* needs ppp_generic
succeeded ppp_generic
* have to insmod ppp_async
* needs ppp_async
succeeded ppp_async
* PPP:
* PPP:
.
.
.
* PPP: could not connect
* PPP:
* PPP:
.
.
.
* PPP: could not connect
* usetting automatic
* exiting /proc/splash failed
* configuring device eth0 ip: 10.0.0.10 nm: 255.255.255.0 nw: 0.0.0.0 bc:
10.0.0.255
* interface already up, downing before reconfigure
* exiting bootsplash
* opening /proc/splash failed

Co trzeba zrobić żeby połączenie ruszyło?

57
Multimedia / xine
« dnia: 2005-10-21, 08:23:39 »
Gdy próbuję nagrać płytę wielosesyjną programem k3b to dostaję odpowiedź że moja nagrywarka nie obsługuję nagrywania wielosesyjnego DVD. Próbowałem nagrywać w Windowsie programem nero płyty wielosesyjne. Nero też zgłaszało jakieś problemy ale nagrało mi płytę wielosesyjną bez żadnego problemu i później z dogrywaniem nie ma problemu.

Mój sytem operacyjny Mandriva LE 2005
Nagrywarka BENQ DVD DD DW1640

K3b z debugowania wyświetla taką informację

System
-----------------------
K3b Version: 0.12

KDE Version: 3.4.2
QT Version:  3.3.4
Kernel:      2.6.11-6mdk
Devices
-----------------------
BENQ DVD DD DW1640 BSLB (/dev/hdc, ) at /mnt/cdrom [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW; DVD-R dwuwarstwowa; DVD+R; DVD+RW; DVD+R dwuwarstwowa] [DVD-ROM; DVD-R sekwencyjna; DVD-R dwuwarstwowa sekwencyjna; DVD+R dwuwarstwowa; DVD-RW w trybie ograniczonego zastępowania; DVD-RW sekwencyjny; DVD+RW; DVD+R; DVD+R dwuwarstwowa; CD-ROM; CD-R; CD-RW] [Sesja naraz (SAO); TAO; RAW; SAO/R96R; Surowe/R16; Surowe/R96R; Ograniczone zastępowanie; Przeskok warstwy]

HL-DT-ST DVD-ROM GDR8163B 0L15 (/dev/hdd, ) at /mnt/cdrom2 [CD-ROM; DVD-ROM] [DVD-ROM; CD-ROM] [Brak]
Used versions
-----------------------
growisofs: 5.21
mkisofs: 2.1

growisofs
-----------------------
:-( unable to umount /dev/hdc: Permission denied

growisofs command:
-----------------------
/usr/bin/growisofs -Z /dev/hdc -use-the-force-luke=notray -use-the-force-luke=tty -use-the-force-luke=dummy -speed=4 -gui -graft-points -volid K3b data project -volset  -appid K3B THE CD KREATOR (C) 1998-2005 SEBASTIAN TRUEG AND THE K3B TEAM -publisher  -preparer  -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /home/gienek/tmp/kde-gienek/k3b6RI7hb.tmp -rational-rock -hide-list /home/gienek/tmp/kde-gienek/k3bRUtxKb.tmp -joliet -hide-joliet-list /home/gienek/tmp/kde-gienek/k3bkp3vWb.tmp -full-iso9660-filenames -iso-level 2 -path-list /home/gienek/tmp/kde-gienek/k3biPJ8tc.tmp

Strony: 1 2 3 [4]