Forum Linux.pl

Oprogramowanie => Instalacja oprogramowania => Wątek zaczęty przez: Daria_ w 2005-05-21, 13:02:41

Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-21, 13:02:41
Niedawno zakupilam nowa karte muzyczna, zainstalowalam ja pod Windowsem, wszystko gra. Przy wlaczaniu Linuksa spieszylam sie i przeoczylam ten moment gdy \\'wyskakuje\\' okienko i \\'pytaa sie\\' czy zainstalowac nowy sprzet. Musialam to ominac i teraz nie mam dzwieku, Jak mam zainstalowac te karte? Z gory napisze, ze prawie sie nie znam na komputerach, nie wiem nawet jak sprawdzic jaka mam karte....co do  rodzaju Linuksa - mam Fedore 2...

Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: krisp w 2005-05-21, 14:06:08
2005-05-21 13:02:41 Daria_ napisał:

> Niedawno zakupilam nowa karte muzyczna, zainstalowalam ja pod Windowsem, wszystko gra. Przy
 > wlaczaniu Linuksa spieszylam sie i przeoczylam ten moment gdy \\'wyskakuje\\' okienko i \\'pytaa sie\\'
 > czy zainstalowac nowy sprzet. Musialam to ominac i teraz nie mam dzwieku, Jak mam zainstalowac
 > te karte? Z gory napisze, ze prawie sie nie znam na komputerach, nie wiem nawet jak sprawdzic
 > jaka mam karte....co do  rodzaju Linuksa - mam Fedore 2...
 >
 >

Pamiętam to Red Hat miał taki fajny program na konsoli o nazwie setup, ustawiało się grafikę, muzykę i inne cuda. A o ile wiem to Fedora w oknach też ma coś do konfiguracji mychą dla kart muzycznych.

powodzenia krisp
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Mamut w 2005-05-21, 15:27:04
ten program przy starcie zwie sie kudzu.
wystarczy go ponownie odpalić
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-21, 18:39:57
2005-05-21 15:27:04 Mamut napisał:

> ten program przy starcie zwie sie kudzu.
 > wystarczy go ponownie odpalić


jak wlaczyc kudzu?
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: gomath w 2005-05-21, 18:55:18
Wpisz w konsoli \\'kudzu\\'.
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-21, 19:13:46
2005-05-21 18:55:18 gomath napisał:

>
 > Wpisz w konsoli \\'kudzu\\'.
 >
 nie działa :/
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Neoo w 2005-05-21, 21:36:04
Musisz się zalogować jako root. Aby to zrobić, wtedy kiedy się logujesz zamiast nazwy użytkownika wpisz \\"root\\", a jako hasło wpisz to hasło jakie se ustawiłaś dla admina. Potem zapuszczasz konsolę (ctrl + alt + F1) i jeżeli jest potrzeba to tak samo się logujesz. wpisujesz \\"kudzu\\" i jest git. Ja mam RH8 i u mnie to niepomogło. Radzili mi użyć jakiejś ALSY, ale w RH8 jej jeszcze niema. było coś takiego jak \\"sndconfig\\". I to wpisałem i to zadziałało. Teraz cieszę się dźwiękiem. Życzę powodzenia
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-21, 21:55:47
2005-05-21 21:36:04 Neoo napisał:

> Musisz się zalogować jako root. Aby to zrobić, wtedy kiedy się logujesz zamiast nazwy
 > użytkownika wpisz \\"root\\", a jako hasło wpisz to hasło jakie se ustawiłaś dla admina.
 > Potem zapuszczasz konsolę (ctrl + alt + F1) i jeżeli jest potrzeba to tak samo się logujesz.
 > wpisujesz \\"kudzu\\" i jest git. Ja mam RH8 i u mnie to niepomogło. Radzili mi użyć
 > jakiejś ALSY, ale w RH8 jej jeszcze niema. było coś takiego jak \\"sndconfig\\". I to
 > wpisałem i to zadziałało. Teraz cieszę się dźwiękiem. Życzę powodzenia


wpisuje do konsoli to kudzu i nic sie nie pojawia :/
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Dulek w 2005-05-22, 06:32:20
odpal rootem

 /usr/bin/system-config-soundcard
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-22, 09:32:59
2005-05-22 06:32:20 duliq napisał:

> odpal rootem
 >
 >  /usr/bin/system-config-soundcard

wyskakuje mi napis, że karta dźwiękowa nie została wykryta :/ a na 100% jest i działa, bo sprawdzałam pod Windowsem....
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: CMT w 2005-05-22, 11:35:40
A próbowałaś znaleźć w menu start ( i chyba w podmenu \\"system\\", nie pamiętam) taki program jak \\"soundcard configuration\\" ?


I wogóle jaka to karta?

można ręcznie załadować moduł, ale trzeba wiedzieć jaki...
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Maciek_Rutecki w 2005-05-22, 12:04:57
2005-05-22 11:35:40 CMT napisał:

 >
 > I wogóle jaka to karta?
 >
 > można ręcznie załadować moduł, ale trzeba wiedzieć jaki...

Wlasnie.

Wydaj, jako root, polecenie:
lspci -v | grep audio

--
Maciek
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-22, 13:21:05
2005-05-22 11:35:40 CMT napisał:

> A próbowałaś znaleźć w menu start ( i chyba w podmenu \\"system\\", nie pamiętam) taki
 > program jak \\"soundcard configuration\\" ?
 >
 >
 > I wogóle jaka to karta?
 >
 > można ręcznie załadować moduł, ale trzeba wiedzieć jaki...


znalazlam cos takiego o karcie : Creative Audigy LS Audio Processor   I
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-22, 13:28:42
2005-05-22 12:04:57 Maciek_Rutecki napisał:

> 2005-05-22 11:35:40 CMT napisał:
 >
 >  >
 >  > I wogóle jaka to karta?
 >  >
 >  > można ręcznie załadować moduł, ale trzeba wiedzieć jaki...
 >
 > Wlasnie.
 >
 > Wydaj, jako root, polecenie:
 > lspci -v | grep audio
 >
 > --
 > Maciek
 >


podalo mi cos takiego :

00:0e.0 Multimedia audio controller: Creative Labs SB Audigy LS
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Maciek_Rutecki w 2005-05-22, 13:49:22
2005-05-22 13:28:42 Daria_ napisał:

 >
 > podalo mi cos takiego :
 >
 > 00:0e.0 Multimedia audio controller: Creative Labs SB Audigy LS
 >

Witam

Nie mialem tej karty, sprobuj wydac polecenie (jako root):

insmod emu10k1

i sprawdz czy juz dziala (moze byc wyciszona).

Z strony:

http://hardware.linuxnews.pl/_rids/_mcarddetails/1300.html

wynika ze takze z Alsa powino pojsc. Tyle ze jadro 2.4 wymaga oddzielnego zainstalowania modulow (2.6 ma je standardowo)

--
Maciek

Ps. Zajrzyj na http://www.opensound.com/ w razie problemow.
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: Daria_ w 2005-05-22, 14:02:14
2005-05-22 13:49:22 Maciek_Rutecki napisał:



 >
 > Nie mialem tej karty, sprobuj wydac polecenie (jako root):
 >
 > insmod emu10k1po wydaniu tego polecenia pojawiło się :
insmod: can\\'t read \\'emu10k1\\': No such file or directory
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: jacekruf w 2005-06-15, 19:36:54
2005-05-22 14:02:14 Daria_ napisał:

> 2005-05-22 13:49:22 Maciek_Rutecki napisał:
 >
 >
 >
 >  >
 >  > Nie mialem tej karty, sprobuj wydac polecenie (jako root):
 >  >
 >  > insmod emu10k1po wydaniu tego polecenia pojawiło się :
 > insmod: can\\'t read \\'emu10k1\\': No such file or directory
 >


Witam
Jak masz SB Audigy LS to zaczyna sie problem
mam PLD z jadrem 2.6 i do zainstalowania tego potrzebujesz nie modulu  emu10k1 tylko ca0106, a to dopiero poczatek ja walcze z nia od miesiaca i nie moge se do konca poradzic. Jak odpalam KDE (3.4.1) to dzwiek jest przyspieszony i charczy. Po zainstalowaniu nowej Alsy zaczelo sie lekko poprawiac ale, dzwiek jest tylko na 2 kanalach nastepne (czyli tyl i central/woofer) sa dalej za szybko. Kombinowalem juz prawie ze wszytkim ale jeszcze zostal (chyba) juz mi tylko do znalezienia skrypt .sndsoundrc ktory zapisuje sie do katalogu root\\'a lub plik  /etc/alsa.conf  ktorego szukam w konfiguracji na 5 kanalow i nie moge nigdzie znalezc.

pozdrawiam
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: jacekruf w 2005-06-15, 19:51:41
Mala poprawka nie plik .sndsoundrc tylko .asoundrc  a drugi nie alsa.conf tylko asound.conf
sorki
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: bergo w 2005-06-16, 03:34:45
Jako Creative Audigy LS wykrywane są także karty SB Live! 7.1 24 bit. Tu jest haczyk, bo te karty chodzą na module ca0106, a nie - jak by się można było spodziewać - emu10k. Jądro 2.6.11 ma alsę do skompilowania z tym modułem. W innych przypadkach trzeba ściągnąć najnowszą Alsę i ją skompilować własnie z tym modułem. Tylko uwaga pierwej trzeba przekompilować jądro - musi byś skompilowane bez Alsy.
Dobra to ciut zagmatwane, ale wyjaśniam:
1: ściągamy źródła Alsy
2: kompilujemy jądro tylko z opcją \\"soundcard support) - jeśli chodzi o dzwiek
3: kompilujemy Alsę

Jest jeszzcze mały feler - karty z serii Live! nie mają jeszcze oprogramowanego przechwytywania dzwieku - znaczy się mikrofon niezadziała.

Pozdrawiam,
Bergo.
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: jacekruf w 2005-06-16, 11:41:44
2005-06-16 03:34:45 bergo napisał:

> Jako Creative Audigy LS wykrywane są także karty SB Live! 7.1 24 bit. Tu jest haczyk, bo te
 > karty chodzą na module ca0106, a nie - jak by się można było spodziewać - emu10k. Jądro 2.6.11
 > ma alsę do skompilowania z tym modułem. W innych przypadkach trzeba ściągnąć najnowszą Alsę i
 > ją skompilować własnie z tym modułem. Tylko uwaga pierwej trzeba przekompilować jądro - musi
 > byś skompilowane bez Alsy.
 > Dobra to ciut zagmatwane, ale wyjaśniam:
 > 1: ściągamy źródła Alsy
 > 2: kompilujemy jądro tylko z opcją \\"soundcard support) - jeśli chodzi o dzwiek
 > 3: kompilujemy Alsę
 >
 > Jest jeszzcze mały feler - karty z serii Live! nie mają jeszcze oprogramowanego przechwytywania
 > dzwieku - znaczy się mikrofon niezadziała.
 >
 > Pozdrawiam,
 > Bergo.


Wszysko pieknie, ale modul sam nie wystarczy trzeba samemu pisac skrypt, albo w katalogu /usr/share/alsa/  przerobic pliki conf bo w standardzie sa na 44,1kHz a ac97 ( bo tak ladude ca0106) pracuje dobrze tylko na 48kHz dlatego czasami dzwiek jest charczacy i przyspieszony. Najlepiej jest wejsc na stronke http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=Creative+Labs&card=Sound+Blaster+LS.&chip=SB0310%2C+P17&module=ca0106
i tam zaczac walczyc z plikiem .asoundrc lub /etc/asound.conf bo inaczej nie widzi karty ani xmms ani mplayer. Samemu tworzy sie mixer i sterowanie urzadzeniem na 2 lub 5 kanalow. A jak tak zaawansowany niestety jeszcze nie jestem :(  i narazie musze sie zadowolic tylko zmiana puszczania muzyki na przod lub tyl a nie moge wlaczyc wszystkiego naraz czyli mplayera w sourround 5.1 i dlatego jeszcze mam winde :(
Tytuł: proxychains 2.1 + Slack 10.1
Wiadomość wysłana przez: czester21 w 2005-05-20, 23:36:18
Witam

Mam proxychains 2.1, pod slack 9.1 dzialalo bez problemu, ale pod slack 10.1 wywala mi taki blad:

relocation error: /usr/lib/libproxychains.so: symbol __libc_connect, version GLIBC_PRIVATE not defined in file libc.so.6 with link time reference

instalowalem z pakietu tgz, ktos ma jakies rozwiazanie?? :)