Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - mariuszad

Strony: 1 2 [3] 4
31
Konfiguracja / Dostęp do serwera DNS w innej podsieci
« dnia: 2017-05-08, 11:38:10 »
Witam

Nie mogę sobie poradzić z przydzieleniem dostępu do serwera DNS i WWW. Zależy mi na tym aby komputer o adresie 192.168.3.200 znajdujący się w innej podsieci miał do nich dostęp. Żeby nie rozpisywać się zamieszczam link do schematu , który myślę najlepiej zobrazuje o co mi chodzi:

IMG]http://thumbnails101.imagebam.com/54760/9d357f547592894.jpg[/IMG]

W sieci vlan2 wszystko działa jak należy. Komputery wpięte w tą sieć bez problemu mogą korzystać z dns-u i www.  Komputer w sieci vlan3 dostaje z dhcp prawidłowe dane konfiguracyjne ale dostępu nie ma. Pewnie mam coś skopane w firewallu. Czy może mi ktoś podpowiedzieć jak powinna wyglądać regułka, która na to pozwoli ?

Pozdrawiam
mariusz





32
Konfiguracja / Wirtualizacja centosa 7
« dnia: 2017-04-19, 14:32:00 »
Witam
Próbuję uruchomić wirtualkę centosa 7 na  centosie7.  Podczas instalacji zauważyłem dwa błędy:

[  OK  ] Reached target Basic System.
...
[    5.695189] virtio-pci 0000:00:07.0: virtio_pci: leaving for legacy driver
[b][    5.727375] 8021q: 802.1Q VLAN Support v1.8
[    5.785170] 8021q: adding VLAN 0 to HW filter on device eth0 [u]<--- dlaczego eth0 skoro C7 używa innego nazewnictwa interfejsów?[/u]
[   66.804379] dracut-initqueue[558]: RTNETLINK answers: File exists[/b]
....


Po chwili pojawią się następny:

[  OK  ] Reached target Switch Root.
         Starting Switch Root...
[b][FAILED] Failed to start Switch Root.[/b]
See 'systemctl status initrd-switch-root.service' for details.
[b]Warning: /dev/root does not exist[/b]

Generating "/run/initramfs/rdsosreport.txt"

Entering emergency mode. Exit the shell to continue.
Type "journalctl" to view system logs.
You might want to save "/run/initramfs/rdsosreport.txt" to a USB stick or /boot
after mounting them and attach it to a bug report.


... i wirtualka zawiesza się.

 
# ll
razem 240
-rw-r--r--  1 root root   156 04-18 13:29 ifcfg-br0
-rw-r--r--  1 root root   179 04-18 13:27 ifcfg-enp1s6
-rw-r--r--. 1 root root   311 04-18 12:48 ifcfg-enp1s7
-rw-r--r--. 1 root root   254 2016-09-12  ifcfg-lo



 
# ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
2: enp1s6: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master br0 state UNKNOWN qlen 1000
    link/ether 00:30:4f:31:7a:7c brd ff:ff:ff:ff:ff:ff
3: enp1s7: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN qlen 1000
    link/ether 00:40:f4:24:d3:30 brd ff:ff:ff:ff:ff:ff
4: br0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    link/ether 00:30:4f:31:7a:7c brd ff:ff:ff:ff:ff:ff
    inet 192.168.2.102/24 brd 192.168.2.255 scope global dynamic br0
       valid_lft 21577sec preferred_lft 21577sec
5: virbr0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue state DOWN qlen 1000
    link/ether 52:54:00:21:ee:0b brd ff:ff:ff:ff:ff:ff
    inet 192.168.122.1/24 brd 192.168.122.255 scope global virbr0
       valid_lft forever preferred_lft forever
6: virbr0-nic: <BROADCAST,MULTICAST> mtu 1500 qdisc pfifo_fast master virbr0 state DOWN qlen 1000
    link/ether 52:54:00:21:ee:0b brd ff:ff:ff:ff:ff:ff


Wirtualkę próbowałem zainstalować z tymi parametrami:

virt-install \
--name centos7 \
--ram 4096 \
--disk path=/var/lib/libvirt/images/vm-images/centos7.img,size=30 \
--vcpus 2 \
--os-type linux \
--os-variant rhel7 \
--network bridge=br0 \
--graphics none \
--console pty,target_type=serial \
--location 'http://centos2.hti.pl/7.3.1611/os/x86_64/' \
--extra-args 'console=ttyS0,115200n8 serial'

Czy ktoś mógłby mi pomóc popchnąć sprawę do przodu? Gdzie popełniam błąd ?

Pozdrawiam
Mariusz

33
Sieć / Realtek 8169 i problem z VLAN
« dnia: 2017-04-10, 09:42:21 »
Witam

Mam problem z tą kartą. Chciałem przeorganizować sieć i postawić router brzegowy. Na wyżej wspomnianej karcie zrobiłem vlan-y

4: vlan20@enp5s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue sta                                                                                                                  te LOWERLAYERDOWN mode DEFAULT qlen 1000
    link/ether 00:e0:1a:08:9f:a1 brd ff:ff:ff:ff:ff:ff promiscuity 0
    vlan protocol 802.1Q id 20 <REORDER_HDR>

5: vlan30@enp5s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue state LOWERLAYERDOWN mode DEFAULT qlen 1000
    link/ether 00:e0:1a:08:9f:a1 brd ff:ff:ff:ff:ff:ff promiscuity 0
    vlan protocol 802.1Q id 30 <REORDER_HDR>

Gdy podłączam teraz switcha (port giga1) skonfigurowanego do obsługi vlan brak jest jakiejkolwiek reakcji. Kontrolki na switchu i karcie milczą. W logach nie mam "Link UP". Dodam, że switch ten z innym routerem postawionym na linuksie działa bez problemu.
Na stronie producenta jest wyraźnie napisane że ta karta obsługuje tagowanie vlan. Czy możliwe jest, że na sieciówce opcję vlan trzeba uaktywnić ręcznie ?

Pozdrawiam
Mariusz

34
Konfiguracja / mod_secure blokuje roundcuba
« dnia: 2016-10-21, 10:12:41 »
Witam

Mam problem z roundcubem. Poradziłem sobie z innymi aplikacjami webowymi a z klientem poczty nie potrafię. W logach mod_secure wyrzuca że nie podobają mu się znaki specjalne w moim haśle.

--eb9fc109-A--
[21/Oct/2016:09:49:37 +0200] WAnIkX8AAAEAAFl7Dg8AAAAC 192.168.0.111 54073 xx.xx.xx.xx 443
--eb9fc109-B--
POST /?_task=login HTTP/1.1
Host: poczta.domena.pl
Connection: keep-alive
Content-Length: 148
Cache-Control: max-age=0
Origin: https://poczta.domena.pl
Upgrade-Insecure-Requests: 1
User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.59 Safari/537.36
Content-Type: application/x-www-form-urlencoded
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
Referer: https://poczta.domena.pl/
Accept-Encoding: gzip, deflate, br
Accept-Language: pl-PL,pl;q=0.8,en-US;q=0.6,en;q=0.4
Cookie: language=pl; roundcube_sessid=nhad7tq532343231g9mosa3rqks25t63; _ga=GA1.2.1181842170.1476351965

--eb9fc109-C--
_token=5mtJhtpcEF8nbiJvdCSsgJM4BCrsyBSU&_task=login&_action=login&_timezone=Europe%2FBerlin&_url=&_user=user%40domena.pl&_pass=hasło%%!!
--eb9fc109-F--
HTTP/1.1 403 Forbidden
Accept-Ranges: bytes
Content-Length: 4961
Connection: close
Content-Type: text/html; charset=iso-8859-2
Content-Language: pl

--eb9fc109-H--
Message: Access denied with code 403 (phase 2). Pattern match "\\W{4,}" at ARGS:_pass. [file "/etc/httpd/modsecurity.d/activated_rules/modsecurity_crs_41_sql_injection_attacks.conf"] [line "154"] [id "960024"] [rev "2"] [msg "SQL Character Anomaly Detection Alert - Repetative Non-Word Characters"] [data "Matched Data: %%!! found within ARGS:_pass: hasło%%!!"] [ver "OWASP_CRS/2.2.6"] [maturity "9"] [accuracy "8"]
Action: Intercepted (phase 2)
Stopwatch: 1477036177369125 4240 (- - -)
Stopwatch2: 1477036177369125 4240; combined=2661, p1=156, p2=2479, p3=0, p4=0, p5=26, sr=32, sw=0, l=0, gc=0
Producer: ModSecurity forwert (http://www.modsecurity.org/); OWASP_CRS/2.2.6.
Server:
Engine-Mode: "ENABLED"

Zwykle w podobnych przypadkach robiłem wykluczenie typu, które działało:

# RoundCubeMail
<LocationMatch "/?_task=login">
SecRuleRemoveById 960024
</LocationMatch>

Ale nie w tym przypadku. Wchodząc na poczta.domena.pl pojawia się ekran logowania ale po wpisaniu użytkownika i hasła nie wyświetla zawartości skrzynki pocztowej (403).
Mogę liczyć na pomoc w tej kwestii ?

Pozdrawiam
Mariusz


35
Konfiguracja / mod_security blokuje phpMyAdmin
« dnia: 2016-10-20, 13:26:39 »
Witam

Jak w temacie. Po uruchomieniu mod_security blokuje mi m.in phpMyAdmin. Doczytałem się że można zrobić wyjątki dla poszczególnych aplikacji webowych i w sumie o to chciałem się zapytać jak taki wyjątek stworzyć.

W logach mod_security mam tak :


--f1a87d71-A--
[20/Oct/2016:08:23:08 +0200] WAhizH8AAAEAAFqoDBoAAAAA 192.168.0.105 58191 xx.xx.xx.xx 80
--f1a87d71-B--
GET /phpmyadmin/ HTTP/1.1
Host: www.mydomain.pl
Connection: keep-alive
Upgrade-Insecure-Requests: 1
User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.59 Safari/537.36
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
Accept-Encoding: gzip, deflate
Accept-Language: pl-PL,pl;q=0.8,en-US;q=0.6,en;q=0.4
Cookie: pmaCookieVer=5; pma_lang=pl; pma_collation_connection=utf8_unicode_ci; pmaUser-1=%7B%22iv%22%3A%22TP7Zy8x2z4D63w7Z6H1Cgw%3D%3D%22%2C%22mac%22%3A%229d262bba6b176596e346c393effaedfa58dfd2dd%22%2C%22payload%22%3A%224rDhmvcerzEwFhdhHH1TBw%3D%3D%22%7D; info_cookie=1; _ga=GA1.2.1181842170.1476351965; 3192a62084374417fd2a6ce3eaf5eeba=fsk2kgqgsvtjjouackc7dp14g1; 947595724496e514591b0596f5e20b8b=os5f0kqo3ftbfe7j2ro68qqd25; __cfgoid=2

--f1a87d71-F--
HTTP/1.1 403 Forbidden
Vary: accept-language,accept-charset
Accept-Ranges: bytes
Connection: close
Transfer-Encoding: chunked
Content-Type: text/html; charset=iso-8859-2
Content-Language: pl

--f1a87d71-H--
Message: Access denied with code 403 (phase 2). Pattern match "([\\~\\!\\@\\#\\$\\%\\^\\&\\*\\(\\)\\-\\+\\=\\{\\}\\[\\]\\|\\:\\;\"'\\\xc2\xb4\\\xe2\x80\x99\\\xe2\x80\x98\\`\\<\\>].*?){8,}" at REQUEST_COOKIES:pmaUser-1. [file "/etc/httpd/modsecurity.d/activated_rules/modsecurity_crs_41_sql_injection_attacks.conf"] [line "168"] [id "981172"] [rev "2"] [msg "Restricted SQL Character Anomaly Detection Alert - Total # of special characters exceeded"] [data "Matched Data: \x22 found within REQUEST_COOKIES:pmaUser-1: {\x22iv\x22:\x22TP7Zy8x2z4D63w7Z6H1Cgw==\x22,\x22mac\x22:\x229d262bba6b176596e346c393effaedfa58dfd2dd\x22,\x22payload\x22:\x224rDhmvcerzEwFhdhHH1TBw==\x22}"] [ver "OWASP_CRS/2.2.6"] [maturity "9"] [accuracy "8"]
Action: Intercepted (phase 2)
Apache-Handler: type-map
Stopwatch: 1476944588799808 4723 (- - -)
Stopwatch2: 1476944588799808 4723; combined=3719, p1=152, p2=3542, p3=0, p4=0, p5=25, sr=36, sw=0, l=0, gc=0
Producer: ModSecurity for xxx (http://www.modsecurity.org/); OWASP_CRS/2.2.6.
Server: yyy
Engine-Mode: "ENABLED"

W /etc/httpd/modsecurity.d/activated_rules/modsecurity_exclude.conf zdefiniowałem ścieżkę do folderu oraz filtr :

<Directory /usr/share/phpMyAdmin>
SecFilterRemove NNNNN
</Directory>

Przechodząc do sedna pytania... skąd się bierze ten numer który powinien być w miejscu NNNNN ?

Pozdrawiam
Mariusz


36
Witam

Mam pytanie odnoście komunikatów z googla. Ostatnio sprawdziłem na http://webconfs.com/google-malware-check.php i mam takie informacje:

Aktualny stan:
Niegroźna
Funkcja Bezpieczne przeglądanie nie wykryła ostatnio szkodliwych treści w witrynie mojadomena.pl.

Szczegółowe informacje o bezpieczeństwie witryny
Niektóre strony tej witryny przekierowują użytkowników na niebezpieczne witryny, które instalują złośliwe oprogramowanie na ich komputerach, np. ist-keine-schan.de.

Jak sprawdzić czy z mojej witryny faktycznie jest takie przekierowanie? Od dawna nic takiego nie zauważyłem mimo iż bardzo często odwiedzam stronę. Żaden antywirus nie zgłaszał problemów ja również nigdy nigdzie nie zostałem przekierowany. W logach serwera www ist-keine-schan.de w ogóle nie występuje.

I jeszcze drugi komunikat :
Niebezpieczne witryny, np. bpchelm.pl i eurobase.biz, kierowały użytkowników do tej witryny.
- czy jest jakiś sposób aby usunąć/zablokować te przekierowania ?

Pozdrawiam
Mariusz




37
Administracja / Amavis. Blocked BAD-HEADER-0
« dnia: 2016-10-10, 13:31:42 »
Witam

Przeglądając logi znalazłem coś takiego :

Oct 10 13:12:24 ns1 amavis[499]: (00499-01) Blocked BAD-HEADER-0 {BouncedInbound,Quarantined}, [65.54.190.158]:51556 [65.54.190.188] <account-security-noreply@account.microsoft.com> -> <ja@domena.pl>, Message-ID: <CY1SCH030020250B2F175C485C5CD115EE88ADB0@phx.gbl>, mail_id: IEXGty8_9LTI, Hits: -, size: 5903, 200 ms
Oct 10 13:12:25 ns1 postfix/smtp[533]: A0D29A40EC4: to=<account-security-noreply@account.microsoft.com>, relay=mx4.hotmail.com[65.55.33.119]:25, delay=1.2, delays=0.08/0.01/0.57/0.52, dsn=5.0.0, status=bounced (host mx4.hotmail.com[65.55.33.119] said: 550 Requested action not taken: mailbox unavailable (in reply to RCPT TO command))

Wygląda na to że mój amavis odrzuca maile bo mu się nie podoba nagłówek maili ms. Możecie mi poradzić jak rozwiązać ten problem ?

Pozdrawiam
Mariusz

38
Administracja / Poczta - maile bez nadawcy i tematu
« dnia: 2016-09-29, 08:20:38 »
Witam

Jak w temacie. Mam serwer poczty oparty na postfiksie+amavis+clamav. Ostatnio zaktualizowałem (musiałem) PHP do wersji 5.6.26. Od tego czasu z niektórych adresów przychodzą do mnie maile bez nadawcy i tematu. Nie jest to spam. Maile te też nie zawierają złośliwego oprogramowania - pochodzą z zaufanego źródła. Przyglądając się logom ciężko się czegoś przyczepić - wyglądają normalnie.  Powrót do starszej wersji php nie wchodzi w grę. Wygląda to tak jakby mail dochodził a squirrellmail go nieprawidłowo wyświetlał. To możliwe? Nigdy nie miałem podobnej sytuacji. Macie może pomysł gdzie szukać przyczyny takiego stanu rzeczy ?


Pozdrawiam
Mariusz

39
Administracja / MySQL - jak zmienić ścieżkę do fotek ?
« dnia: 2016-09-15, 11:50:56 »
Witam

W tabeli mysql CMS joomla potrzebuję zmienić ścieżki do fotek z obecnych :

/images/stories/artykuly/2016/1/img1.jpg
/images/stories/artykuly/2016/1/img2.jpg
/images/stories/artykuly/2016/1/img3.jpg

... na właściwe. Nie chcę zmieniać tego ręcznie w ponad 500 artykułach.

/images/2016/1/img1.jpg
/images/2016/1/img2.jpg
/images/2016/1/img3.jpg

Czy mógłby mi ktoś powiedzieć jak powinno wyglądać polecenie mysql które załatwiło by to kompleksowo?

Pozdrawiam
Mariusz

40
Konfiguracja / mod_security - wycina logowanie
« dnia: 2016-09-12, 09:00:05 »
Witam

Mam problem z konfiguracją mod_security. W domyślnej instalacji blokuje mi możliwość zalogowania się do poczty (http://blablabla.bla.pl/src/login.php) oraz zaplecza joomla (http://blablabla.bla.pl/administrator/). Mam kod 403. Czy ktoś z was jak skonfigurować moda aby nie blokował konkretnych adresów?

Pozdrawiam
Mariusz

41
Zlecę / Zlecę przekonfigurowanie postfixa
« dnia: 2016-09-11, 10:09:09 »
Witam

Posiadam serwer poczty oparty o postfixa+amavis+clamav+mysql. Serwer działa ale mam z nim problemy. Mimo autoryzacji użytkowników trafia się że wysyłane są maile z nieistniejących adresów z domeny i jednej poddomeny którą serwer obsługuje. W treści rozsyłanych maili jest charakterystyczny wpis "Part 3N=X-PHP-Originating-Script: 48:blog46.php(1954)".  Serwer nie jest open-relay - sprawdzałem. Podejrzewam jakiegoś rootkita ale pewności nie mam.
Potrzebuje pomocy osoby która ma doświadczenie w tego typu sprawach. Zależy mi na wykryciu i usunięciu przyczyny takiego stanu rzeczy.
Co do wynagrodzenia za wykonaną pracę proponuję ustalenie należności po wstępnym rozeznaniu problemu.
Osoby zainteresowane proszę o kontakt email igorio[at]op.pl z dołączonym krótkim opisem doświadczenia zawodowego w administrowaniu postfixem.

Pozdrawiam
Mariusz


42
Konfiguracja / DNS - konfiguracja PTR
« dnia: 2016-09-06, 11:53:29 »
Witam

Zwracam się do was ponieważ stoję pod ścianą. Próbuję skonfigurować PTR ale bezskutecznie a najgorsze jest to że zaczynam się zastanawiać nad rzeczami które do tej pory były dla mnie jasne. :( . NA początek zwracam się z prośba o rzut okiem na to:

# hostname
s1

# cat /etc/resolv.conf
search .
nameserver 127.0.0.1
domain jakas.domena.pl

# cat /etc/named.conf
...
zone "jakas.domena.pl" IN {
    type master;
    file "/var/named/jakas.domena.pl";
};

zone "163.CCC.BBB.185.in-add.arpa" IN {
    type master;
    file "/var/named/rev.zone";
};

# cat /var/named/jakas.domena.pl
$TTL 3H
jakas.domena.pl.       IN      SOA     s1.jakas.domena.pl.    root.jakas.domena.pl. (
                                7               ;; serial
                                3H              ;; refresh
                                15M             ;; retry
                                1W              ;; expiry
                                1D)             ;; minimum
;;
                IN      NS              s1.jakas.domena.pl.
                IN      MX      10      poczta.jakas.domena.pl.
;;
jakas.domena.pl.  IN      A       185.BBB.CCC.163
s1              IN      A       185.BBB.CCC.163
poczta          IN      A       185.BBB.CCC.163
www             IN      A       185.BBB.CCC.1633
localhost.      IN      A       127.0.0.1
ftp             IN      A       185.BBB.CCC.163

W tym momencie nslookup, dig i host działają poprawnie odwzorowując nazwy na IP.
Problem jest z rev dns-em...

# cat /var/named/rev.zone
$TTL 3H
@               IN      SOA     s1.jakas.domena.pl.  root.jakas.domena.pl. (
                                7               ;; serial
                                3H              ;; refresh
                                15M             ;; retry
                                1W              ;; expiry
                                1D)             ;; minimum
@               IN      NS      s1.jakas.domena.pl.
163             IN      PTR     poczta.jakas.domena.pl.

Wydaje mi się, że powinno działać ale:

# host  185.BBB.CCC.163
Host 163.CCC.BBB.185.in-addr.arpa not found: 2(SERVFAIL)


# nslookup  185.BBB.CCC.163
Server:         127.0.0.1
Address:        127.0.0.1#53

** server can't find 163.CCC.BBB.185.in-addr.arpa: SERVFAIL

Więc w czym leży problem? Siedzę drugi dzień i nie mogę dojść gdzie jest błąd!
Za wszelkie uwagi będę niezmiernie wdzięczny.

Pozdrawiam
Mariusz


43
Administracja / Problem z pocztą
« dnia: 2016-08-30, 14:55:08 »
Witam
Używam postfixa+dovecot+mysql+amavis. Od wczoraj mam problemy i szczerze mówiąc nie wiem co się dzieje. W kolejce do wysłania po paru godzinach jest kilka K maili tego typu :
# mailq
-Queue ID- --Size-- 1DF9AA411ED     2046 Tue Aug 30 14:43:10  andrea_jennings@mojadomena.pl
(host mta7.am0.yahoodns.net[98.136.216.26] said: 421 4.7.1 [TS03] All messages from 111.222.333.444 will be permanently deferred; Retrying will NOT succeed. See http://postmaster.yahoo.com/errors/421-ts03.html (in reply to MAIL FROM command))
                                         sulija@yahoo.com
----Arrival Time---- -Sender/Recipient-------
68004A413CF     2152 Tue Aug 30 14:37:37  robert_lowery@mojadomena.pl
(delivery temporarily suspended: lost connection with mx4.hotmail.com[207.46.8.199] while sending RCPT TO)
                                         al3ood@hotmail.com
andrea_jennings@mojadomena.pl oraz  robert_lowery@mojadomena.pl oczywiście nie są moimi użytkownikami a wygląda tak jakby próbowali przesłać przez mój serwer poczty wiadomości.
Serwer poczty sprawdziłem pod kątem openrelaya (http://www.mailradar.com/openrelay/) ale testy nic nie wykazały - wszystko ok (TEST PASSED).

Log z sesji wygląd tak:

Aug 30 14:48:52 ns1 postfix/pickup[1539]: 3EF8FA418DF: uid=48 from=<mary_cross@mojadomena.pl>
Aug 30 14:48:52 ns1 postfix/cleanup[9987]: 3EF8FA418DF: message-id=<0264dd3fe91723cfaaa241d840321078@mojadomena.pl>
Aug 30 14:48:52 ns1 dkim-filter[1943]: 3EF8FA418DF: no signature data
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 3EF8FA418DF: from=<mary_cross@mojadomena.pl>, size=1443, nrcpt=1 (queue active)
Aug 30 14:48:52 ns1 postfix/pickup[1539]: 55E4CA4166A: uid=48 from=<mary_cross@mojadomena.pl>
Aug 30 14:48:52 ns1 postfix/cleanup[9987]: 55E4CA4166A: message-id=<bef7a7e113aad4601a4db82bd763e501@mojadomena.pl>
Aug 30 14:48:52 ns1 dkim-filter[1943]: 55E4CA4166A: no signature data
Aug 30 14:48:52 ns1 postfix/smtpd[9998]: connect from localhost[127.0.0.1]
Aug 30 14:48:52 ns1 postfix/smtpd[9998]: 6D6B1A41906: client=localhost[127.0.0.1]
Aug 30 14:48:52 ns1 postfix/cleanup[10001]: 6D6B1A41906: message-id=<0264dd3fe91723cfaaa241d840321078@mojadomena.pl>
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 55E4CA4166A: from=<mary_cross@mojadomena.pl>, size=1430, nrcpt=1 (queue active)
Aug 30 14:48:52 ns1 postfix/pickup[1539]: 76234A418E4: uid=48 from=<mary_cross@mojadomena.pl>
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 6D6B1A41906: from=<mary_cross@mojadomena.pl>, size=1865, nrcpt=1 (queue active)
Aug 30 14:48:52 ns1 postfix/cleanup[9987]: 76234A418E4: message-id=<c859042f2e5965f9659a0f25b42e5f6a@mojadomena.pl>
Aug 30 14:48:52 ns1 dkim-filter[1943]: 76234A418E4: no signature data
Aug 30 14:48:52 ns1 amavis[9930]: (09930-01) Passed CLEAN {RelayedOpenRelay}, <mary_cross@mojadomena.pl> -> <slamdk79@yahoo.com.sg>, Message-ID: <0264dd3fe91723cfaaa241d840321078@mojadomena.pl>, mail_id: azfTbE12kXzq, Hits: -, size: 1405, queued_as: 6D6B1A41906, 203 ms
Aug 30 14:48:52 ns1 postfix/smtp[9992]: 3EF8FA418DF: to=<slamdk79@yahoo.com.sg>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.39, delays=0.18/0.01/0/0.2, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as 6D6B1A41906)
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 3EF8FA418DF: removed
Aug 30 14:48:52 ns1 postfix/smtpd[10009]: connect from localhost[127.0.0.1]
Aug 30 14:48:52 ns1 postfix/smtpd[10009]: 9AF07A4191B: client=localhost[127.0.0.1]
Aug 30 14:48:52 ns1 postfix/cleanup[10001]: 9AF07A4191B: message-id=<bef7a7e113aad4601a4db82bd763e501@mojadomena.pl>
Aug 30 14:48:52 ns1 postfix/pickup[1539]: 9DA59A418FA: uid=48 from=<alberta_frank@mojadomena.pl>
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 9AF07A4191B: from=<mary_cross@mojadomena.pl>, size=1844, nrcpt=1 (queue active)
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 76234A418E4: from=<mary_cross@mojadomena.pl>, size=1431, nrcpt=1 (queue active)
Aug 30 14:48:52 ns1 postfix/cleanup[9987]: 9DA59A418FA: message-id=<466b1cf4f347eca434b385c43c262203@mojadomena.pl>
Aug 30 14:48:52 ns1 dkim-filter[1943]: 9DA59A418FA: no signature data
Aug 30 14:48:52 ns1 amavis[9946]: (09946-01) Passed CLEAN {RelayedOpenRelay}, <mary_cross@mojadomena.pl> -> <majek85@yahoo.com>, Message-ID: <bef7a7e113aad4601a4db82bd763e501@mojadomena.pl>, mail_id: Qqv9QZeYR380, Hits: -, size: 1393, queued_as: 9AF07A4191B, 186 ms
Aug 30 14:48:52 ns1 postfix/smtp[10003]: 55E4CA4166A: to=<majek85@yahoo.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.47, delays=0.22/0.06/0/0.19, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as 9AF07A4191B)
Aug 30 14:48:52 ns1 postfix/qmgr[1540]: 55E4CA4166A: removed

Może ktoś ma pomysł co z tym zrobić?

Pozdrawiam
Mariusz

44
Administracja / DNS - query denied
« dnia: 2016-06-29, 14:51:06 »
Witam

Potrzebuję pomocy przy konfiguracji DNS. Na razie w sieci lokalnej. Testy named-check* przechodzą ale sam serwer nie działa. Sprawdziłem konfigurację DNS-u:
named-checkzone domena.pl /var/named/domena.pl
zone domena.pl/IN: loaded serial 2
OK

named-checkzone   195.0.168.192.in-addr.arpa /var/named/195.0.168.192.in-addr.arpa
zone 195.0.168.192.in-addr.arpa/IN: loaded serial 2
OK

 named-checkconf  /etc/named.conf

i nic - to znaczy składnia jest ok.  :)

Jak wpiszę:
 nslookup 192.168.0.195
Server:         127.0.0.1
Address:        127.0.0.1#53

** server can't find 195.0.168.192.in-addr.arpa: REFUSED

lub

 nslookup domena.pl
Server:         127.0.0.1
Address:        127.0.0.1#53
** server can't find domena.pl.domena.pl: REFUSED

W logach w zależności od polecenia pojawia się :
client 127.0.0.1#41143: query '195.0.168.192.in-addr.arpa/PTR/IN' denied

client 127.0.0.1#46459: query 'domena.pl/A/IN' denied
client 127.0.0.1#46016: query 'domenapl.domena.pl/A/IN' denied

ll
razem 36
-rw-r----- 1 root  named  444 07-08 11:54 195.0.168.192.in-addr.arpa
-rw-r----- 1 root  named 1817 07-08 11:03 domena.pl

cat /etc/resolv.conf
domain domena.pl
nameserver 127.0.0.1
nameserver 192.168.0.195

cat /etc/named.conf
options {
        listen-on port 53 {any; };
        directory       "/var/named";
        dump-file       "/var/named/data/cache_dump.db";
        statistics-file "/var/named/data/named_stats.txt";
        memstatistics-file "/var/named/data/named_mem_stats.txt";
        allow-query     { any; };
        allow-query-cache       { localhost; };
        recursion yes;
        dnssec-enable yes;
        dnssec-validation yes;
...
};
...
zone "domena.pl" IN {
    type master;
    file "/var/named/domena.pl";
    allow-query {
        };
};
zone "195.0.168.192.in-addr.arpa" IN {
    type master;
    file "/var/named/195.0.168.192.in-addr.arpa";
    allow-query {
        };
};

Może ktoś wie gdzie szukać przyczyny takiego stanu rzeczy?

Pozdrawiam
Mariusz

45
Administracja / pdbedit - maximum password age
« dnia: 2016-06-27, 12:31:29 »
Witam

Postawiłem serwer PDC, dorzuciłem kilku użytkowników. Z poziomu windowsa (za pomocą pam) mogą zmieniać hasło. Jednak wolałbym aby to serwer wymuszał na nich zmianę hasła po określonym czasie i przypominał o tej konieczności.
Domyślnie każdy użytkownik ma tak:

# pdbedit -Lv
...
Password last set:    pon, 27 cze 2016 08:53:30 CEST
Password can change:  pon, 27 cze 2016 08:53:30 CEST
Password must change: never
...

Gdy próbuję zmienić czas po którym hasło musi być zmienione poleceniem pdbedit zmiana następuje u wszystkich użytkowników.

pdbedit -P "maximum password age" -C 604800

Czy jest jakiś sposób aby zmiana dotyczyła konkretnego użytkownika a nie wszystkich?
Czy jest możliwość ostrzeżenia użytkownika o konieczności zmiany hasła np.3,2 i dzień przed upłynięciem terminu jego ważności? Chodzi mi o jakiś dodatkowy komunikat przy logowaniu...

Pozdrawiam
Mariusz



Strony: 1 2 [3] 4