Nowe posty

xx Pomoc w wyborze środowiska graficznego (11)
Wczoraj o 22:41:56
xx Usunąłem przez przypadek /bin co zrobić? (2)
Wczoraj o 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
Wczoraj o 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49
xx Strona o testach penetracyjnych, hackingu (33)
2022-05-18, 08:09:16
xx Nadawanie uprawnień przy kopiowaniu themes do katalogu (15)
2022-05-17, 21:18:16
xx Pobieraniu pliku zdalnie poprzez VPN (2)
2022-05-16, 20:49:59

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - mariuszad

Strony: [1] 2 3 ... 7
1
Administracja / Dovecot - unknown user - trying the next userdb
« dnia: 2022-04-11, 14:58:31 »
Witam

Czy ktoś może mi pomóc z określeniem przyczyny że wciąż w logach mam komunikaty "unknown user (given password: password) - trying the next passdb"?. Poczta działa bez problemu. Irytuje mnie jedynie ciągle pojawiający się wpis jak wyżej.

Apr 11 14:26:10 ns1 dovecot: auth-worker(32245): pam(user@domain.tld,127.0.0.1,<DiuJDGDcDqx/AAAB>): unknown user (given password: password) - trying the next passdb
Apr 11 14:26:10 ns1 dovecot: auth-worker(32245): passwd(user@domain.tld,127.0.0.1,<DiuJDGDcDqx/AAAB>): unknown user  - trying the next userdb
Apr 11 14:26:10 ns1 dovecot: imap-login: Login: user=<user@domain.tld>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=12090, secured, session=<DiuJDGDcDqx/AAAB>

Może ktoś wie co jest tego przyczyną ?

Pozdrawiam
M

2
Administracja / Odp: Wyłuskanie adresów IP
« dnia: 2022-04-11, 14:51:30 »
Dzięki - sprawdzę i to

3
Administracja / Odp: Wyłuskanie adresów IP
« dnia: 2022-04-06, 14:01:58 »
grep -o "[0-9]\+\.[0-9]\+\.[0-9]\+\.[0-9]\+" file.txt

4
Administracja / Wyłuskanie adresów IP
« dnia: 2022-04-06, 12:45:34 »
Witam
Potrzebuję z poniższego logu wyłuskać wszystkie adresy IP  i zapisać je do pliku:

Apr  3 08:56:51 ns1 dovecot: auth-worker(1547): pam(user@domain.tld,189.50.146.105): unknown user (given password: kasiagr) - trying the next passdb
Apr  3 08:56:51 ns1 dovecot: auth-worker(1547): sql(user@domain.tld,189.50.146.105): Password mismatch (given password: kasiagr)
Apr  3 08:57:04 ns1 dovecot: auth-worker(1547): pam(user@domain.tld,67.216.109.66): unknown user (given password: kasiagr) - trying the next passdb
Apr  3 08:57:04 ns1 dovecot: auth-worker(1547): sql(user@domain.tld,67.216.109.66): Password mismatch (given password: kasiagr)
Apr  3 08:57:06 ns1 dovecot: auth-worker(1547): pam(user@domain.tld,67.216.109.66): unknown user (given password: kasiagr) - trying the next passdb
Apr  3 08:57:06 ns1 dovecot: auth-worker(1547): sql(user@domain.tld,67.216.109.66): Password mismatch (given password: kasiagr)
Apr  3 10:17:27 ns1 dovecot: auth-worker(6975): pam(user@domain.tld,181.13.146.250): unknown user (given password: kasiagrr) - trying the next passdb
Apr  3 10:17:27 ns1 dovecot: auth-worker(6975): sql(user@domain.tld,181.13.146.250): Password mismatch (given password: kasiagrr)
Apr  3 10:17:29 ns1 dovecot: auth-worker(6975): pam(user@domain.tld,181.13.146.250): unknown user (given password: kasiagrr) - trying the next passdb
Apr  3 10:17:29 ns1 dovecot: auth-worker(6975): sql(user@domain.tld,181.13.146.250): Password mismatch (given password: kasiagrr)
Apr  3 10:17:43 ns1 dovecot: auth-worker(6975): pam(user@domain.tld,103.157.169.242): unknown user (given password: kasiagrr) - trying the next passdb
Apr  3 10:17:43 ns1 dovecot: auth-worker(6975): sql(user@domain.tld,103.157.169.242): Password mismatch (given password: kasiagrr)
Apr  3 10:17:45 ns1 dovecot: auth-worker(6975): pam(user@domain.tld,103.157.169.242): unknown user (given password: kasiagrr) - trying the next passdb
Apr  3 10:17:45 ns1 dovecot: auth-worker(6975): sql(user@domain.tld,103.157.169.242): Password mismatch (given password: kasiagrr)
Apr  3 10:17:59 ns1 dovecot: auth-worker(6975): pam(user@domain.tld,61.230.79.9): unknown user (given password: kasiagrr) - trying the next passdb
Apr  3 10:17:59 ns1 dovecot: auth-worker(6975): sql(user@domain.tld,61.230.79.9): Password mismatch (given password: kasiagrr)
Apr  3 10:18:01 ns1 dovecot: auth-worker(6975): pam(user@domain.tld,61.230.79.9): unknown user (given password: kasiagrr) - trying the next passdb
Apr  3 10:18:01 ns1 dovecot: auth-worker(6975): sql(user@domain.tld,61.230.79.9): Password mismatch (given password: kasiagrr)



Dziękuję za pomoc i pozdrawiam
M

5
Już problem znaleziony. Czy rozwiązany to nie wiem - obserwuje. Okazało się że port flapuje. Skompilowałem sterowniki ze strony producenta i jak na razie problemu nie ma -  obserwuję

6
Witam

Szukam przyczyny  z powodu którego aplikacja którą mam udostępnioną za pomocą RemonteApp od czasu do czasu zalicza zwiechę. Serwer stoi w zupełnie innej lokalizacji niż moja sieć LAN. Korzysta również z innego ISP niż ja. Jest różnie, czasami wyloguje mnie a czasami odświeży połączenie w ramach trwającej sesji.
Połączenie zrywane jest kilka razy dziennie i jest to na tyle irytujące, że osoby które pracują tracą dane wprowadzone z kilkudziesięciu minut.

Zarzuciłem  tcpdumpa:
tcpdump -i eno2 -nn -s0 -vvv host AAA.BBB.CCC.DDD and port 443 -w log.pcap

Jak na razie zbiera mi komunikację w obie strony czyli z mojej sieci do serwera i z powrotem. Pytanie tylko do osób które mają większe doświadczenie czy taka składnia polecenia da log z którego będzie można coś wywnioskować ?

Pozdrawiam
m






7
Administracja / Odp: clamd@scan nie startuje po aktualizacji
« dnia: 2021-09-22, 09:46:54 »
Dzięki. Już działa

8
Administracja / clamd@scan nie startuje po aktualizacji
« dnia: 2021-09-21, 08:51:30 »
Witam
Na CentOS Linux release 7.9.2009 (Core) po aktualizacji ClamAV mam poniższy komunikat:

# systemctl start clamd@scan.service
wrz 21 08:38:30 ns1.bipe.pl clamd[24567]: LOCAL: Could not create socket directory: /var/run/clamd.scan: Permission denied
wrz 21 08:38:30 ns1.bipe.pl clamd[24566]: ERROR: LOCAL: Could not create socket directory: /var/run/clamd.scan: Permission denied
wrz 21 08:38:30 ns1.bipe.pl clamd[24566]: ERROR: LOCAL: Socket file /var/run/clamd.scan/clamd.sock could not be bound: No such file or directory
wrz 21 08:38:30 ns1.bipe.pl clamd[24567]: LOCAL: Socket file /var/run/clamd.scan/clamd.sock could not be bound: No such file or directory
wrz 21 08:38:30 ns1.bipe.pl systemd[1]: clamd@scan.service: control process exited, code=exited status=1
wrz 21 08:38:30 ns1.bipe.pl systemd[1]: Failed to start clamd scanner (scan) daemon.

# ll /var/run
...
drwxr-x---  2 chrony   chrony     80 07-10 19:43 chrony
drwxr-xr-x  2 clamsmtp mail       40 09-21 08:37 clamd.clamsmtp
drwxr-xr-x  2 clamsmtp mail       40 09-21 08:37 clamsmtpd
drwxr-xr-x  2 root     root       40 07-10 19:43 console
...

Wygląda to tak jakby nie mógł założyć sobie folderu clamd.scan  a w nim pliku. To błąd konfiguracji czy jakiś inny problem?
Może mi ktoś pomóc rozwiązać ten problem ?

Pozdrawiam
M

9
Konfiguracja / iSCSI - problemy z zapisem
« dnia: 2021-01-29, 08:06:42 »
Witam
Zainstalowałem iscsi i niby wszystko działa. Na initiatorze pojawiają się dwa dyski jednak gdy z poziomu initiatora próbuję zapisać cokolwiek to jest to do momentu restartu maszyny. Wydaje mi się że dane powinny się zachować o być widoczne również z poziomu targetu a tak nie jest. Identycznie jest z poziomu targetu gdy próbuję stworzyć plik lub folder - nie jest on widziany przez initiatora.
Dyski logiczne które udostępniam zostały stworzone podczas instalacji systemu i są to macierze w Raid5 o pojemności 200 GB.

# cat /proc/mdstat
.......
md126 : active raid5 sdd3[4] sda3[0] sdc3[2] sdb3[1]
      19562496 blocks super 1.2 level 5, 512k chunk, algorithm 2 [4/4] [UUUU]
      bitmap: 1/1 pages [4KB], 65536KB chunk

md127 : active raid5 sdd6[4] sda6[0] sdc6[2] sdb6[1]
      961536 blocks super 1.2 level 5, 512k chunk, algorithm 2 [4/4] [UUUU]

/backstores/block> cd /
/> cd iscsi
/iscsi> create wwn=iqn.2021-01.magazyn.ntt:dysk1
Created target iqn.2021-01.magazyn.ntt:dysk1.
Created TPG 1.
Global pref auto_add_default_portal=true
Created default portal listening on all IPs (0.0.0.0), port 3260.
/iscsi> create wwn=iqn.2021-01.magazyn.ntt:dysk2
Created target iqn.2021-01.magazyn.ntt:dysk2.
Created TPG 1.
Global pref auto_add_default_portal=true
Created default portal listening on all IPs (0.0.0.0), port 3260.
/iscsi>ls
o- iscsi ... [Targets: 2]
  o- iqn.2021-01.magazyn.ntt:dysk1 ....................................................................................... [TPGs: 1]
  | o- tpg1 ................................................................................................. [no-gen-acls, no-auth]
  |   o- acls ... [ACLs: 0]
  |   o- luns ... [LUNs: 0]
  |   o- portals ... [Portals: 1]
  |     o- 0.0.0.0:3260 ... [OK]
  o- iqn.2021-01.magazyn.ntt:dysk2 ....................................................................................... [TPGs: 1]
    o- tpg1 ................................................................................................. [no-gen-acls, no-auth]
      o- acls ... [ACLs: 0]
      o- luns ... [LUNs: 0]
      o- portals ... [Portals: 1]
        o- 0.0.0.0:3260 ... [OK]
/iscsi> cd /
/> ls
o- / ... [...]
  o- backstores ... [...]
  | o- block .................................................................................................. [Storage Objects: 2]
  | | o- md123 ...................................................................... [/dev/md123 (186.5GiB) write-thru deactivated]
  | | | o- alua ................................................................................................... [ALUA Groups: 1]
  | | |   o- default_tg_pt_gp ....................................................................... [ALUA state: Active/optimized]
  | | o- md124 ...................................................................... [/dev/md124 (186.5GiB) write-thru deactivated]
  | |   o- alua ................................................................................................... [ALUA Groups: 1]
  | |     o- default_tg_pt_gp ....................................................................... [ALUA state: Active/optimized]
  | o- fileio ................................................................................................. [Storage Objects: 0]
  | o- pscsi .................................................................................................. [Storage Objects: 0]
  | o- ramdisk ................................................................................................ [Storage Objects: 0]
  o- iscsi ... [Targets: 2]
  | o- iqn.2021-01.magazyn.ntt:dysk1 ..................................................................................... [TPGs: 1]
  | | o- tpg1 ............................................................................................... [no-gen-acls, no-auth]
  | |   o- acls ... [ACLs: 0]
  | |   o- luns ... [LUNs: 0]
  | |   o- portals ... [Portals: 1]
  | |     o- 0.0.0.0:3260 ... [OK]
  | o- iqn.2021-01.magazyn.ntt:dysk2 ..................................................................................... [TPGs: 1]
  |   o- tpg1 ............................................................................................... [no-gen-acls, no-auth]
  |     o- acls ... [ACLs: 0]
  |     o- luns ... [LUNs: 0]
  |     o- portals ... [Portals: 1]
  |       o- 0.0.0.0:3260 ... [OK]
  o- loopback ... [Targets: 0]


# iscsiadm --mode node --targetname iqn.2021-01.magazyn.ntt:dysk2  --login
Logging in to [iface: default, target: iqn.2021-01.magazyn.ntt:dysk2, portal: 192.168.4.25,3260] (multiple)
Login to [iface: default, target: iqn.2021-01.magazyn.ntt:dysk2, portal: 192.168.4.25,3260] successful.

# iscsiadm --mode node --targetname iqn.2021-01.magazyn.ntt:dysk1  --login
Logging in to [iface: default, target: iqn.2021-01.magazyn.ntt:dysk1, portal: 192.168.4.25,3260] (multiple)
Login to [iface: default, target: iqn.2021-01.magazyn.ntt:dysk1, portal: 192.168.4.25,3260] successful.

# lsscsi
[0:0:0:0]    disk    ATA      ST3160318AS      CC38  /dev/sda
[1:0:0:0]    cd/dvd  HL-DT-ST DVDRAM GH22NS50  TN02  /dev/sr0
[b][5:0:0:0]    disk    LIO-ORG  md124            4.0   /dev/sdb
[6:0:0:0]    disk    LIO-ORG  md123            4.0   /dev/sdc[/b]

# cat /etc/fstab
...
UUID=f20c89a9-001f-4e83-a74f-e2a51f0065ee /dysk1        xfs     _netdev         0 2
UUID=c0c6abc0-6099-4b17-a287-6ef59a800032 /dysk2       xfs     _netdev         0 2

Może ktoś pomóc ?

Pozdrawiam
Mariusz

10
Administracja / 2 adresy na jednej sieciówce - brak pingu
« dnia: 2020-10-22, 11:20:28 »
Witam

Przypisałem drugi adres ip do sieciówki jednak nie idą z niego pingi na zewnątrz sieci.

[b]# cd /etc/sysconfig/network-scripts/[/b]
[b]# ll[/b]
razem 8
-rw-r--r-- 1 root root 321 10-22 02:30 ifcfg-enp0s25
-rw-r--r-- 1 root root 327 10-22 05:04 ifcfg-enp0s25:1

[b]# ip a[/b]
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
2: enp0s25: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether 00:1a:4b:65:32:e3 brd ff:ff:ff:ff:ff:ff
    inet 192.168.4.26/24 brd 192.168.4.255 scope global noprefixroute enp0s25
       valid_lft forever preferred_lft forever
    inet 192.168.100.10/24 brd 192.168.100.255 scope global noprefixroute enp0s25:1
       valid_lft forever preferred_lft forever

[b]# cat ifcfg-enp0s25[/b]
TYPE=Ethernet
PROXY_METHOD=none
BROWSER_ONLY=no
BOOTPROTO=none
IPADDR=192.168.4.26
PREFIX=24
DNS1=8.8.8.8
DOMAIN=domena.tld
DEFROUTE=yes
IPV4_FAILURE_FATAL=no
IPV6_DISABLED=yes
IPV6INIT=no
NAME=enp0s25
UUID=cf527639-eb12-3511-b930-9d93bbec49e7
DEVICE=enp0s25
ONBOOT=yes
AUTOCONNECT_PRIORITY=-999

[b]# cat ifcfg-enp0s25:1[/b]
TYPE=Ethernet
PROXY_METHOD=none
BROWSER_ONLY=no
BOOTPROTO=none
IPADDR=192.168.100.10
PREFIX=24
GATEWAY=192.168.4.10
DNS1=8.8.8.8
DEFROUTE=yes
IPV4_FAILURE_FATAL=no
IPV6_DISABLED=yes
IPV6INIT=no
NAME=enp0s25:1
UUID=cf527639-eb12-3511-b930-9d93bbec49e7
DEVICE=enp0s25:1
ONBOOT=yes
AUTOCONNECT_PRIORITY=-999

[b]# ping -I enp0s25 onet.pl[/b]
PING onet.pl (213.180.141.140) from 192.168.4.26 enp0s25: 56(84) bytes of data.
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=1 ttl=59 time=13.1 ms
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=2 ttl=59 time=13.4 ms
^C
--- onet.pl ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 2ms
rtt min/avg/max/mdev = 13.081/13.241/13.401/0.160 ms

[b]# ping -I enp0s25:1 onet.pl[/b]
ping: invalid source address enp0s25:1

[b]# ping -I 192.168.100.10 onet.pl[/b]
PING onet.pl (213.180.141.140) from 192.168.100.10 : 56(84) bytes of data.
^C
--- onet.pl ping statistics ---
12 packets transmitted, 0 received, 100% packet loss, time 316ms


Dlaczego nie widzi interfejsu (invalid source address enp0s25:1)  i dlaczego nie idą pingi przez niego. Czy może mi ktoś wyjaśnić/pomóc  jak rozwiązać problem?

Pozdrawiam
mariusz

11
Zlecę / Zlecę napisanie skryptu.
« dnia: 2019-12-20, 07:35:55 »
Witam

Zlecę napisanie skryptu w bash, który robiłby to :

1. Z obecnej struktury katalogów/podkatalogów potrzebuję wygenerowania kopii struktury katalogów z zachowaniem  nazw katalogów/podkatalogów .
2. Przeniesienia (z obecnej struktury) wszystkich plików w których nazwie występuje słowo *-zoom-* do nowej struktury katalogów i ... :
   a) zmiany nazw plików (tych ze słowem *zoom* ) na: image-XXX.jpg (gdzie XXX to numeracja zaczynająca się od 001) oraz  zmniejszenie ich do szerokość 1400 pix z ( wysokość z zachowaniem proporcji skanu)

   b) potrzebuję wygenerować w każdym z podfolderów zawierających plik o nazwie image-001.jpg miniaturke z tego pliku o szerokości 150pix ( wysokość z zachowaniem proporcji skanu)

Pozdrawiam

12
Konfiguracja / Odp: .htaccess - prośba o pomoc
« dnia: 2019-12-11, 11:25:32 »
Witam

Jednak będę potrzebował pomocy. Po wrzuceniu strony z CMS niby strona się wyświetla ale po kliknięciu w jakikolwiek link odwołujący się do np. artykułu z poziomu menu czy jakiegokolwiek obiektu stworzonego w zapleczu joomla na paski adresu pojawia się:

https://oldpage.tld.pl/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/newpage/var/www/newpage/index.php

Firefox
Wyrzuca taki komunikat:

Pętla przekierowań
Podczas łączenia z serwerem „oldpage.tld.pl” wystąpił błąd.

Pewnie mam skopany .htacess Mółgby ktoś podpowiedzieć jak prawidłowo to ustawić  ?

Pozdrawiam

13
Konfiguracja / Odp: .htaccess - prośba o pomoc
« dnia: 2019-12-11, 09:37:35 »
Ok. Poradziłem sobie

<VirtualHost *:80>
        Alias /np /var/www/newpage
...

<VirtualHost *:443>
        Alias /np /var/www/newpage
...

cat  .htaccess

RewriteEngine on
RewriteBase /
RewriteCond %{REQUEST_URI} !^/np/
RewriteRule ^(.*)$ /newpage/$1 [R=302,L]

14
Konfiguracja / .htaccess - prośba o pomoc
« dnia: 2019-12-11, 09:19:13 »
Witam

Mam działająca domenę oldpage.tld.pl. Jest ona dostępna pod adresem https://oldpage.tld.pl W folderze /var/www/newpage mam nową wersję strony. Nie chcę jej na razie udostępniać szerszemu gronu do momentu uzupełnienia jej o właściwe treści ale chciałbym aby była dostępna pod adresem https://oldpage.tld.pl/np .
Czy mógłby mi ktoś podpowiedzieć jak powinien wyglądać .htaccess aby stara i nowa strona były widoczne ?

Mój vhost dla oldpage.tld.pl wygląda tak :

<VirtualHost *:80>
    ServerAdmin webmaster@tld.pl
    AddDefaultCharset UTF-8
    DocumentRoot /var/www/oldpage
    ServerName oldpage.tld.pl
    ServerAlias www.oldpage.tld.pl
</VirtualHost>

<VirtualHost *:443>
    AddDefaultCharset UTF-8
    DocumentRoot /var/www/oldpage
    ServerName oldpage.tld.pl
    ServerAlias www.oldpage.tld.pl
 
    SSLEngine on
    SSLCertificateFile    /etc/httpd/ssl/wildcard.tld.pl.crt
    SSLCertificateKeyFile /etc/httpd/ssl/wildcard.tld.pl.key
</VirtualHost>


Obie strony stoją na CMS joomla.

Pozdrawiam
ma

15
Konfiguracja / Konfiguracja dovecot
« dnia: 2019-12-04, 10:55:02 »
Witam

W logach pojawia mi się non stop komunikat:

Dec  4 10:46:15  dovecot: auth-worker(23683): pam(user.user@domena.tld,127.0.0.1,<7SPvft2YKKtN/AAAB>): [b]unknown user[/b] (given password: [b]hasło123[/b]) - trying the next passdb

Chodzi mi dwie rzeczy z tego komunikatu. Pierwszy z nich to  "unknown user" a drugi to  hasło, które podawane jest otwartym tekstem a powinno być wg mnie zakodowane....
Użytkownik normalnie się loguje i może korzystać z poczty.
To kwestia konfiguracji dovecota czy gdzieś indziej w konfiguracji mam błąd ?

Pozdrawiam
Mariusz

Strony: [1] 2 3 ... 7