Nowe posty

xx Otoczenie najkrótszej frazy (2)
Dzisiaj o 12:18:46
xx Skrypt do otwarcia i zamknięcia plików (2)
2022-09-19, 21:18:41
xx potrzebuje by ktoś mi wytłumaczył jedną żecz (4)
2022-09-16, 23:14:22
clip Zmiana ustawień punktu montowania (2)
2022-09-07, 23:20:08
xx Czarny ekran na start - linux mint (2)
2022-09-07, 14:46:31
xx Przydatne Linki (12)
2022-09-07, 14:33:34
xx Czy jest to potrzebne w domu ? (1)
2022-09-07, 08:26:40
xx System pakietów jest uszkodzony (Linux Ubuntu 20.04 LTS) (1)
2022-09-06, 16:50:43
xx Lupa. (5)
2022-09-04, 00:47:38
xx problem z wyburzaniem dell inspirion 15 3552 (1)
2022-09-03, 19:47:29

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - pavbaranov

Strony: [1] 2 3 ... 57
1
Sorry, ale więcej informacji.
- Jaki to system?
- Bootloader (GRUB, czy co tam masz) Ci się wyświetla, czy czarny ekran z migającym kursorem jest jedynym objawem, że komputer działa?

2
KDE / Odp: akonadi w KDE5
« dnia: 2022-07-22, 14:22:11 »
Zerknij na https://wiki.archlinux.org/title/KDE#KMail
Przy okazji - jaki to OS, jaka wersja Akonadi?
Chyba tego nie rozumiem. Wydaje mi się że mam skopiować aktualne ustawienia tych 2 katalogów z akonadi a później ustawić nowe hasło do portfela kwalet. Czy tak?
Trzeba (można/warto) wykonać ten backup, a następnie to co jest pod "10": https://userbase.kde.org/KMail/FAQs_Hints_and_Tips#Clean_start_after_a_failed_migration
Po prostu zrestartować Akonadi. Niekiedy ono tak miewa, że się "zawiesza" nie wiadomo z jakiego powodu (tzn. wiadomo, ale tu właśnie - z poprzedniego maila - o ile jestem w stanie wspierać, patchować współczesne jego wersje, to nie bardzo mi się chce robić to na wersji sprzed - prawdopodobnie - dwu lat, której nie mam i nawet nie chcę mieć)

3
KDE / Odp: akonadi w KDE5
« dnia: 2022-07-22, 14:18:37 »
Wersja 5.13.3 (19.12.3) a jakie samo akonadi nie wiem gdzie odczytać.
Nie wiem czego to wersja 5.13.3, albowiem Akonadi jako paczka należąca do KDE Gear ma nr wersji typu: XX.YY.Z, gdzie XX to dwie ostatnie cyfry z roku wydania, YY - miesiąc wydania, a Z to kolejna wersja. Obecna stabilna to 22.04.3. Najprościej sprawdzić po odpytaniu o nr paczki. Jeśli to nie jest wydanie 22.04.3 (lub nadchodzące 22.08, czyli obecna beta 22.07.80) to niewiele mi się chce robić oprócz tego co "ogólne" (w następnym).

4
KDE / Odp: akonadi w KDE5
« dnia: 2022-07-22, 12:45:34 »
OT:
BTW, poleci ktoś coś lekkiego graficznego, koniecznie z pełną obsługą GPG? A jak jeszcze będzie potrafiło wisieć w trayu i powiadamiać o nowych mailach na koncie POP3 to w ogóle byłbym zachwycony.
Paweł - to: https://www.claws-mail.org/ sprawdzałeś? (Jest też tego jakiś fork, który coś tam ma mieć lepszego).

5
KDE / Odp: akonadi w KDE5
« dnia: 2022-07-21, 23:51:15 »
Zerknij na https://wiki.archlinux.org/title/KDE#KMail
Przy okazji - jaki to OS, jaka wersja Akonadi?

6
Inne / Odp: Wybór dystrybucji
« dnia: 2022-07-06, 13:59:06 »
Karta Graficzna: Radeon rx 7990(jest to bardzo specyficzna karta bo składa się z dwóch mniejszych połączonych w crossfire, myślę że może być to problemem, aczkolwiek w niedalekim czasie chce zrobić update do RTX jakiegoś, myślę o 3060)
Spokojnie. Od lat winna być obsługiwana przez sterownik ati bądź radeon (w zależności od dystrybucji różna nazwa tego samego), który znajduje się w każdej dystrybucji. UWAGA: Nie należy stosować sterownika ze strony AMD, albowiem Catalyst jest już dawno nierozwijany i nawet mogą być problemy z jego instalacją na jakimś współczesnym systemie (kernelu).

I przychylam się do opinii Pawła - linux służy do tego, by pracowały na nim natywne aplikacje. Choć istnieją tego typu rzeczy jak np. WINE, to i tak - jeśli chcesz grać - graj na Windows lub używaj gier dla linuksa.

7
No comments.
Oprócz jednego - jakiego języka miałby polski rząd używać? Rosyjskiego?
I jak dla mnie: EOT. Już się nie włączę i przepraszam. Zwłaszcza adminów i moderatorów.

8
Sorry, ale Rosja jest w stanie wojny z całym światem. Można przymykać na to oko. Wówczas najlepiej przenieść się za wschodnio-północną granicę.
I to nie ma nic wspólnego z polityką. Z przyzwoitością dużo.
I sorry, że odpowiadam za adminów.

9
A proszę Cię bardzo - pierwsze lepsze, sforkowane repo: https://github.com/Sixline/FireDM

10
*Ubuntu / Odp: Repozytorium z czcionkami M$
« dnia: 2022-05-24, 17:08:27 »
Nie wiem jakie masz DE, ale po prostu pobierz czcionki MS (jeśli nie masz Win, to jest to... nielegalne!) i zainstaluj czcionki przez ich menedżera.

11
Rozważ sobie Plasma Mobile: https://plasma-mobile.org/get/ - sekcja Desktop Device i zasadniczo ten Neon. Plasma Mobile ma dość skromne wymagania, bo to na smartfony jest i generalnie urządzenia mobilne, ale dobrze działa również na stacjonarnych. Przede wszystkim jest pod dotyk. Być może znajdziesz w sieci jeszcze jakieś inne repozytoria z nią, albo jeszcze lepiej ISO. W sumie świetny byłby Arch (postawić bazowy, na innym komputerze zbudować paczki z AUR i zainstalować), ale obawiam się, że może to być nazbyt skomplikowane. Kiedyś robił to Blue System, ale zaprzestał dawno temu. Może ktoś przejął projekt.

12
Być może trzeba jeszcze motyw wybrać w xfce :)

13
sudo cp temat /usr/share/themes/
Jeśli jednak się nie mylę, można po prostu - jeśli takiego katalogu nie ma, to go utworzyć w ~/.local/share ewentualnie do ~/.themes/ (niestety nie wiem, które widzi xfce) i tam skopiować temat. Będzie działać dla danego użytkownika.

14
Karty graficzne / Odp: instalacja amdgpu dla RS880
« dnia: 2022-05-13, 14:14:11 »
Przecież tam masz GPU, które nie jest obsługiwane przez amdgpu (to jest GPU z rodziny R600, długo przed pierwszymi GPU, które w ogóle są w stanie być nawet eksperymentalnie obsługiwane przez ten sterownik). Dla Ciebie właściwym sterownikiem jest radeon lub ati (w zależności od dystrybucji różnie jest to nazywane, ale na to samo wychodzi).

Strony: [1] 2 3 ... 57