Nowe posty

xx Jak poprawić polecenie wyszukujące największe pliki? (3)
2021-06-13, 20:00:52
xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
2021-06-12, 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
2021-06-11, 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - xxx xxx

Strony: [1]
1
*Ubuntu / Odp: NetworkManager w Ubuntu
« dnia: 2021-01-13, 12:57:03 »
Dzięki. Działa :)

2
*Ubuntu / NetworkManager w Ubuntu
« dnia: 2021-01-12, 19:18:08 »
Witam. Przesiadłem się z Minta na Ubuntu i brakuje mi jednej rzeczy, mam internet przez wifi i w Mincie pokazywało w procentach jaka jest jakość połączenia.
Mam router w zupełnie innym miejscu mieszkania i muszę odpowiednio ustawić laptopa żeby była dobra prędkość internetu, no i po tych procentach łatwo mogłem ustalić w jakiej pozycji najlepiej działał.
W Ubuntu pokazuje tylko że jest połączenie ale nie pokazuje jakości połączenia. Czytałem o takim programie jak "Wicd" ale nie da się zainstalować w nowej wersji Ubuntu.
I teraz mam taką prośbę jakby ktoś znał jakiś program który będzie pokazywał sieć w procentach ?? 

3
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2021-01-12, 19:06:11 »
Zmieniłem system na ubuntu, na razie działa, ale na mincie też działało zawsze kilka dni :) , zobaczymy jak długo tutaj podziała :)
Mam inny problem teraz ale chyba w innym dziale opisze :)

4
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2021-01-07, 19:56:59 »
Jak narazie nic nie udało mi się zrobić. zainstalowałem nowsze sterowniki nvidii wersję 455 i niby nie huczy ale ale z kolei dziwnie pracuje procesor, jeden wątek cały czas chodzi na 100%, po chwili się zmienia i następny. załącze zrzut ekranu jak to wygląda. Zrzut ekranu w czasie gdy WOT jest zminimalizowany, zapewne podczas gry wygląda to inaczej.
A tak myśle może zwykły linux ubuntu ( bo mint to jest chyba nakładka na ubuntu) działał by lepiej ?

5
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2021-01-04, 15:35:11 »
Na początku instalowałem sterowniki Nvidii ale też były problemy bo najnowsze "455" powodowały jakiś problem że cały czas jeden z wątków chodził na 100%, co chwilę się zmieniał wątek i kolejno jeden z 8 chodził na 100%. Przy "450" było to samo. działały "440" ściągane ze strony Nvidii, ale od kiedy lutris pobiera nowszą wersję "wine" to wszystko ładnie chodzi na tym nouveau. Oczywiście do czasu aż nie zacznie się problem o którym pisałem. (na Nvidii działo się to samo więc to chyba nie problem sterowników) .
Do dzisiaj wszystko chodziło ładnie od nowej instalki systemu ale dzisiaj znowu zaczął się ten problem więc wkleję ten wynik z terminala dla porównania z ostatnim kiedy jeszcze dobrze chodziło:
x@x:~$ top -n 1 -b | sed -n '1,20p'
top - 15:18:29 up 16 min,  1 user,  load average: 1,55, 1,69, 1,31
Tasks: 253 total,   1 running, 252 sleeping,   0 stopped,   0 zombie
%Cpu(s):  2,3 us,  1,6 sy,  0,0 ni, 94,6 id,  0,0 wa,  0,0 hi,  1,6 si,  0,0 st
MiB Mem :   7835,7 total,   2078,4 free,   2589,3 used,   3168,0 buff/cache
MiB Swap:   2048,0 total,   2048,0 free,      0,0 used.   4120,9 avail Mem

    PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND
   1064 x         20   0 1411012  18880  14772 S  13,3   0,2   0:28.52 pulseau+
   3240 x         20   0 2763688   1,2g 179588 S  13,3  16,2   1:00.97 WorldOf+
    972 root      20   0 1699540 141588 102708 S   6,7   1,8   0:54.88 Xorg
   3245 x         20   0   17840  13980   2012 S   6,7   0,2   0:03.02 wineser+
      1 root      20   0  167644  11572   8408 S   0,0   0,1   0:03.07 systemd
      2 root      20   0       0      0      0 S   0,0   0,0   0:00.00 kthreadd
      3 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 rcu_gp
      4 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 rcu_par+
      6 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 kworker+
      7 root      20   0       0      0      0 I   0,0   0,0   0:00.01 kworker+
      9 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 mm_perc+
     10 root      20   0       0      0      0 S   0,0   0,0   0:00.06 ksoftir+
     11 root      20   0       0      0      0 I   0,0   0,0   0:01.14 rcu_sch+
x@x:~$
 

6
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2021-01-02, 09:43:40 »
Zrobilem już nowy system bo nic nie pomagało ale też mi się już znudziło robienie co chwile nowych systemów . Jak narazie wszystko działa więc trzeba poczekać aż znowu się zacznie :) .
A jeśli chodzi o sprzęt to raczej wydaje, gram co prawda na najniższych detalach ale normalnie podczas grania nic nie huczy i nie grzeje się grafika , to występuje tylko wtedy jak coś się sypnie, sęk w tym że nie wiem co to jest i co jest tego przyczyną.
Wkleję wyniki tych komend:
x@x:~$ inxi -Fxxrzc0
System:
  Kernel: 5.4.0-26-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Cinnamon 4.6.6 wm: muffin dm: LightDM
  Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:
  Type: Laptop System: LENOVO product: 81FK v: Lenovo ideapad 330-15ICH
  serial: <filter> Chassis: type: 10 v: Lenovo ideapad 330-15ICH
  serial: <filter>
  Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN serial: <filter>
  UEFI [Legacy]: LENOVO v: 7ZCN24WW date: 05/11/2018
CPU:
  Topology: Quad Core model: Intel Core i5-8300H bits: 64 type: MT MCP
  arch: Kaby Lake rev: A L2 cache: 8192 KiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  bogomips: 36799
  Speed: 1300 MHz min/max: 800/2300 MHz Core speeds (MHz): 1: 1300 2: 1300
  3: 1300 4: 1300 5: 1300 6: 1300 7: 1300 8: 1300
Graphics:
  Device-1: Intel UHD Graphics 630 vendor: Lenovo driver: i915 v: kernel
  bus ID: 00:02.0 chip ID: 8086:3e9b
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Lenovo
  driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:1c8d
  Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.0.8
  direct render: Yes
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: Lenovo driver: snd_hda_intel
  v: kernel bus ID: 00:1f.3 chip ID: 8086:a348
  Sound Server: ALSA v: k5.4.0-26-generic
Network:
  Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi
  v: kernel port: 4000 bus ID: 07:00.0 chip ID: 8086:3166
  IF: wlp7s0 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Lenovo driver: r8169 v: kernel port: 3000 bus ID: 08:00.0
  chip ID: 10ec:8168
  IF: enp8s0 state: down mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 51.45 GiB (5.5%)
  ID-1: /dev/sda vendor: Western Digital model: WD10SPZX-24Z10T0
  size: 931.51 GiB speed: 6.0 Gb/s serial: <filter>
Partition:
  ID-1: / size: 239.29 GiB used: 51.45 GiB (21.5%) fs: ext4 dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 40.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Repos:
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/lutris-team-lutris-focal.list
  1: deb http://ppa.launchpad.net/lutris-team/lutris/ubuntu focal main
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
  1: deb http://packages.linuxmint.com ulyana main upstream import backport #id:linuxmint_main
  2: deb http://archive.ubuntu.com/ubuntu focal main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ focal partner
Info:
  Processes: 237 Uptime: 6m Memory: 7.65 GiB used: 1.20 GiB (15.7%)
  Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash
  v: 5.0.16 running in: gnome-terminal inxi: 3.0.38
x@x:~$
x@x:~$ top -n 1 -b | sed -n '1,20p'
top - 09:41:10 up 27 min,  1 user,  load average: 1,70, 1,17, 0,75
Tasks: 250 total,   1 running, 249 sleeping,   0 stopped,   0 zombie
%Cpu(s):  3,0 us,  2,3 sy,  0,0 ni, 90,9 id,  1,5 wa,  0,0 hi,  2,3 si,  0,0 st
MiB Mem :   7835,7 total,   1999,7 free,   2724,2 used,   3111,8 buff/cache
MiB Swap:   2048,0 total,   2048,0 free,      0,0 used.   3920,2 avail Mem

    PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND
   2485 x         20   0 2764960   1,2g 182484 S  13,3  16,2   1:51.84 WorldOf+
   1035 x         20   0 1673132  19536  15440 S   6,7   0,2   0:07.57 pulseau+
   1340 x         20   0 3734840 164284  92376 S   6,7   2,0   0:56.44 cinnamon
   1673 x         20   0 2941832 388752 171484 S   6,7   4,8   1:57.61 firefox
   2383 root      20   0       0      0      0 I   6,7   0,0   0:00.08 kworker+
   3134 x         20   0   14384   3868   3152 R   6,7   0,0   0:00.01 top
      1 root      20   0  167632  11624   8488 S   0,0   0,1   0:02.60 systemd
      2 root      20   0       0      0      0 S   0,0   0,0   0:00.00 kthreadd
      3 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 rcu_gp
      4 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 rcu_par+
      6 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 kworker+
      8 root      20   0       0      0      0 I   0,0   0,0   0:01.49 kworker+
      9 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 mm_perc+
x@x:~$

Teraz wszystko chodzi dobrze więc na pewno nie da się niczego wywróżyć z tych wyników ale jak zacznie się znowu coś dziać to będzie można porównać.

7
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2020-12-30, 19:54:52 »
Strasznie niestabilny ten linux mint. Opisze kolejne problemy jakie mnie ostatnio spotykają , przypuszczam że chodzi o grafikę ale nie mam pojęcia gdzie dokładnie leży problem.
Lutris już sam ściąga nowszą wersję "wine" więc tutaj już nie ma problemu ale po zainstalowaniu Lutrisa wszystko ładnie chodziło aż któregoś dnia po włoczęniu WOTa zaczeły huczeć wiatraki w laptopie. wchiodząc do gry i nic nie robiąc poprostu czołg stoi w garażu a wiatraki huczą coraz mocniej i nie przestają. na początku pomagały restarty systemu. potem jak już nie pomagały przeniosłem folder z grą na innyc dysk, jakiś czas było spokojnie ale potem znowu się zaczęło, zmieniłem w lutrisie wersje DXVK na starszą i zaczęło normalnie pracować , ale po tygodniu znowu się zaczeło, tym razem zaznaczyłem w ustawieniach lutrisa "Disable Lutris Runtime" i jakiś czas działało ale znowu zaczęły huczeć. Zaczałem od restartu systemu, po restarcie wyskakuje coś takiego : "Application has failed to start because no appropriate graphics hardware acceleration is available or turned off".
I teraz to już zupełnie nie mam pomysłów co z tym zrobić instalacja sterowników nie rozwiązuje problemu. Nie mam już pomysłów.


PS. A zrezygnowałem z windowsa właśnie z powodu huczących wiatraków tam oczywiście huczały z innych przyczyn bo pomimo nie robienia niczego w systemie odpalało się mnóstwo działających w tle nikomu niepotrzebnych programów ( no może microsoft ich potrzebowa do szpiegowania) i pożerały dużo zasobów komputera. A tu "masz babo placek" to samo tylko trochę inaczej.

8
Witam, odinstalowalem "pulseaudio" i po restarcie pojawia sie tylko male okienko z takim napisem: "unable to lunch 'cinnamon-session-cinnamon' X session ---, 'cinnamon-session-cinnamon' not found; falling back to default session."
Jaki zwiazek ma ten pulsaudio z systemem ? bo chyba bede musial robic nowy system ale chce to odinstalowac bo za duzo zasobow pozera, czytalem ze mozna inne sterowniki zainstalowac zamiast tego pulsa.

9
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2020-12-01, 09:19:57 »
Czwarty dzień już nad tym siedzę i nic nie udało mi się zrobić. Jak samodzielnie ściagam paczki wine z tej strony : https://dl.winehq.org/wine-builds/ubuntu/dists/ to ich nie widzi lutris. jak ściągam przez playonlinux to pisze że nie obsługują "esynka" . Próbowałem też różnych wersji "World of tanks" z tej strony lutrisa. Mam wrażenie że działało tylko na tej jednej wersji wine której akurat teraz nie mogę znaleźć. Ale probuję dalej może się uda.
Dziękuje za podpowiedzi

Udało się :) .
Ale problem leżał zupełnie gdzie indziej, nigdy bym nmie pomyślał. Po instalacji world of tanks przy logowaniu jest taki filmik we flaszu ale tylko przy pierwszym logowaniu a potem już go nie ma a tutaj miałem go za każdym razem więc zmieniłem folder z filmami żeby mi go nie wyświetlało. Ale po reinstalce linuxa i odpaleniu gry widocznie ten filmik był potrzebny. Długo myślałem nad tym co mogłem zepsuć aż wkońcu doszedłem.
Przepraszam że głowę zawracam choć sam sobie szkody narobiłem :)
teraz działa na wine 5.20 ściągnięte przez playonlinux.

10
Instalacja oprogramowania / Odp: Instalacja folderów w linuxie
« dnia: 2020-11-30, 15:17:18 »
Dzięki za zainteresowanie.
Dopiero co przesiadłem się na linuxa, dokładnie jest to mint 20.
A te foldery do instalacji to lutris-wine-5.21.2-x86_64.
Chodzi o to że nigdzie nie mogę znaleźć w sieci tej akurat wersji, jak ściągam inne to lutris ich nie widzi a te które sam ściaga nie działają w grze. Wcześniej tą wersję można było zainstalować z poziomu systemu. ale po reinstalce systemu menadżer oprogramowania ściaga starsze wersje, jak ściagam przez terminal to pobiera najnowszą 5.22 albo starsze a tej konkretnej nie mogę znaleźć a jedyne co znalazłem to właśnie w takiej postaci. Lubie czasem pograć w Wolrd of tanks a jedynie na tej wersji mi to chodziło.
Nie ukrywam że chciałbym też się nauczyć jak instalować tego typu paczki bo napewno się przyda na przyszłość zwłaszcza że dużo instalek właśnie tak wygląda :)
A rozśzerzenie archiwum to "tar.xz"

11
Instalacja oprogramowania / Instalacja folderów w linuxie
« dnia: 2020-11-30, 10:56:46 »
Witam, jestem nowym użytkownikiem linuxa i mam pytanie o instalacje folderów a dokładnie ściagam archiwum w którym po wypakowaniu są 4 foldery : bin, lib, lib64, share. I teraz w jaki sposób można to zainstalować ? Czy potrzebuję tworzyć jakiś sktypt i potrzebna jest jakaś wiedza programisty aby taki skrypt utworzyć czy może są jakieś proste sposoby na zainstalowanie tych folderów ?

Strony: [1]