Forum Linux.pl

System => X Serwer => Wątek zaczęty przez: latino-ino w 2005-07-24, 12:05:53

Tytuł: Xlib. Pomocy!!!
Wiadomość wysłana przez: latino-ino w 2005-07-24, 12:05:53
Witam,

Czy jest możliwe aby Kmail uruchamiał się przy starcie zminimalizowany?
Dodałem go do autostartu, ale uruchamia się w normalnym oknie, dopiero po kliknięciu krzyżyka schodzi do traya.

Gdybyście mogli to podajcie jakiś uniwersalny sposób do wszystkich programów (jeśli istnieje).

Pozdrawiam
Tytuł: Xlib. Pomocy!!!
Wiadomość wysłana przez: krisp w 2005-07-24, 17:39:53
2005-07-24 12:05:53 latino-ino napisał:

> Witam,
 >
 > Czy jest możliwe aby Kmail uruchamiał się przy starcie zminimalizowany?
 > Dodałem go do autostartu, ale uruchamia się w normalnym oknie, dopiero po kliknięciu krzyżyka
 > schodzi do traya.
 >
 > Gdybyście mogli to podajcie jakiś uniwersalny sposób do wszystkich programów (jeśli istnieje).
 >
 > Pozdrawiam
 >

Każdy program doddany do Autostartu odpali się w oknie a nie w treyu. Chyba że on normalnie się tam znajduje. Pewnie Ci chodezi o podgląd poczty na bieżąco, a nie lepiej zastosować korn\\'a?
Tytuł: Xlib. Pomocy!!!
Wiadomość wysłana przez: Małolat w 2005-07-23, 22:26:18
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key

Co to znaczy??? Jak odpalam MC to mi to si? pokazuje ale dzia?a. Je?li chce zainstalowa? (?róde?ka) sourceinstaller'a wyskakuje mi w?a?nie to samo i nie mo?e kontynuowa? ponadto pokazuje mi si? jeszcze to:"checking package Tk version... Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
no
configure: could not determine Tk version
configure: Tk version not satisfied (must be >= 8.4)
checking package Expect version...
configure: could not determine Expect version
checking for expectk... /usr/bin/expectk
checking whether /usr/bin/expectk is a real expectk shell... Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
Application initialization failed: this isn't a Tk applicationcouldn't connect to display ":0.0"
no
configure: error: could not detect any suitable interpreter.

Please install either the standalone expect/tk interpreter (expectk) at
  http://expect.nist.gov/

Or the tcl interpreter with the additional Expect and Tk packages at
  http://sourceforge.net/projects/tcl/
" Pakiecik expectk+tcl i expect+tcl (ale to ju? przez przypadek) mam zainstalowany wi?c nie widze powodu aby to nie dzia?a?o - a jednak nie dzia?a ;). Mam debiana 3.1 z kde 3.3.2. Prosze o POMOC! Pozdro.