Nowe posty

xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Ocena odpowiedzi - włączenie funkcji forum (0)
2022-01-07, 19:38:24
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29
xx Jak w Manjaro uniemożliwić montowanie innych dysków? (5)
2022-01-06, 05:25:25
xx Problem z prawami dostępu (2)
2022-01-04, 14:40:03

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - roobal

Strony: 1 ... 131 132 [133] 134 135 ... 137
1981
2007-02-13 15:06:51 wichura8 napisał:

> 2007-02-13 13:59:14 roobal napisał:
 >  > Te stery instalowalem juz nawet nie licze ile razy. Poza tym z CVS nie dam rady
 > zainstalowac,
 >  > bo przeciez nie mam polaczenia z internetem O_o.
 >
 > Jesteś pewien? Przecież masz tam linka do paczki cvs-daily :)
 > http://rt2x00.serialmonkey.com/rt2400-cvs-daily.tar.gz
 >
 >
 > Mało tego polecam forum.ubuntu.pl przeglądnąć w końcu z tą distro masz problem. Jeszcze tylko
 > dorzucą linka do HowTo
 > http://forum.ubuntu.pl/viewtopic.php?t=22504.
 >
 > Pozdrawiam i życzę powodzenia.
 >
 >

W sumie stery mam zainstalowane wszystko jest wykryte, ale te tez wyprobuje moze jednak cos pomoga:D

Dzieki jeszcze raz!

Jak pomoze na pewno dam znac:D Poki co juz nie mecze waszych glow:D

Pozdrawiam!

1982
2007-02-13 11:37:33 wichura8 napisał:

> No to dziwna sprawa.  EE z tym chipsetem sobe radzi jak nalezy podobno. Proponuje zainstalowac
 > sterowiki z http://rt2x00.serialmonkey.com, najlepiej cvs.

Te stery instalowalem juz nawet nie licze ile razy. Poza tym z CVS nie dam rady zainstalowac, bo przeciez nie mam polaczenia z internetem O_o. Moze wersja jest jakas lipna, moze zdeczka niedopracowana? Sprobuje jeszcze inna wersje ubuntu odpalic, moze jeszcze jakies sarsze wyprobuje jak zadzialaja?

W kazdym razie dzieki za pomoc!

Pozdrawiam!

1983
2007-02-12 23:52:16 wichura8 napisał:

> Nie podałes niestety co to za karta wlan. Ja używam Ubuntu i miałem taki problem z moją kartą
 > (Edimax na chipie rt61). Musiałem zainstalowac sterowniki ze strony producenta i potem uważać
 > żeby nie konfigurowac przez network-admin bo kończyło się to zwiechem (swoją droga wystarczy
 > wcisnąć ctrl+c żeby pominąć ładowanie sieci).  Knfiguracja odbywała się przez edycję
 > odpowiedniego pliku. Jak już będziesz wiedział co masz za kartę to może łatwiej będzie pomóc.

Kurcze z tego wszystkiego zapomnialem o najwazniejszym:D dzieki za przypomnienie:D

Moja karta to asmax na chipsecie ralink 2460, ze sterownikami nie problem, bo mi wykrywa ja i wszystko jest ok, nawet instalowalem stery windowsowe przez ndiswrapper, tylko nie wiem jak te stery odpalic, skonfigurowalem je, ale nie widzialem efektu ich dzialania;/

Pozdrawiam!

1984
Witam!
Wybralem sobie juz swoja dystrybucje. Nie planuje jej raczej zmieniac, ale chcialbym przetestowac rowniez inne, chce je po prostu poznac.

Mam problem z ustawieniem internetu w ubuntu. Jedyna wada tego systemu jest to, ze w przypadku braku polaczenia z internetem poza praca w openoffice czy ogladaniu filmow do niczego wiecej sie nie nadaje, gdyz cale oprogramowanie trzeba dociagac z neta;/

Do rzeczy! Poustawialem sobie wszystko co tam trzeba, w ustawieniach wybieram, ze wszystkie informacje przypisuje DHCP , podaje essid i wciskam ok. Przychodzi czas na aktywacje polaczenia. Klikam w polaczenie, aby zaaktywowac i w tym miejscu nastepuje smierc systemu. Wciskam restart w stacji roboczej komputera loguje sie na nowo powtarzam czynnosc i za kazdym razem, gdy chce wlaczyc moje polaczenie z siecia wlan system umiera, zawiesza sie i koniczne jest wcisniecie przycisku restart, aby uruchomic ponownie komputer.

Moja konfiguracja sprzetowa:

AMD Sempron 2300+ 1,56GHz,
256 DDRAM,
ATI Radeon 9200s.

Wersja systemu, ktory sie wiesza: Ubuntu Edgy.

Pozdrawiam!

1985
Inne / Masz Linuksa? Płaciłeś MS!!!
« dnia: 2007-02-21, 23:51:16 »
de javu? juz gdzies to widzialem i te same posty:D

1986
Inne / Masz Linuksa? Płaciłeś MS!!!
« dnia: 2007-02-12, 22:10:08 »
Witam!
Moim zdaniem microsoft i tak padnie w ciagu 10 lat! Przez 10 lat ludzie zaczna zapominac co to jest windows. Po pierwsze ms traci na tym, ze polowa swiata (bynajmniej prawie cala polska) nie posiada legalnego windowsa, czyli nie placila MS za niego, po drugie polowa spoleczenstwa przechodzi na linuksa. Vista moim zdaniem to najwiekszy niewypal MS, dlatego ludzie beda woleli przejsc na linuksa niz co pare lat zmieniac windowsa co za tym idzie praktycznie z nowym winem trzeba kupic nowego kompa, bo bedzie za slaby na nowy produkt microsoftu. Juz teraz vista ma takie wymagania, ze trzeba juz myslec nad zmiana lub ulepszeniem kompa. Chociazby directx 10, nawet kart graficznych przystosowanych do niego jeszcze nie ma. Ciekawy jestem jaki trzeba bedzie miec sprzet, zeby odpalic nastepce visty, ktora ma sie pojawic rzekomo w 2009 roku, jak donosi MS. Ogolnie MS chce jeszcze przezyc, ale nic ciekawego i pozytecznego nie robia!
Pozdrawiam!

1987
Instalacja oprogramowania / Mandriva&flash 0.9 instalacja
« dnia: 2007-03-01, 23:48:38 »
2007-03-01 21:54:36 zajac1991 napisał:

> Respekt dla ciebie...
 > udalo mi sie prawie wszytko w ostatnim kroku wyskakuje error
 > gdy juz wpsiuje ./flashplayer-installer i wicskam enter wyskakuje error:
 > your architecture '/x86_64', its not supported by the adobe flash player :((((

Czyli dobrze wnioskowalem, ze to moze byc wina 64-bitowego procesora. A flash dalej nie dziala, ani po instalacji z paczki, ani z rpmow, czy tylko wyskoczyl blad, ale wszystko dziala poprawnie? Nie jestem pewien, ale moze adobe stworzylo flasha tylko pod 32-bitowy procesor, ale watpie w to. Kolesiowi na mdv 2007 power pack gold, ktory wlasnie rozpoczal ten watek, podobno bez problemu chodzi flash na architekturze x86_64.

1988
Instalacja oprogramowania / Mandriva&flash 0.9 instalacja
« dnia: 2007-03-01, 21:35:12 »
2007-03-01 19:49:15 zajac1991 napisał:

> witam jestem totalnym noobem w linuxie(wczesniej korzystalem z windowsa)wiec porsze o
 > wyrozumialosc.
 > probowalem zainstalowac flasha poprzez "rpm"... wszytko ladnie pieknie bylo napisane
 > ze wszytko zostalo zainstalowane. ale gdy otwieram strony to pisze ze wymaga flasha (mam wersje
 > 9) w "przeglodanie zainstalowanym oprogramowaniem" tez mam flasha ale zadna strona nie
 > odpala :(
 > HELP D:

Poznalem tego kolege, ktory mial ten problem z instalacja z rpm i obaj korzystacie z 64-bitowej wersji mdv.

Sprobuj jeszcze sciagnac paczke z instalka http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz i instalowac przez instalator, ktory jest w paczce. Instalacja jest rownie prosta jak z rpm.

Sciagnij sobie paczke tar.gz (proponuje na pulpit) i wejdz w konsole, i wpisz komende, ktora rozpakuje ta paczke:

tar -xvzf/home/nazwa_uzytkownika/Desktop/install_flash_player_9_linux.tar.gz

gdzie "nazwa_uzytkownika" to twoja nazwa, pod ktora sie logujesz do systemu.

Po rozpakowaniu wchodzisz do folderu z instalka, wydajac komende:

cd install_flash_player_9_linux (sprawdz dokladnie czy masz taka nazwe folderu, gdyz pisze to z pamieci i moglem cos blednie wpisac).

Gdy znajdziesz sie juz w tym katalogu, uruchamiasz instalacje, wpisujac polecenie:

./flashplayer-installer

Akceptujesz umowe i konczysz instalacje. Mysle, ze nie powinienes miec problemow z dalszymi czynnosciami:D

Pamietaj tylko o jednm zanim zainstalujesz flasha z paczki, odinstaluj najpierw z repozytorium flasha, ktorego instalowales z rpm.

Powodzenia! Pozdrawiam!

1989
Instalacja oprogramowania / Mandriva&flash 0.9 instalacja
« dnia: 2007-02-12, 14:44:29 »
2007-02-12 02:37:33 rebus napisał:

> Dziekuje,tylko gdy juz zrobiłem instalacje rpm to nadal przy przegladaniu stronek wyskakuje mi
 > ze brakuje wtyczek...
 >

Sprawdz jakakolwiek strone wykonana we flashu np. zajrzyj tu http://azad.de lub http://heyah.pl i jesli ci sie wyswietla znaczy ze flash dziala! Uwazaj na strone heyah, gdyz jest nie dopracowana i nie wszystko na niej dziala pod linuksowym flashem, co mnie bardzo drazni!

Zdarza sie tak, ze pomimo zainstalowania flasha wyskakuje informacja o braku wtyczke, ktore niekoniecznie sa zwiazane z flashem. moze tu chodzic np. o shockwave, ktorego niestety adobe nie byl laskway zrobic dla linuksa, czyli shockwave'a na linuksa nie znajdziesz! Jedynym rozwiazaniem jest zainstalowanie cedega, podobno mozna na niej instalowac wtyczki do przegladarek, ktore sa przeznaczone na windowsa i jedynie w tym przypadku moglbys odpalic shockwave. Jest jeszcze taka opcja, ze zamiast w shockwave mozesz otworzyc meltimedia w xine.

Radze sprawdzic czy flash dziala i popatrzec o jakie wtyczki prosi! Jesli nic nie pomoze daj znac!

Pozdrawiam!

1990
Instalacja oprogramowania / Mandriva&flash 0.9 instalacja
« dnia: 2007-02-12, 02:20:39 »
2007-02-12 00:16:37 rebus napisał:

> Prosze napisać jak zainstalowac flasch 09 aby moja mozilla w mandrivie 2007free działała
 > poprawnie.Dodam ze nie znam sie na tym kompletnie.Wtyczka jest spakowana,po rozpakowaniu juz nie
 > wiem gdzie wkleic co jak nic nie wiem..

O kurcze:D Lol

Witam!
Masz dwie mozliwosci:
1. Sciagnac żrodla i wiecej sie bawic;
2. Sciagnac rpm i mniej sie bawic.

Osobiscie polecam 2 opcje! RPMa znajdziesz na stronie adobe http://sdc.shockwave.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash&P2_Platform=Linux&P3_Browser_Version=Netscape4 masz jasno wyszczegolnione 2 opcje: tar.gz lub rpm, gdybys jednak uparl sie na paczke ze zrodlami, musisz wg instrukcji, ktora na bank sie tam znajduje skopiowac odpowiednie pliki na bank do folderu /usr/lib/mozilla-firefox/plugins. Skopiowac mozesz na 2 sposoby:
1. Z konsoli;
2. Przy pomocy Krusadera.

Przy pomocy konsoli musisz sie najpierw zalogowac na root'a:

su i podajesz haslo

przechodzisz do folderu od pluginow mozilli, a mianowicie w konsoli wpisujesz komende:

cd /usr/lib/mozilla-firefox/plugins i wciskasz enter

teraz wydajesz komende kopiowania do tego folderu:

cp /home/twoja_nazwa_uzytkownika/ /usr/lib/mozilla-firefox/plugins i wciskasz enter

I to wszystko! Tylko bierz pod uwage ze ja wpisywalem sciezki takie jakie sa u mnie, jesli kopiujesz np. z folderu pobieranie to zamiast /home/twoja_nazwa_uzytkownika bedzie /home/twoja_nazwa_uzytkownika/pobieranie!

Jak bedziesz chcial instalowac z RPMa po prostu kliknij na instalce 2 razy wpisz haslo roota i instalujesz bezbolesnie!

Jak masz problem z flashem, ciekawy jestem jak Ci poszlo z java:D gdybys potrzebowal pomocy z java poprostu kliknij na moim nicku, ktory wyswietla sie nad postem i napisz mi maila, to Ci podrzuce rpma z java:D

Mysle, ze jasno wyjasnilem przebieg instalacji. I lepiej szybko zamknij ten temat zanim koledzy z forum Cie zjedza za takie pytania:P

Pozdrawiam!

1991
Instalacja / Problem po instalacji Mandrivy 2007 Free
« dnia: 2007-02-12, 22:17:32 »
2007-02-12 19:38:20 franz_67 napisał:

> 2007-02-11 21:28:11 kamil3d napisał:
 >
 > > Właśnie zainstalowałem sobie Mandrive 2007 Free. zainstalowałem wszystkie
 >  > środowiska graficzne... ...Taki niebieski pasek załadował
 >  > się do końca, i pokazało się czarne tło i dalej żadnej reakcji nie było...
 >  
 > Mam identyczne doświadczenia. 2007 chodzi u mnie w Firmie na Compaq'u DeskPro (Pentium 1,4 GHz,
 > nVidia Riva TNT2), nie chodzi natomiast na notebooku Asus A1 300B (Celeron 800 MHz, SIS 630).
 > "Dla ułatwienia" podam, że:
 > - instalowałem z tych samych płytek,
 > - instalowałem i KDE i Gnome,
 > - na Asus'ie instalowałem 2007 kilka razy, łącznie z upgrade z 2006,
 > - na Asus'ie RAZ się uruchomił (przy instalacji typu upgrade, środowisko KDE) i działał... do
 > momentu powtórnego uruchomienia,
 > - na Asus'ie 2007 One KDE działa bez zarzutu,
 > - oczywiście, 2006 działa w 100% (albo nawet lepiej :-).
 > Ekran, który się pojawia jest "martwy".
 > Jakieś pomysły? :-)
 >
Sprawdzcie jeszczeczy obrazy plyt sa pod ta architektura, ktora macie. Do wyboru sa dwa rodzaje obrazow: i586 i x86_64.

1992
Instalacja / Problem po instalacji Mandrivy 2007 Free
« dnia: 2007-02-12, 14:55:54 »
2007-02-12 10:30:55 kamil3d napisał:

> Nic nie ma na tym czarnym tle, żadnych napisów, żadnych komunikatów, nic tylko czarne.

A sprawdzales sumy kontrolne przed nagraniem obrazow?
Sprobuj ewentualnie nagrac na nowo obrazy plyt najlepiej sobie sciagnij z tej strony http://sunsite.icm.edu.pl/pub/Linux/mandrakelinux/official/iso/2007.0/

Ale sprobuj wczesniej zainstalowac na nowo!

Pozdrawiam!

1993
Instalacja / Problem po instalacji Mandrivy 2007 Free
« dnia: 2007-02-12, 02:27:05 »
2007-02-11 21:28:11 kamil3d napisał:

> Właśnie zainstalowałem sobie Mandrive 2007 Free. zainstalowałem wszystkie
 > środowiska graficzne. Po konfiguracji neta, drukarki i takich tam bajerów
 > ponownie uruchomiłem komputer. W programie do wyboru systemów wybrałem
 > Mandrive bo mam jeszcze XP-eka zainstalowanego. Taki niebieski pasek załadował
 > się do końca, i pokazało się czarne tło i dalej żadnej reakcji nie było
 >
 > Podobny problem miałem przy instalacji Ubuntu, tyko tam sie nie dało go
 > zainstalować bo to czarne tło pokazywało się podczas instalacji, gdy
 > zainstalowałem z wersji aleternate to włączanie systemu zatrzymało się w
 > podobnym momęcie jak w Mandrivie. Instalowałem również Fedore w której było
 > wszystko ok, ale ona nie przypadła mi do gustu i jest chyba trochę za tródna
 > jak na pierwszego Linuksa
 >
 > Pozdrawiam i czekam na pomoc:D:D
 >
 >
A mozesz cos wpisac na tym czarnym tle czy po prostu jest czarny ekran bez mozliwosci wpisywania czegokolwiek?
Kiedys mialem podobny problem przy zmianie srodowiska graficznego, gdy zmienilem srodowisko wysskoczyl blad i za nic nie szlo uruchomic systemu;/

1994
Instalacja oprogramowania / Instalacja kadu - problem
« dnia: 2007-02-10, 13:29:02 »
2007-02-09 13:58:26 malywodzu napisał:

> Witam, jestem początkującym użytkownikiem linuksa, podchodzę do niego już poraz kolejny i
 > wieszam sie na najprostszych rzeczach.
 >
 > Do rzeczy. Jestem użytkownikiem Madrivy 2007. Ściągnąłem rpm kadu z kadu.net 0.5.0-5 i
 > próbowałem zainstalować - niby wszystko ok ale jak z konsoli odpalam kadu to wypisuje że nie ma
 > takiej komendy. Ściągnąłem później archiwum bz2 i je rozpakowałem - była to instalka w wersji
 > 5.0.5. W midnight commanderze dałem na konfiguruj, później na instaluj - przeleciała masa
 > różnych poleceń i wszystko zniknęło i wróciło do katalogu home. Dalej kadu nie działa... Więc
 > pobralem plik kadu.devel.. bo tak sobie myśle, że czegoś na pewno brakuje - kliknąłem w rpm'ke i
 > wyskoczyło: "NIektóre z wybranych pakietów nie mogą zostać zainstalowane:
 > kadu-devel-0.5.0-5.mdv2007.i586 (z powodu niesatysfakcjonującego pakietu kadu[== -.5.0]) Czy to
 > wina tego że "zainstalowałem" kadu w wersji jakieś chyba trochę starszej? Jak to
 > odinstalować? czy wystarczy że zainstaluje kadu 0.5.0-5 ? Pozdrawiam i wielkie dzięki za pomoc.

Witam!
Kiedys tez mialem z tym problem w mdv2007 to jest chyba cos niedopracowane, zreszta jak wiele rzeczy, ale pomimo tego lubie 2007:D
Najpierw dodaj sobie repozytorium, nastepnie instaluj kadu. Podam ci komendy do repozytorium i intsalacji kadu z ich strony po prostu wklej je w konsole i musi dzialac (bynajmniej u mnie dzaial:D):

Najpierw wklej repozytoria:

urpmi.addmedia kadu http://www.kadu.net/download/binary/mandrake/Mandriva%202007/stable/i586 with synthesis.hdlist.cz

urpmi.addmedia kadu-contrib http://www.kadu.net/download/binary/mandrake/Mandriva%202007/stable/i586/contrib/ with synthesis.hdlist.cz

teraz instalujesz:

urpmi kadu

Jak juz pisalem wklej te komendy po kolei w konsoli i to wszystko!

Jak chcesz miec skrot na pulpicie badz panelu zrob sobie skrot.
Skrot tworzysz przez klikniecie prawym na pulpicie i wybierasz z menu "skrot do programu", podajesz sciezke do programu /usr/bin/kadu (jesli nie instalowales osobiscie gdzie indziej), podajesz nazwe programu i ok. Jak chcesz to miec na panelu po prostu przeciagnij ikonke i pusc ja na panelu.
Pozdrawiam!

1995
Instalacja / Instalacja na macintosh'u - problem
« dnia: 2007-02-13, 10:11:34 »
2007-02-06 15:20:02 Jejo napisał:

> Potrzeboje pomocy!!!
 > Zainstalowałem Linuxa 2006 i nie moge w nim nic zainstalować tj.Sciągnełem program gadu-gadu i
 > otwieram istalke i pisze "powiąż z plikiem" o co tu chodzi ?? pomoze mi ktos ?? mój
 > e-mail jeremiaszpl@gmail.com
 >
 >

Linux 2006?? hmm chyba miales na mysli Mandriva Linux 2006 co wynika z wpisu pod nickiem:D
Mamy 2007 rok proponuje sie przesiasc na Mandrive 2007 po co uzywasz starych wersji?

Pozdrawiam!

Strony: 1 ... 131 132 [133] 134 135 ... 137