Nowe posty

xx Program do obróbki zdjęć (20)
Dzisiaj o 10:46:39
xx Pomoc dla Lwa (kotka) (0)
Wczoraj o 10:42:59
xx Mulenie strony [Tylko informacja] (0)
2020-02-25, 16:36:43
xx Film Hakerzy dla wolności 2018 lektor (0)
2020-02-25, 08:47:38
xx Mageia instalacja (1)
2020-02-24, 14:43:32
xx Zlecę skrypt w bashu (0)
2020-02-19, 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24

Autor Wątek: Brak połączenia z internetem  (Przeczytany 5198 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Brak połączenia z internetem
« dnia: 2007-08-19, 18:22:04 »
Witam
Chciałbym wreszcie zacząć przygode z linuxem, jednak mam poważny problem. Nie moge skonfigurować internetu. Probowałem na Knoppixie LiveCD 5.0, Suse 9.2 LiveDVD i na Ubuntu 7.04 zainstalowanym na wirtualnej mazynie.
Dodatkowo czytałem stos artykułów o konfiguracji połączenia z internetem...nic nie działa.

Internet na kompie mam przez Wifi, może w tym tkwi problem. Na dodatek dodam, że na drugim komputerze w mojej sieci, ktory z routerem polaczony jest kablem, dziala internet na w/w linuxach.

Karty sieciowe:
AR5006 Wireless Network Adapter
Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller

Z góry dziękuje za rady.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Brak połączenia z internetem
« Odpowiedź #1 dnia: 2007-08-24, 02:10:30 »
Dzieki ;P

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 54
    • Zobacz profil
Brak połączenia z internetem
« Odpowiedź #2 dnia: 2007-08-24, 22:22:36 »
Sprawdź czy jest tam Twoja karta:
http://madwifi.org/wiki/Compatibility/Atheros

jak pasuje to download... itd.
w pliku powinny być dalsze instrukcje

ALE! Nie jestem pewny czy aby do tej "AR5006 Wireless Network Adapter"
potrzebne Ci są sterowniki bo piszesz że zainstalowałeś na linuxa
na wirtualnej mazynie.
Qemu i VMware "udają" jakieś tam standardowe karty LAN
i może to być problem z konfiguracją maszyny a nie linuxa.

PAX

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Brak połączenia z internetem
« Odpowiedź #3 dnia: 2007-08-28, 15:57:05 »
Ale pierw odpaliłem Knoppixa i Suse jako LiveCD i wtedy też nie działał net a nie miało to nic wspólnego z WM.
Wielkie dzięki za jakikolwiek odzew ;)