Nowe posty

xx Klawiatura nie działa po włączeniu Ubuntu (0)
Dzisiaj o 10:17:31
xx Szkielet z getops (0)
Dzisiaj o 01:13:31
xx 2 adresy na jednej sieciówce - brak pingu (1)
2020-10-22, 14:09:22
xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (5)
2020-10-20, 21:31:47
xx DNF autouzupełnianie (0)
2020-10-20, 18:18:23
xx Propozycja recenzji (11)
2020-10-19, 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10
xx Reklamy w przeglądarkach (11)
2020-10-09, 15:31:36
xx SSL handshake failure (1)
2020-10-09, 07:44:05
xx System nie widzi Linuxa (5)
2020-10-06, 21:53:30

Autor Wątek: neostrada, lucent 50, SUSE 9.2  (Przeczytany 647 razy)

Offline Łukasz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
neostrada, lucent 50, SUSE 9.2
« dnia: 2005-05-22, 23:53:58 »
Czy bylibyście uprzejmi wskazać miejsce gdzie mogę przeczytać o konfiguracji sterowników do karty graficznej?
Po instalacji MDK 10.0 w konfiguracji sprzętu wybrałem Nvidia, bo mam taką kartę, a wcześniej było vesa (mogłem się domyślić, że nie zadziała, bo skoro nie wykryto podczas instalacji...). Zgodnie z instrukcją po zmianie przelogowałem się i... czarny ekran. W trybie tekstowym wszystko działa super, ale chciałbym wrócić do sterownika vesa, skoro działał na moim sprzęcie, tylko że nie mam pojęcia jak to zrobic z konsoli.

Z góry dzięki, mam nadzieję że dzięki Wam znowu nacieszę oczy KDE.


Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
neostrada, lucent 50, SUSE 9.2
« Odpowiedź #1 dnia: 2005-05-23, 12:59:28 »
Za konfiguracje X\\'ow odpowiada plik xorg.conf, ktory w normalnych warunkach (a takie panuja u mnie :) ) powinien byc w /etc/X11. Sprawdz czy w tymze katalogu nie ma jakiegos backupa twojego poprzedniego pliku konfiguracyjnego.

PS. Ktorego pliku X\\'y uzywaja jako konfiga mozna wyczytac z logow x serwera.

Offline Łukasz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
neostrada, lucent 50, SUSE 9.2
« Odpowiedź #2 dnia: 2005-05-23, 21:55:57 »
Super! Zadziałało za pierwszym razem!
Serdeczne dzięki. Od dzisiaj jesteś moim mistrzem!

W zasadzie nie poszło tak szybko (czemu nie mogłem sie doczytać jak wyświetlać katalogi przez ls lub dir z zatrzymywaniem po każdym ekranie...) i przy okazjimusiałem poznakomić się z poleceniami rm i cp, ale wyszło.
Choć może warto żebym podzielił się szczegółami, może komuś się przydadzą.
Po pierwsze oczywiste jest że z LILO wybrałem failsafe, bo przecież logowanie do X-windows się zawieszało.
Potem:
 cd etc/X11
 ls lub dir

i tutaj okazało się że w moich warunkach Mandrake 10.0 plik konfiguracyjny zowie się
XF86Config-4
ale najbardziej ucieszyłem się że poniżej był
XF86Config-4.old
dla ciekawskich dodam że był też
XF86Config-4.test
ale nie o to chodzi,
zamieniłem nazwę pliku:
rm XF86Config-4 XF86Copy
potem z .olda zrobiłem właściwy plik konfiguracyjny jak radziłeś:
rm XF86Config-4.old XF86Config-4
zamkłem:
shutdown
(bardzo fajne polecenie - w DOSie tak nie było...)
i w LILO wybrałem już normalnie:
linux

I działa.
Jeszcze raz dzięki.

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
neostrada, lucent 50, SUSE 9.2
« Odpowiedź #3 dnia: 2005-05-23, 23:50:53 »
2005-05-23 21:55:57 tarlaf napisał:

[ciach]
 > zamieniłem nazwę pliku:
 > rm XF86Config-4 XF86Copy
 > potem z .olda zrobiłem właściwy plik konfiguracyjny jak radziłeś:
 > rm XF86Config-4.old XF86Config-4
 > zamkłem:
 > shutdown
 > (bardzo fajne polecenie - w DOSie tak nie było...)
 > i w LILO wybrałem już normalnie:
 > linux
 >
[ciach]

Przede wszystkim gratuluję ;)
Jeszcze - tak dla potomnych - dopiszę, że do zmiany nazwy (przeniesienia) pliku nie służy komenda rm tylko mv :)

Rozumiem, że takiej użyłeś i tylko w poście się lekko pomyliłeś, ale pomyślałem, że jeśli ktoś później będzie to czytał to się nie \\'natnie\\' ;)

Pozdrawiam
Everything should be made as simple as possible, but not simpler
-- Albert Einstein

Offline Łukasz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
neostrada, lucent 50, SUSE 9.2
« Odpowiedź #4 dnia: 2005-05-24, 09:10:03 »
2005-05-23 23:50:53 xis napisał:

do zmiany nazwy (przeniesienia) pliku nie służy
 > komenda rm tylko mv :)

Rzeczywiście. Najwyraźniej w ogniu walki nowo poznane komendy pomyliły mi się jak zbyt szybko poznawane kobiety przy zbyt szybko wypitym alkoholu.
Tak więc mała errata do odpowiedniej części:

JEST
zamieniłem nazwę pliku:
rm XF86Config-4 XF86Copy
potem z .olda zrobiłem właściwy plik konfiguracyjny jak radziłeś:
rm XF86Config-4.old XF86Config-4

POWINNO BYĆ
zamieniłem nazwę pliku:
mv XF86Config-4 XF86Copy
potem z .olda zrobiłem właściwy plik konfiguracyjny jak radziłeś:
mv XF86Config-4.old XF86Config-4

Dzięki za spostrzeżenie

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
neostrada, lucent 50, SUSE 9.2
« Odpowiedź #5 dnia: 2005-05-22, 23:31:06 »
Witam,

Jestem poczatkujacym uzytkownikiem linuksa.
Ma problem z polaczeniem sie z internetem.
Mam skonfigurowana neostrade przez stary router lucent 50, nie moge znalezc do niego driverow ale nie wiem czy sa konieczne.
Probowalem wg roznych instrukcji zainstalowac pppoe (http://neostrada.info/instalacja.php?id=slackware)
ale ma configuration error.
Znow nie wiem czy jest to potrzebne skoro SUSE ma jakies pakiety do pppoe.

Czy ktos ma podobny przypadek i moze mi pomoc?

Modem ktory mam jest juz dosc wiekowy i nie moge znalezc zadnych informacji na temat instalowania neostrady pod linuksem na nim.

dzieki z gory

Piotrek