Nowe posty

xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (1)
2019-10-11, 22:20:40
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: UBUNTU zawiesza się ! :(  (Przeczytany 16597 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
UBUNTU zawiesza się ! :(
« dnia: 2007-08-11, 11:24:55 »
Witam jeśli chodzi o Linux to jestem laikiem. Mało o ich działaniu wiem i chciałem trochę się podszkolić instalując jednego z nich. Najbardziej pasuje mi UBUNTU – uparłam się na niego :).
Posiadam wersję 7.04 (ubuntu-7.04-desktop-i386) i mam z nim problem, dlatego postanowiłem tutaj szukać pomocy.

Sprzęt:
AMD 2500+
Asus A7NO8X D.
GF4 Ti4200
160 GB na sata
80 GB na ata
1G ram (2x 512: 333 i 400)

(Uwagi: Linux instalowany na sata – minusem płyty głównej jest to że wł./wył sata odbywa się za pomocą zworek na płycie. Starsza wersja biosa nie ma takiej opcji. Przy instalacji Windowsa trzeba mieć dodatkowe stery)
Odpalam płytkę i system rusza z płyty (testowo wszystko w miarę działa nic się nie wiesza), instalacja przebiega bezproblemowo.
Kiedy Ubuntu się załaduje i ma pełne pole do działania, zaczynają Sie problemy, często się wiesza i jest bardzo niestabilny. Zmiana tła czy jakichkolwiek ustawień – albo zastanawia się długo albo zwiesza. Pasek górny jak i dolny czasami ginie i się nie pojawia.  No jest zdecydowanie nie miło.  To oczywiści przykłady jakie spotkały mnie w pieszych 30 min :) zabawy.

Proszę o jakąś radę

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #1 dnia: 2007-08-11, 12:30:30 »
Hmm, mam rozumieć że podczas tego, jak system działał z płyty żadnych zawiech nie było tak?
Jeszcze prosiłbym abyś wcisnął alt+f2, w okienku które się pokazało wpisał:
dmesg >> ~/Desktop/plik
i kliknął enter. Następnie sprawdź w pliku o nazwie "plik", który znajduje się na pulpicie czy w żadnej z linijek nie występuje może słowo warning lub error. Wydaje mi się, że tu też problem może być z sata, dokładniej z odczytem z dysku :(
:P

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #2 dnia: 2007-08-11, 14:25:16 »
Przepraszam ale: nie wiedziałem gdzie czy na łądującym sie CD czy z twardego to robilem tutaj i tutaj.

dmesg >> ~/Desktop/plik - to wpisałem i nic
~/Desktop/plik - to wpisałem i nie ma takiego pliku

dalem na wyszukiwanie plików i folderów - i nei znalazło o nazwie plik

Czy jest na to jakaś rada ? I czy jest sens instalować na 2 dysk 80Gb na ata ?
Testowac kombinować ?

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #3 dnia: 2007-08-11, 15:31:18 »
Cytat: lukaz
Przepraszam ale: nie wiedziałem gdzie czy na łądującym sie CD czy z twardego to robilem tutaj i tutaj.

dmesg >> ~/Desktop/plik - to wpisałem i nic
Miałeś to wykonać na zainstalowanym ubuntu. Na pewno na pulpicie nie pojawił się ten plik? Jak nie działa to otwórz terminal (w menu aplikacje->akcesoria) i tam wpisz samo dmesg . Potem w tym co wypluło poszukaj błędów.
:P

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #4 dnia: 2007-08-11, 16:13:47 »
[   38.372129] ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22) *0, disabled.
[   38.372475] ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22) *0, disabled.
[   38.372819] ACPI: PCI Interrupt Link [APCI] (IRQs 20 21 22) *0, disabled.
[   38.373162] ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22) *0, disabled.
[   38.373511] ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22) *0, disabled.
[   38.373781] ACPI: PCI Interrupt Link [APCS] (IRQs *23), disabled.
[   38.374122] ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22) *0, disabled.
[   38.374463] ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22) *0, disabled.
[   38.374805] ACPI: PCI Interrupt Link [AP3C] (IRQs 20 21 22) *0, disabled.
[   38.375146] ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22) *0, disabled.
[   38.378641] Linux Plug and Play Support v0.97 (c) Adam Belay
[   38.378652] pnp: PnP ACPI init
[   38.384646] pnp: PnP ACPI: found 16 devices
[   38.384651] PnPBIOS: Disabled by ACPI PNP
[   38.384705] PCI: Using ACPI for IRQ routing
[   38.384710] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   38.448352] NET: Registered protocol family 8
[   38.448354] NET: Registered protocol family 20
[   38.448951] pnp: 00:00: ioport range 0x4000-0x407f could not be reserved
[   38.448955] pnp: 00:00: ioport range 0x4080-0x40ff has been reserved
[   38.448958] pnp: 00:00: ioport range 0x4400-0x447f has been reserved
[   38.448961] pnp: 00:00: ioport range 0x4480-0x44ff could not be reserved
[   38.448964] pnp: 00:00: ioport range 0x4200-0x427f has been reserved
[   38.448966] pnp: 00:00: ioport range 0x4280-0x42ff has been reserved
[   38.448971] pnp: 00:01: ioport range 0x5000-0x503f has been reserved
[   38.448974] pnp: 00:01: ioport range 0x5500-0x553f has been reserved
[   38.449265] PCI: Bridge: 0000:00:08.0
[   38.449269]   IO window: a000-bfff
[   38.449274]   MEM window: e0000000-e1ffffff
[   38.449278]   PREFETCH window: 50000000-500fffff
[   38.449284] PCI: Bridge: 0000:00:0c.0
[   38.449286]   IO window: c000-cfff
[   38.449291]   MEM window: dc000000-ddffffff
[   38.449295]   PREFETCH window: 50100000-501fffff
[   38.449300] PCI: Bridge: 0000:00:1e.0
[   38.449302]   IO window: disabled.
[   38.449306]   MEM window: de000000-dfffffff
[   38.449310]   PREFETCH window: d0000000-d7ffffff
[   38.449322] PCI: Setting latency timer of device 0000:00:08.0 to 64
[   38.449329] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[   38.449362] NET: Registered protocol family 2
[   38.485309] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   38.485524] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   38.486955] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   38.487643] TCP: Hash tables configured (established 131072 bind 65536)
[   38.487646] TCP reno registered
[   38.497358] checking if image is initramfs... it is
[   39.128578] Freeing initrd memory: 7000k freed
[   39.129091] audit: initializing netlink socket (disabled)
[   39.129106] audit(1186847278.580:1): initialized
[   39.129176] highmem bounce pool size: 64 pages
[   39.129233] VFS: Disk quotas dquot_6.5.1
[   39.129254] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   39.129308] io scheduler noop registered
[   39.129311] io scheduler anticipatory registered
[   39.129313] io scheduler deadline registered
[   39.129321] io scheduler cfq registered (default)
[   39.129625] isapnp: Scanning for PnP cards...
[   39.483767] isapnp: No Plug & Play device found
[   39.510035] Real Time Clock Driver v1.12ac
[   39.510096] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   39.510231] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   39.510393] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   39.510955] 00:0a: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   39.511198] 00:0b: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   39.511442] mice: PS/2 mouse device common for all mice
[   39.512030] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   39.512333] input: Macintosh mouse button emulation as /class/input/input0
[   39.512368] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   39.512372] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   39.512589] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[   39.512592] PNP: PS/2 controller doesn't have AUX irq; using default 12
[   39.768365] serio: i8042 KBD port at 0x60,0x64 irq 1
[   39.768492] EISA: Probing bus 0 at eisa.0
[   39.768515] Cannot allocate resource for EISA slot 4
[   39.768518] Cannot allocate resource for EISA slot 5
[   39.768534] EISA: Detected 0 cards.
[   39.798603] TCP cubic registered
[   39.798609] NET: Registered protocol family 1
[   39.798630] Using IPI No-Shortcut mode
[   39.798696] ACPI: (supports S0 S1 S4 S5)
[   39.798747]   Magic number: 3:664:790
[   39.799302] Freeing unused kernel memory: 328k freed
[   39.799972] Time: tsc clocksource has been installed.
[   39.817211] input: AT Translated Set 2 keyboard as /class/input/input1
[   41.044974] Capability LSM initialized
[   41.601888] usbcore: registered new interface driver usbfs
[   41.601914] usbcore: registered new interface driver hub
[   41.601946] usbcore: registered new device driver usb
[   41.602687] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   41.603118] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 22
[   41.603128] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 22 (level, high) -> IRQ 16
[   41.603144] PCI: Setting latency timer of device 0000:00:02.0 to 64
[   41.603148] ohci_hcd 0000:00:02.0: OHCI Host Controller
[   41.603309] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
[   41.603335] ohci_hcd 0000:00:02.0: irq 16, io mem 0xe2087000
[   41.635752] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.59.
[   41.680313] usb usb1: configuration #1 chosen from 1 choice
[   41.680342] hub 1-0:1.0: USB hub found
[   41.680356] hub 1-0:1.0: 3 ports detected
[   41.698269] ieee1394: Initialized config rom entry `ip1394'
[   41.725826] SCSI subsystem initialized
[   41.731269] libata version 2.20 loaded.
[   41.782585] ACPI: PCI Interrupt Link [APCG] enabled at IRQ 21
[   41.782596] ACPI: PCI Interrupt 0000:00:02.1[b] -> Link [APCG] -> GSI 21 (level, high) -> IRQ 17
[   41.782615] PCI: Setting latency timer of device 0000:00:02.1 to 64
[   41.782619] ohci_hcd 0000:00:02.1: OHCI Host Controller
[   41.782647] ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
[   41.782667] ohci_hcd 0000:00:02.1: irq 17, io mem 0xe2082000
[   41.840110] usb usb2: configuration #1 chosen from 1 choice
[   41.840140] hub 2-0:1.0: USB hub found
[   41.840154] hub 2-0:1.0: 3 ports detected
[   41.849871] Floppy drive(s): fd0 is 1.44M
[   41.905469] FDC 0 is a post-1991 82077
[   41.942512] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
[   41.942524] ACPI: PCI Interrupt 0000:00:02.2[C] -> Link [APCL] -> GSI 20 (level, high) -> IRQ 18
[   41.942537] PCI: Setting latency timer of device 0000:00:02.2 to 64
[   41.942541] ehci_hcd 0000:00:02.2: EHCI Host Controller
[   41.942568] ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 3
[   41.942609] ehci_hcd 0000:00:02.2: debug port 1
[   41.942614] PCI: cache line size of 64 is not supported by device 0000:00:02.2
[   41.942627] ehci_hcd 0000:00:02.2: irq 18, io mem 0xe2083000
[   41.942635] ehci_hcd 0000:00:02.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   41.942710] usb usb3: configuration #1 chosen from 1 choice
[   41.942743] hub 3-0:1.0: USB hub found
[   41.942755] hub 3-0:1.0: 6 ports detected
[   42.050388] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 22
[   42.050394] ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCH] -> GSI 22 (level, high) -> IRQ 16
[   42.050402] PCI: Setting latency timer of device 0000:00:04.0 to 64
[   42.565674] eth0: forcedeth.c: subsystem: 01043:80a7 bound to 0000:00:04.0
[   42.566998] NFORCE2: IDE controller at PCI slot 0000:00:09.0
[   42.567025] NFORCE2: chipset revision 162
[   42.567028] NFORCE2: not 100% native mode: will probe irqs later
[   42.567037] NFORCE2: 0000:00:09.0 (rev a2) UDMA133 controller
[   42.567047]     ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
[   42.567060]     ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
[   42.567070] Probing IDE interface ide0...
[   42.932929] usb 1-1: new full speed USB device using ohci_hcd and address 3
[   43.136736] Probing IDE interface ide1...
[   43.147557] usb 1-1: configuration #1 chosen from 1 choice
[   43.464422] usb 1-2: new low speed USB device using ohci_hcd and address 4
[   43.659961] usb 1-2: configuration #1 chosen from 1 choice
[   43.675562] usbcore: registered new interface driver hiddev
[   43.681108] input: HID 062a:0001 as /class/input/input2
[   43.681229] input: USB HID v1.10 Mouse [HID 062a:0001] on usb-0000:00:02.0-2
[   43.681249] usbcore: registered new interface driver usbhid
[   43.681253] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[   44.151888] hdd: HL-DT-STDVD-ROM GDR8161B, ATAPI CD/DVD-ROM drive
[   44.214686] ide1 at 0x170-0x177,0x376 on irq 15
[   44.225719] ACPI: PCI Interrupt Link [APCM] enabled at IRQ 21
[   44.225727] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [APCM] -> GSI 21 (level, high) -> IRQ 17
[   44.225734] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[   44.277853] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[17]  MMIO=[e2084000-e20847ff]  Max Packet=[2048]  IR/IT contexts=[4/4]
[   44.285270] sata_sil 0000:01:0b.0: version 2.2
[   44.285521] ACPI: PCI Interrupt Link [APC3] enabled at IRQ 18
[   44.285531] ACPI: PCI Interrupt 0000:01:0b.0[A] -> Link [APC3] -> GSI 18 (level, high) -> IRQ 19
[   44.285621] ata1: SATA max UDMA/100 cmd 0xf8852080 ctl 0xf885208a bmdma 0xf8852000 irq 19
[   44.285656] ata2: SATA max UDMA/100 cmd 0xf88520c0 ctl 0xf88520ca bmdma 0xf8852008 irq 19
[   44.285672] scsi0 : sata_sil
[   44.301086] hdd: ATAPI 48X DVD-ROM drive, 256kB Cache, UDMA(33)
[   44.301096] Uniform CD-ROM driver Revision: 3.20
[   44.759216] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
[   44.771695] ata1.00: ata_hpa_resize 1: sectors = 312581808, hpa_sectors = 312581808
[   44.771702] ata1.00: ATA-7: SAMSUNG HD160JJ, ZM100-47, max UDMA7
[   44.771705] ata1.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 0/32)
[   44.803652] ata1.00: ata_hpa_resize 1: sectors = 312581808, hpa_sectors = 312581808
[   44.803657] ata1.00: configured for UDMA/100
[   44.803672] scsi1 : sata_sil
[   45.114852] ata2: SATA link down (SStatus 0 SControl 310)
[   45.114974] scsi 0:0:0:0: Direct-Access     ATA      SAMSUNG HD160JJ  ZM10 PQ: 0 ANSI: 5
[   45.115936] ACPI: PCI Interrupt Link [AP3C] enabled at IRQ 20
[   45.115942] ACPI: PCI Interrupt 0000:02:01.0[A] -> Link [AP3C] -> GSI 20 (level, high) -> IRQ 18
[   45.115950] 3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
[   45.115956] 0000:02:01.0: 3Com PCI 3c920 Tornado at f88c2000.
[   45.147193] SCSI device sda: 312581808 512-byte hdwr sectors (160042 MB)
[   45.147210] sda: Write Protect is off
[   45.147212] sda: Mode Sense: 00 3a 00 00
[   45.147228] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   45.147292] SCSI device sda: 312581808 512-byte hdwr sectors (160042 MB)
[   45.147301] sda: Write Protect is off
[   45.147304] sda: Mode Sense: 00 3a 00 00
[   45.147318] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   45.147323]  sda: sda1 < sda5 sda6 sda7 sda8 sda9 >
[   45.194196] sd 0:0:0:0: Attached scsi disk sda
[   45.198878] sd 0:0:0:0: Attached scsi generic sg0 type 0
[   45.393044] ohci1394: fw-host0: SelfID received outside of bus reset sequence
[   45.531783] Attempting manual resume
[   45.531788] swsusp: Resume From Partition 8:8
[   45.531790] PM: Checking swsusp image.
[   45.532047] PM: Resume from disk failed.
[   45.547171] EXT3-fs: INFO: recovery required on readonly filesystem.
[   45.547176] EXT3-fs: write access will be enabled during recovery.
[   45.662565] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[6e56696469610000]
[   45.849067] kjournald starting.  Commit interval 5 seconds
[   45.849084] EXT3-fs: recovery complete.
[   45.849408] EXT3-fs: mounted filesystem with ordered data mode.
[   51.619582] eth0: no link during initialization.
[   51.640127] eth1:  setting half-duplex.
[   52.914231] NET: Registered protocol family 17
[   53.453494] Linux agpgart interface v0.102 (c) Dave Jones
[   53.527522] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x5000
[   53.527560] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x5500
[   53.840183] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   53.842505] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   54.379054] agpgart: Detected NVIDIA nForce2 chipset
[   54.383310] agpgart: AGP aperture is 64M @ 0xd8000000
[   54.414872] input: PC Speaker as /class/input/input3
[   54.524272] eth2: register 'cdc_ether' at usb-0000:00:02.0-1, CDC Ethernet Device, 00:0c:e5:9c:ec:f9
[   54.524287] usbcore: registered new interface driver cdc_ether
[   54.727011] parport: PnPBIOS parport detected.
[   54.727075] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[   54.753369] Linux video capture interface: v2.00
[   54.845652] saa7130/34: v4l2 driver version 0.2.14 loaded
[   54.853187] ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
[   54.853200] ACPI: PCI Interrupt 0000:01:07.0[A] -> Link [APC4] -> GSI 19 (level, high) -> IRQ 20
[   54.853227] saa7134[0]: found at 0000:01:07.0, rev: 1, irq: 20, latency: 32, mmio: 0xe1001000
[   54.853262] saa7134:
[   54.853263] saa7134:  Congratulations!  Your TV card vendor saved a few
[   54.853264] saa7134:  cents for a eeprom, thus your pci board has no
[   54.853266] saa7134:  subsystem ID and I can't identify it automatically
[   54.853267] saa7134:

[   54.853268] saa7134: I feel better now.  Ok, here are the good news:
[   54.853270] saa7134: You can use the card= insmod option to specify
[   54.853271] saa7134: which board do you have.  The list:
[   54.853275] saa7134:   card=0 -> UNKNOWN/GENERIC                        
[   54.853281] saa7134:   card=1 -> Proteus Pro [philips reference design]   1131:2001 1131:2001
[   54.853286] saa7134:   card=2 -> LifeView FlyVIDEO3000                    5168:0138 4e42:0138
[   54.853291] saa7134:   card=3 -> LifeView/Typhoon FlyVIDEO2000            5168:0138 4e42:0138
[   54.853295] saa7134:   card=4 -> EMPRESS                                  1131:6752
[   54.853330] saa7134:   card=5 -> SKNet Monster TV                         1131:4e85
[   54.853334] saa7134:   card=6 -> Tevion MD 9717                          
[   54.853337] saa7134:   card=7 -> KNC One TV-Station RDS / Typhoon TV Tune 1131:fe01 1894:fe01
[   54.853341] saa7134:   card=8 -> Terratec Cinergy 400 TV                  153b:1142
[   54.853345] saa7134:   card=9 -> Medion 5044                            
[   54.853348] saa7134:   card=10 -> Kworld/KuroutoShikou SAA7130-TVPCI      
[   54.853351] saa7134:   card=11 -> Terratec Cinergy 600 TV                  153b:1143
[   54.853354] saa7134:   card=12 -> Medion 7134                              16be:0003
[   54.853358] saa7134:   card=13 -> Typhoon TV+Radio 90031                  
[   54.853361] saa7134:   card=14 -> ELSA EX-VISION 300TV                     1048:226b
[   54.853364] saa7134:   card=15 -> ELSA EX-VISION 500TV                     1048:226a
[   54.853368] saa7134:   card=16 -> ASUS TV-FM 7134                          1043:4842 1043:4830 1043:4840
[   54.853373] saa7134:   card=17 -> AOPEN VA1000 POWER                       1131:7133
[   54.853377] saa7134:   card=18 -> BMK MPEX No Tuner                      
[   54.853380] saa7134:   card=19 -> Compro VideoMate TV                      185b:c100
[   54.853383] saa7134:   card=20 -> Matrox CronosPlus                        102b:48d0
[   54.853387] saa7134:   card=21 -> 10MOONS PCI TV CAPTURE CARD              1131:2001
[   54.853391] saa7134:   card=22 -> AverMedia M156 / Medion 2819             1461:a70b
[   54.853395] saa7134:   card=23 -> BMK MPEX Tuner                          
[   54.853397] saa7134:   card=24 -> KNC One TV-Station DVR                   1894:a006
[   54.853401] saa7134:   card=25 -> ASUS TV-FM 7133                          1043:4843
[   54.853405] saa7134:   card=26 -> Pinnacle PCTV Stereo (saa7134)           11bd:002b
[   54.853409] saa7134:   card=27 -> Manli MuchTV M-TV002/Behold TV 403 FM  
[   54.853412] saa7134:   card=28 -> Manli MuchTV M-TV001/Behold TV 401      
[   54.853414] saa7134:   card=29 -> Nagase Sangyo TransGear 3000TV           1461:050c
[   54.853418] saa7134:   card=30 -> Elitegroup ECS TVP3XP FM1216 Tuner Card( 1019:4cb4
[   54.853422] saa7134:   card=31 -> Elitegroup ECS TVP3XP FM1236 Tuner Card  1019:4cb5
[   54.853426] saa7134:   card=32 -> AVACS SmartTV                          
[   54.853428] saa7134:   card=33 -> AVerMedia DVD EZMaker                    1461:10ff
[   54.853432] saa7134:   card=34 -> Noval Prime TV 7133                    
[   54.853435] saa7134:   card=35 -> AverMedia AverTV Studio 305              1461:2115
[   54.853439] saa7134:   card=36 -> UPMOST PURPLE TV                         12ab:0800
[   54.853442] saa7134:   card=37 -> Items MuchTV Plus / IT-005              
[   54.853445] saa7134:   card=38 -> Terratec Cinergy 200 TV                  153b:1152
[   54.853449] saa7134:   card=39 -> LifeView FlyTV Platinum Mini             5168:0212 4e42:0212
[   54.853453] saa7134:   card=40 -> Compro VideoMate TV PVR/FM               185b:c100
[   54.853457] saa7134:   card=41 -> Compro VideoMate TV Gold+                185b:c100
[   54.853461] saa7134:   card=42 -> Sabrent SBT-TVFM (saa7130)              
[   54.853473] saa7134:   card=43 -> :Zolid Xpert TV7134                    
[   54.853476] saa7134:   card=44 -> Empire PCI TV-Radio LE                  
[   54.853479] saa7134:   card=45 -> Avermedia AVerTV Studio 307              1461:9715
[   54.853482] saa7134:   card=46 -> AVerMedia Cardbus TV/Radio (E500)        1461:d6ee
[   54.853486] saa7134:   card=47 -> Terratec Cinergy 400 mobile              153b:1162
[   54.853490] saa7134:   card=48 -> Terratec Cinergy 600 TV MK3              153b:1158
[   54.853493] saa7134:   card=49 -> Compro VideoMate Gold+ Pal               185b:c200
[   54.853497] saa7134:   card=50 -> Pinnacle PCTV 300i DVB-T + PAL           11bd:002d
[   54.853501] saa7134:   card=51 -> ProVideo PV952                           1540:9524
[   54.853504] saa7134:   card=52 -> AverMedia AverTV/305                     1461:2108
[   54.853508] saa7134:   card=53 -> ASUS TV-FM 7135                          1043:4845
[   54.853512] saa7134:   card=54 -> LifeView FlyTV Platinum FM / Gold        5168:0214 1489:0214 5168:0304
[   54.853517] saa7134:   card=55 -> LifeView FlyDVB-T DUO                    5168:0306
[   54.853520] saa7134:   card=56 -> Avermedia AVerTV 307                     1461:a70a
[   54.853524] saa7134:   card=57 -> Avermedia AVerTV GO 007 FM               1461:f31f
[   54.853528] saa7134:   card=58 -> ADS Tech Instant TV (saa7135)            1421:0350 1421:0351 1421:0370 1421:1370
[   54.853533] saa7134:   card=59 -> Kworld/Tevion V-Stream Xpert TV PVR7134
[   54.853536] saa7134:   card=60 -> LifeView/Typhoon/Genius FlyDVB-T Duo Car 5168:0502 4e42:0502 1489:0502
[   54.853541] saa7134:   card=61 -> Philips TOUGH DVB-T reference design     1131:2004
[   54.853545] saa7134:   card=62 -> Compro VideoMate TV Gold+II            
[   54.853548] saa7134:   card=63 -> Kworld Xpert TV PVR7134                
[   54.853551] saa7134:   card=64 -> FlyTV mini Asus Digimatrix               1043:0210
[   54.853555] saa7134:   card=65 -> V-Stream Studio TV Terminator          
[   54.853558] saa7134:   card=66 -> Yuan TUN-900 (saa7135)                  
[   54.853560] saa7134:   card=67 -> Beholder BeholdTV 409 FM                 0000:4091
[   54.853564] saa7134:   card=68 -> GoTView 7135 PCI                         5456:7135
[   54.853568] saa7134:   card=69 -> Philips EUROPA V3 reference design       1131:2004
[   54.853571] saa7134:   card=70 -> Compro Videomate DVB-T300                185b:c900
[   54.853575] saa7134:   card=71 -> Compro Videomate DVB-T200                185b:c901
[   54.853579] saa7134:   card=72 -> RTD Embedded Technologies VFG7350        1435:7350
[   54.853582] saa7134:   card=73 -> RTD Embedded Technologies VFG7330        1435:7330
[   54.853586] saa7134:   card=74 -> LifeView FlyTV Platinum Mini2            14c0:1212
[   54.853596] saa7134:   card=75 -> AVerMedia AVerTVHD MCE A180              1461:1044
[   54.853600] saa7134:   card=76 -> SKNet MonsterTV Mobile                   1131:4ee9
[   54.853604] saa7134:   card=77 -> Pinnacle PCTV 40i/50i/110i (saa7133)     11bd:002e
[   54.853607] saa7134:   card=78 -> ASUSTeK P7131 Dual                       1043:4862 1043:4876
[   54.853612] saa7134:   card=79 -> Sedna/MuchTV PC TV Cardbus TV/Radio (ITO
[   54.853615] saa7134:   card=80 -> ASUS Digimatrix TV                       1043:0210
[   54.853618] saa7134:   card=81 -> Philips Tiger reference design           1131:2018
[   54.853622] saa7134:   card=82 -> MSI TV@Anywhere plus                     1462:6231
[   54.853626] saa7134:   card=83 -> Terratec Cinergy 250 PCI TV              153b:1160
[   54.853629] saa7134:   card=84 -> LifeView FlyDVB Trio                     5168:0319
[   54.853633] saa7134:   card=85 -> AverTV DVB-T 777                         1461:2c05 1461:2c05
[   54.853638] saa7134:   card=86 -> LifeView FlyDVB-T / Genius VideoWonder D 5168:0301 1489:0301
[   54.853642] saa7134:   card=87 -> ADS Instant TV Duo Cardbus PTV331        0331:1421
[   54.853646] saa7134:   card=88 -> Tevion/KWorld DVB-T 220RF                17de:7201
[   54.853649] saa7134:   card=89 -> ELSA EX-VISION 700TV                     1048:226c
[   54.853653] saa7134:   card=90 -> Kworld ATSC110                           17de:7350
[   54.853657] saa7134:   card=91 -> AVerMedia A169 B                         1461:7360
[   54.853660] saa7134:   card=92 -> AVerMedia A169 B1                        1461:6360
[   54.853664] saa7134:   card=93 -> Medion 7134 Bridge #2                    16be:0005
[   54.853668] saa7134:   card=94 -> LifeView FlyDVB-T Hybrid Cardbus         5168:3306 5168:3502
[   54.853672] saa7134:   card=95 -> LifeView FlyVIDEO3000 (NTSC)             5169:0138
[   54.853676] saa7134:   card=96 -> Medion Md8800 Quadro                     16be:0007 16be:0008
[   54.853680] saa7134:   card=97 -> LifeView FlyDVB-S /Acorp TV134DS         5168:0300 4e42:0300
[   54.853685] saa7134:   card=98 -> Proteus Pro 2309                         0919:2003
[   54.853688] saa7134:   card=99 -> AVerMedia TV Hybrid A16AR                1461:2c00
[   54.853692] saa7134:   card=100 -> Asus Europa2 OEM                         1043:4860
[   54.853696] saa7134:   card=101 -> Pinnacle PCTV 310i                       11bd:002f
[   54.853699] saa7134:   card=102 -> Avermedia AVerTV Studio 507              1461:9715
[   54.853703] saa7134:   card=103 -> Compro Videomate DVB-T200A              
[   54.853706] saa7134:   card=104 -> Hauppauge WinTV-HVR1110 DVB-T/Hybrid     0070:6701
[   54.853710] saa7134:   card=105 -> Terratec Cinergy HT PCMCIA               153b:1172
[   54.853714] saa7134[0]: subsystem: 1131:0000, board: UNKNOWN/GENERIC [card=0,autodetected]
[   54.904444] saa7134[0]: board init: gpio is 80407f
[   55.013995] saa7134[0]: Huh, no eeprom present (err=-5)?
[   55.014078] saa7134[0]: registered device video0 [v4l2]
[   55.014111] saa7134[0]: registered device vbi0
[   55.065121] saa7134 ALSA driver for DMA sound loaded
[   55.065603] saa7134[0]/alsa: saa7134[0] at 0xe1001000 irq 20 registered as card -2
[   55.097554] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 22
[   55.097561] ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [APCJ] -> GSI 22 (level, high) -> IRQ 16
[   55.097593] PCI: Setting latency timer of device 0000:00:06.0 to 64
[   55.424915] intel8x0_measure_ac97_clock: measured 56808 usecs
[   55.424920] intel8x0: clocking to 48000
[   55.600444] fuse init (API version 7.8)
[   55.618779] lp0: using parport0 (interrupt-driven).
[   55.666978] Adding 497972k swap on /dev/disk/by-uuid/a69a8200-d533-4526-8763-a68add1a502e.  Priority:-1 extents:1 across:497972k
[   55.800435] EXT3 FS on sda7, internal journal
[   56.074396] kjournald starting.  Commit interval 5 seconds
[   56.074552] EXT3 FS on sda9, internal journal
[   56.074557] EXT3-fs: mounted filesystem with ordered data mode.
[   56.108181] NTFS driver 2.1.28 [Flags: R/O MODULE].
[   56.182335] NTFS volume version 3.1.
[   56.225635] NTFS volume version 3.1.
[   57.100168] NET: Registered protocol family 10
[   57.100276] lo: Disabled Privacy Extensions
[   57.100344] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   57.100346] ADDRCONF(NETDEV_UP): eth1: link is not ready
[   59.041049] No dock devices found.
[   59.076767] ibm_acpi: ec object not found
[   59.135777] Using specific hotkey driver
[   59.296773] input: Power Button (FF) as /class/input/input4
[   59.301201] ACPI: Power Button (FF) [PWRF]
[   59.336132] input: Power Button (CM) as /class/input/input5
[   59.340534] ACPI: Power Button (CM) [PWRB]
[   59.375137] pcc_acpi: loading...
[   64.909362] ppdev: user-space parallel port driver
[   65.423174] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[   65.423180] apm: overridden by ACPI.
[   65.615176] Bluetooth: Core ver 2.11
[   65.615842] NET: Registered protocol family 31
[   65.615845] Bluetooth: HCI device and connection manager initialized
[   65.615850] Bluetooth: HCI socket layer initialized
[   65.656124] Bluetooth: L2CAP ver 2.8
[   65.656129] Bluetooth: L2CAP socket layer initialized
[   65.752609] Bluetooth: RFCOMM socket layer initialized
[   65.752887] Bluetooth: RFCOMM TTY layer initialized
[   65.752890] Bluetooth: RFCOMM ver 1.8
[   78.810287] eth2: no IPv6 routers present
Chyba nie ma błedu ale może cos z teg wyczytasz ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #5 dnia: 2007-08-13, 07:17:02 »
czyli linux wymieka przy windowasie ? :D moze to Was pobudzi :)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 452
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #6 dnia: 2007-08-13, 07:43:55 »
No tak, łaskawie dałem loga, to teraz wy się męczcie, a ja z założonymi łapkami poczekam, co na tacy dostanę :P

Linux nie wymięka...za to przy Linuksie wymiękają...userzy windziani :D

Mam wrażenie, że nie jest to kompletny log. Sprawdź czy wszystko wkleiłeś, bo czegoś mi tu brakuje.
Ściemniać to my, ale nie nam :P

Offline Dominik Przyborowski

  • Users
  • Guru
  • *****
  • Wiadomości: 747
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #7 dnia: 2007-08-13, 11:13:24 »
Sprawdź podczas zwiechy czy możesz przełączyć sie na konsole (CTRL - ALT - F1) oraz sprawdź czy kernel odpowiada kombinacją klawiszy - ALT - SysRq - K (powinno zabić X'y) i/lub  ALT - SysRq - I, ALT - SysRq - T. Być może to problem z x'ami

//EDIT:
Jeszcze przegrepuj sysloga:
grep -i error /var/log/syslog;grep -i fail syslog

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 452
    • Zobacz profil
UBUNTU zawiesza się ! :(
« Odpowiedź #8 dnia: 2007-08-13, 16:57:14 »
Pozostaje jeszcze pytanie zasadnicze, ciekawe czy kolega dokładnie czytał przy instalacji co zaznacza i z jakimi parametrami...

Znając życie nie, a instalacja polegała na Next, Next, Next Finish i jeboot. Ale to tylko moja hipoteza (choć przypuszczalnie jestem niedaleka od prawdy).
Ściemniać to my, ale nie nam :P